Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread
New Posts  All Forums:Forum Nav:

ROG Crosshair VI overclocking thread - Page 958

post #9571 of 17471
First 3.8Ghz at 1.35Vcore success smile.gif
Warning: Spoiler! (Click to show)
]



But I think I didn't get the VCore right, because I'm using a fixed 1.35V and I see that the CPU is locked at 3.8Ghz.
I'll have to use offset instead, but not sure how to compute the correct offset voltage to get the equlivalent of 1.35V.
Also, I see that when setting fixed VCore of 1.35, the voltage varies from 1.269V to 1.356V (using HWinfo).

I'll try to get the same OC working with auto VCore and a correct offset, and when it works, I'll try 3.9 Ghz wink.gif

I know, I'm going slowly, but I haven't overclocked a CPU since 1999 and I feel very rusty smile.gif
Ryzen ROG'ks
(15 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ryzen 1700 Asus ROG Crosshair VI Hero AMD Vega MSI GeForce GTX 1060 GAMING X 6G 
RAMHard DriveCoolingOS
G.Skill F4-3600C16Q-32GTZR samsung 960 PRO 1TB Noctua NH-D15 SE-AM4 Ubuntu 17.04 
OSMonitorKeyboardPower
Windows 10 LG 38UC99 WF Corsair K95 Platinium RGB Silver Switch EVGA T2 850W 
CaseMouseMouse Pad
ENTHOO EVOLV ATX GLASS (Galaxy Silver) Razer Mamba Razer Firefly 
  hide details  
Reply
Ryzen ROG'ks
(15 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ryzen 1700 Asus ROG Crosshair VI Hero AMD Vega MSI GeForce GTX 1060 GAMING X 6G 
RAMHard DriveCoolingOS
G.Skill F4-3600C16Q-32GTZR samsung 960 PRO 1TB Noctua NH-D15 SE-AM4 Ubuntu 17.04 
OSMonitorKeyboardPower
Windows 10 LG 38UC99 WF Corsair K95 Platinium RGB Silver Switch EVGA T2 850W 
CaseMouseMouse Pad
ENTHOO EVOLV ATX GLASS (Galaxy Silver) Razer Mamba Razer Firefly 
  hide details  
Reply
post #9572 of 17471
http://valid.x86.fr/vhvk8v

Pushed further!
Quote:
Originally Posted by Benus74 View Post

First 3.8Ghz at 1.35Vcore success smile.gif
Warning: Spoiler! (Click to show)
]



But I think I didn't get the VCore right, because I'm using a fixed 1.35V and I see that the CPU is locked at 3.8Ghz.
I'll have to use offset instead, but not sure how to compute the correct offset voltage to get the equlivalent of 1.35V.
Also, I see that when setting fixed VCore of 1.35, the voltage varies from 1.269V to 1.356V (using HWinfo).

I'll try to get the same OC working with auto VCore and a correct offset, and when it works, I'll try 3.9 Ghz wink.gif

I know, I'm going slowly, but I haven't overclocked a CPU since 1999 and I feel very rusty smile.gif

bet you can hit 4.1ghz @ 1.45v !
post #9573 of 17471
Quote:
Originally Posted by Benus74 View Post

First 3.8Ghz at 1.35Vcore success smile.gif
Warning: Spoiler! (Click to show)
]



But I think I didn't get the VCore right, because I'm using a fixed 1.35V and I see that the CPU is locked at 3.8Ghz.
I'll have to use offset instead, but not sure how to compute the correct offset voltage to get the equlivalent of 1.35V.
Also, I see that when setting fixed VCore of 1.35, the voltage varies from 1.269V to 1.356V (using HWinfo).

I'll try to get the same OC working with auto VCore and a correct offset, and when it works, I'll try 3.9 Ghz wink.gif

I know, I'm going slowly, but I haven't overclocked a CPU since 1999 and I feel very rusty smile.gif

Offset i think youll need to go positive and trial and error. If it helps with -.100 im at 1.256v at idle.
    
CPUMotherboardGraphicsRAM
R7 1700X asus crosshair 6 Sapphire R9 390 Nitro CMK16GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Kingston HyperX 3K Seagate ST2000DM006 EKWB Supremacy Evo EK-XRES 100 Revo D5 - Acetal 
CoolingCoolingCoolingCooling
Alphacool GPX r9 390 m01 alphacool xt45 240 Alphacool xt45 360 Alphacool D5 PWM 
OSMonitorKeyboardPower
Windows 10 LG 29UM68 Corsair Strafe Corsair RM1000 
CaseMouseMouse Pad
Thermaltake X5 Corsair M65 Pro RGB Razer Goliathus Speed 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
R7 1700X asus crosshair 6 Sapphire R9 390 Nitro CMK16GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Kingston HyperX 3K Seagate ST2000DM006 EKWB Supremacy Evo EK-XRES 100 Revo D5 - Acetal 
CoolingCoolingCoolingCooling
Alphacool GPX r9 390 m01 alphacool xt45 240 Alphacool xt45 360 Alphacool D5 PWM 
OSMonitorKeyboardPower
Windows 10 LG 29UM68 Corsair Strafe Corsair RM1000 
CaseMouseMouse Pad
Thermaltake X5 Corsair M65 Pro RGB Razer Goliathus Speed 
  hide details  
Reply
post #9574 of 17471
Quote:
Originally Posted by Ras5al6Ghul2 View Post

You mean to tell me that your battery idea didn't work? You did suggest. Lol

Sadly not, I did try that, yeah.
post #9575 of 17471
Quote:
Originally Posted by dorbot View Post

Just..... LOL.
Really.
The whole thing is total abortion. I find it amusing to see just how much fail continues to be delivered.
Its impressive.
Well done Asus and G Skill. Perhaps you should get your software guys to, y'know, talk to each other.

*** u want from GSkill?? Only company that made memory for Ryzen that runs best out of box ..
post #9576 of 17471
Quote:
Originally Posted by lordzed83 View Post

*** u want from GSkill?? Only company that made memory for Ryzen that runs best out of box ..
I think GSkill use a bastardized form of Aura to run their RAM RGB. Asus Aura sometimes (rarely) detects the RAM RGB along with the Mobo stuff.
They both seem to use the SMBus for communication but GSkill want exclusive use which means no Asus Aura. Difficult when it wont uninstall completely.
I also think Corsair link uses SMBus. Also read somewhere that Using programs like CPUz interferes with whatever GSkill RGB is writing to on the DRAM module.

Otherwise the GSkill DRAM performs well. Just anything to do with RGB software is a bit of a mess right now. They call it a Beta version but It really isn't if it requires exclusivity on the SMbus.
Its Pre Alpha. Basic design phase is not yet complete. But this whole GSkill /AuraRGB thing is a bit off topic.
post #9577 of 17471
Is this thread still used for Crosshair 6 HERO Support? I have a problem with mine and I don't know if I should open a new thread or just ask here.
post #9578 of 17471
Quote:
Originally Posted by Karpata View Post

Is this thread still used for Crosshair 6 HERO Support? I have a problem with mine and I don't know if I should open a new thread or just ask here.

It's still an "everything C6H" thread - go for it.
Computar Macheine
(10 items)
 
  
CPUMotherboardGraphicsRAM
i7-4930K @ 4.7GHz ASUS X79-Deluxe EVGA GTX1080Ti FE (w/EK waterblock) G-Skill Ripjaws Z 4 x 4GB 2133MHz 
CoolingKeyboardPowerCase
Custom Water (1 x EK 240mm, 1 x XSPC 140mm) Razer Blackwidow Ultimate Thermaltake Toughpower XT 775W Cooler Master HAF X 
Mouse
G700 
  hide details  
Reply
Computar Macheine
(10 items)
 
  
CPUMotherboardGraphicsRAM
i7-4930K @ 4.7GHz ASUS X79-Deluxe EVGA GTX1080Ti FE (w/EK waterblock) G-Skill Ripjaws Z 4 x 4GB 2133MHz 
CoolingKeyboardPowerCase
Custom Water (1 x EK 240mm, 1 x XSPC 140mm) Razer Blackwidow Ultimate Thermaltake Toughpower XT 775W Cooler Master HAF X 
Mouse
G700 
  hide details  
Reply
post #9579 of 17471
Quote:
Originally Posted by Benus74 View Post

First 3.8Ghz at 1.35Vcore success smile.gif



But I think I didn't get the VCore right, because I'm using a fixed 1.35V and I see that the CPU is locked at 3.8Ghz.
I'll have to use offset instead, but not sure how to compute the correct offset voltage to get the equlivalent of 1.35V.
Also, I see that when setting fixed VCore of 1.35, the voltage varies from 1.269V to 1.356V (using HWinfo).

I'll try to get the same OC working with auto VCore and a correct offset, and when it works, I'll try 3.9 Ghz wink.gif

I know, I'm going slowly, but I haven't overclocked a CPU since 1999 and I feel very rusty smile.gif

+rep for share smile.gif .

I see you max CPU Core Voltage (SVI2 TFN) is 1.356V same as mine for 3.8GHz, my average is slightly lower 1.276V v 1.290V.

What I experienced with offset compared with ProbeIt VCORE point, be aware that value is inc LLC for plane (see op of thread).
XPS - R7 1700
(14 items)
 
XPS - i5 4690K
(12 items)
 
XPS - Q6600
(8 items)
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus Crosshair VI Hero Sapphire Fury X@1145/545 G.Skill Trident Z 2x 8GB 3200MHz C14 
Hard DriveCoolingCoolingCooling
Samsung Evo 840 ThermalRight Archon IB-E X2 + 2x TY143 ThermalRight TY-143 2x front case intake Arctic Cooling F12 + 2x F9 as rear case exhaust 
OSMonitorKeyboardPower
Win 7 Pro x64 / Win 10 Pro x64 Asus MG279Q Cherry MX-Board 3.0 Cooler Master V850 
CaseMouse
SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
i5 4690K@4.9GHz 1.255V Asus Maximus VII Ranger Sapphire Fury X@1145/545 HyperX Savage 2x8GB 2400MHz C11 
Hard DriveCoolingOSMonitor
Samsung Evo 840 TR Archon SB-E X2 Win 7 Pro x64 / Win 10 x64 Asus MG279Q 
KeyboardPowerCaseMouse
Cherry MX-Board 3.0 Cooler Master V850 SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Asus P5K Premium Black Pearl Sapphire Toxic HD5850 Corsair Dominator 4GB 
Hard DriveCoolingOSPower
Crucial MX 100 256GB TR TRUE Rev.A Win 7 Pro x64 Cooler Master V650 
  hide details  
Reply
XPS - R7 1700
(14 items)
 
XPS - i5 4690K
(12 items)
 
XPS - Q6600
(8 items)
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus Crosshair VI Hero Sapphire Fury X@1145/545 G.Skill Trident Z 2x 8GB 3200MHz C14 
Hard DriveCoolingCoolingCooling
Samsung Evo 840 ThermalRight Archon IB-E X2 + 2x TY143 ThermalRight TY-143 2x front case intake Arctic Cooling F12 + 2x F9 as rear case exhaust 
OSMonitorKeyboardPower
Win 7 Pro x64 / Win 10 Pro x64 Asus MG279Q Cherry MX-Board 3.0 Cooler Master V850 
CaseMouse
SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
i5 4690K@4.9GHz 1.255V Asus Maximus VII Ranger Sapphire Fury X@1145/545 HyperX Savage 2x8GB 2400MHz C11 
Hard DriveCoolingOSMonitor
Samsung Evo 840 TR Archon SB-E X2 Win 7 Pro x64 / Win 10 x64 Asus MG279Q 
KeyboardPowerCaseMouse
Cherry MX-Board 3.0 Cooler Master V850 SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Asus P5K Premium Black Pearl Sapphire Toxic HD5850 Corsair Dominator 4GB 
Hard DriveCoolingOSPower
Crucial MX 100 256GB TR TRUE Rev.A Win 7 Pro x64 Cooler Master V650 
  hide details  
Reply
post #9580 of 17471
Alright so I just finally finished my new build and the first thing I did was try to install the lates BIOS update because I heard about all the self bricking C6Hs so I downloaded it from the Asus Support page (v1002) and started the EZ Flash tool in the UEFI. The update went trough with no problems and then it said. "Update complete. Resetting System" or something I loosely translated this from german. So after the reboot nothing worked anymore. I can boot normally but I get a blackscreen and the display says No cable/signal detected. Also the USB ports no longer seem to work. Mouse and Keyboard no longer light up and I went through all the USB ports. The Q Code only showed an 8 with the second LED off. Since then I tried several suggestions such as USB flash with the BIOS on the CD and currently I have the 902 from the website. After clearing CMOS it now kind of starts to boot because now it at least goes through the colored LEDs below the Digits and it eventually always gets stuck on the white GPU LED. But I know there is no problem with my GPU because it worked before the update unless the board somehow bricked my GPU aswell (I'm gonna be so mad if it did). It goes through all the Q Codes but eventually goes to 00 with the white LED still on so appearently there is something wrong with the PCI of the GPU. At least that's what I think. The USBs still don't work because the mouse and keyboard still don't even light up.

Any other suggestions? Is there even hope left? I'm starting to get really frustraded...

EDIT: Here are the parts I'm using just in case:
PSU: EVGA Supernova 850
MB: C6H
GPU: ASUS 1080Ti Founders Edition with EVGA Waterblock
CPU: Ryzen 1700 with EVGA Waterblock
Case: Coolermaster Master Case Maker 5
RAM: 2x Corsair Vengeance 3200 8GB
Edited by Karpata - 4/16/17 at 6:37am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread