Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread
New Posts  All Forums:Forum Nav:

ROG Crosshair VI overclocking thread - Page 974

post #9731 of 16852


here is my CPU temps with 1.7v pll. as you can see there is no way in hell i'm at 8c cpu temp. I cant go below 1.7 else I bluescreen redface.gif

it may help with BCLK overclock but it adversely affects the already wonky CPU offset temperatures.
post #9732 of 16852
Quote:
Originally Posted by Reikoji View Post



here is my CPU temps with 1.7v pll. as you can see there is no way in hell i'm at 8c cpu temp. I cant go below 1.7 else I bluescreen redface.gif

it may help with BCLK overclock but it adversely affects the already wonky CPU offset temperatures.

What does windows report as cause of the BSOD? Great cooler btw! biggrin.gif
main
(10 items)
 
  
Reply
main
(10 items)
 
  
Reply
post #9733 of 16852
Quote:
Originally Posted by malitze View Post

What does windows report as cause of the BSOD? Great cooler btw! biggrin.gif

ive never checked the BSOD cause (nor do i know how to as ive never checked them), but i would assume its because CPU temp dropped below 0! I don't know for sure though.

actually i'll try to go below since i'm not really bclk overclocking as much anymore and see if i BSOD.

- BSOD @ 1.68 pll voltage. 1.69 brought Tctl temp down to 2.5c!
Edited by Reikoji - 4/16/17 at 4:13pm
post #9734 of 16852
@majestynl

Will confirm VCORE on ProbeIt when CPU default, but pretty sure it's 1.5V in my case as when borked boot happen wink.gif .

@Karpata

No idea what to suggest, sorry redface.gif .

@CeltPC

Yeah I reckon we're not the only ones doing this, IIRC Johan45 which has changed CPUs / RAM / "tinkered" a lot also finds that at time it's just best to go clean state with UEFI.

@Benus74

Well I'm glad I use Win 7 before and going back again.

6x runs of 3.8GHz 3200MHz on Win 7, High Performance Power Plan with min CPU 5% and max 100%, core parking disabled.

So far my test results on Win 10. Gonna start modding core parking to see how it goes, will also use Crimson v16.12.2 WHQL as in Win 7, not that I think v17.4.2 is losing me performance.
XPS - R7 1700
(14 items)
 
XPS - i5 4690K
(12 items)
 
XPS - Q6600
(8 items)
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus Crosshair VI Hero Sapphire Fury X@1145/545 G.Skill Trident Z 2x 8GB 3200MHz C14 
Hard DriveCoolingCoolingCooling
Samsung Evo 840 ThermalRight Archon IB-E X2 + 2x TY143 ThermalRight TY-143 2x front case intake Arctic Cooling F12 + 2x F9 as rear case exhaust 
OSMonitorKeyboardPower
Win 7 Pro x64 / Win 10 Pro x64 Asus MG279Q Cherry MX-Board 3.0 Cooler Master V850 
CaseMouse
SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
i5 4690K@4.9GHz 1.255V Asus Maximus VII Ranger Sapphire Fury X@1145/545 HyperX Savage 2x8GB 2400MHz C11 
Hard DriveCoolingOSMonitor
Samsung Evo 840 TR Archon SB-E X2 Win 7 Pro x64 / Win 10 x64 Asus MG279Q 
KeyboardPowerCaseMouse
Cherry MX-Board 3.0 Cooler Master V850 SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Asus P5K Premium Black Pearl Sapphire Toxic HD5850 Corsair Dominator 4GB 
Hard DriveCoolingOSPower
Crucial MX 100 256GB TR TRUE Rev.A Win 7 Pro x64 Cooler Master V650 
  hide details  
Reply
XPS - R7 1700
(14 items)
 
XPS - i5 4690K
(12 items)
 
XPS - Q6600
(8 items)
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus Crosshair VI Hero Sapphire Fury X@1145/545 G.Skill Trident Z 2x 8GB 3200MHz C14 
Hard DriveCoolingCoolingCooling
Samsung Evo 840 ThermalRight Archon IB-E X2 + 2x TY143 ThermalRight TY-143 2x front case intake Arctic Cooling F12 + 2x F9 as rear case exhaust 
OSMonitorKeyboardPower
Win 7 Pro x64 / Win 10 Pro x64 Asus MG279Q Cherry MX-Board 3.0 Cooler Master V850 
CaseMouse
SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
i5 4690K@4.9GHz 1.255V Asus Maximus VII Ranger Sapphire Fury X@1145/545 HyperX Savage 2x8GB 2400MHz C11 
Hard DriveCoolingOSMonitor
Samsung Evo 840 TR Archon SB-E X2 Win 7 Pro x64 / Win 10 x64 Asus MG279Q 
KeyboardPowerCaseMouse
Cherry MX-Board 3.0 Cooler Master V850 SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Asus P5K Premium Black Pearl Sapphire Toxic HD5850 Corsair Dominator 4GB 
Hard DriveCoolingOSPower
Crucial MX 100 256GB TR TRUE Rev.A Win 7 Pro x64 Cooler Master V650 
  hide details  
Reply
post #9735 of 16852
Quote:
Originally Posted by gupsterg View Post

@majestynl

Will confirm VCORE on ProbeIt when CPU default, but pretty sure it's 1.5V in my case as when borked boot happen wink.gif .

@Karpata

No idea what to suggest, sorry redface.gif .

@CeltPC

Yeah I reckon we're not the only ones doing this, IIRC Johan45 which has changed CPUs / RAM / "tinkered" a lot also finds that at time it's just best to go clean state with UEFI.

@Benus74

Well I'm glad I use Win 7 before and going back again.

6x runs of 3.8GHz 3200MHz on Win 7, High Performance Power Plan with min CPU 5% and max 100%, core parking disabled.

So far my test results on Win 10. Gonna start modding core parking to see how it goes, will also use Crimson v16.12.2 WHQL as in Win 7, not that I think v17.4.2 is losing me performance.

Done a few core parking tests myself (Win10). less than 50% min allowed unparked cores from what i've seen causes noticeably reduced single core performance, probably varies with the application you are using. Less than 100% but greater than 50% and single core performance is on par with 100%, but more random than when not allowing parked cores. Multi-core performance has no noticeable or major change either way.

I think being below 50% on that setting was one of the major performance hits windows standard balanced power plan gave to ryzen.
Edited by Reikoji - 4/16/17 at 4:29pm
post #9736 of 16852
Quote:
Originally Posted by y0bailey View Post

Anyone with an NVMe drive and who installed the W10 Creators Update let me know if your WRITE speeds are terrible (300MB/s). I just updated, and now **** is HORRIBLE.

No issues at all here, but I have seen this before.

Reinstall your driver and/or update your driver.

Willing to bet you are running the generic storage device driver.
post #9737 of 16852
little bit off topic would be glad if somebody shed some light.. I see that the RGB header is 12V and the Nzxt hue+ for example is 5V. Other LED strips( compatible with Aura sync for example) are rated
+12V. Is there any issues with the hue+ being paired with that board. Thanks

Edit: Now I just saw that the 12V is the maximum. It should work just fine then.
everyday rig
(14 items)
 
   
CPUMotherboardGraphicsRAM
AMD FX-8350 Gigabyte GA-990XA-UD3 rev. 3.0 Gigabyte GeForce GTX 770 4GB 8 GB DDR3 1600Mhz 
Hard DriveHard DriveCoolingCooling
Samsung HDD 500GB Kingston SSD 240GB UV400 be quiet! pure rock 2x NF-S12B redux 1200rpm  
OSMonitorKeyboardPower
Windows 7 Philips 190C 1280x1024 lol  А4tech Bloody B418 Corsair CX650M 
CaseMouse
Deepcool Tesseract BF Steelseries Rival 100 
CPUMotherboardGraphicsRAM
Xeon X5460 MSI P35 Neo ATI Radeon HD3850 256MB DDR3 8 GB DRR2 800Mhz 
Hard DriveOSMonitorPower
250 GB Hitachi 7200rpm 8MB Windows 7 Asus VW190DE Raidmax GPC-500 
  hide details  
Reply
everyday rig
(14 items)
 
   
CPUMotherboardGraphicsRAM
AMD FX-8350 Gigabyte GA-990XA-UD3 rev. 3.0 Gigabyte GeForce GTX 770 4GB 8 GB DDR3 1600Mhz 
Hard DriveHard DriveCoolingCooling
Samsung HDD 500GB Kingston SSD 240GB UV400 be quiet! pure rock 2x NF-S12B redux 1200rpm  
OSMonitorKeyboardPower
Windows 7 Philips 190C 1280x1024 lol  А4tech Bloody B418 Corsair CX650M 
CaseMouse
Deepcool Tesseract BF Steelseries Rival 100 
CPUMotherboardGraphicsRAM
Xeon X5460 MSI P35 Neo ATI Radeon HD3850 256MB DDR3 8 GB DRR2 800Mhz 
Hard DriveOSMonitorPower
250 GB Hitachi 7200rpm 8MB Windows 7 Asus VW190DE Raidmax GPC-500 
  hide details  
Reply
post #9738 of 16852
@Reikoji

Cheers, just running them now. I can't see me gaining 1000 3DM back TBH redface.gif .

@Mumak

Clean install of Win 10 Pro x64 today, HWiNFO behaves as Win 7 Pro for me, I see no issue.

XPS - R7 1700
(14 items)
 
XPS - i5 4690K
(12 items)
 
XPS - Q6600
(8 items)
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus Crosshair VI Hero Sapphire Fury X@1145/545 G.Skill Trident Z 2x 8GB 3200MHz C14 
Hard DriveCoolingCoolingCooling
Samsung Evo 840 ThermalRight Archon IB-E X2 + 2x TY143 ThermalRight TY-143 2x front case intake Arctic Cooling F12 + 2x F9 as rear case exhaust 
OSMonitorKeyboardPower
Win 7 Pro x64 / Win 10 Pro x64 Asus MG279Q Cherry MX-Board 3.0 Cooler Master V850 
CaseMouse
SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
i5 4690K@4.9GHz 1.255V Asus Maximus VII Ranger Sapphire Fury X@1145/545 HyperX Savage 2x8GB 2400MHz C11 
Hard DriveCoolingOSMonitor
Samsung Evo 840 TR Archon SB-E X2 Win 7 Pro x64 / Win 10 x64 Asus MG279Q 
KeyboardPowerCaseMouse
Cherry MX-Board 3.0 Cooler Master V850 SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Asus P5K Premium Black Pearl Sapphire Toxic HD5850 Corsair Dominator 4GB 
Hard DriveCoolingOSPower
Crucial MX 100 256GB TR TRUE Rev.A Win 7 Pro x64 Cooler Master V650 
  hide details  
Reply
XPS - R7 1700
(14 items)
 
XPS - i5 4690K
(12 items)
 
XPS - Q6600
(8 items)
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus Crosshair VI Hero Sapphire Fury X@1145/545 G.Skill Trident Z 2x 8GB 3200MHz C14 
Hard DriveCoolingCoolingCooling
Samsung Evo 840 ThermalRight Archon IB-E X2 + 2x TY143 ThermalRight TY-143 2x front case intake Arctic Cooling F12 + 2x F9 as rear case exhaust 
OSMonitorKeyboardPower
Win 7 Pro x64 / Win 10 Pro x64 Asus MG279Q Cherry MX-Board 3.0 Cooler Master V850 
CaseMouse
SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
i5 4690K@4.9GHz 1.255V Asus Maximus VII Ranger Sapphire Fury X@1145/545 HyperX Savage 2x8GB 2400MHz C11 
Hard DriveCoolingOSMonitor
Samsung Evo 840 TR Archon SB-E X2 Win 7 Pro x64 / Win 10 x64 Asus MG279Q 
KeyboardPowerCaseMouse
Cherry MX-Board 3.0 Cooler Master V850 SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Asus P5K Premium Black Pearl Sapphire Toxic HD5850 Corsair Dominator 4GB 
Hard DriveCoolingOSPower
Crucial MX 100 256GB TR TRUE Rev.A Win 7 Pro x64 Cooler Master V650 
  hide details  
Reply
post #9739 of 16852
Quote:
Originally Posted by Reikoji View Post

here is my CPU temps with 1.7v pll. as you can see there is no way in hell i'm at 8c cpu temp. I cant go below 1.7 else I bluescreen redface.gif
Turn off Sense Skew and also look at socket temps for comparison.

The 4000-CL18 also don't run Memtest stable at Elmor's settings, even at 1.4 V. He claims 24/7 stability, but I wonder how he tested that specifically?
post #9740 of 16852
Quote:
Originally Posted by Timur Born View Post

Turn off Sense Skew and also look at socket temps for comparison.

The 4000-CL18 also don't run Memtest stable at Elmor's settings, even at 1.4 V. He claims 24/7 stability, but I wonder how he tested that specifically?

I've tried enabled and disabled SenseMI skew and it has no effect on my tctl temperature... also changing the SenseMI Offset no longer does anything either. My reading seems dictated by PLL voltage.

I take that back. With SenseMI on disabled i'm idling 43c instead of 37c. I'm going to end up distrusting my temps again if this continues :3 I'll accept that i idle at 37c for now !

BTW it's my socket temps that don't change no matter what settings I change. PLL, SenseMI, all non-effective. They all look normal though.
Edited by Reikoji - 4/16/17 at 6:26pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread