Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread
New Posts  All Forums:Forum Nav:

ROG Crosshair VI overclocking thread - Page 979

post #9781 of 17328
I hope it's not the heatsink and that I don't have to repaste it frown.gif

I've looked at previous screenshots I've done, and all of them show PCH very high, at +60°C, and right now I'm kind of idle (just downloading some stuff in the background) and I see the PCH stays around 62°C while all the other components are about 35°C to 40°C.

My GPU is mounted on the PCIe 3.0 x8_2 slot, and is right now at 48°C, which is my second highest temp in the rig.
Maybe the GPU is pushing some hot air on the chipset, but really, I doubt it would make it +60°C on idle frown.gif

Just in case, how hard is it to reseat the heatsink on the chipset?
Ryzen ROG'ks
(15 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ryzen 1700 Asus ROG Crosshair VI Hero AMD Vega MSI GeForce GTX 1060 GAMING X 6G 
RAMHard DriveCoolingOS
G.Skill F4-3600C16Q-32GTZR samsung 960 PRO 1TB Noctua NH-D15 SE-AM4 Ubuntu 17.04 
OSMonitorKeyboardPower
Windows 10 LG 38UC99 WF Corsair K95 Platinium RGB Silver Switch EVGA T2 850W 
CaseMouseMouse Pad
ENTHOO EVOLV ATX GLASS (Galaxy Silver) Razer Mamba Razer Firefly 
  hide details  
Reply
Ryzen ROG'ks
(15 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ryzen 1700 Asus ROG Crosshair VI Hero AMD Vega MSI GeForce GTX 1060 GAMING X 6G 
RAMHard DriveCoolingOS
G.Skill F4-3600C16Q-32GTZR samsung 960 PRO 1TB Noctua NH-D15 SE-AM4 Ubuntu 17.04 
OSMonitorKeyboardPower
Windows 10 LG 38UC99 WF Corsair K95 Platinium RGB Silver Switch EVGA T2 850W 
CaseMouseMouse Pad
ENTHOO EVOLV ATX GLASS (Galaxy Silver) Razer Mamba Razer Firefly 
  hide details  
Reply
post #9782 of 17328
Hi, im on bios 0902, tomorrow i will receive gskills 3200 cl14 trident z rgb, i want to run it at 3200 and with 1700x oced to 4 or 4.1.


I see various bios on the first port, since 079 agesa version included, what is the best bios to flash to my specs?
post #9783 of 17328
Quote:
Originally Posted by Benus74 View Post

I hope it's not the heatsink and that I don't have to repaste it frown.gif

I've looked at previous screenshots I've done, and all of them show PCH very high, at +60°C, and right now I'm kind of idle (just downloading some stuff in the background) and I see the PCH stays around 62°C while all the other components are about 35°C to 40°C.

My GPU is mounted on the PCIe 3.0 x8_2 slot, and is right now at 48°C, which is my second highest temp in the rig.
Maybe the GPU is pushing some hot air on the chipset, but really, I doubt it would make it +60°C on idle frown.gif

Just in case, how hard is it to reseat the heatsink on the chipset?

I sit between 54-55°C at idle as well as after a few minutes of RB stress. I wouldn't worry about that too much tbh.

What does the +1.05V Chipset voltage read? Edit: nevermind, saw you screenshot.
main
(10 items)
 
  
Reply
main
(10 items)
 
  
Reply
post #9784 of 17328
Quote:
Originally Posted by kazama View Post

Hi, im on bios 0902, tomorrow i will receive gskills 3200 cl14 trident z rgb, i want to run it at 3200 and with 1700x oced to 4 or 4.1.


I see various bios on the first port, since 079 agesa version included, what is the best bios to flash to my specs?

Assuming the kit is 2x8GB, you should be fine with either 1002, 0079, 0081 or 0082. That is as long as your CPU is capable of running the memory at 3200, because there are CPUs that actually pose the limit for memory speed.

If you're having trouble getting it to run at 3200 you can try 0083, as that will run the RAM at T2 instead of T1.



Quote:
Originally Posted by Benus74 View Post

I hope it's not the heatsink and that I don't have to repaste it frown.gif

I've looked at previous screenshots I've done, and all of them show PCH very high, at +60°C, and right now I'm kind of idle (just downloading some stuff in the background) and I see the PCH stays around 62°C while all the other components are about 35°C to 40°C.

My GPU is mounted on the PCIe 3.0 x8_2 slot, and is right now at 48°C, which is my second highest temp in the rig.
Maybe the GPU is pushing some hot air on the chipset, but really, I doubt it would make it +60°C on idle frown.gif

Just in case, how hard is it to reseat the heatsink on the chipset?

I thought mine was running hot at about 45°(indle)-55°C(loads). But then again it is only about 20°C ambient in my computer room right now. In a few months that's gonna be +10° more.
PC
(19 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Crosshair VI Hero GTX970 @1492MHz F4-3200C14-8GFX 
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX200 Samsung 850 Evo a few HDD's LG BluRay BH16NS40 
CoolingOSOSMonitor
Noctua NH-D15 Windows 10 Pro Arch Linux LG W2442PA 
MonitorKeyboardPowerCase
Viewsonic XG2401 Cherry MX-Board 3.0 Corsair RM850i Fractal Define R5 
MouseMouse PadAudio
Logitech G403 Roccat Taito OnBoard + Focusrite Scarlett 18i8 
  hide details  
Reply
PC
(19 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Crosshair VI Hero GTX970 @1492MHz F4-3200C14-8GFX 
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX200 Samsung 850 Evo a few HDD's LG BluRay BH16NS40 
CoolingOSOSMonitor
Noctua NH-D15 Windows 10 Pro Arch Linux LG W2442PA 
MonitorKeyboardPowerCase
Viewsonic XG2401 Cherry MX-Board 3.0 Corsair RM850i Fractal Define R5 
MouseMouse PadAudio
Logitech G403 Roccat Taito OnBoard + Focusrite Scarlett 18i8 
  hide details  
Reply
post #9785 of 17328
Quote:
Originally Posted by f1LL View Post

Assuming the kit is 2x8GB, you should be fine with either 1002, 0079, 0081 or 0082. That is as long as your CPU is capable of running the memory at 3200, because there are CPUs that actually pose the limit for memory speed.

If you're having trouble getting it to run at 3200 you can try 0083, as that will run the RAM at T2 instead of T1.
I thought mine was running hot at about 45°(indle)-55°C(loads). But then again it is only about 20°C ambient in my computer room right now. In a few months that's gonna be +10° more.

Wow you guys getting some hot PCH temps, it has to be the gpu then. Even playing some Rainbow Six Siege my PCH only got up to 48°C and it doesn't vary wildly either its usually around the 40s. Im on water as well but my gpu heatsink does sit directly on the pch heatsink so who knows. Maybe my sensor is faulty haha.
    
CPUMotherboardGraphicsRAM
R7 1700X asus crosshair 6 Sapphire R9 390 Nitro CMK16GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Kingston HyperX 3K Seagate ST2000DM006 EKWB Supremacy Evo EK-XRES 100 Revo D5 - Acetal 
CoolingCoolingCoolingCooling
Alphacool GPX r9 390 m01 alphacool xt45 240 Alphacool xt45 360 Alphacool D5 PWM 
OSMonitorKeyboardPower
Windows 10 LG 29UM68 Corsair Strafe Corsair RM1000 
CaseMouseMouse Pad
Thermaltake X5 Corsair M65 Pro RGB Razer Goliathus Speed 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
R7 1700X asus crosshair 6 Sapphire R9 390 Nitro CMK16GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Kingston HyperX 3K Seagate ST2000DM006 EKWB Supremacy Evo EK-XRES 100 Revo D5 - Acetal 
CoolingCoolingCoolingCooling
Alphacool GPX r9 390 m01 alphacool xt45 240 Alphacool xt45 360 Alphacool D5 PWM 
OSMonitorKeyboardPower
Windows 10 LG 29UM68 Corsair Strafe Corsair RM1000 
CaseMouseMouse Pad
Thermaltake X5 Corsair M65 Pro RGB Razer Goliathus Speed 
  hide details  
Reply
post #9786 of 17328
Quote:
Originally Posted by Benus74 View Post

I hope it's not the heatsink and that I don't have to repaste it frown.gif

I've looked at previous screenshots I've done, and all of them show PCH very high, at +60°C, and right now I'm kind of idle (just downloading some stuff in the background) and I see the PCH stays around 62°C while all the other components are about 35°C to 40°C.

My GPU is mounted on the PCIe 3.0 x8_2 slot, and is right now at 48°C, which is my second highest temp in the rig.
Maybe the GPU is pushing some hot air on the chipset, but really, I doubt it would make it +60°C on idle frown.gif

Just in case, how hard is it to reseat the heatsink on the chipset?

Two screws in the back and thats it, youd have to take the mobo off again though thats the only pain.
    
CPUMotherboardGraphicsRAM
R7 1700X asus crosshair 6 Sapphire R9 390 Nitro CMK16GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Kingston HyperX 3K Seagate ST2000DM006 EKWB Supremacy Evo EK-XRES 100 Revo D5 - Acetal 
CoolingCoolingCoolingCooling
Alphacool GPX r9 390 m01 alphacool xt45 240 Alphacool xt45 360 Alphacool D5 PWM 
OSMonitorKeyboardPower
Windows 10 LG 29UM68 Corsair Strafe Corsair RM1000 
CaseMouseMouse Pad
Thermaltake X5 Corsair M65 Pro RGB Razer Goliathus Speed 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
R7 1700X asus crosshair 6 Sapphire R9 390 Nitro CMK16GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Kingston HyperX 3K Seagate ST2000DM006 EKWB Supremacy Evo EK-XRES 100 Revo D5 - Acetal 
CoolingCoolingCoolingCooling
Alphacool GPX r9 390 m01 alphacool xt45 240 Alphacool xt45 360 Alphacool D5 PWM 
OSMonitorKeyboardPower
Windows 10 LG 29UM68 Corsair Strafe Corsair RM1000 
CaseMouseMouse Pad
Thermaltake X5 Corsair M65 Pro RGB Razer Goliathus Speed 
  hide details  
Reply
post #9787 of 17328
Quote:
Originally Posted by bluej511 View Post

Wow you guys getting some hot PCH temps, it has to be the gpu then. Even playing some Rainbow Six Siege my PCH only got up to 48°C and it doesn't vary wildly either its usually around the 40s. Im on water as well but my gpu heatsink does sit directly on the pch heatsink so who knows. Maybe my sensor is faulty haha.

Yep, you are right. It must be the GPU. I just started Prime to see if it raises PCH temp but it doesn't. Running Heaven though let's it slowly go up.


EDIT: After ~10mins of running Heaven it moved from 45°C in the beginning to now 55°C.
Edited by f1LL - 4/17/17 at 7:58am
PC
(19 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Crosshair VI Hero GTX970 @1492MHz F4-3200C14-8GFX 
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX200 Samsung 850 Evo a few HDD's LG BluRay BH16NS40 
CoolingOSOSMonitor
Noctua NH-D15 Windows 10 Pro Arch Linux LG W2442PA 
MonitorKeyboardPowerCase
Viewsonic XG2401 Cherry MX-Board 3.0 Corsair RM850i Fractal Define R5 
MouseMouse PadAudio
Logitech G403 Roccat Taito OnBoard + Focusrite Scarlett 18i8 
  hide details  
Reply
PC
(19 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Crosshair VI Hero GTX970 @1492MHz F4-3200C14-8GFX 
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX200 Samsung 850 Evo a few HDD's LG BluRay BH16NS40 
CoolingOSOSMonitor
Noctua NH-D15 Windows 10 Pro Arch Linux LG W2442PA 
MonitorKeyboardPowerCase
Viewsonic XG2401 Cherry MX-Board 3.0 Corsair RM850i Fractal Define R5 
MouseMouse PadAudio
Logitech G403 Roccat Taito OnBoard + Focusrite Scarlett 18i8 
  hide details  
Reply
post #9788 of 17328
Switching from the Microsoft to Asmedia USB 3.1 driver might have helped. I will have to test this more thoroughly later this week.
post #9789 of 17328
Quote:
Originally Posted by malitze View Post

I sit between 54-55°C at idle as well as after a few minutes of RB stress. I wouldn't worry about that too much tbh.

What does the +1.05V Chipset voltage read? Edit: nevermind, saw you screenshot.

54-55, that's not bad, I've shutdown the computer for a few minutes to let it cool down, then restarted, when to windows and checked HWinfo, and I'm already at 57°C while typing (I was already at about 55°C when windows was loaded).
Quote:
Originally Posted by f1LL View Post

I thought mine was running hot at about 45°(indle)-55°C(loads). But then again it is only about 20°C ambient in my computer room right now. In a few months that's gonna be +10° more.

Here too the ambient is not that high around 22°C, but yeah, this summer it's going to be more about 28 to 30°C... this is kind of scary eek.gif
Quote:
Originally Posted by bluej511 View Post

Wow you guys getting some hot PCH temps, it has to be the gpu then. Even playing some Rainbow Six Siege my PCH only got up to 48°C and it doesn't vary wildly either its usually around the 40s. Im on water as well but my gpu heatsink does sit directly on the pch heatsink so who knows. Maybe my sensor is faulty haha.

I'm also thinking that the GPU can be part of the problem but after rebooting it stays at 45°C, so it can't give it such an increase, can it?
Quote:
Originally Posted by bluej511 View Post

Two screws in the back and thats it, youd have to take the mobo off again though thats the only pain.
And if I've to reseat the chipset then having to pull everything out of the rig (even though there isn't much in it wink.gif) is really not what I want frown.gif
Quote:
Originally Posted by f1LL View Post

Yep, you are right. It must be the GPU. I just started Prime to see if it raises PCH temp but it doesn't. Running Heaven though let's it slowly go up.


EDIT: After ~10mins of running Heaven it moved from 45°C in the beginning to now 55°C.
I'm wondering how bad it will go if I run Heaven, I'll download it and try a bit later to see if I reach above 70°C.

Thanks all for sharing +REP to all.
Ryzen ROG'ks
(15 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ryzen 1700 Asus ROG Crosshair VI Hero AMD Vega MSI GeForce GTX 1060 GAMING X 6G 
RAMHard DriveCoolingOS
G.Skill F4-3600C16Q-32GTZR samsung 960 PRO 1TB Noctua NH-D15 SE-AM4 Ubuntu 17.04 
OSMonitorKeyboardPower
Windows 10 LG 38UC99 WF Corsair K95 Platinium RGB Silver Switch EVGA T2 850W 
CaseMouseMouse Pad
ENTHOO EVOLV ATX GLASS (Galaxy Silver) Razer Mamba Razer Firefly 
  hide details  
Reply
Ryzen ROG'ks
(15 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ryzen 1700 Asus ROG Crosshair VI Hero AMD Vega MSI GeForce GTX 1060 GAMING X 6G 
RAMHard DriveCoolingOS
G.Skill F4-3600C16Q-32GTZR samsung 960 PRO 1TB Noctua NH-D15 SE-AM4 Ubuntu 17.04 
OSMonitorKeyboardPower
Windows 10 LG 38UC99 WF Corsair K95 Platinium RGB Silver Switch EVGA T2 850W 
CaseMouseMouse Pad
ENTHOO EVOLV ATX GLASS (Galaxy Silver) Razer Mamba Razer Firefly 
  hide details  
Reply
post #9790 of 17328
Quote:
Did anyone have an issue with their NVMe Drive where it would detect just fine on system power on boot, yet after OS restart you'd be dropped straight into BIOS because your drive isn't detected? OCZ RD400 here, really have no clue what the issue is. And it's repeatable - first boot everything is fine, restart from windows > drive not detected.
Quote:
This has happened to me a few times too (still on BIOS 0902) with a normal SATA SSD (Samsung 850). I've found powering off fully (flick switch on PSU and wait 5-10s) gets it working again.
Edit: Just noticed you said it is repeatable for you, it isn't for me. Most of the time it's fine but I think I've triggered it when changing BIOS settings.

Finally! Thought it was just my board! At least one boot out of three will lose the SATA HD drive list, but for me the NVMe drive is ALWAYS detected, and sometimes will be swapped in as the primary boot drive. Whenever this happens, my clock shifts ahead 4 hours. I just drop into the bios reset the clock and hit F10 and everything is fine for the next 1 to 2 boots. It has changed behavior slightly (I'm on 082). Used to swap in the NVMe drive as the boot drive and forget the rest of the list. Now it remembers whatever drive is set as the primary boot drive but forgets the remainder of the drives. I assume I'm one of the few that uses Linux grub boot from the primary drive, so I easily see the disappearing list since grub can't boot to any other drive - just primary. I assume most people are just booting to a primary drive period, and that's probably Windows. I don't think Windows is the culprit - my money is on an Asus bios problem - and I think Asus is pretty much fixated on temps and memory problems.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread