Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread
New Posts  All Forums:Forum Nav:

ROG Crosshair VI overclocking thread - Page 981

post #9801 of 17527
@Benus74

Some more PCH temperature screenies. All are with side panel on, has a minor mesh mod on side.

Warning: Spoiler! (Click to show)


Room temp ~22°C, each run was one after the other. x264 max 48°C, Y-Cruncher max 48°C, RB max 50°C

Warning: Spoiler! (Click to show)




Will be doing some 3DM13 loops, so will get the data for that.
XPS - R7 1700
(14 items)
 
XPS - i5 4690K
(12 items)
 
XPS - Q6600
(8 items)
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus Crosshair VI Hero Sapphire Fury X@1145/545 G.Skill Trident Z 2x 8GB 3200MHz C14 
Hard DriveCoolingCoolingCooling
Samsung Evo 840 ThermalRight Archon IB-E X2 + 2x TY143 ThermalRight TY-143 2x front case intake Arctic Cooling F12 + 2x F9 as rear case exhaust 
OSMonitorKeyboardPower
Win 7 Pro x64 / Win 10 Pro x64 Asus MG279Q Cherry MX-Board 3.0 Cooler Master V850 
CaseMouse
SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
i5 4690K@4.9GHz 1.255V Asus Maximus VII Ranger Sapphire Fury X@1145/545 HyperX Savage 2x8GB 2400MHz C11 
Hard DriveCoolingOSMonitor
Samsung Evo 840 TR Archon SB-E X2 Win 7 Pro x64 / Win 10 x64 Asus MG279Q 
KeyboardPowerCaseMouse
Cherry MX-Board 3.0 Cooler Master V850 SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Asus P5K Premium Black Pearl Sapphire Toxic HD5850 Corsair Dominator 4GB 
Hard DriveCoolingOSPower
Crucial MX 100 256GB TR TRUE Rev.A Win 7 Pro x64 Cooler Master V650 
  hide details  
Reply
XPS - R7 1700
(14 items)
 
XPS - i5 4690K
(12 items)
 
XPS - Q6600
(8 items)
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus Crosshair VI Hero Sapphire Fury X@1145/545 G.Skill Trident Z 2x 8GB 3200MHz C14 
Hard DriveCoolingCoolingCooling
Samsung Evo 840 ThermalRight Archon IB-E X2 + 2x TY143 ThermalRight TY-143 2x front case intake Arctic Cooling F12 + 2x F9 as rear case exhaust 
OSMonitorKeyboardPower
Win 7 Pro x64 / Win 10 Pro x64 Asus MG279Q Cherry MX-Board 3.0 Cooler Master V850 
CaseMouse
SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
i5 4690K@4.9GHz 1.255V Asus Maximus VII Ranger Sapphire Fury X@1145/545 HyperX Savage 2x8GB 2400MHz C11 
Hard DriveCoolingOSMonitor
Samsung Evo 840 TR Archon SB-E X2 Win 7 Pro x64 / Win 10 x64 Asus MG279Q 
KeyboardPowerCaseMouse
Cherry MX-Board 3.0 Cooler Master V850 SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Asus P5K Premium Black Pearl Sapphire Toxic HD5850 Corsair Dominator 4GB 
Hard DriveCoolingOSPower
Crucial MX 100 256GB TR TRUE Rev.A Win 7 Pro x64 Cooler Master V650 
  hide details  
Reply
post #9802 of 17527
Quote:
Originally Posted by YpsiNine View Post

No one else really experiencing the S3 Standby/Sleep problem that I posted about earlier? It is really frustrating.
Mine doesn't even get that far. Mine just gives me a blank screen and a code 55. Mine frequently does not wake from sleep!
post #9803 of 17527
Quote:
Originally Posted by Benus74 View Post

54-55, that's not bad, I've shutdown the computer for a few minutes to let it cool down, then restarted, when to windows and checked HWinfo, and I'm already at 57°C while typing (I was already at about 55°C when windows was loaded).
Here too the ambient is not that high around 22°C, but yeah, this summer it's going to be more about 28 to 30°C... this is kind of scary eek.gif
I'm also thinking that the GPU can be part of the problem but after rebooting it stays at 45°C, so it can't give it such an increase, can it?
And if I've to reseat the chipset then having to pull everything out of the rig (even though there isn't much in it wink.gif) is really not what I want frown.gif
I'm wondering how bad it will go if I run Heaven, I'll download it and try a bit later to see if I reach above 70°C.

Thanks all for sharing +REP to all.

I'm running 3 x E@H on GPU and 16 x WCG 24/7.

My temps are CPU 42c, MB 40c, CPU Socket 57c, T4 57c, T5 57C, T6 57c.
post #9804 of 17527
Quote:
Originally Posted by YpsiNine View Post

No one else really experiencing the S3 Standby/Sleep problem that I posted about earlier? It is really frustrating.
Quote:
Originally Posted by hughjazz44 View Post

Mine doesn't even get that far. Mine just gives me a blank screen and a code 55. Mine frequently does not wake from sleep!

UEFI 0902, Win 7 Pro x64 fresh install with all updates, AMD website chipset/video drivers. Rig when went to "Sleep" would wake with not going into OS, Win 7 would boot as if failed boot ie menu where it ask do you wish to launch windows or repair.

UEFI 0082, Win 10 Pro x64 Creators Edition ISO, installed fresh yesterday, AMD website chipset/video drivers. Nothing to do with "sleep" altered in UEFI, AMD CBS > C-States is enabled (if that's a factor), 3.8GHz PState 0 OC with 3200MHz C14.



Edited by gupsterg - 4/17/17 at 10:06am
XPS - R7 1700
(14 items)
 
XPS - i5 4690K
(12 items)
 
XPS - Q6600
(8 items)
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus Crosshair VI Hero Sapphire Fury X@1145/545 G.Skill Trident Z 2x 8GB 3200MHz C14 
Hard DriveCoolingCoolingCooling
Samsung Evo 840 ThermalRight Archon IB-E X2 + 2x TY143 ThermalRight TY-143 2x front case intake Arctic Cooling F12 + 2x F9 as rear case exhaust 
OSMonitorKeyboardPower
Win 7 Pro x64 / Win 10 Pro x64 Asus MG279Q Cherry MX-Board 3.0 Cooler Master V850 
CaseMouse
SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
i5 4690K@4.9GHz 1.255V Asus Maximus VII Ranger Sapphire Fury X@1145/545 HyperX Savage 2x8GB 2400MHz C11 
Hard DriveCoolingOSMonitor
Samsung Evo 840 TR Archon SB-E X2 Win 7 Pro x64 / Win 10 x64 Asus MG279Q 
KeyboardPowerCaseMouse
Cherry MX-Board 3.0 Cooler Master V850 SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Asus P5K Premium Black Pearl Sapphire Toxic HD5850 Corsair Dominator 4GB 
Hard DriveCoolingOSPower
Crucial MX 100 256GB TR TRUE Rev.A Win 7 Pro x64 Cooler Master V650 
  hide details  
Reply
XPS - R7 1700
(14 items)
 
XPS - i5 4690K
(12 items)
 
XPS - Q6600
(8 items)
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus Crosshair VI Hero Sapphire Fury X@1145/545 G.Skill Trident Z 2x 8GB 3200MHz C14 
Hard DriveCoolingCoolingCooling
Samsung Evo 840 ThermalRight Archon IB-E X2 + 2x TY143 ThermalRight TY-143 2x front case intake Arctic Cooling F12 + 2x F9 as rear case exhaust 
OSMonitorKeyboardPower
Win 7 Pro x64 / Win 10 Pro x64 Asus MG279Q Cherry MX-Board 3.0 Cooler Master V850 
CaseMouse
SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
i5 4690K@4.9GHz 1.255V Asus Maximus VII Ranger Sapphire Fury X@1145/545 HyperX Savage 2x8GB 2400MHz C11 
Hard DriveCoolingOSMonitor
Samsung Evo 840 TR Archon SB-E X2 Win 7 Pro x64 / Win 10 x64 Asus MG279Q 
KeyboardPowerCaseMouse
Cherry MX-Board 3.0 Cooler Master V850 SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Asus P5K Premium Black Pearl Sapphire Toxic HD5850 Corsair Dominator 4GB 
Hard DriveCoolingOSPower
Crucial MX 100 256GB TR TRUE Rev.A Win 7 Pro x64 Cooler Master V650 
  hide details  
Reply
post #9805 of 17527
Quote:
Originally Posted by CeltPC View Post

Just watched a video of Chew overclocking a CH6 with 32gb with very impressive results as far as clock and memory speeds. I noticed though that one of the first things he does is set pcie to gen1. What kind of penalty does gen1 have on NVMe m.2 drives and video cards?

https://www.youtube.com/watch?v=yAiW3IO-cIQ&feature=youtu.be

If you are not familiar with who he is, he has been very successful in the pro overclocking community.

I don't care if he is a pro or not, but if he left them at auto they would go to gen 2 anyways.
That said, I am running 117 BCLK and they drop to Gen 2.
Then I manually go and change the PCIe 1080 card and the Samsung 960 Nvme back to GEN 3.
And guess what? Both my gpu and nvme drive are 100% stable and error free. No reason to take a
performance hit. Maybe going BCLKs real high like 130 and up you need GEN 2 or 1, but not at 117
or his at 122 or whatever he was at.
post #9806 of 17527
At 120 I can force gen3 on both gpus. However, It aint stable for crap the moment I push both cards to max utilization.
post #9807 of 17527
Quote:
Originally Posted by nersty View Post

** I have searched the thread and found various answers to these questions, but 900+ pages is a lot to keep track of. I've tried most of them but figured I'd ask anyways. **

1) The cold boot. I've tried everything from changing SOC to setting the vram voltages (boot/normal) independently. If the machine is drained off power for any duration (you can replicated this by unplugging and holding in the power for a couple of seconds) I get back to back power-offs and after 2 or 3 of these I boot, but the ram OC has been reverted. A reboot fixes this. Are there any universal solutions for this yet?

2) Fan smashing. Due to the +20C offset the 1800x reports back, when I OC I often pass the threshold of 75C reported (which I believe is actually 55C). This forces all my fans to 100%. It seems to be hard coded in the bios (I got an out of range error when I changed this value) that passing 75C reported => 100% fan usage. Even at 1.45V I am under 65C. Is there any way to override this other than moving my PMW splitter to a different header? I don't want the fans running at max for any reason as I am gaining almost nothing out of it other than noise. biggrin.gif

3) I may just be unlucky, but is not being able to be stable at 4Ghz @ less than 1.44V (1.39V under load) normal for a 1800x?

Thanks and sorry for the dumb and probably answered questions.

[Edit fixed a typo]

Depends on your definition of stable. My 1800X is at 1.45v LLC 3 to be IBT stable. It could probably be at 1.42-3 to be stable with everything else but IBT.
post #9808 of 17527
Quote:
Originally Posted by nycgtr View Post

At 120 I can force gen3 on both gpus. However, It aint stable for crap the moment I push both cards to max utilization.

I was playing Mass Effect at 98% gpu utilization for hours last night at 117 BCLK 100% stable. So maybe 120 is the threshold or maybe SLI running 2 cards is the issue. I thought with an Nvme and 2 gpus you were automatically forced to Gen 2 anyways. Very small performance hit.
post #9809 of 17527
Quote:
Originally Posted by hotstocks View Post

I was playing Mass Effect at 98% gpu utilization for hours last night at 117 BCLK 100% stable. So maybe 120 is the threshold or maybe SLI running 2 cards is the issue. I thought with an Nvme and 2 gpus you were automatically forced to Gen 2 anyways. Very small performance hit.

I am sure I would most likely not have issues with just 1 gpu.
post #9810 of 17527
@YpsiNine @hughjazz44

I know my post not very helpful, it only shows working example redface.gif .

Have you guys noted some error in event viewer being logged when say entering "sleep" / after crashed boot, etc? Which may help Elmor, Praz or Raja to give insight on "sleep" issue.
XPS - R7 1700
(14 items)
 
XPS - i5 4690K
(12 items)
 
XPS - Q6600
(8 items)
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus Crosshair VI Hero Sapphire Fury X@1145/545 G.Skill Trident Z 2x 8GB 3200MHz C14 
Hard DriveCoolingCoolingCooling
Samsung Evo 840 ThermalRight Archon IB-E X2 + 2x TY143 ThermalRight TY-143 2x front case intake Arctic Cooling F12 + 2x F9 as rear case exhaust 
OSMonitorKeyboardPower
Win 7 Pro x64 / Win 10 Pro x64 Asus MG279Q Cherry MX-Board 3.0 Cooler Master V850 
CaseMouse
SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
i5 4690K@4.9GHz 1.255V Asus Maximus VII Ranger Sapphire Fury X@1145/545 HyperX Savage 2x8GB 2400MHz C11 
Hard DriveCoolingOSMonitor
Samsung Evo 840 TR Archon SB-E X2 Win 7 Pro x64 / Win 10 x64 Asus MG279Q 
KeyboardPowerCaseMouse
Cherry MX-Board 3.0 Cooler Master V850 SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Asus P5K Premium Black Pearl Sapphire Toxic HD5850 Corsair Dominator 4GB 
Hard DriveCoolingOSPower
Crucial MX 100 256GB TR TRUE Rev.A Win 7 Pro x64 Cooler Master V650 
  hide details  
Reply
XPS - R7 1700
(14 items)
 
XPS - i5 4690K
(12 items)
 
XPS - Q6600
(8 items)
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus Crosshair VI Hero Sapphire Fury X@1145/545 G.Skill Trident Z 2x 8GB 3200MHz C14 
Hard DriveCoolingCoolingCooling
Samsung Evo 840 ThermalRight Archon IB-E X2 + 2x TY143 ThermalRight TY-143 2x front case intake Arctic Cooling F12 + 2x F9 as rear case exhaust 
OSMonitorKeyboardPower
Win 7 Pro x64 / Win 10 Pro x64 Asus MG279Q Cherry MX-Board 3.0 Cooler Master V850 
CaseMouse
SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
i5 4690K@4.9GHz 1.255V Asus Maximus VII Ranger Sapphire Fury X@1145/545 HyperX Savage 2x8GB 2400MHz C11 
Hard DriveCoolingOSMonitor
Samsung Evo 840 TR Archon SB-E X2 Win 7 Pro x64 / Win 10 x64 Asus MG279Q 
KeyboardPowerCaseMouse
Cherry MX-Board 3.0 Cooler Master V850 SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Asus P5K Premium Black Pearl Sapphire Toxic HD5850 Corsair Dominator 4GB 
Hard DriveCoolingOSPower
Crucial MX 100 256GB TR TRUE Rev.A Win 7 Pro x64 Cooler Master V650 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread