Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread
New Posts  All Forums:Forum Nav:

ROG Crosshair VI overclocking thread - Page 998

post #9971 of 17342
SO I just for the first time booted up my ryzen system

Surely 1.48v can't be normal on default settings devil.gif




When watching the voltage closer, I even saw it spiking to 1.52v

Board came with 902 preinstalled, loading optimized defaults didn;t change anything
post #9972 of 17342
Quote:
Originally Posted by skyworxx View Post

SO I just for the first time booted up my ryzen system

Surely 1.48v can't be normal on default settings devil.gif




When watching the voltage closer, I even saw it spiking to 1.52v

Board came with 902 preinstalled


I have a 1700x and mine at completely stock settings will go above 1.5 when XFR engages. Its normal.
post #9973 of 17342
Quote:
Originally Posted by skyworxx View Post

SO I just for the first time booted up my ryzen system

Surely 1.48v can't be normal on default settings devil.gif




When watching the voltage closer, I even saw it spiking to 1.52v

Board came with 902 preinstalled, loading optimized defaults didn;t change anything

Load the flash drive with the new bios from asus ASAP, also, change your vcore manually to 1.2 to start out with a 3.6 ghz manual ratio overclock. XFR is terrible, and you dont want your voltage that high imo.
Sacred Flame
(11 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1700 8 core @ 3965 mhz 1.38 vcore 24/7 Asus Crosshair Hero 6 EVGA Geforce 1080ti FE, Hybrid AIO, 2012 mhz GSkill Trident RGB@3500mhz 14-14-14-14-34 1.4v 
Hard DriveOptical DriveCoolingOS
960GB ultra ii SSD / 2TB Seagate Blu ray/DVD Corsair H100i v2 Windows 10 64 bit 
MonitorPowerCase
Dell 43 inch IPS 4K Rosewill Quark 1200w NZXT Phantom 820 
  hide details  
Reply
Sacred Flame
(11 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1700 8 core @ 3965 mhz 1.38 vcore 24/7 Asus Crosshair Hero 6 EVGA Geforce 1080ti FE, Hybrid AIO, 2012 mhz GSkill Trident RGB@3500mhz 14-14-14-14-34 1.4v 
Hard DriveOptical DriveCoolingOS
960GB ultra ii SSD / 2TB Seagate Blu ray/DVD Corsair H100i v2 Windows 10 64 bit 
MonitorPowerCase
Dell 43 inch IPS 4K Rosewill Quark 1200w NZXT Phantom 820 
  hide details  
Reply
post #9974 of 17342
Quote:
Originally Posted by goncalossilva View Post

Today I finally picked up my DMM and measured the vcore at the back of the socket, only to find 1.49V while running IBT AVX. Rebooted into the BIOS and measured again, now 1.52V.

Since my 1800X is running with offset -0.0625 with LLC 3 I thought LLC might be involved, so I quickly dialed it back to Auto and re-measured... 1.51V.

After this, I ditched offset mode and used a manual voltage of 1.375. Re-measured 1.54V.

Somewhat in panic, I cleared CMOS (twice) and loaded the default settings. In the BIOS, it now read 1.64V.

wha-smiley.png

So... either:
  1. My 1800x is faulty
  2. My C6H is faulty
  3. My DMM is faulty
  4. I'm missing something

I'm hoping for any of the last 2. Will try to borrow a DMM and re-test.

TL;DR: 1800X on a CH6, in the BIOS screen:
  1. Offset -0.0625, LLC 3, measured 1.52V
  2. Offset -0.0625, LLC Auto, measured 1.51V
  3. Manual 1.375, LLC Auto, measured 1.54V
  4. Everything default, measured 1.64V

To whoever was following this yesterday, borrowed a friend's DMM today. In sum, my DMM is not measuring accurately.

Offset -0.0625, LLC 3: In the BIOS, measured 1.351V (BIOS showed 1.373~1.395V). During IBT AVX, measured 1.349~1.351V (Vcore showed 1.373~1.395V, SVI2 showed 1.319~1.331V)
Offset -0.0625, LLC 2: In the BIOS, measured 1.349V (BIOS showed 1.373~1.395V), During IBT AVX, measured 1.299V and then got a code 8 rolleyes.gif

So it looks like it's all good thumb.gif Thanks for the help @Reikoji, @madweazl and @ProTekkFZS!
Edited by goncalossilva - 4/18/17 at 5:16pm
post #9975 of 17342
OMG windows is trying to push this crazy creators update on me now just like they did when i was using windows 7 !!!

(/ .□.)\ ┻━┻~ ヽ(`Д´)ノ~┻━┻ /(.□. \)

I'd rather not if at all possible... suddenly everything i had stable will be 8 coding and BSOD'ing... nope...
post #9976 of 17342
Quote:
Originally Posted by skyworxx View Post

SO I just for the first time booted up my ryzen system

Surely 1.48v can't be normal on default settings devil.gif




When watching the voltage closer, I even saw it spiking to 1.52v

Board came with 902 preinstalled, loading optimized defaults didn;t change anything

Thats actually normal. No worries.
post #9977 of 17342
@Benus74

So is our PCH temp normal? Everything else in my computer is running cool. I'm assuming that my 1070 just runs out which is over the PCH. I've got decent cooling as well. Just not sure why only the PCH is high when my CPU and VRM is running much cooler.
Ryzen - Elmor
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 @ 3.8Ghz ASUS ROG CROSSHAIR VI HERO GeForce GTX 1070 32GB DDR4-3200 14-14-14-34 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO 1TB Samsung 830 SSD 256GB Hitachi 2TB HGST 4TB  
CoolingOSMonitorPower
Noctua NH-D15S Windows 10 Pro Acer Predator XB271HU SeaSonic PRIME Titanium 750W 
Case
Fractal Design Define R5 
  hide details  
Reply
Ryzen - Elmor
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 @ 3.8Ghz ASUS ROG CROSSHAIR VI HERO GeForce GTX 1070 32GB DDR4-3200 14-14-14-34 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO 1TB Samsung 830 SSD 256GB Hitachi 2TB HGST 4TB  
CoolingOSMonitorPower
Noctua NH-D15S Windows 10 Pro Acer Predator XB271HU SeaSonic PRIME Titanium 750W 
Case
Fractal Design Define R5 
  hide details  
Reply
post #9978 of 17342
Quote:
Originally Posted by finalheaven View Post

@Benus74

So is our PCH temp normal? Everything else in my computer is running cool. I'm assuming that my 1070 just runs out which is over the PCH. I've got decent cooling as well. Just not sure why only the PCH is high when my CPU and VRM is running much cooler.

Where on the mobo is the PCH anyway?
post #9979 of 17342
Quote:
Originally Posted by Reikoji View Post

Where on the mobo is the PCH anyway?

Figured it was the motherboard chip. Bottom right side.
Ryzen - Elmor
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 @ 3.8Ghz ASUS ROG CROSSHAIR VI HERO GeForce GTX 1070 32GB DDR4-3200 14-14-14-34 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO 1TB Samsung 830 SSD 256GB Hitachi 2TB HGST 4TB  
CoolingOSMonitorPower
Noctua NH-D15S Windows 10 Pro Acer Predator XB271HU SeaSonic PRIME Titanium 750W 
Case
Fractal Design Define R5 
  hide details  
Reply
Ryzen - Elmor
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 @ 3.8Ghz ASUS ROG CROSSHAIR VI HERO GeForce GTX 1070 32GB DDR4-3200 14-14-14-34 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO 1TB Samsung 830 SSD 256GB Hitachi 2TB HGST 4TB  
CoolingOSMonitorPower
Noctua NH-D15S Windows 10 Pro Acer Predator XB271HU SeaSonic PRIME Titanium 750W 
Case
Fractal Design Define R5 
  hide details  
Reply
post #9980 of 17342
Quote:
Originally Posted by Reikoji View Post

OMG windows is trying to push this crazy creators update on me now just like they did when i was using windows 7 !!!

(/ .□.)\ ┻━┻~ ヽ(`Д´)ノ~┻━┻ /(.□. \)

I'd rather not if at all possible... suddenly everything i had stable will be 8 coding and BSOD'ing... nope...

http://winaero.com/blog/windows-10-update-disabler-disables-windows-10-updates-reliably/
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread