Overclock.net › Forums › Video Games › PC Gaming › [OFFICIAL] PLAYERUNKNOWN's Battlegrounds Information & Discussion thread
New Posts  All Forums:Forum Nav:

[OFFICIAL] PLAYERUNKNOWN's Battlegrounds Information & Discussion thread - Page 12

post #111 of 261
So I can't even get the game to run now, as soon as I start the game and hit the menu the game crashes without errors
post #112 of 261
Quote:
Originally Posted by midgetfreak87 View Post

So I can't even get the game to run now, as soon as I start the game and hit the menu the game crashes without errors

 

 

Have you added any launch commands?  Did you touch any of the config files? Are you running Reshade?

 

Some more information would help.  Just saying the game crashes with absolutely no information behind it doesn't tell us anything...

^_^
(13 items)
 
   
CPUMotherboardGraphicsRAM
Intel 2600K ASRock Z68 EXTREME4 GEN3 Gigabyte Windforce 7970 OC Mushkin Enhanced Blackline 8GB (2 x 4GB) 
CoolingMonitorPowerCase
Noctua D14 Asus VG248QE Corsair TX 750 V2 Corsair 650D 
MouseMouse PadAudioAudio
G400, MX518, G500, G5, IMO 1.1, IME 3.0, Deatha... fUnC 1030, QCK+, QCK Heavy, PureTrak Talent Whi... X-Fi Titanium HD Sennheiser HD555 
CPUGraphicsRAMHard Drive
Intel i7 2.4GHz Intel HD 4000 8GB 256GB SSD 
Monitor
2880 x 1800 Retina 
  hide details  
Reply
^_^
(13 items)
 
   
CPUMotherboardGraphicsRAM
Intel 2600K ASRock Z68 EXTREME4 GEN3 Gigabyte Windforce 7970 OC Mushkin Enhanced Blackline 8GB (2 x 4GB) 
CoolingMonitorPowerCase
Noctua D14 Asus VG248QE Corsair TX 750 V2 Corsair 650D 
MouseMouse PadAudioAudio
G400, MX518, G500, G5, IMO 1.1, IME 3.0, Deatha... fUnC 1030, QCK+, QCK Heavy, PureTrak Talent Whi... X-Fi Titanium HD Sennheiser HD555 
CPUGraphicsRAMHard Drive
Intel i7 2.4GHz Intel HD 4000 8GB 256GB SSD 
Monitor
2880 x 1800 Retina 
  hide details  
Reply
post #113 of 261
Quote:
Originally Posted by dmasteR View Post


Have you added any launch commands?  Did you touch any of the config files? Are you running Reshade?

Some more information would help.  Just saying the game crashes with absolutely no information behind it doesn't tell us anything...

(LowLevelFatalError [File:D:\tsl\tsl-client-branch\build\UnrealEngine\Engine\Source\Runtime\RenderCore\Private\RenderingThread.cpp] [Line: 791]
Rendering thread exception:
LowLevelFatalError [File:D:\tsl\tsl-client-branch\build\UnrealEngine\Engine\Source\Runtime\Windows\D3D11RHI\Private\D3D11Util.cpp] [Line: 176]
Unreal Engine is exiting due to D3D device being lost. (Error: 0x887A0006 - 'HUNG')

that's the error.


I was running the launch option USEALLAVAILABLECORES but I removed it. I played 3 games around noon with everything working and removed the launch option after when it crashed. I even verified the integrity of files and everything. didnt touch no .INI and dont have reshade,
post #114 of 261
Did any drivers get updated or did any windows updates get installed in that time?
post #115 of 261
Quote:
Originally Posted by KBOMB View Post

Did any drivers get updated or did any windows updates get installed in that time?

I'm still on 381.65.
post #116 of 261
Quote:
Originally Posted by midgetfreak87 View Post


(LowLevelFatalError [File:D:\tsl\tsl-client-branch\build\UnrealEngine\Engine\Source\Runtime\RenderCore\Private\RenderingThread.cpp] [Line: 791]
Rendering thread exception:
LowLevelFatalError [File:D:\tsl\tsl-client-branch\build\UnrealEngine\Engine\Source\Runtime\Windows\D3D11RHI\Private\D3D11Util.cpp] [Line: 176]
Unreal Engine is exiting due to D3D device being lost. (Error: 0x887A0006 - 'HUNG')

that's the error.


I was running the launch option USEALLAVAILABLECORES but I removed it. I played 3 games around noon with everything working and removed the launch option after when it crashed. I even verified the integrity of files and everything. didnt touch no .INI and dont have reshade,

 

 

Looks to be a driver / GPU related error.  Did your windows update to CU?  Or have you updated your drivers?
 

 

EDIT:  

 

 

Top 27 in Squads!  


Edited by dmasteR - 4/21/17 at 12:25am
^_^
(13 items)
 
   
CPUMotherboardGraphicsRAM
Intel 2600K ASRock Z68 EXTREME4 GEN3 Gigabyte Windforce 7970 OC Mushkin Enhanced Blackline 8GB (2 x 4GB) 
CoolingMonitorPowerCase
Noctua D14 Asus VG248QE Corsair TX 750 V2 Corsair 650D 
MouseMouse PadAudioAudio
G400, MX518, G500, G5, IMO 1.1, IME 3.0, Deatha... fUnC 1030, QCK+, QCK Heavy, PureTrak Talent Whi... X-Fi Titanium HD Sennheiser HD555 
CPUGraphicsRAMHard Drive
Intel i7 2.4GHz Intel HD 4000 8GB 256GB SSD 
Monitor
2880 x 1800 Retina 
  hide details  
Reply
^_^
(13 items)
 
   
CPUMotherboardGraphicsRAM
Intel 2600K ASRock Z68 EXTREME4 GEN3 Gigabyte Windforce 7970 OC Mushkin Enhanced Blackline 8GB (2 x 4GB) 
CoolingMonitorPowerCase
Noctua D14 Asus VG248QE Corsair TX 750 V2 Corsair 650D 
MouseMouse PadAudioAudio
G400, MX518, G500, G5, IMO 1.1, IME 3.0, Deatha... fUnC 1030, QCK+, QCK Heavy, PureTrak Talent Whi... X-Fi Titanium HD Sennheiser HD555 
CPUGraphicsRAMHard Drive
Intel i7 2.4GHz Intel HD 4000 8GB 256GB SSD 
Monitor
2880 x 1800 Retina 
  hide details  
Reply
post #117 of 261
Quote:
Originally Posted by dmasteR View Post


Looks to be a driver / GPU related error.  Did your windows update to CU?  Or have you updated your drivers?

 

EDIT:  



Top 27 in Squads!  

I finally found the problem, looks like the game doesnt like OC's. so I switched to default in Precision X and now the game runs flawlessly
post #118 of 261
Bought this earlier, took 5 mins to connect then 10 mins to load then finally I played 30 minutes of 3-4FPS (inside buildings) before getting a refund from Steam.

Where are the old days where you play a demo for free and realise it is not compatible with SLI single cards (GTX 690) and so you don't buy it? Instead now you spend £30 on something that is alpha...
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500K @ 5GHz Asrock Z68 Extreme4 Gen3 ASUS 690 GTX  PATRIOT BE 16GB 
Hard DriveHard DriveCoolingOS
SAMSUNG 840 PRO 240GB 2xWD Green 2TB  Noctua DH14 Win 7 x64 
MonitorKeyboardPowerCase
Asus 27" Gigabyte Osmodius Corsair 850W Corsair Carbide 400R 
MouseMouse PadAudio
Razer Deathadder Black Edition XL soft TDL Studio 2, HK690, Beresford DAC 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500K @ 5GHz Asrock Z68 Extreme4 Gen3 ASUS 690 GTX  PATRIOT BE 16GB 
Hard DriveHard DriveCoolingOS
SAMSUNG 840 PRO 240GB 2xWD Green 2TB  Noctua DH14 Win 7 x64 
MonitorKeyboardPowerCase
Asus 27" Gigabyte Osmodius Corsair 850W Corsair Carbide 400R 
MouseMouse PadAudio
Razer Deathadder Black Edition XL soft TDL Studio 2, HK690, Beresford DAC 
  hide details  
Reply
post #119 of 261
Quote:
Originally Posted by 86JR View Post

Bought this earlier, took 5 mins to connect then 10 mins to load then finally I played 30 minutes of 3-4FPS (inside buildings) before getting a refund from Steam.

Where are the old days where you play a demo for free and realise it is not compatible with SLI single cards (GTX 690) and so you don't buy it? Instead now you spend £30 on something that is alpha...

 

 

Did you try turning off SLI?

^_^
(13 items)
 
   
CPUMotherboardGraphicsRAM
Intel 2600K ASRock Z68 EXTREME4 GEN3 Gigabyte Windforce 7970 OC Mushkin Enhanced Blackline 8GB (2 x 4GB) 
CoolingMonitorPowerCase
Noctua D14 Asus VG248QE Corsair TX 750 V2 Corsair 650D 
MouseMouse PadAudioAudio
G400, MX518, G500, G5, IMO 1.1, IME 3.0, Deatha... fUnC 1030, QCK+, QCK Heavy, PureTrak Talent Whi... X-Fi Titanium HD Sennheiser HD555 
CPUGraphicsRAMHard Drive
Intel i7 2.4GHz Intel HD 4000 8GB 256GB SSD 
Monitor
2880 x 1800 Retina 
  hide details  
Reply
^_^
(13 items)
 
   
CPUMotherboardGraphicsRAM
Intel 2600K ASRock Z68 EXTREME4 GEN3 Gigabyte Windforce 7970 OC Mushkin Enhanced Blackline 8GB (2 x 4GB) 
CoolingMonitorPowerCase
Noctua D14 Asus VG248QE Corsair TX 750 V2 Corsair 650D 
MouseMouse PadAudioAudio
G400, MX518, G500, G5, IMO 1.1, IME 3.0, Deatha... fUnC 1030, QCK+, QCK Heavy, PureTrak Talent Whi... X-Fi Titanium HD Sennheiser HD555 
CPUGraphicsRAMHard Drive
Intel i7 2.4GHz Intel HD 4000 8GB 256GB SSD 
Monitor
2880 x 1800 Retina 
  hide details  
Reply
post #120 of 261
Nope. I don't mess around with it, if it doesn't work, it's gone.

It was however using just one core, so it sees it as a 680 2GB. Everything on low. Terrible.

I understand it is not release spec so not totally their fault but still....

1080ti for me soon I am thinking!
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500K @ 5GHz Asrock Z68 Extreme4 Gen3 ASUS 690 GTX  PATRIOT BE 16GB 
Hard DriveHard DriveCoolingOS
SAMSUNG 840 PRO 240GB 2xWD Green 2TB  Noctua DH14 Win 7 x64 
MonitorKeyboardPowerCase
Asus 27" Gigabyte Osmodius Corsair 850W Corsair Carbide 400R 
MouseMouse PadAudio
Razer Deathadder Black Edition XL soft TDL Studio 2, HK690, Beresford DAC 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500K @ 5GHz Asrock Z68 Extreme4 Gen3 ASUS 690 GTX  PATRIOT BE 16GB 
Hard DriveHard DriveCoolingOS
SAMSUNG 840 PRO 240GB 2xWD Green 2TB  Noctua DH14 Win 7 x64 
MonitorKeyboardPowerCase
Asus 27" Gigabyte Osmodius Corsair 850W Corsair Carbide 400R 
MouseMouse PadAudio
Razer Deathadder Black Edition XL soft TDL Studio 2, HK690, Beresford DAC 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › [OFFICIAL] PLAYERUNKNOWN's Battlegrounds Information & Discussion thread