Overclock.net › Forums › AMD › AMD Motherboards › MSI X370 Gaming Pro Carbon experience
New Posts  All Forums:Forum Nav:

MSI X370 Gaming Pro Carbon experience - Page 10

post #91 of 238
I haven't been able to boot into windows using this motherboard despite trying everything I could think of. While booting the process always gets stuck at the windows logo screen, it doesn't show anything else. Does anyone have a clue on what is causing this? I have run memtest86 on the ram and tried the ram in various configurations.

My System:
Ryzen 7 1700
G.SKILL TridentZ Series 32GB (2 x 16GB) 3200 (PC4 25600) F4-3200C16D-32GTZSK RAM
X370 Gaming Pro Carbon (using bios 1.2, have tried the other 2 older bios versions)
Graphics card: GTX 1080, have tried a GTX 760 and an old AMD card as well
post #92 of 238
Quote:
Originally Posted by DustCould View Post

I haven't been able to boot into windows using this motherboard despite trying everything I could think of. While booting the process always gets stuck at the windows logo screen, it doesn't show anything else. Does anyone have a clue on what is causing this? I have run memtest86 on the ram and tried the ram in various configurations.

My System:
Ryzen 7 1700
G.SKILL TridentZ Series 32GB (2 x 16GB) 3200 (PC4 25600) F4-3200C16D-32GTZSK RAM
X370 Gaming Pro Carbon (using bios 1.2, have tried the other 2 older bios versions)
Graphics card: GTX 1080, have tried a GTX 760 and an old AMD card as well

What about try only with one stick of Ram? Take off all USB devices except mouse?
post #93 of 238
Quote:
Originally Posted by BackHol3 View Post

What about try only with one stick of Ram? Take off all USB devices except mouse?

I tried and it didn't help, I also tried running an Ubuntu bootable but that got stuck right after the first prompt that asks if you want to install or just run of USB (regardless of what option is selected). The only think I was able to run properly was memtest86
post #94 of 238
Does anyone have a newer Bios than 1.2 to this board?
post #95 of 238
My X370 Krait Gaming also need a very long time to POST, about 30 seconds. I have a 1700X and 16GB of ram (Galax HOF running at 3200MHz) This make me very frustrated. My friend has a Asrock X370 Gaming K4 and it only take 10s to boot.
Do you guy have any solution for this problem or I must wait for a Bios update?
Thank you!
post #96 of 238
Quote:
Originally Posted by DustCould View Post

I tried and it didn't help, I also tried running an Ubuntu bootable but that got stuck right after the first prompt that asks if you want to install or just run of USB (regardless of what option is selected). The only think I was able to run properly was memtest86

I have been able to get TinyCorePlus to run on my system but that is the only OS I have managed to get working.

BIOS 1.2 is the latest version they have on the msi website
post #97 of 238
Quote:
Originally Posted by DustCould View Post

I haven't been able to boot into windows using this motherboard despite trying everything I could think of. While booting the process always gets stuck at the windows logo screen, it doesn't show anything else. Does anyone have a clue on what is causing this? I have run memtest86 on the ram and tried the ram in various configurations.

My System:
Ryzen 7 1700
G.SKILL TridentZ Series 32GB (2 x 16GB) 3200 (PC4 25600) F4-3200C16D-32GTZSK RAM
X370 Gaming Pro Carbon (using bios 1.2, have tried the other 2 older bios versions)
Graphics card: GTX 1080, have tried a GTX 760 and an old AMD card as well

Does your motherboard have settings to change the PCIe generations? If so, you can try lowering those for your GPU, m.2 (if equipped), etc. to see if it helps.
Inferior FTW!
(22 items)
 
FrankenRyzen
(13 items)
 
 
CPUMotherboardGraphicsRAM
i5 6600K 4.5@1.320v Gigabyte Z170X-Gaming 7 Founder's GTX 1070 200/800 Corsair Vengeance LED 3200@4000 
Hard DriveCoolingCoolingCooling
MyDigitalSSD BPX 120 (RAID 0) EK-FB GA Z170X Monoblock XSPC RX360 (White) XSPC RX240 (White) 
CoolingCoolingCoolingCooling
EK Vardar F2s (x5) EK-FC1070 GTX1070 (nickel/plexi)  EK GTX1070 FE backplate EK Double Bay PWM D5 MX 
CoolingCoolingOSMonitor
Bitspower 250 Z-Multi Res EK HDC fittings (12mm) Windows 10 Samsung C32F391 
KeyboardPowerCaseMouse
Razer Blackwidow Chroma EVGA Supernova G1 1000w Phanteks Enthoo Primo Razer Naga Epic 
Mouse PadAudio
Razer Vespula Sennheiser HD598 
CPUMotherboardGraphicsRAM
Ryzen R7 1700 @3.9 Asus Crosshair VI Hero Radeon HD 6950 G.skill RGB 3200 @3500 C16 
Hard DriveCoolingOSMonitor
Samsung 960 Evo CM 212 Evo (push/pull) Windows 10 Pro 46" Sharp Aquos 
KeyboardPowerCaseMouse
Razer Anansi 750w Keian CM ATCS 840 Logitech G300 
Mouse Pad
My desk... 
  hide details  
Reply
Inferior FTW!
(22 items)
 
FrankenRyzen
(13 items)
 
 
CPUMotherboardGraphicsRAM
i5 6600K 4.5@1.320v Gigabyte Z170X-Gaming 7 Founder's GTX 1070 200/800 Corsair Vengeance LED 3200@4000 
Hard DriveCoolingCoolingCooling
MyDigitalSSD BPX 120 (RAID 0) EK-FB GA Z170X Monoblock XSPC RX360 (White) XSPC RX240 (White) 
CoolingCoolingCoolingCooling
EK Vardar F2s (x5) EK-FC1070 GTX1070 (nickel/plexi)  EK GTX1070 FE backplate EK Double Bay PWM D5 MX 
CoolingCoolingOSMonitor
Bitspower 250 Z-Multi Res EK HDC fittings (12mm) Windows 10 Samsung C32F391 
KeyboardPowerCaseMouse
Razer Blackwidow Chroma EVGA Supernova G1 1000w Phanteks Enthoo Primo Razer Naga Epic 
Mouse PadAudio
Razer Vespula Sennheiser HD598 
CPUMotherboardGraphicsRAM
Ryzen R7 1700 @3.9 Asus Crosshair VI Hero Radeon HD 6950 G.skill RGB 3200 @3500 C16 
Hard DriveCoolingOSMonitor
Samsung 960 Evo CM 212 Evo (push/pull) Windows 10 Pro 46" Sharp Aquos 
KeyboardPowerCaseMouse
Razer Anansi 750w Keian CM ATCS 840 Logitech G300 
Mouse Pad
My desk... 
  hide details  
Reply
post #98 of 238
i got the drives vanishing and corrupting all over the shop version of the msi gaming pro carbon.mad.gif
dont know whats going on with raid and jbods.
think its an ssd and a raid or jbods.
Edited by MrPerforations - 4/8/17 at 3:52pm
    
CPUCPUMotherboardGraphics
AMD™ Ryzen™ 1700 3.75ghz Cool Laboratory™ Liquid Copper MSI™ X370 Gaming Pro Carbon™ Gigabyte™ Radeon™ R9 280 950/1070 Crossfire 
GraphicsRAMRAMHard Drive
Gigabyte™ Radeon™ R9 280 950/1070 Crossfire Avexir™ Blitz™ 3200 CL16 @ 3200 Crucial Ballistix™ Active Cooling fan Seagate™ 2TB Barracuda™ 
Optical DriveCoolingCoolingOS
ASUS™ DRW-24D5MT XSPC™ Raystorm™ 750 2x EX360 Radiators 5x Coo... Triple QX De-ionised Water and WCUK™ KIll Coil Windows™ 10 x64 
MonitorKeyboardPowerCase
Acer™ V243HL 24" Element™ Thorium™ 200 EVGA™ Supernova™ 1000 G2 Coolermaster™ Cosmos Pure Black  
MouseMouse PadAudioAudio
Corsair™ M45  World of Tanks™ giant 6mm Creative labs™ sb x-fi titanium  Logitech™ 540x 5.1 
  hide details  
Reply
    
CPUCPUMotherboardGraphics
AMD™ Ryzen™ 1700 3.75ghz Cool Laboratory™ Liquid Copper MSI™ X370 Gaming Pro Carbon™ Gigabyte™ Radeon™ R9 280 950/1070 Crossfire 
GraphicsRAMRAMHard Drive
Gigabyte™ Radeon™ R9 280 950/1070 Crossfire Avexir™ Blitz™ 3200 CL16 @ 3200 Crucial Ballistix™ Active Cooling fan Seagate™ 2TB Barracuda™ 
Optical DriveCoolingCoolingOS
ASUS™ DRW-24D5MT XSPC™ Raystorm™ 750 2x EX360 Radiators 5x Coo... Triple QX De-ionised Water and WCUK™ KIll Coil Windows™ 10 x64 
MonitorKeyboardPowerCase
Acer™ V243HL 24" Element™ Thorium™ 200 EVGA™ Supernova™ 1000 G2 Coolermaster™ Cosmos Pure Black  
MouseMouse PadAudioAudio
Corsair™ M45  World of Tanks™ giant 6mm Creative labs™ sb x-fi titanium  Logitech™ 540x 5.1 
  hide details  
Reply
post #99 of 238
I haven't even built my rig yet, and after what I am reading here, I am dreading the drama of dealing with this board. sad-smiley-002.gif
Ultrima RPX56
(13 items)
 
   
CPUMotherboardGraphicsRAM
AMD Ryzen R5 1600X @stock MSI X370 Gaming Pro Carbon ZOTAC GeForce GTX 1070 AMP Edition 16GB (2x8GB) Team Dark Pro 3200MHz DDR4 
Hard DriveOptical DriveCoolingOS
256GB ADATA SX8000 NVMe SSD HP dvd1265i 24X Cryorig H7 Windows 10/Mageia 6 
MonitorKeyboardPowerCase
ASUS VH232H Logitech G510 EVGA SuperNOVA 650W G3 Sharkoon M25-W 
Mouse
Cougar Revenger 
CPUMotherboardGraphicsRAM
Intel Core i7 870 EVGA P55V AMD Radeon HD 7870 6GB 1333MHz DDR3 (4GB+2GB) 
Hard DriveOptical DriveOSMonitor
240GB SanDisk SSD Plus Lite-On iHAS124 DVD+/-RW Mageia 5.1 Compaq MV520 15" CRT 
KeyboardPowerCaseMouse
Compaq SK-2800C Diablotek PMD 650W Compaq Presario 7478 case from 2000 Corsair Gaming M45 
  hide details  
Reply
Ultrima RPX56
(13 items)
 
   
CPUMotherboardGraphicsRAM
AMD Ryzen R5 1600X @stock MSI X370 Gaming Pro Carbon ZOTAC GeForce GTX 1070 AMP Edition 16GB (2x8GB) Team Dark Pro 3200MHz DDR4 
Hard DriveOptical DriveCoolingOS
256GB ADATA SX8000 NVMe SSD HP dvd1265i 24X Cryorig H7 Windows 10/Mageia 6 
MonitorKeyboardPowerCase
ASUS VH232H Logitech G510 EVGA SuperNOVA 650W G3 Sharkoon M25-W 
Mouse
Cougar Revenger 
CPUMotherboardGraphicsRAM
Intel Core i7 870 EVGA P55V AMD Radeon HD 7870 6GB 1333MHz DDR3 (4GB+2GB) 
Hard DriveOptical DriveOSMonitor
240GB SanDisk SSD Plus Lite-On iHAS124 DVD+/-RW Mageia 5.1 Compaq MV520 15" CRT 
KeyboardPowerCaseMouse
Compaq SK-2800C Diablotek PMD 650W Compaq Presario 7478 case from 2000 Corsair Gaming M45 
  hide details  
Reply
post #100 of 238
Quote:
Originally Posted by madweazl View Post

Does your motherboard have settings to change the PCIe generations? If so, you can try lowering those for your GPU, m.2 (if equipped), etc. to see if it helps.

just tried it but it got me nowhere frown.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › MSI X370 Gaming Pro Carbon experience