Overclock.net › Forums › Cooling › Water Cooling › Custom Watercooling loop - Instant temp jumps when under load ?
New Posts  All Forums:Forum Nav:

Custom Watercooling loop - Instant temp jumps when under load ? - Page 3

post #21 of 57
Thread Starter 
Quote:
Originally Posted by jura11 View Post

Hi there

Hard to say if new TIM would lower temps by 15°C,I would try water temperature sensor and check temps if water temps is OK or high then you will know sure

Hope this helps

Thanks, Jura

Yup thanks for the link appreciated. Do you know how I would install it and receive the readings ??
post #22 of 57
Quote:
Originally Posted by HeLeX63 View Post

Yup thanks for the link appreciated. Do you know how I would install it and receive the readings ??

Hi there

Ahh I forgot you don't have Aquaero or fan controller which can read temps as well then this should be best solution there

http://www.xs-pc.com/temperature-sensors/lcd-temperature-display-g14-plug-sensor

Do you have spare G1/4 port on yours reservoir if yes plug there without draining the loop

Hope this helps

Thanks, Jura
     
CPUMotherboardGraphicsGraphics
Intel i7-5820k 4.4GHz ASRock X99 Extreme6 EVGA GTX 1080Ti Founders Edition  EVGA GTX 1080 Founders Edition  
GraphicsRAMHard DriveHard Drive
Manli GTX 1080 Founders Edition  Corsair Vengeance LPX 2133MHz 6x16GB Samsung 840 EVO 1TB SSD SanDisk 480GB 
Hard DriveHard DriveHard DriveHard Drive
Toshiba DT01ACA300 3TB Crucial M500 960GB WD 4TB WD 500GB 
Hard DriveCoolingCoolingCooling
Segeate SSHD 2TB EK-Supremacy EVO  6x Barrow 13/10 fitting Barrow G1/4" Silver 41mm - 69mm Retractable Adj... 
CoolingCoolingCoolingCooling
Barrow G1/4" Silver 22mm-31mm Retractable Adjus... Mayhems UV White 13/10 tubing EK-FC Titan X Pascal with EKWB Backplate  2x EK-FC1080 GTX - Acetal+Nickel with EKWB Bac... 
CoolingCoolingCoolingCooling
Mayehms Pastel Red Noiseblocker BlackSilent XLP EK-CoolStream XE 360 radiator  EK-DDC 3.2 PWM Elite Edition 
CoolingCoolingCoolingCooling
EK-RES X3 150 Mayhems Havoc 240 radiator XSPC 120mm radiator 8x EK-ACF Fitting 13/10mm  
CoolingCoolingOSOS
2x XSPC 13/10 2X 45 Barrow fitting Win 7 64Bit OSX Yosemite 10.10.5 
MonitorMonitorKeyboardPower
AOC Q2577W AOC Q2577W Ducky DK2108 Corsair AX760i 
CaseMouseMouse PadAudio
Phanteks Enthoo Primo Special Edition Black/Red Corsair M65 RGB Steelseries  Avid MBox 2 Mini 
Other
Aquaero 6XT 
  hide details  
Reply
     
CPUMotherboardGraphicsGraphics
Intel i7-5820k 4.4GHz ASRock X99 Extreme6 EVGA GTX 1080Ti Founders Edition  EVGA GTX 1080 Founders Edition  
GraphicsRAMHard DriveHard Drive
Manli GTX 1080 Founders Edition  Corsair Vengeance LPX 2133MHz 6x16GB Samsung 840 EVO 1TB SSD SanDisk 480GB 
Hard DriveHard DriveHard DriveHard Drive
Toshiba DT01ACA300 3TB Crucial M500 960GB WD 4TB WD 500GB 
Hard DriveCoolingCoolingCooling
Segeate SSHD 2TB EK-Supremacy EVO  6x Barrow 13/10 fitting Barrow G1/4" Silver 41mm - 69mm Retractable Adj... 
CoolingCoolingCoolingCooling
Barrow G1/4" Silver 22mm-31mm Retractable Adjus... Mayhems UV White 13/10 tubing EK-FC Titan X Pascal with EKWB Backplate  2x EK-FC1080 GTX - Acetal+Nickel with EKWB Bac... 
CoolingCoolingCoolingCooling
Mayehms Pastel Red Noiseblocker BlackSilent XLP EK-CoolStream XE 360 radiator  EK-DDC 3.2 PWM Elite Edition 
CoolingCoolingCoolingCooling
EK-RES X3 150 Mayhems Havoc 240 radiator XSPC 120mm radiator 8x EK-ACF Fitting 13/10mm  
CoolingCoolingOSOS
2x XSPC 13/10 2X 45 Barrow fitting Win 7 64Bit OSX Yosemite 10.10.5 
MonitorMonitorKeyboardPower
AOC Q2577W AOC Q2577W Ducky DK2108 Corsair AX760i 
CaseMouseMouse PadAudio
Phanteks Enthoo Primo Special Edition Black/Red Corsair M65 RGB Steelseries  Avid MBox 2 Mini 
Other
Aquaero 6XT 
  hide details  
Reply
post #23 of 57
Thread Starter 
Quote:
Originally Posted by jura11 View Post

Hi there

Ahh I forgot you don't have Aquaero or fan controller which can read temps as well then this should be best solution there

http://www.xs-pc.com/temperature-sensors/lcd-temperature-display-g14-plug-sensor

Do you have spare G1/4 port on yours reservoir if yes plug there without draining the loop

Hope this helps

Thanks, Jura

I do have a spare G1/4 thread, but I would have to fill up the loop right to the brim. Am I able to dunk it in the res halfway or so and tie it temporarily to get water temps ?
post #24 of 57
Quote:
Originally Posted by HeLeX63 View Post

I do have a spare G1/4 thread, but I would have to fill up the loop right to the brim. Am I able to dunk it in the res halfway or so and tie it temporarily to get water temps ?

Hi there

In my case I'm using bottom spare G1/4 port,in yours case not sure where will be best to position,but yes you want to have brimmed reservoir for good reading of the water temperature there thumb.gif

Hope this helps

Thanks,Jura
     
CPUMotherboardGraphicsGraphics
Intel i7-5820k 4.4GHz ASRock X99 Extreme6 EVGA GTX 1080Ti Founders Edition  EVGA GTX 1080 Founders Edition  
GraphicsRAMHard DriveHard Drive
Manli GTX 1080 Founders Edition  Corsair Vengeance LPX 2133MHz 6x16GB Samsung 840 EVO 1TB SSD SanDisk 480GB 
Hard DriveHard DriveHard DriveHard Drive
Toshiba DT01ACA300 3TB Crucial M500 960GB WD 4TB WD 500GB 
Hard DriveCoolingCoolingCooling
Segeate SSHD 2TB EK-Supremacy EVO  6x Barrow 13/10 fitting Barrow G1/4" Silver 41mm - 69mm Retractable Adj... 
CoolingCoolingCoolingCooling
Barrow G1/4" Silver 22mm-31mm Retractable Adjus... Mayhems UV White 13/10 tubing EK-FC Titan X Pascal with EKWB Backplate  2x EK-FC1080 GTX - Acetal+Nickel with EKWB Bac... 
CoolingCoolingCoolingCooling
Mayehms Pastel Red Noiseblocker BlackSilent XLP EK-CoolStream XE 360 radiator  EK-DDC 3.2 PWM Elite Edition 
CoolingCoolingCoolingCooling
EK-RES X3 150 Mayhems Havoc 240 radiator XSPC 120mm radiator 8x EK-ACF Fitting 13/10mm  
CoolingCoolingOSOS
2x XSPC 13/10 2X 45 Barrow fitting Win 7 64Bit OSX Yosemite 10.10.5 
MonitorMonitorKeyboardPower
AOC Q2577W AOC Q2577W Ducky DK2108 Corsair AX760i 
CaseMouseMouse PadAudio
Phanteks Enthoo Primo Special Edition Black/Red Corsair M65 RGB Steelseries  Avid MBox 2 Mini 
Other
Aquaero 6XT 
  hide details  
Reply
     
CPUMotherboardGraphicsGraphics
Intel i7-5820k 4.4GHz ASRock X99 Extreme6 EVGA GTX 1080Ti Founders Edition  EVGA GTX 1080 Founders Edition  
GraphicsRAMHard DriveHard Drive
Manli GTX 1080 Founders Edition  Corsair Vengeance LPX 2133MHz 6x16GB Samsung 840 EVO 1TB SSD SanDisk 480GB 
Hard DriveHard DriveHard DriveHard Drive
Toshiba DT01ACA300 3TB Crucial M500 960GB WD 4TB WD 500GB 
Hard DriveCoolingCoolingCooling
Segeate SSHD 2TB EK-Supremacy EVO  6x Barrow 13/10 fitting Barrow G1/4" Silver 41mm - 69mm Retractable Adj... 
CoolingCoolingCoolingCooling
Barrow G1/4" Silver 22mm-31mm Retractable Adjus... Mayhems UV White 13/10 tubing EK-FC Titan X Pascal with EKWB Backplate  2x EK-FC1080 GTX - Acetal+Nickel with EKWB Bac... 
CoolingCoolingCoolingCooling
Mayehms Pastel Red Noiseblocker BlackSilent XLP EK-CoolStream XE 360 radiator  EK-DDC 3.2 PWM Elite Edition 
CoolingCoolingCoolingCooling
EK-RES X3 150 Mayhems Havoc 240 radiator XSPC 120mm radiator 8x EK-ACF Fitting 13/10mm  
CoolingCoolingOSOS
2x XSPC 13/10 2X 45 Barrow fitting Win 7 64Bit OSX Yosemite 10.10.5 
MonitorMonitorKeyboardPower
AOC Q2577W AOC Q2577W Ducky DK2108 Corsair AX760i 
CaseMouseMouse PadAudio
Phanteks Enthoo Primo Special Edition Black/Red Corsair M65 RGB Steelseries  Avid MBox 2 Mini 
Other
Aquaero 6XT 
  hide details  
Reply
post #25 of 57
Just stick a thermometer in the res.

My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
post #26 of 57
Thread Starter 
Quote:
Originally Posted by billbartuska View Post

That's a problem.

Wait you said that Delta T is the air to actual water temp.

So if the ambient is 25C and water temp is at 35C = 5C delta at idle. If under load ambient is still the same @25C and water temp increases to say 35C, this equals a Delta T of 10C. This is about middle range according to that value range you posted ?

The 55C value is the actual GPU temp not the water temp, I still dont know this just yet.
Edited by HeLeX63 - 3/19/17 at 5:01pm
post #27 of 57
Quote:
Originally Posted by HeLeX63 View Post

Wait you said that Delta T is the air to actual water temp.
Yes.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
post #28 of 57
Quote:
Originally Posted by HeLeX63 View Post

Quote:
Originally Posted by threephi View Post

My first guess would be bad mount.

The thing is I had remounted the GPU block at least 4 times. I used MX-4 thermal paste. I did notice that one of the memory banks had a small gap and wasn't being cooled so I had to instead of using a 0.1mm pad I had to use a 0.2mm pad to fill the gap.

This shouldn't impact GPU temps though as the thermal paste is still squishing nicely against the GPU die and block...

I was thinking more a bad mount on the CPU. That's among the lowest-hanging fruit if you're seeing performance that's well below what you expect. Another common problem is a bubble in a res--that can drastically cut the cooling performance down. Memory heat generally isn't going to have much impact FWIW.

Then again, there are a lot of variables in any loop. You mentioned in your original post you were getting higher temps than "other loops." What is the exact difference between this loop and those others? What has changed? Is it all the same gear? Are you overclocking? Did you change out any blocks etc?
Blinky
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 @4.034 GHz Asus Rampage III Formula GeForce GTX 770 6GB Crucial Ballistix 1600MHz 
Hard DriveCoolingCoolingOS
Samsung 840 Pro SSD EK Supreme HF (full nickel) Danger Den Monsoon Dual-Bay Reservoir/Pump Win 7 Pro 64 
MonitorKeyboardPowerCase
Dell U2410 Rosewill RK-9000 Seasonic X-650 Cosmos 1000 
Other
Lamptron FC5-V2 
  hide details  
Reply
Blinky
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 @4.034 GHz Asus Rampage III Formula GeForce GTX 770 6GB Crucial Ballistix 1600MHz 
Hard DriveCoolingCoolingOS
Samsung 840 Pro SSD EK Supreme HF (full nickel) Danger Den Monsoon Dual-Bay Reservoir/Pump Win 7 Pro 64 
MonitorKeyboardPowerCase
Dell U2410 Rosewill RK-9000 Seasonic X-650 Cosmos 1000 
Other
Lamptron FC5-V2 
  hide details  
Reply
post #29 of 57
Thread Starter 
Quote:
Originally Posted by threephi View Post

I was thinking more a bad mount on the CPU. That's among the lowest-hanging fruit if you're seeing performance that's well below what you expect. Another common problem is a bubble in a res--that can drastically cut the cooling performance down. Memory heat generally isn't going to have much impact FWIW.

Then again, there are a lot of variables in any loop. You mentioned in your original post you were getting higher temps than "other loops." What is the exact difference between this loop and those others? What has changed? Is it all the same gear? Are you overclocking? Did you change out any blocks etc?

I'm not talking about the CPU lol I'm talking about GPU temps

Straight off the bat, 3 memory chips were originally make NO contact with the block. When I took the block apart yesterday I still notice that 1 chip is not making contact still. So if the block is immediately not making contact on what it is intended to do, and I am getting high GPU temps compared to others then there must be something wrong.

I paid $150 AUD for the block and I expect the best, and contact on all components. I have emailed EK and have opened a ticket to investigate this further. And I have 1 x 480 and 1 x 560 radiator, if that is not overkill and I am still getting higher temps than someone with an SLI setup with 1 x 240 and 1 x 360 rad, something is wrong...
Edited by HeLeX63 - 3/20/17 at 5:44pm
post #30 of 57
Thread Starter 
Quote:
Originally Posted by threephi View Post

I was thinking more a bad mount on the CPU. That's among the lowest-hanging fruit if you're seeing performance that's well below what you expect. Another common problem is a bubble in a res--that can drastically cut the cooling performance down. Memory heat generally isn't going to have much impact FWIW.

Then again, there are a lot of variables in any loop. You mentioned in your original post you were getting higher temps than "other loops." What is the exact difference between this loop and those others? What has changed? Is it all the same gear? Are you overclocking? Did you change out any blocks etc?

https://www.youtube.com/watch?v=IOouolNpJi8

There you go, a crappy AIO gets 51C max, with 1 single fan and 120mm radiator. And here I am with a custom loop hitting upwards to 50-55C. In the video he changed the fan, and now he is getting 44C....

Hmmmmmmmmmmmm
Edited by HeLeX63 - 3/20/17 at 6:03pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Custom Watercooling loop - Instant temp jumps when under load ?