Overclock.net › Forums › AMD › AMD Motherboards › Gigabyte GA-AX370-Gaming K7 Discussion
New Posts  All Forums:Forum Nav:

Gigabyte GA-AX370-Gaming K7 Discussion - Page 297

post #2961 of 3092
I have cold boot problem with this board. Everything works fine, but when booted cold bios have to reset. Anything that can be done ?
post #2962 of 3092
Quote:
Originally Posted by Niewitch View Post

I have cold boot problem with this board. Everything works fine, but when booted cold bios have to reset. Anything that can be done ?

Bump vsoc to 1.2 mV, wich are your setting ? leave Prodt and command rate to auto.
post #2963 of 3092
Hey guys, coming from the x399 board here. Trying to get more information regarding cpu LLC. Maybe you guys can help?

I'm trying to figure out what is the lowest setting.
For me, in order, it goes auto normal standard low medium high turbo extreme.

When setting it to auto or normal (which should be lowest llc settings), I still get a massive jump in voltage from 1.32-> 1.38 going from idle to load.

How do I get a more tame llc setting? and is it possible to disable llc completely?
post #2964 of 3092
Quote:
Originally Posted by happyluckbox View Post

Hey guys, coming from the x399 board here. Trying to get more information regarding cpu LLC. Maybe you guys can help?

I'm trying to figure out what is the lowest setting.
For me, in order, it goes auto normal standard low medium high turbo extreme.

When setting it to auto or normal (which should be lowest llc settings), I still get a massive jump in voltage from 1.32-> 1.38 going from idle to load.

How do I get a more tame llc setting? and is it possible to disable llc completely?

I believe if you set LLC to high you will have a lower jump in voltage.

http://forum.gigabyte.us/thread/1110/bios-help-ax370-gaming-settings
Edited by Socko1965 - 10/23/17 at 1:31pm
Makes me happy!
(17 items)
 
  
CPUMotherboardGraphicsRAM
R7 1800x Gigabyte GA-AX370-Gaming K7 Palit GTX 1080 Gamerock Corsair Vengeance 3200mhz ddr4 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 512GB WD Blue 1TB Lite-On IHAS124-19 v.B Corsair H110i 
OSMonitorMonitorKeyboard
Windows 10 Pro x64 Philips Brilliance 27" 144MHz G-Sync 272G5DYEB Acer ZeroFrame 27" 60MHz K272HLE Rosewill RK-800G 
PowerCaseMouseMouse Pad
Seasonic 750w Prime Titanium Fractal Design Define R5 Blackout Edition Func MS-3 Epicgear Hybrid Pad 
Other
Thrustmaster T-Flight Hotas X 
  hide details  
Reply
Makes me happy!
(17 items)
 
  
CPUMotherboardGraphicsRAM
R7 1800x Gigabyte GA-AX370-Gaming K7 Palit GTX 1080 Gamerock Corsair Vengeance 3200mhz ddr4 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 512GB WD Blue 1TB Lite-On IHAS124-19 v.B Corsair H110i 
OSMonitorMonitorKeyboard
Windows 10 Pro x64 Philips Brilliance 27" 144MHz G-Sync 272G5DYEB Acer ZeroFrame 27" 60MHz K272HLE Rosewill RK-800G 
PowerCaseMouseMouse Pad
Seasonic 750w Prime Titanium Fractal Design Define R5 Blackout Edition Func MS-3 Epicgear Hybrid Pad 
Other
Thrustmaster T-Flight Hotas X 
  hide details  
Reply
post #2965 of 3092
Giga Asus Asrock
Low, Level1 Level5
Medium Level2 Level4
High, Level3 Level3
Turbo, Level4 Level2
Extreme. Level5 Level1
post #2966 of 3092
I use Extreme.

On the Giga, it’s not really giving different amount of boost per LLC Setting. They just have different Normal points.

I think Regular is 0.025V lower Normal Point than what you set in the BIOS.

All settings swing the VCore.

Haven’t had issues with chips dying due to LLC Alone anyway.
post #2967 of 3092
Quote:
Originally Posted by mus1mus View Post

I use Extreme.

On the Giga, it’s not really giving different amount of boost per LLC Setting. They just have different Normal points.

I think Regular is 0.025V lower Normal Point than what you set in the BIOS.

All settings swing the VCore.

Haven’t had issues with chips dying due to LLC Alone anyway.



That's not how its working for me....


When I set it to the lowest LLC setting (normal), I still get a jump from 1.32v to 1.38v going from idle to load...
post #2968 of 3092
I use Turbo. Had no issues so far, but thats not really a useful empirical value.

Vcore on auto means 1.35v, with LLC on Turbo it goes up to 1.38v in cinebench or IBT AVX f.e.

Meaning, it compensates for vdroop and adds an additional 0.03v which makes it stable on higher loads.
Hope (for AMD)
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1700X Gigabyte AX-370X-Gaming K7 Sapphire Tri-X 290X new edition G.SKILL Flare X Series 16GB - F4-3200C14D-16GFX 
Hard DriveHard DriveHard DriveHard Drive
SAMSUNG SSD 960 EVO 250GB Crucial M4 CT256M4 Crucial CT500BX Western Digital WD10EZEX 
CoolingOSMonitorPower
Thermalright HR-02 Macho Rev.A (BW) Windows 10 Fujitsu P24W-6 IPS be quiet! Straight Power E9 CM 80+Gold 580W 
CaseMouse
Fractal R4 Logitech Performance MX 
  hide details  
Reply
Hope (for AMD)
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1700X Gigabyte AX-370X-Gaming K7 Sapphire Tri-X 290X new edition G.SKILL Flare X Series 16GB - F4-3200C14D-16GFX 
Hard DriveHard DriveHard DriveHard Drive
SAMSUNG SSD 960 EVO 250GB Crucial M4 CT256M4 Crucial CT500BX Western Digital WD10EZEX 
CoolingOSMonitorPower
Thermalright HR-02 Macho Rev.A (BW) Windows 10 Fujitsu P24W-6 IPS be quiet! Straight Power E9 CM 80+Gold 580W 
CaseMouse
Fractal R4 Logitech Performance MX 
  hide details  
Reply
post #2969 of 3092
What am I missing here? I see alot of talk on F7b but all I see on the website is F7a. Can anyone shoot a link to me?
post #2970 of 3092
Quote:
Originally Posted by Jagged78 View Post

What am I missing here? I see alot of talk on F7b but all I see on the website is F7a. Can anyone shoot a link to me?

Sure mate.

http://forum.gigabyte.us/thread/1542/am4-beta-bios-thread
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Gigabyte GA-AX370-Gaming K7 Discussion