Overclock.net › Forums › AMD › AMD Motherboards › Gigabyte GA-AX370-Gaming K7 Discussion
New Posts  All Forums:Forum Nav:

Gigabyte GA-AX370-Gaming K7 Discussion - Page 77

post #761 of 1626
Quote:
Originally Posted by mus1mus View Post

Is 3200 14-14-14-14-34 working?

Well the XMP profile didnt work, and i've never even manually OC:ed or set timing to my memory! So that's a whole new area for me smile.gif

When i do use the XMP profile i get the same error that many get, with the ROM image not found and what not...

But i will try with those manual timings! And i guess i'll have to set 1.35V manually aswell? smile.gif
Mini-ITX
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5-750 Gigabyte GA-H55N-USB3 Gigabyte GTX460 1GB OC Kingston HyperX DDR3-1333Mhz 
Hard DrivePowerCase
Seagate Momentus XT 250GB SFF 450w Silverstone SUGO SG05B 
  hide details  
Reply
Mini-ITX
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5-750 Gigabyte GA-H55N-USB3 Gigabyte GTX460 1GB OC Kingston HyperX DDR3-1333Mhz 
Hard DrivePowerCase
Seagate Momentus XT 250GB SFF 450w Silverstone SUGO SG05B 
  hide details  
Reply
post #762 of 1626
I've also have the K7 with the F3 Bios installed and i'm using the Corsair CMK16GX4M2B3000C15 ver 5.30 which is on the support List.

But getting the memory to work with 1499 MHz (DDR4-2933) won't allways work...

I've activated the XMP Profile which somehow works for one boot sometimes, but after that when i reboot or cold-boot the System the memory Speed goes back to 1066MHz (CPU-Z)...

Also a menupoint in the bios isn't translated (german language active but one setting is in italic?) and the RGB Color changes from cycle to full red - like it's forgettting it. Even after booting into windows it sill is in the default red lightning mode frown.gif

Saw in this thread that people have their fingers on beta-bioses - where do i get them?

:Edit: Nevermind - found it smile.gif

http://forum.gigabyte.us/thread/886/am4-beta-bios-thread
Edited by Seelbreaker - 4/21/17 at 2:00am
post #763 of 1626
Quote:
Originally Posted by Philippk View Post

Well the XMP profile didnt work, and i've never even manually OC:ed or set timing to my memory! So that's a whole new area for me smile.gif

When i do use the XMP profile i get the same error that many get, with the ROM image not found and what not...

But i will try with those manual timings! And i guess i'll have to set 1.35V manually aswell? smile.gif

Yep. Assuming those are B-Dies, it should work.

That error can be fixed without flashing. biggrin.gif

Upon entering the BIOS with that error, Press F7 for Optimized Defaults. Reboot back to BIOS and check if it disappeared. Proceed to Windows. Then go back to the BIOS to set your OC. The settings should be pretty minimal so I don't think you'll be missing some of them. biggrin.gif
post #764 of 1626
Quote:
Originally Posted by mus1mus View Post

Yep. Assuming those are B-Dies, it should work.

That error can be fixed without flashing. biggrin.gif

Upon entering the BIOS with that error, Press F7 for Optimized Defaults. Reboot back to BIOS and check if it disappeared. Proceed to Windows. Then go back to the BIOS to set your OC. The settings should be pretty minimal so I don't think you'll be missing some of them. biggrin.gif

I've never re-flashed, all i did was that i turn off the XMP profile and the error dissapers

So what i need to do is actually set the XMP profile, reboot back to BIOS --> F7 --> Check if XMP is still selected? --> Adjust OC and Voltage of CPU --> Voilá?

Quick question, so when using Optimized Defaults, it will only reset my OC of the CPU and not reset XMP right?
Edited by Philippk - 4/21/17 at 2:29am
Mini-ITX
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5-750 Gigabyte GA-H55N-USB3 Gigabyte GTX460 1GB OC Kingston HyperX DDR3-1333Mhz 
Hard DrivePowerCase
Seagate Momentus XT 250GB SFF 450w Silverstone SUGO SG05B 
  hide details  
Reply
Mini-ITX
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5-750 Gigabyte GA-H55N-USB3 Gigabyte GTX460 1GB OC Kingston HyperX DDR3-1333Mhz 
Hard DrivePowerCase
Seagate Momentus XT 250GB SFF 450w Silverstone SUGO SG05B 
  hide details  
Reply
post #765 of 1626
Quote:
Originally Posted by Seelbreaker View Post

I've also have the K7 with the F3 Bios installed and i'm using the Corsair CMK16GX4M2B3000C15 ver 5.30 which is on the support List.

But getting the memory to work with 1499 MHz (DDR4-2933) won't allways work...

I've activated the XMP Profile which somehow works for one boot sometimes, but after that when i reboot or cold-boot the System the memory Speed goes back to 1066MHz (CPU-Z)...

Also a menupoint in the bios isn't translated (german language active but one setting is in italic?) and the RGB Color changes from cycle to full red - like it's forgettting it. Even after booting into windows it sill is in the default red lightning mode frown.gif

Saw in this thread that people have their fingers on beta-bioses - where do i get them?

:Edit: Nevermind - found it smile.gif

http://forum.gigabyte.us/thread/886/am4-beta-bios-thread


http://forum.gigabyte.us/thread/886/am4-beta-bios-thread


you can get it here . but no luck with F3E , will have f9 boot loop. Can work with 3200 manual set , XMP doesnt work .
post #766 of 1626
There's a bug with the latest BIOS + Windows 10 Creators Update. Whenever you power up your PC/Restart ur board will boot into the BIOS and give you a message about updating ROM image. Forget the exact wording. You can exit without issue but it'll keep happening until GB releases a fix.
Gaming PC
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD RYZEN R7 1800X @4Ghz Asrock x370 Fatal1ty Professional Nvidia GTX 1080 G.SKILL TridentZ RGB Series 16GB (2 x 8GB) 3200... 
Hard DriveHard DriveHard DriveCooling
Samsung 840 Pro 256GB SSD Samsung 850 Pro 512GB SSD Samsung 850 EVO 1TB SSD Corsair H100i 
OSMonitorKeyboardPower
Microsoft Windows 10 Pro 64-bit Samsung 49KS8000 Corsair K70 RGB Corsair AX1200i 
CaseMouseMouse PadAudio
Cooler Master Mastercase Maker 5  Corsair M65 RGB Custom SF 49ERS mouse pad Philips X1 headphones with V-MODA BoomPro mic 
Audio
Sound BlasterX Katana 
  hide details  
Reply
Gaming PC
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD RYZEN R7 1800X @4Ghz Asrock x370 Fatal1ty Professional Nvidia GTX 1080 G.SKILL TridentZ RGB Series 16GB (2 x 8GB) 3200... 
Hard DriveHard DriveHard DriveCooling
Samsung 840 Pro 256GB SSD Samsung 850 Pro 512GB SSD Samsung 850 EVO 1TB SSD Corsair H100i 
OSMonitorKeyboardPower
Microsoft Windows 10 Pro 64-bit Samsung 49KS8000 Corsair K70 RGB Corsair AX1200i 
CaseMouseMouse PadAudio
Cooler Master Mastercase Maker 5  Corsair M65 RGB Custom SF 49ERS mouse pad Philips X1 headphones with V-MODA BoomPro mic 
Audio
Sound BlasterX Katana 
  hide details  
Reply
post #767 of 1626
Quote:
Originally Posted by Philippk View Post

I've never re-flashed, all i did was that i turn off the XMP profile and the error dissapers

So what i need to do is actually set the XMP profile, reboot back to BIOS --> F7 --> Check if XMP is still selected? --> Adjust OC and Voltage of CPU --> Voilá?

Quick question, so when using Optimized Defaults, it will only reset my OC of the CPU and not reset XMP right?

You will literally redo your OC.
BIOS > F7 (Load Optimized Defaults) > BIOS (check if the rom load error is gone) > Windows.
BIOS > Redo your OC ( Not your previous Profile)
Quote:
Originally Posted by DADDYDC650 View Post

There's a bug with the latest BIOS + Windows 10 Creators Update. Whenever you power up your PC/Restart ur board will boot into the BIOS and give you a message about updating ROM image. Forget the exact wording. You can exit without issue but it'll keep happening until GB releases a fix.

That's pre Creator Update buddy. thumb.gif
post #768 of 1626
Quote:
Originally Posted by mus1mus View Post

You will literally redo your OC.
BIOS > F7 (Load Optimized Defaults) > BIOS (check if the rom load error is gone) > Windows.
BIOS > Redo your OC ( Not your previous Profile)
That's pre Creator Update buddy. thumb.gif
What do you mean?
Gaming PC
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD RYZEN R7 1800X @4Ghz Asrock x370 Fatal1ty Professional Nvidia GTX 1080 G.SKILL TridentZ RGB Series 16GB (2 x 8GB) 3200... 
Hard DriveHard DriveHard DriveCooling
Samsung 840 Pro 256GB SSD Samsung 850 Pro 512GB SSD Samsung 850 EVO 1TB SSD Corsair H100i 
OSMonitorKeyboardPower
Microsoft Windows 10 Pro 64-bit Samsung 49KS8000 Corsair K70 RGB Corsair AX1200i 
CaseMouseMouse PadAudio
Cooler Master Mastercase Maker 5  Corsair M65 RGB Custom SF 49ERS mouse pad Philips X1 headphones with V-MODA BoomPro mic 
Audio
Sound BlasterX Katana 
  hide details  
Reply
Gaming PC
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD RYZEN R7 1800X @4Ghz Asrock x370 Fatal1ty Professional Nvidia GTX 1080 G.SKILL TridentZ RGB Series 16GB (2 x 8GB) 3200... 
Hard DriveHard DriveHard DriveCooling
Samsung 840 Pro 256GB SSD Samsung 850 Pro 512GB SSD Samsung 850 EVO 1TB SSD Corsair H100i 
OSMonitorKeyboardPower
Microsoft Windows 10 Pro 64-bit Samsung 49KS8000 Corsair K70 RGB Corsair AX1200i 
CaseMouseMouse PadAudio
Cooler Master Mastercase Maker 5  Corsair M65 RGB Custom SF 49ERS mouse pad Philips X1 headphones with V-MODA BoomPro mic 
Audio
Sound BlasterX Katana 
  hide details  
Reply
post #769 of 1626
The issue has been there even before the Creators uppdate was released
post #770 of 1626
Quote:
Originally Posted by mus1mus View Post

The issue has been there even before the Creators uppdate was released
Gotcha. Was running fine until I updated. Oh well.
Gaming PC
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD RYZEN R7 1800X @4Ghz Asrock x370 Fatal1ty Professional Nvidia GTX 1080 G.SKILL TridentZ RGB Series 16GB (2 x 8GB) 3200... 
Hard DriveHard DriveHard DriveCooling
Samsung 840 Pro 256GB SSD Samsung 850 Pro 512GB SSD Samsung 850 EVO 1TB SSD Corsair H100i 
OSMonitorKeyboardPower
Microsoft Windows 10 Pro 64-bit Samsung 49KS8000 Corsair K70 RGB Corsair AX1200i 
CaseMouseMouse PadAudio
Cooler Master Mastercase Maker 5  Corsair M65 RGB Custom SF 49ERS mouse pad Philips X1 headphones with V-MODA BoomPro mic 
Audio
Sound BlasterX Katana 
  hide details  
Reply
Gaming PC
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD RYZEN R7 1800X @4Ghz Asrock x370 Fatal1ty Professional Nvidia GTX 1080 G.SKILL TridentZ RGB Series 16GB (2 x 8GB) 3200... 
Hard DriveHard DriveHard DriveCooling
Samsung 840 Pro 256GB SSD Samsung 850 Pro 512GB SSD Samsung 850 EVO 1TB SSD Corsair H100i 
OSMonitorKeyboardPower
Microsoft Windows 10 Pro 64-bit Samsung 49KS8000 Corsair K70 RGB Corsair AX1200i 
CaseMouseMouse PadAudio
Cooler Master Mastercase Maker 5  Corsair M65 RGB Custom SF 49ERS mouse pad Philips X1 headphones with V-MODA BoomPro mic 
Audio
Sound BlasterX Katana 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Gigabyte GA-AX370-Gaming K7 Discussion