Overclock.net › Forums › AMD › AMD Motherboards › Gigabyte GA-AX370-Gaming K7 Discussion
New Posts  All Forums:Forum Nav:

Gigabyte GA-AX370-Gaming K7 Discussion - Page 83

post #821 of 1659
I suggest to use the latest Prime95 version V29.1 which recognizes Ryzen and not version V28.10 from their homepage.
It might make a difference in our results.
post #822 of 1659
Could someone tell me what is the latest version BIOS for the K7 and where to get it. thumb.gif
Makes me happy!
(16 items)
 
  
CPUMotherboardGraphicsRAM
R7 1800x Gigabyte GA-AX370-Gaming K7 Palit GTX 1080 Gamerock Corsair Vengeance 3200mhz ddr4 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 512GB WD Blue 1TB Lite-On IHAS124-19 v.B Corsair H110i 
OSMonitorKeyboardPower
Windows 10 Pro x64 Philips Brilliance 27" 144MHz G-Sync 272G5DYEB Rosewill RK-800G Seasonic 750w Prime Titanium 
CaseMouseMouse PadOther
Fractal Design Define R5 Blackout Edition Func MS-3 Epicgear Hybrid Pad Thrustmaster T-Flight Hotas X 
  hide details  
Reply
Makes me happy!
(16 items)
 
  
CPUMotherboardGraphicsRAM
R7 1800x Gigabyte GA-AX370-Gaming K7 Palit GTX 1080 Gamerock Corsair Vengeance 3200mhz ddr4 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 512GB WD Blue 1TB Lite-On IHAS124-19 v.B Corsair H110i 
OSMonitorKeyboardPower
Windows 10 Pro x64 Philips Brilliance 27" 144MHz G-Sync 272G5DYEB Rosewill RK-800G Seasonic 750w Prime Titanium 
CaseMouseMouse PadOther
Fractal Design Define R5 Blackout Edition Func MS-3 Epicgear Hybrid Pad Thrustmaster T-Flight Hotas X 
  hide details  
Reply
post #823 of 1659
Quote:
Originally Posted by Socko1965 View Post

Could someone tell me what is the latest version BIOS for the K7 and where to get it. thumb.gif

The Beta Bios are here: http://forum.gigabyte.us/thread/886/am4-beta-bios-thread

The Latest is F3 at Gigabytes website.
post #824 of 1659
Quote:
Originally Posted by AlderaaN View Post

The new AMD AM4 Chipset drivers released a couple of days ago include in their description:
'AMD Ryzen™ Balanced Power Plan'

Are those supposed to re-introduce the ability to auto-downclock the CPU during idle-states, while Windows' 'Balanced' power-plan is selected, regardless of manual vCore being applied on the CPU?

Hmm haven't downloaded the chipset drivers but I was able to get the powerplan profile from an article somewhere.. I forgot but it was a zipped/rar'd pkg installer and forgot to use it. I'm still on windows balanced mode biggrin.gif

Will try the Ryzen power plan and see if it does anything to help me with green energy saving features biggrin.gif
Zangief
(16 items)
 
Zangief V2
(16 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX-8350 BE Gigabyte GA-990FXA-UD3 Gigabyte GTX970 G1 Gaming Corsair Vengeance Pro 
Hard DriveHard DriveHard DriveCooling
Western Digital Black Western Digital Blue Samsung Evo 850 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 Asus 23" vx239H Corsair Vengeance K70 (Cherry Red) Corsair HX750i 
CaseMouseMouse PadAudio
Corsair Carbide Series 400R Logitech Proteus Core G502 Steel Series QCK+ Logitech G633 Artemis Spectrum RGB 
CPUMotherboardGraphicsRAM
AMD R7 1700x Gigabyte GA-AX370-Gaming K7 Gigabyte GTX 970 G1 Gaming G.Skill Trident Z 
Hard DriveHard DriveHard DriveCooling
Samsung EVO 850 Western Digital Black Western Digital Blue Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 Asus VX239H Corsair Vengeance K70 Cherry MX Red Corsair HX750i 
CaseMouseMouse PadAudio
Corsair Carbide 400R Logitech G502 Proteus Core Steel Series QCK+ Logitech G633 7.1 Artemis Spectrum 
  hide details  
Reply
Zangief
(16 items)
 
Zangief V2
(16 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX-8350 BE Gigabyte GA-990FXA-UD3 Gigabyte GTX970 G1 Gaming Corsair Vengeance Pro 
Hard DriveHard DriveHard DriveCooling
Western Digital Black Western Digital Blue Samsung Evo 850 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 Asus 23" vx239H Corsair Vengeance K70 (Cherry Red) Corsair HX750i 
CaseMouseMouse PadAudio
Corsair Carbide Series 400R Logitech Proteus Core G502 Steel Series QCK+ Logitech G633 Artemis Spectrum RGB 
CPUMotherboardGraphicsRAM
AMD R7 1700x Gigabyte GA-AX370-Gaming K7 Gigabyte GTX 970 G1 Gaming G.Skill Trident Z 
Hard DriveHard DriveHard DriveCooling
Samsung EVO 850 Western Digital Black Western Digital Blue Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 Asus VX239H Corsair Vengeance K70 Cherry MX Red Corsair HX750i 
CaseMouseMouse PadAudio
Corsair Carbide 400R Logitech G502 Proteus Core Steel Series QCK+ Logitech G633 7.1 Artemis Spectrum 
  hide details  
Reply
post #825 of 1659
I ran into the "everything turns off and won't turn back on" bug a few minutes ago. My solution required me to disconnect the 24-pin power connecter as well as the CMOS battery. I'm not sure if that's a viable work around and I hope it doesn't happen again.
post #826 of 1659
Had the bug two days ago as well. Removing the CMOs for 5 minutes solved it.

Anyone else having the issue that sometimes during the first boot it takes longer as usual to start and then everything is just on one monitor instead of two? Second restart everything works normal.

Second problem I have is that sometiimes during boot I see a screen with some colored stripes but it boots fine afterwards. This happend after I got my new ram but I do not know if this is connected. RAM tests say everything is fine and I am not facing any "real" issues yet.

Anyone got the same issues or ideas regarding this?
post #827 of 1659
Quote:
Originally Posted by Secret Dragoon View Post

I ran into the "everything turns off and won't turn back on" bug a few minutes ago. My solution required me to disconnect the 24-pin power connecter as well as the CMOS battery. I'm not sure if that's a viable work around and I hope it doesn't happen again.

Have ran into that last night, and I shat my pants , I thought my board just died.smile.gif

What I did was turn off psu from avr/spikestrip. Popped out cmos battery and shorted out the jumpers.
Then put them back together and now light led on power button is back. Whew
Quote:
Originally Posted by BlaaaBlaaaBlaaa View Post

Had the bug two days ago as well. Removing the CMOs for 5 minutes solved it.

Anyone else having the issue that sometimes during the first boot it takes longer as usual to start and then everything is just on one monitor instead of two? Second restart everything works normal.

Second problem I have is that sometiimes during boot I see a screen with some colored stripes but it boots fine afterwards. This happend after I got my new ram but I do not know if this is connected. RAM tests say everything is fine and I am not facing any "real" issues yet.

Anyone got the same issues or ideas regarding this?

When I get the long boot time it usually resets my bios to defaults lol but unfortunately haven't encountered what you are encountering with the colors.
Zangief
(16 items)
 
Zangief V2
(16 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX-8350 BE Gigabyte GA-990FXA-UD3 Gigabyte GTX970 G1 Gaming Corsair Vengeance Pro 
Hard DriveHard DriveHard DriveCooling
Western Digital Black Western Digital Blue Samsung Evo 850 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 Asus 23" vx239H Corsair Vengeance K70 (Cherry Red) Corsair HX750i 
CaseMouseMouse PadAudio
Corsair Carbide Series 400R Logitech Proteus Core G502 Steel Series QCK+ Logitech G633 Artemis Spectrum RGB 
CPUMotherboardGraphicsRAM
AMD R7 1700x Gigabyte GA-AX370-Gaming K7 Gigabyte GTX 970 G1 Gaming G.Skill Trident Z 
Hard DriveHard DriveHard DriveCooling
Samsung EVO 850 Western Digital Black Western Digital Blue Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 Asus VX239H Corsair Vengeance K70 Cherry MX Red Corsair HX750i 
CaseMouseMouse PadAudio
Corsair Carbide 400R Logitech G502 Proteus Core Steel Series QCK+ Logitech G633 7.1 Artemis Spectrum 
  hide details  
Reply
Zangief
(16 items)
 
Zangief V2
(16 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX-8350 BE Gigabyte GA-990FXA-UD3 Gigabyte GTX970 G1 Gaming Corsair Vengeance Pro 
Hard DriveHard DriveHard DriveCooling
Western Digital Black Western Digital Blue Samsung Evo 850 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 Asus 23" vx239H Corsair Vengeance K70 (Cherry Red) Corsair HX750i 
CaseMouseMouse PadAudio
Corsair Carbide Series 400R Logitech Proteus Core G502 Steel Series QCK+ Logitech G633 Artemis Spectrum RGB 
CPUMotherboardGraphicsRAM
AMD R7 1700x Gigabyte GA-AX370-Gaming K7 Gigabyte GTX 970 G1 Gaming G.Skill Trident Z 
Hard DriveHard DriveHard DriveCooling
Samsung EVO 850 Western Digital Black Western Digital Blue Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 Asus VX239H Corsair Vengeance K70 Cherry MX Red Corsair HX750i 
CaseMouseMouse PadAudio
Corsair Carbide 400R Logitech G502 Proteus Core Steel Series QCK+ Logitech G633 7.1 Artemis Spectrum 
  hide details  
Reply
post #828 of 1659
Is F3 bios working fine? I just received the board today and it came with F2, I've readed so many problems with F3 I don't know if updating or not.
PURPLEHAZE
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen R7 1700 Asrock X370 Taichi Palit GTX 1080 Super JetStream 16GB KFA2 HOF 3600MHz 
Hard DriveCoolingOSMonitor
2x Crucial MX300 750GB Corsair H110i GT Windows 10 Pro 64 bit Iiyama G-Master Red Eagle GB2488HSU-B2 
KeyboardPowerCaseMouse
Corsair K70 Lux MX Red RGB Corsair RM750x Phanteks Enthoo Pro M Logitech MX-Master 
  hide details  
Reply
PURPLEHAZE
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen R7 1700 Asrock X370 Taichi Palit GTX 1080 Super JetStream 16GB KFA2 HOF 3600MHz 
Hard DriveCoolingOSMonitor
2x Crucial MX300 750GB Corsair H110i GT Windows 10 Pro 64 bit Iiyama G-Master Red Eagle GB2488HSU-B2 
KeyboardPowerCaseMouse
Corsair K70 Lux MX Red RGB Corsair RM750x Phanteks Enthoo Pro M Logitech MX-Master 
  hide details  
Reply
post #829 of 1659
I have not used anything other than F3. The only "big" problems are that XMP doesn't work for me (you can still manually set timings) and this board randomly doesn't turn on thing which we were just talking about.
post #830 of 1659
Quote:
Originally Posted by Secret Dragoon View Post

I have not used anything other than F3. The only "big" problems are that XMP doesn't work for me (you can still manually set timings) and this board randomly doesn't turn on thing which we were just talking about.
The randomly not turning on problem affects F3 only?
PURPLEHAZE
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen R7 1700 Asrock X370 Taichi Palit GTX 1080 Super JetStream 16GB KFA2 HOF 3600MHz 
Hard DriveCoolingOSMonitor
2x Crucial MX300 750GB Corsair H110i GT Windows 10 Pro 64 bit Iiyama G-Master Red Eagle GB2488HSU-B2 
KeyboardPowerCaseMouse
Corsair K70 Lux MX Red RGB Corsair RM750x Phanteks Enthoo Pro M Logitech MX-Master 
  hide details  
Reply
PURPLEHAZE
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen R7 1700 Asrock X370 Taichi Palit GTX 1080 Super JetStream 16GB KFA2 HOF 3600MHz 
Hard DriveCoolingOSMonitor
2x Crucial MX300 750GB Corsair H110i GT Windows 10 Pro 64 bit Iiyama G-Master Red Eagle GB2488HSU-B2 
KeyboardPowerCaseMouse
Corsair K70 Lux MX Red RGB Corsair RM750x Phanteks Enthoo Pro M Logitech MX-Master 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Gigabyte GA-AX370-Gaming K7 Discussion