Overclock.net › Forums › AMD › AMD Motherboards › My experience with the Asus PRIME X370-Pro
New Posts  All Forums:Forum Nav:

My experience with the Asus PRIME X370-Pro - Page 16

post #151 of 809
i have several audio parts on my rig. my current latency is 90nS. havent tried to disable onboard
Pinkybeast
(19 items)
 
Mobility
(6 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1700X PRIME X370-PRO Sapphire RX 480 Nitro+ 4GB G-Skill F4-2400C15-16GVR 
Hard DriveHard DriveHard DriveHard Drive
Samsung 950 Pro 512GB M.2 Western Digital WD4004FZWX Seagate ST3500418AS Toshiba MK5059GSXP 
Hard DriveOptical DriveCoolingOS
Hitachi HDS721025CLA382 Asus BW-16D1HT Noctua NH-U12P SE2 Microsoft Windows 10 
MonitorKeyboardPowerCase
LG IPS LED 22MP68 generic Corsair CX600 BeQuiet Dark Base 900 Pro 
MouseMouse PadAudio
Logitech G402 Corsair MM300 Parasound Z-DAC v.2 
CPURAMHard DriveOS
AMD A6-5350M Patriot DDR3 1600 Sandisk SSD 64GB Microsoft Windows 10 Pro 
MonitorCase
17" HP Pavilion 17 e011nr 
  hide details  
Reply
Pinkybeast
(19 items)
 
Mobility
(6 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1700X PRIME X370-PRO Sapphire RX 480 Nitro+ 4GB G-Skill F4-2400C15-16GVR 
Hard DriveHard DriveHard DriveHard Drive
Samsung 950 Pro 512GB M.2 Western Digital WD4004FZWX Seagate ST3500418AS Toshiba MK5059GSXP 
Hard DriveOptical DriveCoolingOS
Hitachi HDS721025CLA382 Asus BW-16D1HT Noctua NH-U12P SE2 Microsoft Windows 10 
MonitorKeyboardPowerCase
LG IPS LED 22MP68 generic Corsair CX600 BeQuiet Dark Base 900 Pro 
MouseMouse PadAudio
Logitech G402 Corsair MM300 Parasound Z-DAC v.2 
CPURAMHard DriveOS
AMD A6-5350M Patriot DDR3 1600 Sandisk SSD 64GB Microsoft Windows 10 Pro 
MonitorCase
17" HP Pavilion 17 e011nr 
  hide details  
Reply
post #152 of 809
Does anyone have auto downclock/volt at idle when OCed working? Or does your vcore constantly stay around what you set it to?
post #153 of 809
Quote:
Originally Posted by bardacuda View Post

Does anyone have auto downclock/volt at idle when OCed working? Or does your vcore constantly stay around what you set it to?

Would like to know this as well.

Can someone tell me if this board supports P-State overclocking?
post #154 of 809
My board down volts when not under load. Doesn't down clock the core frequency. Using Balanced Power profile when not loaded and Bitsum High Performance when loaded which is 99% of the time.
post #155 of 809
No it doesn't. I does not have a B-Clk generator. Have to go with the ROG Crosshair VI Hero to get P-states.
post #156 of 809
Quote:
Originally Posted by Keith Myers View Post

My board down volts when not under load. Doesn't down clock the core frequency. Using Balanced Power profile when not loaded and Bitsum High Performance when loaded which is 99% of the time.

Can you share your BIOS settings? You are OCed right? It works for me at stock...just wondering if it works for anyone when OCed.
post #157 of 809
Hi guys

This is my first posting here ,dont slap me :-)
I have buy any times ago this Asus MoBo (Mainboard) Prime X370-pro and it works fine but not with correct timings and information about the specs from memory.
In first time the MoBo have uses the bios 0502. I´s work with some freezes and unstable actions.
After update to 0515 Bios the MoBo works ok but not detect correct my memory.
Special for this mainboard i´ve buy memory (Ripjaws-V, black) 32 GB (2X16GB)DDR 4 with PC 3200 bandwith ,but it´s only works with specs from PC 2133.



In some other forums u can read it works with bandwith 2933 on bios 0511 .
But how can downgrade the bios from 0515 to 0511 ?
I´m using Linux on system no windows.The EZ flash drive Util detect correct the Bios but not downgrade it.
Or anyone gets another solution how to set the memory to the correct bandwith on bios 0515 ?
Some change settings ,system don´t boot it.
Edited by Silverfan - 4/8/17 at 5:39pm
post #158 of 809
Yes, overclocked using a 38.5 multiplier. Everything mostly on Auto in BIOS. I did just bump my memory voltage up from Auto to 1.385V with a VTTDDR of 0.685 to use my new G.Skill 3600CL16 memory at 3200. Running BOINC 24/7 and the VDDCR CPU shows 1.34-1.38V when loaded. The SVI2 TFN voltage shows 1.306V when loaded. The VDDCR CPU drops to 0.4 -0.8V when BOINC is stopped and the Power profile reverts to Balanced. The VRM regulator voltage never changes in both SIV and HWinfo64 though. But the amps and watt draws do drop so I know that the voltage really is decreasing when monitored in SIV, HWinFo64 or the display on the APC UPS front panel for total system power load. When BOINC is running, it triggers my Bitsum High Performance power profile in ProcessLasso for full performance.
post #159 of 809
Hmm ok. On my system my VDDCR stays at what I set core voltage to in BIOS +/- 20mV or so, so maybe that was just throwing me off. I'll have to take a closer look at the amperage sensor and my watt reader and compare it to auto settings to see if there actually is any difference. I am using HWiNFO64 v5.50-3130..is that what you're using too for those VDDCR readings?
post #160 of 809
Quote:
Originally Posted by Silverfan View Post

Hi guys

This is my first posting here ,dont slap me :-)
I have buy any times ago this Asus MoBo (Mainboard) Prime X370-pro and it works fine but not with correct timings and information about the specs from memory.
In first time the MoBo have uses the bios 0502. I´s work with some freezes and unstable actions.
After update to 0515 Bios the MoBo works ok but not detect correct my memory.
Special for this mainboard i´ve buy memory (Ripjaws-V, black) 32 GB (2X16GB)DDR 4 with PC 3200 bandwith ,but it´s only works with specs from PC 2133.



In some other forums u can read it works with bandwith 2933 on bios 0511 .
But how can downgrade the bios from 0515 to 0511 ?
I´m using Linux on system no windows.The EZ flash drive Util detect correct the Bios but not downgrade it.
Or anyone gets another solution how to set the memory to the correct bandwith on bios 0515 ?
Some change settings ,system don´t boot it.

I don't see it anywhere in the QVL AFAIK there is only 2 sticks listed in the QVL that support 3200Mhz and they aren't Ripjaws V the others were tested at 2133, 2400 or 2666, even so I have TridentZ RGB CL16 3600 working @ 3200 which isn't in the QVL altogether but is listed in the Crosshair VI hero QVL
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › My experience with the Asus PRIME X370-Pro