Overclock.net › Forums › AMD › AMD Motherboards › My experience with the Asus PRIME X370-Pro
New Posts  All Forums:Forum Nav:

My experience with the Asus PRIME X370-Pro - Page 45

post #441 of 735
Quote:
Originally Posted by iNeri View Post

Mmm i read aroud here that the only bios working for crashfree is 0510 beta but dindt find anywhere...

i have it but i cant upload it here. it gave me JSON something error headscratch.gif

uploaded to my drive instead.. linky here
Edited by sakae48 - 4/29/17 at 10:19pm
Pinkybeast
(19 items)
 
Mobility
(6 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1700X PRIME X370-PRO Sapphire RX 480 Nitro+ 4GB G-Skill F4-2400C15-16GVR 
Hard DriveHard DriveHard DriveHard Drive
Samsung 950 Pro 512GB M.2 Western Digital WD4004FZWX Seagate ST3500418AS Toshiba MK5059GSXP 
Hard DriveOptical DriveCoolingOS
Hitachi HDS721025CLA382 Asus BW-16D1HT Noctua NH-U12P SE2 Microsoft Windows 10 
MonitorKeyboardPowerCase
LG IPS LED 22MP68 generic Corsair CX600 BeQuiet Dark Base 900 Pro 
MouseMouse PadAudio
Logitech G402 Corsair MM300 Parasound Z-DAC v.2 
CPURAMHard DriveOS
AMD A6-5350M Patriot DDR3 1600 Sandisk SSD 64GB Microsoft Windows 10 Pro 
MonitorCase
17" HP Pavilion 17 e011nr 
  hide details  
Reply
Pinkybeast
(19 items)
 
Mobility
(6 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1700X PRIME X370-PRO Sapphire RX 480 Nitro+ 4GB G-Skill F4-2400C15-16GVR 
Hard DriveHard DriveHard DriveHard Drive
Samsung 950 Pro 512GB M.2 Western Digital WD4004FZWX Seagate ST3500418AS Toshiba MK5059GSXP 
Hard DriveOptical DriveCoolingOS
Hitachi HDS721025CLA382 Asus BW-16D1HT Noctua NH-U12P SE2 Microsoft Windows 10 
MonitorKeyboardPowerCase
LG IPS LED 22MP68 generic Corsair CX600 BeQuiet Dark Base 900 Pro 
MouseMouse PadAudio
Logitech G402 Corsair MM300 Parasound Z-DAC v.2 
CPURAMHard DriveOS
AMD A6-5350M Patriot DDR3 1600 Sandisk SSD 64GB Microsoft Windows 10 Pro 
MonitorCase
17" HP Pavilion 17 e011nr 
  hide details  
Reply
post #442 of 735
Quote:
Originally Posted by sakae48 View Post

i have it but i cant upload it here. it gave me JSON something error headscratch.gif

uploaded to my drive instead.. linky here

Thanks mate..But this one didnt do the trick for you? Al least he could try biggrin.gif Fingers cross.
Ryzenvidia
(8 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1700 Asus Prime X370 Pro Zotac 1080 Extreme TridenZ 3200 Mhz @ 2400 Mhz 
Hard DriveHard DriveCoolingMonitor
Samsung 840 Evo Seagate Barracuda 7200 rpm Corsair H100i Sony XBR X800D 
  hide details  
Reply
Ryzenvidia
(8 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1700 Asus Prime X370 Pro Zotac 1080 Extreme TridenZ 3200 Mhz @ 2400 Mhz 
Hard DriveHard DriveCoolingMonitor
Samsung 840 Evo Seagate Barracuda 7200 rpm Corsair H100i Sony XBR X800D 
  hide details  
Reply
post #443 of 735
Quote:
Originally Posted by iNeri View Post

Thanks mate..But this one didnt do the trick for you? Al least he could try biggrin.gif Fingers cross.

i found it out after board RMA lol
my previous board has grumpy RAM slots so... why bother? biggrin.gif
Pinkybeast
(19 items)
 
Mobility
(6 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1700X PRIME X370-PRO Sapphire RX 480 Nitro+ 4GB G-Skill F4-2400C15-16GVR 
Hard DriveHard DriveHard DriveHard Drive
Samsung 950 Pro 512GB M.2 Western Digital WD4004FZWX Seagate ST3500418AS Toshiba MK5059GSXP 
Hard DriveOptical DriveCoolingOS
Hitachi HDS721025CLA382 Asus BW-16D1HT Noctua NH-U12P SE2 Microsoft Windows 10 
MonitorKeyboardPowerCase
LG IPS LED 22MP68 generic Corsair CX600 BeQuiet Dark Base 900 Pro 
MouseMouse PadAudio
Logitech G402 Corsair MM300 Parasound Z-DAC v.2 
CPURAMHard DriveOS
AMD A6-5350M Patriot DDR3 1600 Sandisk SSD 64GB Microsoft Windows 10 Pro 
MonitorCase
17" HP Pavilion 17 e011nr 
  hide details  
Reply
Pinkybeast
(19 items)
 
Mobility
(6 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1700X PRIME X370-PRO Sapphire RX 480 Nitro+ 4GB G-Skill F4-2400C15-16GVR 
Hard DriveHard DriveHard DriveHard Drive
Samsung 950 Pro 512GB M.2 Western Digital WD4004FZWX Seagate ST3500418AS Toshiba MK5059GSXP 
Hard DriveOptical DriveCoolingOS
Hitachi HDS721025CLA382 Asus BW-16D1HT Noctua NH-U12P SE2 Microsoft Windows 10 
MonitorKeyboardPowerCase
LG IPS LED 22MP68 generic Corsair CX600 BeQuiet Dark Base 900 Pro 
MouseMouse PadAudio
Logitech G402 Corsair MM300 Parasound Z-DAC v.2 
CPURAMHard DriveOS
AMD A6-5350M Patriot DDR3 1600 Sandisk SSD 64GB Microsoft Windows 10 Pro 
MonitorCase
17" HP Pavilion 17 e011nr 
  hide details  
Reply
post #444 of 735
I'm
Quote:
Originally Posted by iNeri View Post

Mmm i read aroud here that the only bios working for crashfree is 0510 beta but didnt find anywhere...

I have been running 604 since release day without a single crash. It actually fixed a video crash I was getting before while on previous bios.

Really other than Ram being stuck at 2133 everything has been almost rock stable.
AMDreams
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1700X Asus Prime X370 Pro MSI Radeon RX 480 DX 12 GAMING X 8G Corsair Vengenance 16Gb DDR4 2666 
CoolingOSMonitorKeyboard
Corsair H110I Windows 10 Professional 64Bit Lenovo 23" LED IPS Redragon Indrah 555 RGB 
PowerCaseMouseMouse Pad
Corsair CX750M Phanteks Enthoo Pro M Mionix Naos 7000 Corsair 300m 
Audio
Logitech G430 
  hide details  
Reply
AMDreams
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1700X Asus Prime X370 Pro MSI Radeon RX 480 DX 12 GAMING X 8G Corsair Vengenance 16Gb DDR4 2666 
CoolingOSMonitorKeyboard
Corsair H110I Windows 10 Professional 64Bit Lenovo 23" LED IPS Redragon Indrah 555 RGB 
PowerCaseMouseMouse Pad
Corsair CX750M Phanteks Enthoo Pro M Mionix Naos 7000 Corsair 300m 
Audio
Logitech G430 
  hide details  
Reply
post #445 of 735
Hello,

Just got my hands on this board and updated BIOS to latest version. Memory is working like charm at 3200MHz CL15 at 1.0V SOC. Seems Ryzen really does like Samsung B-die.
There's couple of things that are puzzling me at the moment though:

1. When an application fully loads your CPU to 100% (especially apps that use AVX like Linpack) I start getting short freezes, typically under a second but sometimes even several seconds. It looks like the system hangs but if you wait for a few seconds it continues as if nothing happened. There's also audio clicks and pops when system is fully loaded. Are you guys experiencing the same issue?

2. Load line calibration seems very weird. If I set manual voltage with manual CPU load line calibration (tried level 1 and 2), system hangs before I can reach windows and then goes to crash loop before I can even turn it back to Auto in BIOS. I have to remove power cable and after that the system does about 5 boot attemps and then reverts back to default setting saying overclock failed. I read that setting SOC load line calibration helps, but I couldn't get around the issue even with that. With load line calibration set on auto the voltages seem to jump quite a lot. Again, are you guys experiencing the same issue?
Edited by Tinkula - 4/30/17 at 12:44pm
post #446 of 735
I had worse stability with LLC 2 and LLC 3 was unusable. I use LLC 1 but it doesn't seem to be much different than Auto.

I think I was still using manual voltage setting when I tried them though. Maybe they perform different with offset mode.
post #447 of 735
Quote:
Originally Posted by bardacuda View Post

I had worse stability with LLC 2 and LLC 3 was unusable. I use LLC 1 but it doesn't seem to be much different than Auto.

The offset mode seems to be working a lot better than manual mode. The voltage jumps are only about 0.05V. I'm guessing the LLC isn't working as it should at the moment. Even 1.3V at LLC2 doesn't boot with no overclocking on R7 1700.

What about the short freezes under 100% load?
post #448 of 735
I've had a little bit of freezing under IBT, yeah. It's to be expected with all cores at 100% and most of your memory used up. Dunno about the audio because I normally have headphones plugged in but I'm not wearing them during stress testing.
post #449 of 735
Quote:
Originally Posted by Tinkula View Post

The offset mode seems to be working a lot better than manual mode. The voltage jumps are only about 0.05V. I'm guessing the LLC isn't working as it should at the moment. Even 1.3V at LLC2 doesn't boot with no overclocking on R7 1700.

What about the short freezes under 100% load?

Offset mode allows your voltage to drop when cores not being used (I think)

what is your dram voltage? should be 1.35
also, VTTDDR needs to be half of your ram voltage - 0.675 - which the bios does not set correctly for some reason.
Amiga10
(15 items)
 
  
CPUMotherboardGraphicsRAM
R7 1700X ASUS X370 Prime XFX Raadeon RX 580 8GB Black Edition Corsair Vengeance CMK16GX4M2B32000C16 2 X 8GB 
Hard DriveHard DriveHard DriveCooling
Samsung SM961 NVME SanDisk Ultra II Hitachi HDS5C3020ALA632 MasterCooler MasterLiquid 120 
OSMonitorMonitorKeyboard
Windows 10 Creators Ed Acer CB241HQK Acer CB241HQK No brand cheap gaming! 
PowerCaseMouse
Corsair RM 850 AeroCool 500 HP Wireless Mouse 
  hide details  
Reply
Amiga10
(15 items)
 
  
CPUMotherboardGraphicsRAM
R7 1700X ASUS X370 Prime XFX Raadeon RX 580 8GB Black Edition Corsair Vengeance CMK16GX4M2B32000C16 2 X 8GB 
Hard DriveHard DriveHard DriveCooling
Samsung SM961 NVME SanDisk Ultra II Hitachi HDS5C3020ALA632 MasterCooler MasterLiquid 120 
OSMonitorMonitorKeyboard
Windows 10 Creators Ed Acer CB241HQK Acer CB241HQK No brand cheap gaming! 
PowerCaseMouse
Corsair RM 850 AeroCool 500 HP Wireless Mouse 
  hide details  
Reply
post #450 of 735
Are old school AMD stock coolers like the original Wraith cooler compatible with this board? Is socket pressure an issue?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › My experience with the Asus PRIME X370-Pro