Overclock.net › Forums › AMD › AMD Motherboards › My experience with the Asus PRIME X370-Pro
New Posts  All Forums:Forum Nav:

My experience with the Asus PRIME X370-Pro - Page 461

post #4601 of 6361
Asus Prime 370X, 1600X cpu, Corsair LPX CMK16GX4M2B3000C15 SK Hyzen memories.

Have been running my memory stable at 3066MHz using d.o.c.p, procODT = 53.3, DRAM = 1.375, SoC = 1.1, all other settings stock and not overclocking cpu. It's passing HCI memtest for hours and all benchmarks I have tried so far.

My issue: I have some very, very confusing sporadic issues with coldboots.

My system will run stable for days including warmboots and coldboots but then suddenly after some days I will get error beep at coldboot (two beeps). Good thing is that it won't reset my system though (back to 2133Mhz) and it still boots up my system using 3066MHz setting without interaction. Maybe I can just ignore this annoying doublebeep at coldboot every third or second day.

Since yesterday I am running SoC in auto, not sure if this will help but it boot (probably not).

These, very, very sporadic coldboot issues are confusing me a lot though, any advices would be highly welcome.

I'm aware of I am pushing my CMK16GX4M2B3000C15 SK Hyzen memories though, not sure how many being able to run these SK Hyzen memories stable at 3066MHz or higher? ;-) Reaching 99,999999% stability is kind of frustrating though.

Maybe I should run them in slightly lower speed and relax or simply buy more expensive ones.

Also not sure if sporadic coold boot issue is problem with motherboard, memories or the combination.
Edited by makatech - 9/21/17 at 2:05am
post #4602 of 6361
Quote:
Originally Posted by Wolf114 View Post

A new BIOS is out ,PRIME X370-PRO BIOS 0902
Update AGESA 1.0.0.6B has any one tryed it .
Yes, couple of days now, it's OK loosing some settings comparing to 0810 but seems to allow some lower voltages.
Main system
(10 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen R5 1600x Asus Prime X370 Pro Rx 460 by Gigabyte DIMM1: Kingston HyperX KHX3000C15D4/8GX 
Hard DriveCoolingOSMonitor
Samsung 960 Evo + Drive Drive #1 - SPCC Solid S... CM Nepton 140XL W10, W7, Linux Mint LG 28", Samsung 24", Samsung 19" 
PowerCase
660W Chieftek Dragon full server case 
  hide details  
Reply
Main system
(10 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen R5 1600x Asus Prime X370 Pro Rx 460 by Gigabyte DIMM1: Kingston HyperX KHX3000C15D4/8GX 
Hard DriveCoolingOSMonitor
Samsung 960 Evo + Drive Drive #1 - SPCC Solid S... CM Nepton 140XL W10, W7, Linux Mint LG 28", Samsung 24", Samsung 19" 
PowerCase
660W Chieftek Dragon full server case 
  hide details  
Reply
post #4603 of 6361
Quote:
Originally Posted by Wolf114 View Post

A new BIOS is out ,PRIME X370-PRO BIOS 0902
Update AGESA 1.0.0.6B has any one tryed it .
Read last few pages....
Amiga10
(15 items)
 
  
CPUMotherboardGraphicsRAM
R7 1700X @ 4.03GHz ASUS X370 Prime XFX Raadeon RX 580 8GB Black Edition G.Skill F4-4266C19D-16GTZR 
Hard DriveHard DriveHard DriveCooling
Samsung SM961 NVME SanDisk Ultra II Hitachi HDS5C3020ALA632 MasterCooler MasterLiquid 240 
OSMonitorMonitorKeyboard
Windows 10 Creators Ed Acer CB241HQK Acer CB241HQK No brand cheap gaming! 
PowerCaseMouse
Corsair RM 850 AeroCool 500 Microsoft Wireless Mouse 
  hide details  
Reply
Amiga10
(15 items)
 
  
CPUMotherboardGraphicsRAM
R7 1700X @ 4.03GHz ASUS X370 Prime XFX Raadeon RX 580 8GB Black Edition G.Skill F4-4266C19D-16GTZR 
Hard DriveHard DriveHard DriveCooling
Samsung SM961 NVME SanDisk Ultra II Hitachi HDS5C3020ALA632 MasterCooler MasterLiquid 240 
OSMonitorMonitorKeyboard
Windows 10 Creators Ed Acer CB241HQK Acer CB241HQK No brand cheap gaming! 
PowerCaseMouse
Corsair RM 850 AeroCool 500 Microsoft Wireless Mouse 
  hide details  
Reply
post #4604 of 6361
Quote:
Originally Posted by 180sxboosting View Post

Also having black screen crashes!!!!! Monitors go black but pc stays powered on with fans running etc. Can't power down pc even when holding power button for 5+ seconds so I switch power supply off. This was after copying all my previous bios settings across to 0902. Because of this I reset my bios to default settings and just changed RAM + O/C basic settings and left most other settings at default and now I have not had a black screen crash for a couple of days.

On another note, 0902 fixes the multiplier bug. Great I thought until I couldn't get any better O/C results using set Vcore vs offset. I need to push over 1.4V (load) to get 3.9ghz.

Stableish now @ 3.85ghz @ 1.375 (load).
Well seems like i'm not alone either, it happens to me too, random blackscrens that i have to turn psu off, and wait for the lights on the board to turn off, before turning on the psu and pc again, i already tester everything, so maybe its something motherboard related. It usually happens on idle/very low load.
post #4605 of 6361
Can anyone else confirm black screens are occurring when setting fixed vcore vs offset?
Kizbot
(18 items)
 
  
MotherboardGraphicsHard DriveHard Drive
Asus X370 Prime Pro Asus Direct CUii 570 GTX Crucial M4 256GB SSD Crucial M4 128GB SSD 
Hard DriveHard DriveHard DriveHard Drive
1TB Samsung HDD 1TB Samsung HDD 320GB Western Digital HDD 2tb Western Digital HDD 
CoolingOSMonitorMonitor
NH-D14 CPU Cooler Windows 10 Pro 64 bit 22" Asus Widescreen 22" LG Widescreen 
KeyboardPowerCaseMouse
Standard Keyboard Corsair HX-1050 Coolermaster HAF-X Razor Gaming Mouse 
AudioAudio
Audio Technica ATH-M50 Headphones BOSE Minilink Bluetooth Speaker 
  hide details  
Reply
Kizbot
(18 items)
 
  
MotherboardGraphicsHard DriveHard Drive
Asus X370 Prime Pro Asus Direct CUii 570 GTX Crucial M4 256GB SSD Crucial M4 128GB SSD 
Hard DriveHard DriveHard DriveHard Drive
1TB Samsung HDD 1TB Samsung HDD 320GB Western Digital HDD 2tb Western Digital HDD 
CoolingOSMonitorMonitor
NH-D14 CPU Cooler Windows 10 Pro 64 bit 22" Asus Widescreen 22" LG Widescreen 
KeyboardPowerCaseMouse
Standard Keyboard Corsair HX-1050 Coolermaster HAF-X Razor Gaming Mouse 
AudioAudio
Audio Technica ATH-M50 Headphones BOSE Minilink Bluetooth Speaker 
  hide details  
Reply
post #4606 of 6361
Quote:
Originally Posted by 180sxboosting View Post

Can anyone else confirm black screens are occurring when setting fixed vcore vs offset?

with fixed no problem 0902 with offset in 0810 no problem. In this week i change to offset and try to enable c6.
post #4607 of 6361
Quote:
Originally Posted by makatech View Post

Asus Prime 370X, 1600X cpu, Corsair LPX CMK16GX4M2B3000C15 SK Hyzen memories.

Have been running my memory stable at 3066MHz using d.o.c.p, procODT = 53.3, DRAM = 1.375, SoC = 1.1, all other settings stock and not overclocking cpu. It's passing HCI memtest for hours and all benchmarks I have tried so far.

My issue: I have some very, very confusing sporadic issues with coldboots.

My system will run stable for days including warmboots and coldboots but then suddenly after some days I will get error beep at coldboot (two beeps). Good thing is that it won't reset my system though (back to 2133Mhz) and it still boots up my system using 3066MHz setting without interaction. Maybe I can just ignore this annoying doublebeep at coldboot every third or second day.

...

May not help, i have CMK16GX4M2B3200C16, but Hynix M's @ 3066, if i set procODT at either 53.3 or 60 i'll have a odd coldboot fail, auto seems to work better (not idea what auto sets it at) another thing i do, DRAM is @ 1.4v, but could be coincidence, prob fail next start up now tongue.gif

This is with 0810 BIOS
Edited by inserf1 - 9/21/17 at 6:27am
post #4608 of 6361
Well, the 0902 bios now allows me to run my DDR4 GSkill 3000 speed ram at 2933 speeds. smile.gif (There is no 3000 divider however. frown.gif ) This is with running the ram in 4 x 8GB configuration.
Back to FX
(17 items)
 
Work Horse
(17 items)
 
 
CPUMotherboardGraphicsGraphics
AMD FX 8300 Asus 970 Pro Aura Sapphire R9 Fury Nitro Sapphire R9 Fury Tri X 
RAMHard DriveHard DriveHard Drive
Kingston HyperX DDR3 1866 Sandisk 1TB SSD Seagate 1TB 7200 RPM Seagate 1TB 7200 RPM 
Hard DriveCoolingOSMonitor
Sandisk 1TB SSD Noctua NH-D15 Windows 10 Pro 64 Bit Samsung 4K 28inch Monitor 
KeyboardPowerCaseMouse
Corsair Mechanical Keyboard Thermaltake Smart SP-850M Cooler Master Master Case 5 Logitech G602 
Audio
5.1 Logitech Speakers 
CPUMotherboardGraphicsRAM
FX 8350 4.2GHz MSI 970 Gaming XFX R9 380 4G Sapphire DDR3 32GB 
Hard DriveHard DriveHard DriveOptical Drive
Bulletproof SSD Seagate 500GB Hybrid drive Western Digital Green Standard DVD Burner 
CoolingOSMonitorMonitor
Cooler Master Hyper 212 Evo Windows 10 Pro 64 Bit 27 Inch LCD Planar 24 inch LCD 
KeyboardPowerCaseMouse
Logitech K700 Thermaltake 650 Watt Corsair R300 Logitech G602 
Audio
Standard 2.1 speakers 
  hide details  
Reply
Back to FX
(17 items)
 
Work Horse
(17 items)
 
 
CPUMotherboardGraphicsGraphics
AMD FX 8300 Asus 970 Pro Aura Sapphire R9 Fury Nitro Sapphire R9 Fury Tri X 
RAMHard DriveHard DriveHard Drive
Kingston HyperX DDR3 1866 Sandisk 1TB SSD Seagate 1TB 7200 RPM Seagate 1TB 7200 RPM 
Hard DriveCoolingOSMonitor
Sandisk 1TB SSD Noctua NH-D15 Windows 10 Pro 64 Bit Samsung 4K 28inch Monitor 
KeyboardPowerCaseMouse
Corsair Mechanical Keyboard Thermaltake Smart SP-850M Cooler Master Master Case 5 Logitech G602 
Audio
5.1 Logitech Speakers 
CPUMotherboardGraphicsRAM
FX 8350 4.2GHz MSI 970 Gaming XFX R9 380 4G Sapphire DDR3 32GB 
Hard DriveHard DriveHard DriveOptical Drive
Bulletproof SSD Seagate 500GB Hybrid drive Western Digital Green Standard DVD Burner 
CoolingOSMonitorMonitor
Cooler Master Hyper 212 Evo Windows 10 Pro 64 Bit 27 Inch LCD Planar 24 inch LCD 
KeyboardPowerCaseMouse
Logitech K700 Thermaltake 650 Watt Corsair R300 Logitech G602 
Audio
Standard 2.1 speakers 
  hide details  
Reply
post #4609 of 6361
The consensus is that 0902 is good. Specially for CPU OC

Black Screens are down to two things.

Too low vcore...either because the vcore is low already or your LLC is Auto/1/2 which have severe vdrops. Auto settings will not guarantee stability because 1) some chips such as the 1700 (no x) are of the lowest in the binning process and require more vcore. 2) The platform is relatively new and everybody from AMD to all the manufacturers had to learn and adapt...so even if BIOS come with standardized settings they are prone to change overtime. Nothing is written in stone.

The second cause IMHO....even if your system seems stable is the AI Suite. After months stable without it in the system I decided to re install the AI suite and give it another spin and shortly after the system crashed.
post #4610 of 6361
Quote:
Originally Posted by inserf1 View Post

May not help, i have CMK16GX4M2B3200C16, but Hynix M's @ 3066, if i set procODT at either 53.3 or 60 i'll have a odd coldboot fail, auto seems to work better (not idea what auto sets it at) another thing i do, DRAM is @ 1.4v, but could be coincidence, prob fail next start up now tongue.gif

This is with 0810 BIOS

2x8 or 4x8 ?

i use hinyx M-die single rank with 60ohm in procODT.
GearDown disable bug i need 1.375v not work at 1.35v
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › My experience with the Asus PRIME X370-Pro