Overclock.net › Forums › Graphics Cards › NVIDIA › Any way to disable G-sync for a specific game?
New Posts  All Forums:Forum Nav:

Any way to disable G-sync for a specific game?

post #1 of 3
Thread Starter 
Hey guys. Sorry this might sound weird but I am playing a game called "RIVE" (fantastic game btw check it out), but the game has a problem that when you exit the game all you get is a black screen and the only solution is a hard reset.. Turns out gsync has some issues on some games where quitting the game causes this. So disabling gsync solves the issue. But I just dont want to enable and disable gsync every time I start the game or quit it. Is there a way to disable gsync for a specific title?
post #2 of 3
Try going into nvidia control panel, Manage 3D settings, and then click on the Program Settings tab, find your game and in the profile for that game under Monitor technology, turn G-sync off.
Easy V3
(17 items)
 
12 Pack
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-4820k Asus Rampage IV BE evga 1080ti FE w/ hybrid kit 16 GB G.Skill Trident X 2400mhz  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 120gb Samsung 840 EVO 1TB Samsung Blu-ray Corsair H110 
OSMonitorKeyboardPower
windows 10 Asus PG278Q Ducky Shine 3 - blue led - cherry mx browns Seasonic Platinum-1000 
CaseMouseMouse PadAudio
Dimastech Easy V3 Mionix NAOS 8200 Mionix Ensis 320 titanium HD  
Other
audio technica ATH-A900X 
  hide details  
Reply
Easy V3
(17 items)
 
12 Pack
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-4820k Asus Rampage IV BE evga 1080ti FE w/ hybrid kit 16 GB G.Skill Trident X 2400mhz  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 120gb Samsung 840 EVO 1TB Samsung Blu-ray Corsair H110 
OSMonitorKeyboardPower
windows 10 Asus PG278Q Ducky Shine 3 - blue led - cherry mx browns Seasonic Platinum-1000 
CaseMouseMouse PadAudio
Dimastech Easy V3 Mionix NAOS 8200 Mionix Ensis 320 titanium HD  
Other
audio technica ATH-A900X 
  hide details  
Reply
post #3 of 3
Just a heads up this can be buggy where gsync wont turn back on after playing that game and needing to restart PC or turning gsync off and on in the gsync tab will fix.

Could be fixed now with new driver IDK but noticed this before when benchmarking and turning gsync off per profile.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Any way to disable G-sync for a specific game?