Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Samsung 960 Evo Running Slow?
New Posts  All Forums:Forum Nav:

Samsung 960 Evo Running Slow? - Page 2

post #11 of 14
Weird based on your topic i did a benchmark aswell and my scores almost look like yours. Seems i am having the same problem
Centurion
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1700X @ 3,8 ghz Asrock X370 Taichi EVGA 1070 SC G.skill 3200CL15 32 gb @ 2667  
Hard DriveOptical DriveCoolingOS
Samsung 960 EVO + Intel P600 DVD drive Noctua NH-D15 Windows 10 pro 64 bit 
MonitorKeyboardPowerCase
EIZO EV2736W Logitech K800 Corsair RM750X Define R5 Blackout Edition - Window 
Mouse
Logitech MX Master 
  hide details  
Reply
Centurion
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1700X @ 3,8 ghz Asrock X370 Taichi EVGA 1070 SC G.skill 3200CL15 32 gb @ 2667  
Hard DriveOptical DriveCoolingOS
Samsung 960 EVO + Intel P600 DVD drive Noctua NH-D15 Windows 10 pro 64 bit 
MonitorKeyboardPowerCase
EIZO EV2736W Logitech K800 Corsair RM750X Define R5 Blackout Edition - Window 
Mouse
Logitech MX Master 
  hide details  
Reply
post #12 of 14
When you disable c states and c1e/Intel speed step your CPU doesn't have any power saving features enabled. Therefore, it will not down clock or cut voltage, thus, at idle temps will be higher. This means more power consumption at idle and more heat, but you get more performance from your storage because the chipset can respond faster at the non-idle frequencies. Your speeds are still not right. Is windows power mode set to high performance and you are 100% sure all those things I said to disable are disabled? CPU should not be down clocking at idle or cutting voltage at all. Also, are all updates installed? Is there anything going on in the background when you bench that you may or may not know of? Samsung driver installed? Latest UEFI firmware? Remember if you update the mobo firmware you need to change the power settings in the UEFI again. And in device manager under disks, the policies properties box should have both enable write caching and turn off windows write cache buffer flushing checked. And make sure your latest chipset driver is installed as well as Intel rapid storage technology driver 15.2.

Make sure all that is done and then post up crystal disk mark.
post #13 of 14
Thread Starter 
First off, just wanted to say thanks for all the help so far. I have actually slightly upgraded a few components in my system (motherboard, PSU & ram) since my original post. Here is an updated PCP link: https://ca.pcpartpicker.com/list/trnCVY

Okay, so I spent a bit of time making sure everything is set up correctly. I am still getting terrible results. See the imgur link for the screenshots: http://imgur.com/a/LRl2D

The first picture I wanted to point out the driver version that Windows is displaying in device manager.
- I definitely have the Samsung NVME driver installed. Is that normal for windows to show a driver from 2006?

The second and third pictures show the CrystalDisk Mark result, HWMonitor, Task manager, and cpu-z.
- My 960 Evo got to 46 C while doing the benchmark. Is this normal? otherwise it foats around 29-32 on idle.
- I have a relatively fresh install still. I don't really think any programs would be hindering my benchmark results.

The fourth picture shows my BIOS screen where I disabled all the C states.
- I am not overclocking as of yet.
- I don't know what 'Package C State Limit', 'CPU Thermal Monitor', 'CPU EIST Function' or 'Voltage Optimization' are so I left those at default settings. I believe I got everything else you mentioned. Does everything look right?
- My CPU VCore is set in the BIOS by default to 1.18. I played around with it and got it as low as 1.08 stable with AIDA64 and ASUS Real Bench. I haven't gone any further down yet, but just thought I would mention that. I am doing this to get a baseline for when I start to overclock. For the crystaldiskmark benchmarks, I left it at the default 1.18v.

For the other things you mentioned:

- Windows 10 is running on the latest update
- I am running on the 'High Performance' mode in power options
- Running Samsung NVMexpress 2.2 & Samsung Magician 5.0.0
- Running the latest Bios version F5
- Both options in the device manager policies for my 960 evo are checked
- Running the latest chipset drivers: Intel management Engine Interface version 11.6.0.1035 & Intel INF version 10.1.1.38
- Wasn't running Intel RST because I thought it was optional. I tried version 15.2 like you mentioned, and also tried the new 15.5.

Should I bother trying to use the other m.2 slot? I am currently using the top m.2 slot closest to my CPU socket. I could try the other one that is below the 2nd/3rd PCIe slots. If I do this, would windows load up as usual or do I need to change settings in the BIOS?
Edited by sliq - 4/25/17 at 5:11pm
sliq
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-7600k AORUS Z270X-Gaming K7 Intel(R) HD Graphics 630 16GB (8x2) G.Skill Trident Z RGB DDR4 3200 14-1... 
Hard DriveCoolingOSMonitor
Samsung 960 Evo 250GB M.2 NVMe NZXT Kraken X62 Windows 10 Pro 64 Bit Samsung C24FG70 1080p 24" Curved Quantum Dot VA... 
KeyboardPowerCaseMouse
Logitech G810 EVGA SuperNova 750W G3 80+ Gold Phanteks P400s Tempered Glass Arctic Logitech G403 
Mouse PadAudioAudio
Steelseries QCK+ Bose QC25 Phillips SHP9500s 
  hide details  
Reply
sliq
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-7600k AORUS Z270X-Gaming K7 Intel(R) HD Graphics 630 16GB (8x2) G.Skill Trident Z RGB DDR4 3200 14-1... 
Hard DriveCoolingOSMonitor
Samsung 960 Evo 250GB M.2 NVMe NZXT Kraken X62 Windows 10 Pro 64 Bit Samsung C24FG70 1080p 24" Curved Quantum Dot VA... 
KeyboardPowerCaseMouse
Logitech G810 EVGA SuperNova 750W G3 80+ Gold Phanteks P400s Tempered Glass Arctic Logitech G403 
Mouse PadAudioAudio
Steelseries QCK+ Bose QC25 Phillips SHP9500s 
  hide details  
Reply
post #14 of 14
Is windows power mode set to high performance and you are 100% sure all those things I said to disable are disabled? CPU should not be down clocking at idle or cutting voltage at all. Also, are all updates installed? Is there anything going on in the background when you bench that you may or may not know of? Samsung driver installed? Latest UEFI firmware? Remember if you update the mobo firmware you need to change the power settings in the UEFI again. And in device manager under disks, the policies properties box should have both enable write caching and turn off windows write cache buffer flushing checked. And make sure your latest chipset driver is installed as well as Intel rapid storage technology driver 15.2.

Make sure all that is done and then post up crystal disk mark.

pc expert.. sean:thumb:

sliq done all right.. now iam wait reesponse ,what to do neext...??biggrin.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Samsung 960 Evo Running Slow?