Overclock.net › Forums › Intel › Intel Motherboards › Asus Rampage 5 10th anniversary edition Hates me.... with a passion.... Help please lol.
New Posts  All Forums:Forum Nav:

Asus Rampage 5 10th anniversary edition Hates me.... with a passion.... Help please lol.

post #1 of 18
Thread Starter 
So I had a asus x99 deluxe II board that went bad when my cpu died. I then figured I'd replace it with the Rampage as it was all they had in stock at micro center. so got the first two open box - pins were damaged. Then got the next one and it booted loaded perfectly and then did some updates and setup and then suddenly wouldn't post then with frequent reboots it would But The error at the time was 79 and something else. Did a flash back bios update. and No improvement so then I called asus , made sure everything usb was unplugged, safe mode would post but after bios no progress or error 78. So I in the mean time returned it and got a new board. I've now also upgraded to the rog 0c 1080 ti 's in sli. But running one for setup.
So as I go to setup I can get to the bios and intermittently I have to reboot in safe mode. I used the same m.2 drive with os installed from the last setup but cant even get it to boot past pres f1 to recover screen. It hangs on error 79. The led for ram was lit - then it stopped and now it says VGA in white. regularly. I checked both ports have power and is plugged in securely. All other bios settings are stock. When it does get to the f1 recover menu it kept mentioning raid but nothing is set up in raid. I've read many things about the intel real sense technology driver causing bios issues but I def didnt install it this time, it may be installed on the hard drive but not while installed in this board. I've seen mention to re flashing but I guess my two questions are is it possible anyone can tell me what you all think the problem is, and if there is any thing im overlooking. Next my question is if you all do believe its a re flash what do you recommend doing and how.

Oh I know this is a run on and I"m jumping around I've been up for 2 days working on this.
Thanks in advance.

6900k - 128gb DDR4 crucial dominator / 1200watt power supply, h110i cooling unit, 960 evo m.2
post #2 of 18
You need to remove the mobo from the case and set it up on your mobo box with the bare essentials plugged in - no m2 SSD/HDD drives, video card, or anything else and one stick of ram (try one stick and then another in different slots) and see if it boots. If so keep lugging things until it stops booting to narrow down the problem. Suspects right now is your RAM or that m2 drive. Since you don't have an iGPU, try using a known working video card.
 
BitoHeaven
(16 items)
 
Cigar ATX PC
(14 items)
 
CPUMotherboardGraphicsGraphics
Intel i7 4770k @ 4.5GHz Asus Maximus VI Gene Gigabyte R9 290 @ 1160MHz/1350MHz Gigabyte R9 290 @ 1160MHz/1350MHz 
RAMHard DriveHard DriveOptical Drive
G.Skill Trident X 2X8GB DDR3 2400MHz Samsung 840 PRO 256GB  Seagate Barracuda 7200.14 3TB SATA III 6Gb/s 64... Pioneer Blu-ray Burner 
CoolingOSMonitorKeyboard
Liquid Single Loop Triple Radiators Win 7 SP1 Professional x64bit  Samsung SynchMaster 24" Widescreen 1200p TFT-LC... Logitech G15 
PowerCaseMouseMouse Pad
EVGA SuperNOVA G2 1300w 80+ Gold Fully Modular  Fractal Design Arc Midi R2 Microsoft Sidewinder X5 Allsop Redmond Mouse Pad 
Audio
Cambridge Soundworks 5.1 
CPUMotherboardGraphicsRAM
Intel Core i5-3570K @ 4.6GHz ASRock Z77E-ITX mITX  Sapphire HD 7990 @ 1090MHz/1600MHz G.SKILL Ripjaws 2X4GB DDR3-1600 @ 1866MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial SSD 128GB mSATA SATA III 6GB  Seagate Barracuda 7200.12 1TB SATA II 32MB 7200RPM LG DVD R/W SATA with LightScribe Corsair Cooling Hydro Series H100 
OSMonitorKeyboardPower
Win 7 Professional x64bit Samsung 52" 1080p 60Hz LCD Logitech Wireless K330 Corsair AX850 Gold Fully Modular 
CaseMouseMouse PadAudio
BitFenix Prodigy Mini-ATX Black  Logitech Wireless M215 Corsair Vengeance MM200 Yamaha RX-V681 & PSB/Polk Audio 5.1 
CPUMotherboardGraphicsRAM
AMD Athlon II X4 640 ASRock N68C-GS NVIDIA 6600GT G. Skill Ripjaws DDR3 1600MHz 
Hard DriveOptical DriveCoolingOS
WD Caviar Blue 500GB 16MB Cache 7200RPM LG Optical Drive Thermaltake Max Orb Windows 7 
MonitorKeyboardPowerCase
Viewsonic 19” Flatscreen CRT Gigabyte GK-K6800 103  Thermaltake TR2 600W Cigar Boxes 
MouseMouse Pad
Zalman ZM-M300 Corsair Vengeance MM200 
  hide details  
Reply
 
BitoHeaven
(16 items)
 
Cigar ATX PC
(14 items)
 
CPUMotherboardGraphicsGraphics
Intel i7 4770k @ 4.5GHz Asus Maximus VI Gene Gigabyte R9 290 @ 1160MHz/1350MHz Gigabyte R9 290 @ 1160MHz/1350MHz 
RAMHard DriveHard DriveOptical Drive
G.Skill Trident X 2X8GB DDR3 2400MHz Samsung 840 PRO 256GB  Seagate Barracuda 7200.14 3TB SATA III 6Gb/s 64... Pioneer Blu-ray Burner 
CoolingOSMonitorKeyboard
Liquid Single Loop Triple Radiators Win 7 SP1 Professional x64bit  Samsung SynchMaster 24" Widescreen 1200p TFT-LC... Logitech G15 
PowerCaseMouseMouse Pad
EVGA SuperNOVA G2 1300w 80+ Gold Fully Modular  Fractal Design Arc Midi R2 Microsoft Sidewinder X5 Allsop Redmond Mouse Pad 
Audio
Cambridge Soundworks 5.1 
CPUMotherboardGraphicsRAM
Intel Core i5-3570K @ 4.6GHz ASRock Z77E-ITX mITX  Sapphire HD 7990 @ 1090MHz/1600MHz G.SKILL Ripjaws 2X4GB DDR3-1600 @ 1866MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial SSD 128GB mSATA SATA III 6GB  Seagate Barracuda 7200.12 1TB SATA II 32MB 7200RPM LG DVD R/W SATA with LightScribe Corsair Cooling Hydro Series H100 
OSMonitorKeyboardPower
Win 7 Professional x64bit Samsung 52" 1080p 60Hz LCD Logitech Wireless K330 Corsair AX850 Gold Fully Modular 
CaseMouseMouse PadAudio
BitFenix Prodigy Mini-ATX Black  Logitech Wireless M215 Corsair Vengeance MM200 Yamaha RX-V681 & PSB/Polk Audio 5.1 
CPUMotherboardGraphicsRAM
AMD Athlon II X4 640 ASRock N68C-GS NVIDIA 6600GT G. Skill Ripjaws DDR3 1600MHz 
Hard DriveOptical DriveCoolingOS
WD Caviar Blue 500GB 16MB Cache 7200RPM LG Optical Drive Thermaltake Max Orb Windows 7 
MonitorKeyboardPowerCase
Viewsonic 19” Flatscreen CRT Gigabyte GK-K6800 103  Thermaltake TR2 600W Cigar Boxes 
MouseMouse Pad
Zalman ZM-M300 Corsair Vengeance MM200 
  hide details  
Reply
post #3 of 18
I had problems with my RAM when I first setup my system. I kept getting same errors and it would not post. I changed out my ram from 64gb kit to 32gb kit because it's all Amazon had at the time. Have not had a problem since. I'm not saying it will help you, but as mentioned above try one at a time and or a different kit all together. I know from reading in the RVE10 thread that many people have had problems with high capacity/speeds had issues. Good luck hopefully you can figure out the issue. It's a great board so far for me.
JiX
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7-6850k Rampage V Edition 10 Evga GTX 1080 FTW2 Evga GTX 1080 FTW2 
RAMHard DriveHard DriveHard Drive
Corsair Dominator Platinum 32gb (4x8gb) 2800Mhz Samsung 960 Pro 512gb Samsung 850 Pro 1TB Samsung 850 Pro 1TB 
CoolingCoolingOSMonitor
EK Predator XLC 360 Corsair ML 120 Pro LED Windows 10 Pro Asus ROG PG348Q 
MonitorKeyboardPowerCase
BenQ XL 2730z Corsair K95 RGB Platinum Corsair ax1200i Caselabs SMA8 
MouseMouse PadAudioAudio
Corsair M65 RGB PRO Corsair MM300 Astro A40 Senheisser HD650 
AudioAudio
Schiit Lyr 2 Schiit Bifrost 
  hide details  
Reply
JiX
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7-6850k Rampage V Edition 10 Evga GTX 1080 FTW2 Evga GTX 1080 FTW2 
RAMHard DriveHard DriveHard Drive
Corsair Dominator Platinum 32gb (4x8gb) 2800Mhz Samsung 960 Pro 512gb Samsung 850 Pro 1TB Samsung 850 Pro 1TB 
CoolingCoolingOSMonitor
EK Predator XLC 360 Corsair ML 120 Pro LED Windows 10 Pro Asus ROG PG348Q 
MonitorKeyboardPowerCase
BenQ XL 2730z Corsair K95 RGB Platinum Corsair ax1200i Caselabs SMA8 
MouseMouse PadAudioAudio
Corsair M65 RGB PRO Corsair MM300 Astro A40 Senheisser HD650 
AudioAudio
Schiit Lyr 2 Schiit Bifrost 
  hide details  
Reply
post #4 of 18
Thread Starter 
So apparently I don't get post notifications lol I was like dang I feel so alone lol then I checked and bam help lol . So I tried turning off all slots of ram one by one and the same problem. I haven't removed the m.2 drive yet I will try that today. The system when it gets to the bios menu works fine every time just after that its freezes occasionally the bios says trying to recover then freezes. ahh I'll try now whats it matter to be late to work lol I'm hopeing that's it.
post #5 of 18
Thread Starter 
So I just pulled the ram left one stick disconnected all drives - and it loaded to the bios every time except one.
A Bios update finished from the flash I did apparently.
So it just posted to a cursor so I put iun the windows flash drive to see if it loaded and it comes up the windows logo tthen your pc ran into a problem and needs to reset System thread exception not handled. then reset - 2 times in a row. no difference. I also noticed on the pcie lights the number 4 shows light but nothings connected the cards in slot one. As well I noticed the cards not seated fully its every so slightly out on the far end as the card hits the sata connectors on the board. Next suggestions?
post #6 of 18
Thread Starter 
So just tried going to bios b.... which is the stock original and it loaded up reset then loaded and stopped on 68 and froze which is pci host bridge initialization. Then After that I reset it and it boots to 79 and gets stuck now on this bios it says no light on the pci lights for the turn off switches.
post #7 of 18
Sounds like the mobo/slot issue. Time to RMA.
 
BitoHeaven
(16 items)
 
Cigar ATX PC
(14 items)
 
CPUMotherboardGraphicsGraphics
Intel i7 4770k @ 4.5GHz Asus Maximus VI Gene Gigabyte R9 290 @ 1160MHz/1350MHz Gigabyte R9 290 @ 1160MHz/1350MHz 
RAMHard DriveHard DriveOptical Drive
G.Skill Trident X 2X8GB DDR3 2400MHz Samsung 840 PRO 256GB  Seagate Barracuda 7200.14 3TB SATA III 6Gb/s 64... Pioneer Blu-ray Burner 
CoolingOSMonitorKeyboard
Liquid Single Loop Triple Radiators Win 7 SP1 Professional x64bit  Samsung SynchMaster 24" Widescreen 1200p TFT-LC... Logitech G15 
PowerCaseMouseMouse Pad
EVGA SuperNOVA G2 1300w 80+ Gold Fully Modular  Fractal Design Arc Midi R2 Microsoft Sidewinder X5 Allsop Redmond Mouse Pad 
Audio
Cambridge Soundworks 5.1 
CPUMotherboardGraphicsRAM
Intel Core i5-3570K @ 4.6GHz ASRock Z77E-ITX mITX  Sapphire HD 7990 @ 1090MHz/1600MHz G.SKILL Ripjaws 2X4GB DDR3-1600 @ 1866MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial SSD 128GB mSATA SATA III 6GB  Seagate Barracuda 7200.12 1TB SATA II 32MB 7200RPM LG DVD R/W SATA with LightScribe Corsair Cooling Hydro Series H100 
OSMonitorKeyboardPower
Win 7 Professional x64bit Samsung 52" 1080p 60Hz LCD Logitech Wireless K330 Corsair AX850 Gold Fully Modular 
CaseMouseMouse PadAudio
BitFenix Prodigy Mini-ATX Black  Logitech Wireless M215 Corsair Vengeance MM200 Yamaha RX-V681 & PSB/Polk Audio 5.1 
CPUMotherboardGraphicsRAM
AMD Athlon II X4 640 ASRock N68C-GS NVIDIA 6600GT G. Skill Ripjaws DDR3 1600MHz 
Hard DriveOptical DriveCoolingOS
WD Caviar Blue 500GB 16MB Cache 7200RPM LG Optical Drive Thermaltake Max Orb Windows 7 
MonitorKeyboardPowerCase
Viewsonic 19” Flatscreen CRT Gigabyte GK-K6800 103  Thermaltake TR2 600W Cigar Boxes 
MouseMouse Pad
Zalman ZM-M300 Corsair Vengeance MM200 
  hide details  
Reply
 
BitoHeaven
(16 items)
 
Cigar ATX PC
(14 items)
 
CPUMotherboardGraphicsGraphics
Intel i7 4770k @ 4.5GHz Asus Maximus VI Gene Gigabyte R9 290 @ 1160MHz/1350MHz Gigabyte R9 290 @ 1160MHz/1350MHz 
RAMHard DriveHard DriveOptical Drive
G.Skill Trident X 2X8GB DDR3 2400MHz Samsung 840 PRO 256GB  Seagate Barracuda 7200.14 3TB SATA III 6Gb/s 64... Pioneer Blu-ray Burner 
CoolingOSMonitorKeyboard
Liquid Single Loop Triple Radiators Win 7 SP1 Professional x64bit  Samsung SynchMaster 24" Widescreen 1200p TFT-LC... Logitech G15 
PowerCaseMouseMouse Pad
EVGA SuperNOVA G2 1300w 80+ Gold Fully Modular  Fractal Design Arc Midi R2 Microsoft Sidewinder X5 Allsop Redmond Mouse Pad 
Audio
Cambridge Soundworks 5.1 
CPUMotherboardGraphicsRAM
Intel Core i5-3570K @ 4.6GHz ASRock Z77E-ITX mITX  Sapphire HD 7990 @ 1090MHz/1600MHz G.SKILL Ripjaws 2X4GB DDR3-1600 @ 1866MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial SSD 128GB mSATA SATA III 6GB  Seagate Barracuda 7200.12 1TB SATA II 32MB 7200RPM LG DVD R/W SATA with LightScribe Corsair Cooling Hydro Series H100 
OSMonitorKeyboardPower
Win 7 Professional x64bit Samsung 52" 1080p 60Hz LCD Logitech Wireless K330 Corsair AX850 Gold Fully Modular 
CaseMouseMouse PadAudio
BitFenix Prodigy Mini-ATX Black  Logitech Wireless M215 Corsair Vengeance MM200 Yamaha RX-V681 & PSB/Polk Audio 5.1 
CPUMotherboardGraphicsRAM
AMD Athlon II X4 640 ASRock N68C-GS NVIDIA 6600GT G. Skill Ripjaws DDR3 1600MHz 
Hard DriveOptical DriveCoolingOS
WD Caviar Blue 500GB 16MB Cache 7200RPM LG Optical Drive Thermaltake Max Orb Windows 7 
MonitorKeyboardPowerCase
Viewsonic 19” Flatscreen CRT Gigabyte GK-K6800 103  Thermaltake TR2 600W Cigar Boxes 
MouseMouse Pad
Zalman ZM-M300 Corsair Vengeance MM200 
  hide details  
Reply
post #8 of 18
Thread Starter 
Ok so took it back to microcenter and exchanged it again for another new unit
Put min ram in, processor, video card, and m.2 drive unit boots up to bios most of the time , twice i got error 79 so far out of 5 times. I turned off csm to make sure its not an issue. everything seemed fine installed usb thumb drive unit boots to where it would load the thumb drive and then says system exception thread not handled. - i formated the m.2 before hand in another system in a hyper kit to make sure no leftovers from previous install. Theres gotta be something else I'm missing I would think because this is number 7 motherboard wise.
post #9 of 18
Quote:
Originally Posted by Pawnshoped View Post

Ok so took it back to microcenter and exchanged it again for another new unit
Put min ram in, processor, video card, and m.2 drive unit boots up to bios most of the time , twice i got error 79 so far out of 5 times. I turned off csm to make sure its not an issue. everything seemed fine installed usb thumb drive unit boots to where it would load the thumb drive and then says system exception thread not handled. - i formated the m.2 before hand in another system in a hyper kit to make sure no leftovers from previous install. Theres gotta be something else I'm missing I would think because this is number 7 motherboard wise.

Do you have a non M.2 drive to try?
Orange Crush
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 5960x Gigabyte X99 Phoenix SLI  Gigabyte G1 Gaming GTX1080 Corsair Dominator Platinum 16GB Orange limited ... 
Hard DriveHard DriveHard DriveCooling
Intel 750 SSD AIC 1.2TB 2 x 500GB Samsung 850 EVO in RAID 0 2 x 3TB Seagate Barracuda 7200rpm Drives in RAID 1 EK Blocks, Pump, Res, Primochill and Bitspower ... 
OSMonitorKeyboardPower
Windows 10 Pro 2 x Dell Ultrasharp 24"  Corsair K70 Mechanical Keyboard Corsair AX1200i 
CaseMouse
Case Labs SMA8 in White Corsair M65 RGB 
  hide details  
Reply
Orange Crush
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 5960x Gigabyte X99 Phoenix SLI  Gigabyte G1 Gaming GTX1080 Corsair Dominator Platinum 16GB Orange limited ... 
Hard DriveHard DriveHard DriveCooling
Intel 750 SSD AIC 1.2TB 2 x 500GB Samsung 850 EVO in RAID 0 2 x 3TB Seagate Barracuda 7200rpm Drives in RAID 1 EK Blocks, Pump, Res, Primochill and Bitspower ... 
OSMonitorKeyboardPower
Windows 10 Pro 2 x Dell Ultrasharp 24"  Corsair K70 Mechanical Keyboard Corsair AX1200i 
CaseMouse
Case Labs SMA8 in White Corsair M65 RGB 
  hide details  
Reply
post #10 of 18
Thread Starter 
Quote:
Originally Posted by littleredwagen View Post

Do you have a non M.2 drive to try?
Yes I have gone as far as to remove all drivers and try to get the thumb drive to load, I've also done asata 3 reg platter drive and a ssd 850 I've tried secure boot key removed I've tried can on and off. The three errors I got from Windows fault was instantaneous would not boot no matter what I did bios screen then error but it was in AA so out of the bios I know the thumb drive works as i worked on this I built a mini gameing rig for my office with a strict z270i 32gb Corsair dominator platinum (using two sticks of the ram from the 6900 system so I could test it more thouroughley as well took the one m.2 960 1tb and paired it with another and used them for striped raid on the mini and that's working beautifully as well Corsair h1xxv2 and one of (but the exact one I was using for testing on and boot on the 6900) strix 1080ti ocs from the 6900 rig that's having problems.
The three windows crash's indicated commonly graphic card drivers issues, ram, and or CPU.
So since I know two of three are good then it's probably a bad CPU the one thing that I did just replace to start with lol.
So I'm gonna head to microcenter today and buy another 6900
So two questions do you think a I should upgrade to a 6950x while I'm at it.
And #2 if this doesn't work where is the next pier to jump from lol
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asus Rampage 5 10th anniversary edition Hates me.... with a passion.... Help please lol.