Overclock.net › Forums › Intel › Intel CPUs › OC holds on BIOS but doesn't hold in Windows/CPU-Z/Real Temp
New Posts  All Forums:Forum Nav:

OC holds on BIOS but doesn't hold in Windows/CPU-Z/Real Temp

post #1 of 5
Thread Starter 
Hey Overclockers,
I am pretty familiar with oc'ing so this isn't my first rodeo. However, I'm stumped by this one.
My specs are as follows:
Win 10 pro
Intel Core i7 3770k
Gigabyte GA-Z68A-D3H-B3 (rev. 1.0) tried both F13 and U1d BIOS versions(currently on UEFI U1d)
2x8 16GB G.Skill Ares 2400MHz RAM(wanting to run this at 2133)
GTX 970

Some background:
I'm upgrading from an i5 2500k and 4x4GB 1600MHz RAM(used 2 sticks of Corsair XMS3 and 2 sticks of Team Vulcan with the same CL) and had my i5 2500k OC'ed to 4.5GHz with a very slight increase in voltage (1.1x) and that was running without a hitch for 3 years. I had turned off turbo boost, C1e, C3/C6, EIST so it was constantly at 4.5GHz and temps were awesome under my Hyper 212.

Recently, I received the i7 3770k and the 16GB of 2400MHz RAM to upgrade since more and more games take use of the 8 threads on the i7 but also this article here is what motivated me as well
http://www.eurogamer.net/articles/digitalfoundry-2016-is-it-finally-time-to-upgrade-your-core-i5-2500k

While on BIOS version F13, I first received the RAM so that was the first thing i switched out and kept the i5 2500k. It had problems booting past anything 1600MHz even though my motherboard can handle 2133(yes I did turn on XMP and also tried it off with similar values on the voltage,CL, etc.). I called g.skill and they gave me the correct timings for the stick, but still every time i tried to boot, it would power cycle and then come on telling me that the clocks and voltages were reset due to incorrect clocks or voltages. Then I increased the TRFC(or was it TFRC?) timing from 174(default on my MB) to 200 and it booted without any issues, so then i decreased slowly until i got to about 185-190(would reset clocks and voltages for anything under 185).

Anyways on to the CPU. I received my CPU and reset my CMOS settings. I was able to boot into windows with the default settings on the CPU and since I resetted the CMOS settings, the RAM settings were also set to default(my motherboard defaults it to 1333MHz). I tried any type of overclock but it would go straight into that power cycle and reset all clocks and voltages. Even the slightest increase to voltage or just upping the multiplier from x35 to x36 would not allow me to boot and go into the power cycle to reset. So then I tried leaving the CPU to it's stock values and tried upping the RAM but this time it wouldn't even get to 1600MHz(the ram is rated to run at 2400)!

I researched online and found that more people had success OCing their ivy CPU's on this motherboard with the UEFI Bios version U1d. So i flashed that BIOS and set it to default. After setting the correct boot options and such I was able to get into windows with the same settings: CPU at stock and RAM at 1333MHz(or 667 per stick). When I OC'ed the CPU with a modest OC to 4.1 just to test and the RAM to the XMP profile with 2133 and correct timings, it booted!! I was so ecstatic and thought how much time i could have saved if i just upgraded the BIOS from the start. So i go into Windows and load up CPU-Z, Real Temp, and Prime95 to get my cpu revving and then....I see that it's set at x35 on CPU-z and wont go past 35xxGHz and that my ram is at 667 MHz according to Speccy and CPU-Z...bummer.

underfullload.jpeg 177k .jpeg file

RAM.jpeg 47k .jpeg file



So i restart to set the clocks to something else in the bios and low and behold it shows it's running at over 4GHz and holding on to my OC and that i set yet it doesn't apply when I get into Windows.

holdingontovalues.jpeg 231k .jpeg file

Some things I've tried:
-Enabling performance mode in windows power options
-enabling and disabling turbo boost
-enabling and disabling the C1E,c3/c6 State, ESIT
-increasing voltages(which also do not apply in Windows as CPU-Z shows the default vcore)


advancedcpucorefeatures.jpeg 226k .jpeg file

One thing I haven't tried is putting in the old RAM and trying to OC the CPU with that but I'm not sure if that will make a difference?

Any help would be appreciated!
post #2 of 5
35 is the default multiplier for a 3770K so that means Intel Turbo Boost is probably disabled. Make sure Turbo Boost is enabled in your bios and if you are going to run RealTemp, make sure the Disable Turbo option is not checked in the RealTemp - Settings window. You are also using RealTemp GT which is for the 6 core CPUs. Use the regular RealTemp.exe version instead.

In the Windows Power Options, if you are using the Windows High Performance power profile, make sure the Minimum and Maximum processor states are both set to 100%.
post #3 of 5
Thread Starter 
Thanks!
Yes i forgot to mention that i have already unchecked disable turbo option in real temp. I've also tried increasing the multiplier with and without turbo boost enabled. With turbo boost enabled it does scale from 1.6GHZ to i think 3.9 GHZ i believe but will not go past that.
In the CPU core features pic you can see that I've disabled turbo boost but before that I had it enabled and you can see the "Turbo Ratio" i set for each core. 1-Core Active set to 41, 2 core to 41, 3 core to 40, and 4 core to 39. Yet it would not reach 41(or 4.1GHz).

Perhaps I have to set the Turbo ratio to something else?

I will check to make sure the min and max processor state is at 100% in the power options.
Edited by NightJourney17 - 4/12/17 at 8:50am
post #4 of 5
You have to increase your Turbo Ratio Limits in the bios. Set them all to 41 like everyone else does.
Edited by unclewebb - 4/12/17 at 11:37am
post #5 of 5
Thread Starter 
Ok, so it turned out that the CMOS battery needed to be pulled out for about 5 min and then put back in. This truly caused my BIOS to reset and I was able to overclock.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › OC holds on BIOS but doesn't hold in Windows/CPU-Z/Real Temp