Overclock.net › Forums › Overclock.net Forum › Bugs and Technical Issues › Submit a Bug Report › Very slow loading time on Subscriptions Activity page
New Posts  All Forums:Forum Nav:

Very slow loading time on Subscriptions Activity page - Page 2

post #11 of 20
Thread Starter 
Quote:
Originally Posted by ENTERPRISE View Post

Well I doubted it also but it is worth mentioning. I am going to look at my preferences to see if there is something that could drive a slowdown on the subscription page.

There are not an awful lot of tests that we can do at this point that would lead us to any particular outcome. If the whole of OCN was really super slow this would be easier to diagnose, but a particular section which is currently only slow for you ( that I am aware ) possibly points to a setting.

If it can helps, as I said in my first post, Mobile version is fine.
Styx Mk V
(21 items)
 
XPS 15 Skylake
(7 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 4790K Asus ROG Maximus VII Hero NVIDIA Titan X (Pascal) Corsair Vengeance Pro 2400 C11 16Go 
Hard DriveHard DriveHard DriveCooling
Seagate Barracuda 7200.14 2To Samsung 840 EVO 250Go SanDisk Ultra II 960Go EKWB Predator 360 (Push/Pull) 
CoolingOSMonitorMonitor
EKWB Titan XP GPU Block Windows 10 Pro 64 Bits Dell S2716DG Dell UP2516D 
KeyboardPowerCaseMouse
Corsair K70 Antec HCP 750 Platinum Phanteks Enthoo Primo Logitech G502 
Mouse PadAudioAudioAudio
Func Surface 1030 XL Objective2+ODAC Rev B Blue Yeti Focal Elear 
Other
1Gbps Fiber Optic  
CPUGraphicsRAMHard Drive
Intel i7 6700HQ GeForce GTX 960M 16 Go DDR4 2133 MHz (2 x 8 Go) Samsung 950 Pro 256Go 
Hard DriveOSMonitor
WD 1To 5400RPM Windows 10 64 Bits 4K Ultra HD 
  hide details  
Reply
Styx Mk V
(21 items)
 
XPS 15 Skylake
(7 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 4790K Asus ROG Maximus VII Hero NVIDIA Titan X (Pascal) Corsair Vengeance Pro 2400 C11 16Go 
Hard DriveHard DriveHard DriveCooling
Seagate Barracuda 7200.14 2To Samsung 840 EVO 250Go SanDisk Ultra II 960Go EKWB Predator 360 (Push/Pull) 
CoolingOSMonitorMonitor
EKWB Titan XP GPU Block Windows 10 Pro 64 Bits Dell S2716DG Dell UP2516D 
KeyboardPowerCaseMouse
Corsair K70 Antec HCP 750 Platinum Phanteks Enthoo Primo Logitech G502 
Mouse PadAudioAudioAudio
Func Surface 1030 XL Objective2+ODAC Rev B Blue Yeti Focal Elear 
Other
1Gbps Fiber Optic  
CPUGraphicsRAMHard Drive
Intel i7 6700HQ GeForce GTX 960M 16 Go DDR4 2133 MHz (2 x 8 Go) Samsung 950 Pro 256Go 
Hard DriveOSMonitor
WD 1To 5400RPM Windows 10 64 Bits 4K Ultra HD 
  hide details  
Reply
post #12 of 20
I would like to add it is slow for me too has been for awhile using Chrome
Primo
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-7700k Asus Maximus Hero ix Evga GTX 1080 ACX 3.0 G-Skill F-43200C15D-16GTZKW 
Hard DriveHard DriveCoolingCooling
Samsung 850 Evo Corsair Neutron  Ek Supremacy CSQ clean OCOOL 360mm radiator 
CoolingCoolingOSKeyboard
OCOOL 360mm radiator Ek -FC1080 GTX  Windows 10 CM Storm 
PowerCaseMouse
Evga 750 watt Phanteks Enthoo Primo Roccat Kone Optical 
  hide details  
Reply
Primo
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-7700k Asus Maximus Hero ix Evga GTX 1080 ACX 3.0 G-Skill F-43200C15D-16GTZKW 
Hard DriveHard DriveCoolingCooling
Samsung 850 Evo Corsair Neutron  Ek Supremacy CSQ clean OCOOL 360mm radiator 
CoolingCoolingOSKeyboard
OCOOL 360mm radiator Ek -FC1080 GTX  Windows 10 CM Storm 
PowerCaseMouse
Evga 750 watt Phanteks Enthoo Primo Roccat Kone Optical 
  hide details  
Reply
post #13 of 20
Define slow? Seconds or minuits ? No luck tracking this down so far im afraid.
post #14 of 20
same. 20 seconds or so on PC, browser doesn't matter. Mobile is instant.
post #15 of 20
Not very useful but I had this problem when I first signed up (3/17) and it persisted at least for the first few days maybe more.

When I first joined I gave up on using the subscription button and just manually found my posts in the form...It was faster.

But testing it today access to my subscriptions is almost instant

I haven't done anything but clear my browsing data since then.

edit - another change was I'm now using a vpn from a canadian server as opposed to connecting directly with my comcast connection
Edited by Juicin - 4/21/17 at 7:56am
post #16 of 20
Thread Starter 
I tried with different VPN and proxies, from different countries including Canada and no change frown.gif . Still 20 seconds loading.
Styx Mk V
(21 items)
 
XPS 15 Skylake
(7 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 4790K Asus ROG Maximus VII Hero NVIDIA Titan X (Pascal) Corsair Vengeance Pro 2400 C11 16Go 
Hard DriveHard DriveHard DriveCooling
Seagate Barracuda 7200.14 2To Samsung 840 EVO 250Go SanDisk Ultra II 960Go EKWB Predator 360 (Push/Pull) 
CoolingOSMonitorMonitor
EKWB Titan XP GPU Block Windows 10 Pro 64 Bits Dell S2716DG Dell UP2516D 
KeyboardPowerCaseMouse
Corsair K70 Antec HCP 750 Platinum Phanteks Enthoo Primo Logitech G502 
Mouse PadAudioAudioAudio
Func Surface 1030 XL Objective2+ODAC Rev B Blue Yeti Focal Elear 
Other
1Gbps Fiber Optic  
CPUGraphicsRAMHard Drive
Intel i7 6700HQ GeForce GTX 960M 16 Go DDR4 2133 MHz (2 x 8 Go) Samsung 950 Pro 256Go 
Hard DriveOSMonitor
WD 1To 5400RPM Windows 10 64 Bits 4K Ultra HD 
  hide details  
Reply
Styx Mk V
(21 items)
 
XPS 15 Skylake
(7 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 4790K Asus ROG Maximus VII Hero NVIDIA Titan X (Pascal) Corsair Vengeance Pro 2400 C11 16Go 
Hard DriveHard DriveHard DriveCooling
Seagate Barracuda 7200.14 2To Samsung 840 EVO 250Go SanDisk Ultra II 960Go EKWB Predator 360 (Push/Pull) 
CoolingOSMonitorMonitor
EKWB Titan XP GPU Block Windows 10 Pro 64 Bits Dell S2716DG Dell UP2516D 
KeyboardPowerCaseMouse
Corsair K70 Antec HCP 750 Platinum Phanteks Enthoo Primo Logitech G502 
Mouse PadAudioAudioAudio
Func Surface 1030 XL Objective2+ODAC Rev B Blue Yeti Focal Elear 
Other
1Gbps Fiber Optic  
CPUGraphicsRAMHard Drive
Intel i7 6700HQ GeForce GTX 960M 16 Go DDR4 2133 MHz (2 x 8 Go) Samsung 950 Pro 256Go 
Hard DriveOSMonitor
WD 1To 5400RPM Windows 10 64 Bits 4K Ultra HD 
  hide details  
Reply
post #17 of 20
After checking I get no difference in speeds VPN or no today.

So it must be something else.
post #18 of 20
My problem seems to have been fixed loads right away now
Primo
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-7700k Asus Maximus Hero ix Evga GTX 1080 ACX 3.0 G-Skill F-43200C15D-16GTZKW 
Hard DriveHard DriveCoolingCooling
Samsung 850 Evo Corsair Neutron  Ek Supremacy CSQ clean OCOOL 360mm radiator 
CoolingCoolingOSKeyboard
OCOOL 360mm radiator Ek -FC1080 GTX  Windows 10 CM Storm 
PowerCaseMouse
Evga 750 watt Phanteks Enthoo Primo Roccat Kone Optical 
  hide details  
Reply
Primo
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-7700k Asus Maximus Hero ix Evga GTX 1080 ACX 3.0 G-Skill F-43200C15D-16GTZKW 
Hard DriveHard DriveCoolingCooling
Samsung 850 Evo Corsair Neutron  Ek Supremacy CSQ clean OCOOL 360mm radiator 
CoolingCoolingOSKeyboard
OCOOL 360mm radiator Ek -FC1080 GTX  Windows 10 CM Storm 
PowerCaseMouse
Evga 750 watt Phanteks Enthoo Primo Roccat Kone Optical 
  hide details  
Reply
post #19 of 20
Thread Starter 
Still slow for me :-(
Styx Mk V
(21 items)
 
XPS 15 Skylake
(7 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 4790K Asus ROG Maximus VII Hero NVIDIA Titan X (Pascal) Corsair Vengeance Pro 2400 C11 16Go 
Hard DriveHard DriveHard DriveCooling
Seagate Barracuda 7200.14 2To Samsung 840 EVO 250Go SanDisk Ultra II 960Go EKWB Predator 360 (Push/Pull) 
CoolingOSMonitorMonitor
EKWB Titan XP GPU Block Windows 10 Pro 64 Bits Dell S2716DG Dell UP2516D 
KeyboardPowerCaseMouse
Corsair K70 Antec HCP 750 Platinum Phanteks Enthoo Primo Logitech G502 
Mouse PadAudioAudioAudio
Func Surface 1030 XL Objective2+ODAC Rev B Blue Yeti Focal Elear 
Other
1Gbps Fiber Optic  
CPUGraphicsRAMHard Drive
Intel i7 6700HQ GeForce GTX 960M 16 Go DDR4 2133 MHz (2 x 8 Go) Samsung 950 Pro 256Go 
Hard DriveOSMonitor
WD 1To 5400RPM Windows 10 64 Bits 4K Ultra HD 
  hide details  
Reply
Styx Mk V
(21 items)
 
XPS 15 Skylake
(7 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 4790K Asus ROG Maximus VII Hero NVIDIA Titan X (Pascal) Corsair Vengeance Pro 2400 C11 16Go 
Hard DriveHard DriveHard DriveCooling
Seagate Barracuda 7200.14 2To Samsung 840 EVO 250Go SanDisk Ultra II 960Go EKWB Predator 360 (Push/Pull) 
CoolingOSMonitorMonitor
EKWB Titan XP GPU Block Windows 10 Pro 64 Bits Dell S2716DG Dell UP2516D 
KeyboardPowerCaseMouse
Corsair K70 Antec HCP 750 Platinum Phanteks Enthoo Primo Logitech G502 
Mouse PadAudioAudioAudio
Func Surface 1030 XL Objective2+ODAC Rev B Blue Yeti Focal Elear 
Other
1Gbps Fiber Optic  
CPUGraphicsRAMHard Drive
Intel i7 6700HQ GeForce GTX 960M 16 Go DDR4 2133 MHz (2 x 8 Go) Samsung 950 Pro 256Go 
Hard DriveOSMonitor
WD 1To 5400RPM Windows 10 64 Bits 4K Ultra HD 
  hide details  
Reply
post #20 of 20

I am going to go ahead and state that this is going to be very difficult to track down as for the vast majority there is no issues and if there has been then it has resolved it self. At this point we are not sure as to the factor affecting this.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Submit a Bug Report
Overclock.net › Forums › Overclock.net Forum › Bugs and Technical Issues › Submit a Bug Report › Very slow loading time on Subscriptions Activity page