Overclock.net › Forums › Components › Mice › G400s not showing up on Logitech Gaming Software, Do I have a fake?
New Posts  All Forums:Forum Nav:

G400s not showing up on Logitech Gaming Software, Do I have a fake? - Page 2

post #11 of 20
Quote:
Originally Posted by fourthavenue View Post

The latest version of LGS does not recognize my G100s either. Logitech simply stopped supporting the old models.
I'm very sure that 3 years ago the old LGS supports my G100s.
8.87 support g100s
post #12 of 20
Quote:
Originally Posted by AloneInTheDuck View Post

And why are such DA worse than the original?

Lower quality parts mostly. That goes for everything on the mouse from the shell to the sensor.

Not to mention no authenticity for RMA and a presumably higher chance of failure to boot.
post #13 of 20
Quote:
Originally Posted by AloneInTheDuck View Post

8.87 support g100s
try this version op?
post #14 of 20
Run Administrator Mode. Current LGS is a little buggy.
post #15 of 20
Quote:
Originally Posted by SmashTV View Post

Lower quality parts mostly. That goes for everything on the mouse from the shell to the sensor.

Not to mention no authenticity for RMA and a presumably higher chance of failure to boot.
Rave. Are there proofs? Sensors are bought the same, if the components were different - the mouse would not be recognized by the software. Only difference which can be - quality of the shell.
post #16 of 20
Quote:
Originally Posted by Gonzalez07 View Post

try this version op?
my 100s worked with that version of lgs before die
post #17 of 20
Quote:
Originally Posted by AloneInTheDuck View Post

Rave. Are there proofs? Sensors are bought the same, if the components were different - the mouse would not be recognized by the software. Only difference which can be - quality of the shell.

One.

Two.
post #18 of 20
Quote:
Originally Posted by SmashTV View Post

One.

Two.
"Synapse recognized it too. All settings in synapse worked fine too." "a5050" I can't belive that. The synapse is so bad? Fake Logitech g100s from ali never determine in LGS. Why DA Is determine in synapse?
Edited by AloneInTheDuck - 4/12/17 at 3:25pm
post #19 of 20
hahah, never seen those fake DA pictures before. it's kinda cool in a way.
post #20 of 20
Quote:
Originally Posted by AloneInTheDuck View Post

"Synapse recognized it too. All settings in synapse worked fine too." "a5050" I can't belive that. The synapse is so bad? Fake Logitech g100s from ali never determine in LGS. Why DA Is determine in synapse?

Up to you to believe it. There's a thread here dedicated to fake DAs.

Synapse is always bad.

Somebody put work to pass the software check. Could be faking Razer nets more cash, is easier, etc.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Mice
Overclock.net › Forums › Components › Mice › G400s not showing up on Logitech Gaming Software, Do I have a fake?