Overclock.net › Forums › Intel › Intel CPUs › 7700k wont idle
New Posts  All Forums:Forum Nav:

7700k wont idle

post #1 of 9
Thread Starter 
What settings do i need to look at to get my 5ghz to idle at a lower clock?
post #2 of 9
Do you have C1E enabled? What is your power plan set to in Windows?
post #3 of 9
I'm having something going on with Windows 10 where it keeps setting my power plan to performance. This would cause the behaviour you describe.
post #4 of 9
Thread Starter 
Quote:
Originally Posted by Martin778 View Post

Do you have C1E enabled? What is your power plan set to in Windows?

Couldnt find C1E only speedstep. I turned it back to Balance plan and that did it... now she idles just fine.
Quote:
Originally Posted by Slink3Slyde View Post

I'm having something going on with Windows 10 where it keeps setting my power plan to performance. This would cause the behaviour you describe.

Look under advanced setting and look at Processor power management youll see minimum processor state... lower that setting... HP had it at 100% and BP has it at 5%... i think that can help you.
post #5 of 9
Quote:
Originally Posted by JBizz86 View Post

Couldnt find C1E only speedstep. I turned it back to Balance plan and that did it... now she idles just fine.
Look under advanced setting and look at Processor power management youll see minimum processor state... lower that setting... HP had it at 100% and BP has it at 5%... i think that can help you.

Thanks, but its set to 5% when I set it to balanced. Its just that after a couple of restarts I notice that the processor is locked to 4.9 again and when i check high performance mode has been re-enabled. Just had a big Windows update earlier, might be sorted after that lets see smile.gif
post #6 of 9
Thread Starter 
Quote:
Originally Posted by Slink3Slyde View Post

Thanks, but its set to 5% when I set it to balanced. Its just that after a couple of restarts I notice that the processor is locked to 4.9 again and when i check high performance mode has been re-enabled. Just had a big Windows update earlier, might be sorted after that lets see smile.gif

I just notice that too. mine keeps going back to high proformance after each power down and so... hmm
post #7 of 9
Quote:
Originally Posted by JBizz86 View Post

I just notice that too. mine keeps going back to high proformance after each power down and so... hmm

Mine still doing it as well, if you find a fix could you post it up here? I'm going to have a bit of a look now as well but I dont have all day smile.gif

EDIT: Set CPU to stock with XMP, still happening.

EDIT 2.

So its a silly fix. When you set he power plan to Balanced, there isnt an 'apply' button to press. I dont like my machine to sleep because I often leave it downloading, so I customize the plan to never sleep and screen off after 25 minutes, which creates 'My custom plan 1'. Thing is if you dont click apply it doesnt actually set it for the next reboot.

Ive had to go into Win+X>Power Settings>Change Power Settings>Change Advanced Power Settings. The change the amount of time until the HDD idles to something different from what it is. This then highlights the 'apply' button in the advanced window which you need to click. When you go back to the change settings for power plan window 'Save Changes' will now be highlighted. I've set it like that and it seems to have saved it, at least after one reboot.

I'll report back if it does it again.
Edited by Slink3Slyde - 4/16/17 at 1:09am
post #8 of 9
Thread Starter 
Quote:
Originally Posted by Slink3Slyde View Post

Mine still doing it as well, if you find a fix could you post it up here? I'm going to have a bit of a look now as well but I dont have all day smile.gif

EDIT: Set CPU to stock with XMP, still happening.

EDIT 2.

So its a silly fix. When you set he power plan to Balanced, there isnt an 'apply' button to press. I dont like my machine to sleep because I often leave it downloading, so I customize the plan to never sleep and screen off after 25 minutes, which creates 'My custom plan 1'. Thing is if you dont click apply it doesnt actually set it for the next reboot.

Ive had to go into Win+X>Power Settings>Change Power Settings>Change Advanced Power Settings. The change the amount of time until the HDD idles to something different from what it is. This then highlights the 'apply' button in the advanced window which you need to click. When you go back to the change settings for power plan window 'Save Changes' will now be highlighted. I've set it like that and it seems to have saved it, at least after one reboot.

I'll report back if it does it again.
Hey do you have Avast installed? Ive found another post that said its gaming mode turns your power plan back to high.. Going to test this tonight. Might be a fix
post #9 of 9
Quote:
Originally Posted by JBizz86 View Post

Hey do you have Avast installed? Ive found another post that said its gaming mode turns your power plan back to high.. Going to test this tonight. Might be a fix

Yes I do, thats it thanks!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › 7700k wont idle