Overclock.net › Forums › Graphics Cards › NVIDIA › DisplayPort Power Save Issues Windows 10 1703/GeForce 381.89 & 381.65/WDDM 2.2
New Posts  All Forums:Forum Nav:

DisplayPort Power Save Issues Windows 10 1703/GeForce 381.89 & 381.65/WDDM 2.2

post #1 of 9
Thread Starter 
Greetings,

Upon upgrading to the Creators Update, if I have both of my monitors connected via DisplayPort, only the primary monitor will go to sleep while the secondary monitor will go black, but will not go to sleep. If I connect the secondary monitor via DVI; however, the secondary monitor will go to sleep.

I have:
Windows 10 Version 1703 Build 15063.138
NVIDIA GeForce Driver 381.65
NVIDIA GeForce 980 Ti
2x Dell U3011 Monitors

I don't know if this is an issue with the Creators Update, NVIDIA GeForce 381.65 drivers, or WDDM 2.2. I've heard from some folks that disabling SLI resolves this issue for them, but since I only have a single graphics card, that's not really any help!

It looks like others are reporting this issue on the GeForce forums as well:
https://forums.geforce.com/default/topic/1003032/geforce-drivers/monitor-wont-sleep-windows-10-creators-update/
There's a mod who's taken note of this thread, so if you're having the same sort of issue, you should certainly post to the thread.

I've also opened an issue with Microsoft via the Feedback Hub, so if you're experiencing this issue, you can also let Microsoft know:
https://aka.ms/Gfrq1h

Cheers,
Zzyzx
post #2 of 9
Thread Starter 
Downgrading to NVDIA GeForce driver version 378.92 resolves this issue, but the 381.65 drivers are the first to support the Creators Update and WDDM 2.2, so I don't know if this an issue solely with the NVIDIA 381.65 drivers, one of the new features that the new driver is supporting in the Creators Update, WDDM 2.2, or something else.
post #3 of 9
I am also having this problem, I reported it in the Nvidia thread for the newest drivers on this forum. I will report in the actual NVIDIA thread
Dark Shade of Red
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 6850k Asus Rampage V Edition 10 Evga 1080 FTW Evga 1080 FTW 
RAMHard DriveHard DriveCooling
Corsair Dominator Platinum Samsung 950 PRO M.2  Samsung 850 EVO Custom Water Cooled 
OSMonitorKeyboardPower
Windows 10 64bit HP OMEN X35 Sentraq S60-X RGB 60% EVGA 1000P2 
CaseMouseMouse PadAudio
Caselabs SMA8 Zowie EC2-A Glorious Gaming Race Sound Blaster Z 
  hide details  
Reply
Dark Shade of Red
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 6850k Asus Rampage V Edition 10 Evga 1080 FTW Evga 1080 FTW 
RAMHard DriveHard DriveCooling
Corsair Dominator Platinum Samsung 950 PRO M.2  Samsung 850 EVO Custom Water Cooled 
OSMonitorKeyboardPower
Windows 10 64bit HP OMEN X35 Sentraq S60-X RGB 60% EVGA 1000P2 
CaseMouseMouse PadAudio
Caselabs SMA8 Zowie EC2-A Glorious Gaming Race Sound Blaster Z 
  hide details  
Reply
post #4 of 9
**DISREGARD POST** I forgot i disabled Gsync i will try to enable it tomorrow and try to see if it changes anything.
Edited by Iceman2733 - 4/18/17 at 9:45pm
Dark Shade of Red
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 6850k Asus Rampage V Edition 10 Evga 1080 FTW Evga 1080 FTW 
RAMHard DriveHard DriveCooling
Corsair Dominator Platinum Samsung 950 PRO M.2  Samsung 850 EVO Custom Water Cooled 
OSMonitorKeyboardPower
Windows 10 64bit HP OMEN X35 Sentraq S60-X RGB 60% EVGA 1000P2 
CaseMouseMouse PadAudio
Caselabs SMA8 Zowie EC2-A Glorious Gaming Race Sound Blaster Z 
  hide details  
Reply
Dark Shade of Red
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 6850k Asus Rampage V Edition 10 Evga 1080 FTW Evga 1080 FTW 
RAMHard DriveHard DriveCooling
Corsair Dominator Platinum Samsung 950 PRO M.2  Samsung 850 EVO Custom Water Cooled 
OSMonitorKeyboardPower
Windows 10 64bit HP OMEN X35 Sentraq S60-X RGB 60% EVGA 1000P2 
CaseMouseMouse PadAudio
Caselabs SMA8 Zowie EC2-A Glorious Gaming Race Sound Blaster Z 
  hide details  
Reply
post #5 of 9
Thread Starter 
For me, this issue still persists in the latest driver version, 381.89. NVIDIA has requested that if you have this issue, that you fill out the driver feedback form at this URL: http://surveys.nvidia.com/index.jsp?pi=6e7ea6bb4a02641fa8f07694a40f8ac6
post #6 of 9
This is def an issue with G-sync, if I disable it then the monitor will go to sleep properly. If I enable it, it will not.
Dark Shade of Red
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 6850k Asus Rampage V Edition 10 Evga 1080 FTW Evga 1080 FTW 
RAMHard DriveHard DriveCooling
Corsair Dominator Platinum Samsung 950 PRO M.2  Samsung 850 EVO Custom Water Cooled 
OSMonitorKeyboardPower
Windows 10 64bit HP OMEN X35 Sentraq S60-X RGB 60% EVGA 1000P2 
CaseMouseMouse PadAudio
Caselabs SMA8 Zowie EC2-A Glorious Gaming Race Sound Blaster Z 
  hide details  
Reply
Dark Shade of Red
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 6850k Asus Rampage V Edition 10 Evga 1080 FTW Evga 1080 FTW 
RAMHard DriveHard DriveCooling
Corsair Dominator Platinum Samsung 950 PRO M.2  Samsung 850 EVO Custom Water Cooled 
OSMonitorKeyboardPower
Windows 10 64bit HP OMEN X35 Sentraq S60-X RGB 60% EVGA 1000P2 
CaseMouseMouse PadAudio
Caselabs SMA8 Zowie EC2-A Glorious Gaming Race Sound Blaster Z 
  hide details  
Reply
post #7 of 9
Thread Starter 
Quote:
Originally Posted by Iceman2733 View Post

This is def an issue with G-sync, if I disable it then the monitor will go to sleep properly. If I enable it, it will not.
Interesting. My monitors don't have G-sync at all. If I have just one monitor connected via DisplayPort, it sleeps fine, but if I have two connected via DisplayPort, the primary sleeps and the second just goes black without sleeping. Seems to be more than one issue going on with these drivers.
post #8 of 9
Thread Starter 
In the 382.05 driver release notes, the following issue is listed as fixed:
Quote:
In a multi-display configuration, the extended displays are unable to enter sleep
mode. [1902053]
However, for Windows 10, the following issue is listed as open:
Quote:
Display monitor is unable to enter sleep mode. [19116554]

For me, with two displays connected via DisplayPort on Windows 10 Version 1703 without SLI, this driver fixed the issue for me; however, some users with SLI are still reporting that their displays are not sleeping unless SLI is disabled.
post #9 of 9
I want to update they have seemed to fix the issue with DRIVER 382.33 , my display is finally going to sleep correctly and back light going off even with G-Sync enabled.
Dark Shade of Red
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 6850k Asus Rampage V Edition 10 Evga 1080 FTW Evga 1080 FTW 
RAMHard DriveHard DriveCooling
Corsair Dominator Platinum Samsung 950 PRO M.2  Samsung 850 EVO Custom Water Cooled 
OSMonitorKeyboardPower
Windows 10 64bit HP OMEN X35 Sentraq S60-X RGB 60% EVGA 1000P2 
CaseMouseMouse PadAudio
Caselabs SMA8 Zowie EC2-A Glorious Gaming Race Sound Blaster Z 
  hide details  
Reply
Dark Shade of Red
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 6850k Asus Rampage V Edition 10 Evga 1080 FTW Evga 1080 FTW 
RAMHard DriveHard DriveCooling
Corsair Dominator Platinum Samsung 950 PRO M.2  Samsung 850 EVO Custom Water Cooled 
OSMonitorKeyboardPower
Windows 10 64bit HP OMEN X35 Sentraq S60-X RGB 60% EVGA 1000P2 
CaseMouseMouse PadAudio
Caselabs SMA8 Zowie EC2-A Glorious Gaming Race Sound Blaster Z 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › DisplayPort Power Save Issues Windows 10 1703/GeForce 381.89 & 381.65/WDDM 2.2