Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Just built this new gaming rig on Windows 10 but I can't wake it from sleep mode.
New Posts  All Forums:Forum Nav:

Just built this new gaming rig on Windows 10 but I can't wake it from sleep mode.

post #1 of 4
Thread Starter 
I'm so frustrated right now. I got all of this pretty decent hardware and I can't get the damn machine to wake up from sleep mode.

Specs:
i7 6700k, Asus Z270H (latest BIOS), 480GB M.2 NVME, Gigabyte GTX1080, EVGA 750W GQ, 16GB DDR4 3000mhz LPX, Noctua D15, and Phanteks Enthoo Pro M case. Latest drivers for chipset, audio, and video card installed.
NOTE: Both my mouse and keyboard are cheap Chinese no-name brand devices.

All of the hardware mentioned above was brand new when I built the system two days ago.

When I'm in Windows 10, I put the system to sleep by selecting sleep from the power options. To wake it, I hit the keys on my USB keyboard and click with my USB mouse. That turns on the motherboard lights and the fan on the PSU but no case fans or CPU fans turn on. I thought it was my old Corsair HX1000 PSU so I ordered this EVGA 750W PSU and it does exactly the same thing.
When I hit the case power button, it doesn't do anything. When I hold the case power button it turns the system off, or so I think. To get the system to successfully boot again, I have to toggle the physical power switch on the PSU and then hit the power button on the case. This boots up but it's from scratch as if I'm turning the computer on for the first time (all windows are closed - hard crash).

Replaced the PSU with a brand new EVGA PSU. I've gone into Device manager and checked USB properties to make sure they don't go to sleep. Power options also don't allow the HD to go to sleep. Powercfg.exe command with hibernate off was also run. USB low power mode is turned off. I've tried it with it on as well, nothing. I've tried turning fast boot off in bios, nothing.

I have no idea what to do anymore other than installing Windows 7 and hope for the best. The system runs fast without issue. No errors in device manager.

Any other suggestions?

Thanks!
TheZ
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 E0 stepping @ 4.1 GHz | 1.296 V Gigabyte EP45-UD3P Rev 1.6 Asus 5850 DirectCU 930/1150 | 1.174v 4GB Kingston HyperX DDR2-800 @ 942 
Hard DriveOptical DriveOSMonitor
SanDisk Extreme SSD 240GB HP 24x DVD writer dvd1260i Windows 7 Ulitmate x64 ASUS VS247H-P 24" 2ms LED 
KeyboardPowerCaseMouse
Logitch G15 v1 Corsair HX1000w CM 690 nVidia Logitech G5 
  hide details  
Reply
TheZ
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 E0 stepping @ 4.1 GHz | 1.296 V Gigabyte EP45-UD3P Rev 1.6 Asus 5850 DirectCU 930/1150 | 1.174v 4GB Kingston HyperX DDR2-800 @ 942 
Hard DriveOptical DriveOSMonitor
SanDisk Extreme SSD 240GB HP 24x DVD writer dvd1260i Windows 7 Ulitmate x64 ASUS VS247H-P 24" 2ms LED 
KeyboardPowerCaseMouse
Logitch G15 v1 Corsair HX1000w CM 690 nVidia Logitech G5 
  hide details  
Reply
post #2 of 4
some thoughts...

check the power saving (sleep) options in the bios (uefi)...turn them off (default is usually auto)
check the power settings of the usb devices through device manager (power management tab). make sure the usb devices are set to wake the pc
verify the usb ports being used...some mobos require a specific port for the mouse/keyboard. usually they wont work in the bios if the wrong port is used
Edited by sli_shroom - 4/17/17 at 9:56pm
    
CPUMotherboardGraphicsGraphics
phenom ii x6 1100t gigabyte ga990fxa ud5 gigabyte 480gtx gigabyte 480gtx 
GraphicsRAMHard DriveHard Drive
evga 480gtx corsair vengence ddr3 1600 ocz agility 3 sdd ocz agility 3 sdd 
Hard DriveOptical DriveCoolingCooling
maxtor hdd asus blu-ray reader/burner xspc ex360 rad (x2)  swiftec mcp655 pump w/bitspower pump kit and v2... 
CoolingCoolingCoolingCooling
laing d5 pump w/bitspower pump kit and v2 pump top heatkiller cpu block koolance nv480gtx full vga blocks ek northbridge block 
CoolingCoolingOSMonitor
lamptron fc5 bitspower 150 black ice reservoir vista ultimate 64 bit asus s248h-p hdmi led 
MonitorMonitorKeyboardPower
acer x183h acer x183h corsair k60 mechanical silverstone strider 1000 silver 
CaseMouseMouse PadAudio
corsair 500r corsair m60 func 1030 archetype creative x-fi xtreme gamer 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
phenom ii x6 1100t gigabyte ga990fxa ud5 gigabyte 480gtx gigabyte 480gtx 
GraphicsRAMHard DriveHard Drive
evga 480gtx corsair vengence ddr3 1600 ocz agility 3 sdd ocz agility 3 sdd 
Hard DriveOptical DriveCoolingCooling
maxtor hdd asus blu-ray reader/burner xspc ex360 rad (x2)  swiftec mcp655 pump w/bitspower pump kit and v2... 
CoolingCoolingCoolingCooling
laing d5 pump w/bitspower pump kit and v2 pump top heatkiller cpu block koolance nv480gtx full vga blocks ek northbridge block 
CoolingCoolingOSMonitor
lamptron fc5 bitspower 150 black ice reservoir vista ultimate 64 bit asus s248h-p hdmi led 
MonitorMonitorKeyboardPower
acer x183h acer x183h corsair k60 mechanical silverstone strider 1000 silver 
CaseMouseMouse PadAudio
corsair 500r corsair m60 func 1030 archetype creative x-fi xtreme gamer 
  hide details  
Reply
post #3 of 4
Thread Starter 
Wow...I'm not the only one with this issue apparently. The one time I decide to build with an Asus motherboard they decide to go to ****:

https://rog.asus.com/forum/showthread.php?91993-New-Z270-BIOS-0906/page4

If you go to the parent forum, you'll see how many people are having this issue. ***!
TheZ
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 E0 stepping @ 4.1 GHz | 1.296 V Gigabyte EP45-UD3P Rev 1.6 Asus 5850 DirectCU 930/1150 | 1.174v 4GB Kingston HyperX DDR2-800 @ 942 
Hard DriveOptical DriveOSMonitor
SanDisk Extreme SSD 240GB HP 24x DVD writer dvd1260i Windows 7 Ulitmate x64 ASUS VS247H-P 24" 2ms LED 
KeyboardPowerCaseMouse
Logitch G15 v1 Corsair HX1000w CM 690 nVidia Logitech G5 
  hide details  
Reply
TheZ
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 E0 stepping @ 4.1 GHz | 1.296 V Gigabyte EP45-UD3P Rev 1.6 Asus 5850 DirectCU 930/1150 | 1.174v 4GB Kingston HyperX DDR2-800 @ 942 
Hard DriveOptical DriveOSMonitor
SanDisk Extreme SSD 240GB HP 24x DVD writer dvd1260i Windows 7 Ulitmate x64 ASUS VS247H-P 24" 2ms LED 
KeyboardPowerCaseMouse
Logitch G15 v1 Corsair HX1000w CM 690 nVidia Logitech G5 
  hide details  
Reply
post #4 of 4
Too bad to hear these things are happening. Have you managed to resolve the problem?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Just built this new gaming rig on Windows 10 but I can't wake it from sleep mode.