Overclock.net › Forums › Components › Mice › ZOWIE FK1 LOD
New Posts  All Forums:Forum Nav:

ZOWIE FK1 LOD

post #1 of 3
Thread Starter 
Coming from a Logitech G400S the LOD on my FK1 feels pretty terrible right now and I decided to change the lod. I found this on the Zowie site:

To change the LOD settings, please follow the steps below: -For a lower lift-off distance: Please disconnect the mouse, hold down Button 4 + Button 1 and then connect the mouse through USB - For a medium lift-off distance: Please disconnect the mouse, hold down Button 5 + Button 1 and then connect the mouse through USB - For a higher lift-off distance: Please disconnect the mouse and hold down Button 4 + Button 1 + Button 2 and then connect the mouse through USB.

I tried to change it to the highest one, but it still won't track even on 1 DVD. Im using a black QCK+. Is the mouse faulty or am I doing something wrong here?
post #2 of 3
Because the majority of gamers prefer a low LOD so zowie made it this way.
You can't do much with it. If you feel OK with G400s shape, I recommend you to go for a G402.
G402 highly resembles G400s in shape and weight and has a 2mm LOD.
post #3 of 3
Got fk1+ and immediately put hyperglides on it, i'm using the highest LOD settings and it still don't track properly on qck heavy, i loses tracking and it stops for a second frequently. It works fine on g-sr though, try it on a different mousepad.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Mice
Overclock.net › Forums › Components › Mice › ZOWIE FK1 LOD