Overclock.net › Forums › General Hardware › General Processor Discussions › -=Opteron=--=Prime=- vs -=MegaMod=--=Xeon=-
New Posts  All Forums:Forum Nav:

-=Opteron=--=Prime=- vs -=MegaMod=--=Xeon=- - Page 18

post #171 of 176
Quote:
Originally Posted by schuck6566 View Post




cpu has a max multi of 9
trying 436 FSB right now. 444 was failing the small fft test,but I think it was lack of voltage. dropped it down a little and bumped voltage up 2 more settings and now it's passing. Sill under 65degrees max also. thumb.gif Just an idead how these p35's suffer from voltage drop. Bios voltage is 1.44325v Idle voltage is 1.408v, and under load 1.328v there's NO LLC option on this board. makes setting the voltage Ummm, INTERESTING? biggrin.gif Some screen shot's coming up.smile.gif

Nice results.
CryMods [ON] OFF
(12 items)
 
  
CPUMotherboardGraphicsRAM
[X5470 E0 @4.7GHz] [Gigabyte P35 DQ6 / Bios F9] [Sapphire Nitro+ RX 480 4GB] [Corsair 8GB DDR2 1066MHz @2.1V] 
Hard DriveOSMonitorKeyboard
[240GB SSD + WD Blue 1TB SATA] [Windows 10] [1x AOC G2460PF & 2x AOC G2460VQ6] [Logitech G15] 
PowerCaseMouse
[EVGA 750 GQ] [Lian Li PC-P50] [Logitech RX 1000] 
  hide details  
Reply
CryMods [ON] OFF
(12 items)
 
  
CPUMotherboardGraphicsRAM
[X5470 E0 @4.7GHz] [Gigabyte P35 DQ6 / Bios F9] [Sapphire Nitro+ RX 480 4GB] [Corsair 8GB DDR2 1066MHz @2.1V] 
Hard DriveOSMonitorKeyboard
[240GB SSD + WD Blue 1TB SATA] [Windows 10] [1x AOC G2460PF & 2x AOC G2460VQ6] [Logitech G15] 
PowerCaseMouse
[EVGA 750 GQ] [Lian Li PC-P50] [Logitech RX 1000] 
  hide details  
Reply
post #172 of 176
mad.gif Failed blend after 10 mins. gonna bump the bios voltage up to 1.450 rolleyes.gif Dang,even @ 1.45 it's STILL @ 1.408 and 1.328 in small fft test. hate to crank it higher,but if it fails when trying the blend again looks like I'll HAVE to go past the 1.45 limit I'd set myself. wink.gif
post #173 of 176
Quote:
Originally Posted by schuck6566 View Post

mad.gif Failed blend after 10 mins. gonna bump the bios voltage up to 1.450 rolleyes.gif Dang,even @ 1.45 it's STILL @ 1.408 and 1.328 in small fft test. hate to crank it higher,but if it fails when trying the blend again looks like I'll HAVE to go past the 1.45 limit I'd set myself. wink.gif

Just watch your temps.
CryMods [ON] OFF
(12 items)
 
  
CPUMotherboardGraphicsRAM
[X5470 E0 @4.7GHz] [Gigabyte P35 DQ6 / Bios F9] [Sapphire Nitro+ RX 480 4GB] [Corsair 8GB DDR2 1066MHz @2.1V] 
Hard DriveOSMonitorKeyboard
[240GB SSD + WD Blue 1TB SATA] [Windows 10] [1x AOC G2460PF & 2x AOC G2460VQ6] [Logitech G15] 
PowerCaseMouse
[EVGA 750 GQ] [Lian Li PC-P50] [Logitech RX 1000] 
  hide details  
Reply
CryMods [ON] OFF
(12 items)
 
  
CPUMotherboardGraphicsRAM
[X5470 E0 @4.7GHz] [Gigabyte P35 DQ6 / Bios F9] [Sapphire Nitro+ RX 480 4GB] [Corsair 8GB DDR2 1066MHz @2.1V] 
Hard DriveOSMonitorKeyboard
[240GB SSD + WD Blue 1TB SATA] [Windows 10] [1x AOC G2460PF & 2x AOC G2460VQ6] [Logitech G15] 
PowerCaseMouse
[EVGA 750 GQ] [Lian Li PC-P50] [Logitech RX 1000] 
  hide details  
Reply
post #174 of 176
Quote:
Originally Posted by Tnlgg View Post

Just watch your temps.
http://valid.x86.fr/top-cpu/496e74656c2852292058656f6e285229204350552020202020202020202020453534353020204020332e303047487a
Passed 1/2 hour of blend. So far so good.
And here's the hwmonitor from the blend test. biggrin.gif
lol,it's running cooler now then it was @ 3.83 before I tweaked the cooler.rolleyes.gif
post #175 of 176
Installed Doom & i dont know why but none of my overclocks have an effect on fps.

This is strange,but the same is with BF1,gpu overclock does nothing.
CryMods [ON] OFF
(12 items)
 
  
CPUMotherboardGraphicsRAM
[X5470 E0 @4.7GHz] [Gigabyte P35 DQ6 / Bios F9] [Sapphire Nitro+ RX 480 4GB] [Corsair 8GB DDR2 1066MHz @2.1V] 
Hard DriveOSMonitorKeyboard
[240GB SSD + WD Blue 1TB SATA] [Windows 10] [1x AOC G2460PF & 2x AOC G2460VQ6] [Logitech G15] 
PowerCaseMouse
[EVGA 750 GQ] [Lian Li PC-P50] [Logitech RX 1000] 
  hide details  
Reply
CryMods [ON] OFF
(12 items)
 
  
CPUMotherboardGraphicsRAM
[X5470 E0 @4.7GHz] [Gigabyte P35 DQ6 / Bios F9] [Sapphire Nitro+ RX 480 4GB] [Corsair 8GB DDR2 1066MHz @2.1V] 
Hard DriveOSMonitorKeyboard
[240GB SSD + WD Blue 1TB SATA] [Windows 10] [1x AOC G2460PF & 2x AOC G2460VQ6] [Logitech G15] 
PowerCaseMouse
[EVGA 750 GQ] [Lian Li PC-P50] [Logitech RX 1000] 
  hide details  
Reply
post #176 of 176
Thread Starter 
Try to find the bare minimum timings for said clock... DDR3? Try low timings it'll increase memory bandwidth to the PCIe slot more fps... Also clock the memory to as high as you can... Pull over 10GB/s over Read/ Write/ Copy on ram and be at no limitation of the PCIe bus. PCIe 2.0 is 8GB/s theoretical yet something like 7GB/s or so needed to saturate the bus.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: General Processor Discussions
Overclock.net › Forums › General Hardware › General Processor Discussions › -=Opteron=--=Prime=- vs -=MegaMod=--=Xeon=-