Overclock.net › Forums › AMD › AMD CPUs › [Official] RYZEN 5 1600X | 1600 | 1500X | 1400 Owners Club
New Posts  All Forums:Forum Nav:

[Official] RYZEN 5 1600X | 1600 | 1500X | 1400 Owners Club - Page 267

post #2661 of 2784
Your motherboard got the same BIOS 3203 update as mine yesterday (Update to AGESA 1071). I own that same kit of RAM and have been able to run DOCP 2933 15-17-17 with memory training on older BIOS and no memory training on the newest BIOS 3203. 1.4v is fine for DDR4, you are safe up to 1.5v. My kit likes procODT 53.3ohm or 60ohm depending on speed.

Have you tried the Stilts timings? His 3200 safe timings all work for me to varying degrees. The 3200 14-17-17 safe timings with a couple timings loosened (Trc&Tfaw) works great and is what I have been using to game and benchmark.
The End
(14 items)
 
  
CPUMotherboardGraphicsRAM
1600 4014@1.3v (current) 4190@1.45v(Bench) PRIME X370-A  MSI R9 390x TWIN FROZR V 1170/1625 1.275v(curr... Corsair LPX 3000@3200 14-17-17 
Hard DriveCoolingOSMonitor
Corsair MP500 M.2 Arctic Liquid Freezer 240 AIO Windows 10 samsung 32" 
KeyboardPowerCaseMouse
Logitech G105 Corsair AX760 Phantek Entho pro Logitech G305 
Mouse PadAudio
Roccat Taito Razer Chroma 7.1 
  hide details  
Reply
The End
(14 items)
 
  
CPUMotherboardGraphicsRAM
1600 4014@1.3v (current) 4190@1.45v(Bench) PRIME X370-A  MSI R9 390x TWIN FROZR V 1170/1625 1.275v(curr... Corsair LPX 3000@3200 14-17-17 
Hard DriveCoolingOSMonitor
Corsair MP500 M.2 Arctic Liquid Freezer 240 AIO Windows 10 samsung 32" 
KeyboardPowerCaseMouse
Logitech G105 Corsair AX760 Phantek Entho pro Logitech G305 
Mouse PadAudio
Roccat Taito Razer Chroma 7.1 
  hide details  
Reply
post #2662 of 2784
i was gaming like always,then randomly my game started lagging its ass off, then it crashes. I restart it, seems to be ruinning like normal, i reset it again to check the bios settings, and my monitor won't come on during the bios start up... i tried reseting cmos... still can't get into bios. My computer is lagging at random times now and my ram OC doesn't seem to be running at the right speed either...

idk what could be wrong...


well i took out my GPU and re-installed it and it's working fine now. really weird. Gonna keep a look out incase I have to RMA it...
Edited by weyburn - 11/20/17 at 8:48pm
    
CPUMotherboardGraphicsRAM
Ryzen 5 1600x ASUS Prime X370-Pro EVGA GTX 1080 Classified Edition G.Skill Trident Z 
Hard DriveHard DriveCoolingOS
Western Digital - Caviar Blue 3.5" 7200RPM Inte... Samsung - 850 EVO M.2-2280 Solid State Drive Noctua NH-D15 w10 Education 
MonitorKeyboardPowerCase
ASUS VG248QE 24" 1920x1080 144Hz 1ms Corsair k70 Cherry MX Rosewill - 750W 80+ Gold Certified Semi-Modular Phanteks P400s 
MouseMouse PadAudio
Logitech g403 Corsair Gaming MM600 Dual Sided Aluminum Gaming... HyperX Cloud II 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Ryzen 5 1600x ASUS Prime X370-Pro EVGA GTX 1080 Classified Edition G.Skill Trident Z 
Hard DriveHard DriveCoolingOS
Western Digital - Caviar Blue 3.5" 7200RPM Inte... Samsung - 850 EVO M.2-2280 Solid State Drive Noctua NH-D15 w10 Education 
MonitorKeyboardPowerCase
ASUS VG248QE 24" 1920x1080 144Hz 1ms Corsair k70 Cherry MX Rosewill - 750W 80+ Gold Certified Semi-Modular Phanteks P400s 
MouseMouse PadAudio
Logitech g403 Corsair Gaming MM600 Dual Sided Aluminum Gaming... HyperX Cloud II 
  hide details  
Reply
post #2663 of 2784
Quote:
Originally Posted by weyburn View Post

i was gaming like always,then randomly my game started lagging its ass off, then it crashes. I restart it, seems to be ruinning like normal, i reset it again to check the bios settings, and my monitor won't come on during the bios start up... i tried reseting cmos... still can't get into bios. My computer is lagging at random times now and my ram OC doesn't seem to be running at the right speed either...

idk what could be wrong...


well i took out my GPU and re-installed it and it's working fine now. really weird. Gonna keep a look out incase I have to RMA it...

If it is the 1080, ugh, much rather be the cpu than the gpu. If it is oc’ed i’d put it back to stock.
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 1050 16 / 1866 
Hard DriveCoolingOSMonitor
1000 212 10 64 32 1080 
PowerCase
700 912 
  hide details  
Reply
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 1050 16 / 1866 
Hard DriveCoolingOSMonitor
1000 212 10 64 32 1080 
PowerCase
700 912 
  hide details  
Reply
post #2664 of 2784
I am using a Ryzen1600 on a b350 asus prime +and stock cooler.
. I tried and failed to do much with Offset + voltage. So I used - voltage offset at -0.00625 I then set to FID to 148 (3.7GHz) It booted and ran windows, but when using the the stress from CPU-z the temps climbed to high.
I am using the stock cooler. Even using 2400 speed on the ram also does cause some heating also. It goes OK with temps at 2133 and FID 147. The DID is just OK at 8. I have not played with DID mostly be cause I don't know what it does.
The Flair 2400 will do 2600 with the last bios, but have issues with that unless CPU is dropped down to FID 144 (3.5GHz).
The CPU will do 3.95 Ghz if I disable cores. Sooo I guess I am going to have to get a X370. Maybe a get a Taichi and CM or a AM4 watercooler?
post #2665 of 2784
Quote:
Originally Posted by warpuck View Post

I am using a Ryzen1600 on a b350 asus prime +and stock cooler.
. I tried and failed to do much with Offset + voltage. So I used - voltage offset at -0.00625 I then set to FID to 148 (3.7GHz) It booted and ran windows, but when using the the stress from CPU-z the temps climbed to high.
I am using the stock cooler. Even using 2400 speed on the ram also does cause some heating also. It goes OK with temps at 2133 and FID 147. The DID is just OK at 8. I have not played with DID mostly be cause I don't know what it does.
The Flair 2400 will do 2600 with the last bios, but have issues with that unless CPU is dropped down to FID 144 (3.5GHz).
The CPU will do 3.95 Ghz if I disable cores. Sooo I guess I am going to have to get a X370. Maybe a get a Taichi and CM or a AM4 watercooler?

Did you use the stock paste that came with the cooler? I used the stock cooler for about a month but replaced the paste with that of Cooler Master paste that came with the TR4. Seemed to work really well for 3.8GHz oc with max Vcore of 1.35v as shown in HWINFO. I suggest replacing the stock paste with MX-2 or 4.

Also, I never use the manual oc. I set it to Auto and the Multiplier to 3.8GHz. Adjusted the offset to +0.11. That was it. I did the same for 3.9GHz but the offset was much higher like 0.16. CPU Vcore is now showing 1.406 something. Oh, this is under water.



Make sure you point a fan towards the VRM area. Monitor temp for Tctl/Tdie. Keep it under 75c.
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 1050 16 / 1866 
Hard DriveCoolingOSMonitor
1000 212 10 64 32 1080 
PowerCase
700 912 
  hide details  
Reply
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 1050 16 / 1866 
Hard DriveCoolingOSMonitor
1000 212 10 64 32 1080 
PowerCase
700 912 
  hide details  
Reply
post #2666 of 2784
I changed it from MX-4 to CM paste that came with a CM 612 I use on the FX-8350. That helped some on the spire cooler. Also added a 140mm blowing on to the spire and the VRs helped some also but is not ebough. So I guess I will add another 612 to this and replace the spire. Under volting did help some and still does overclocking. What don't understand is that sometimes the voltage goes up to 1.412 according to CPU-z even with the negative offset in windows 10. But I have a board that was purchased for less than $100. I probably will go to a Giga Gaming K7 if that don't work. I does OK at 3650 Mhz.
post #2667 of 2784
Quote:
Originally Posted by rdr09 View Post

If it is the 1080, ugh, much rather be the cpu than the gpu. If it is oc’ed i’d put it back to stock.

yeah it was the 1080, same issues started happening again. I tried using my occulus rift and all it'd do was cause my screen to go black indefinitely until I force shut down my computer. I stole my gf's 970 and put it in my system and everything works perfectly fine now. I contacted EVGA for an RMA and they approved it so i'm gonna be getting a new 1080 soon lol.
    
CPUMotherboardGraphicsRAM
Ryzen 5 1600x ASUS Prime X370-Pro EVGA GTX 1080 Classified Edition G.Skill Trident Z 
Hard DriveHard DriveCoolingOS
Western Digital - Caviar Blue 3.5" 7200RPM Inte... Samsung - 850 EVO M.2-2280 Solid State Drive Noctua NH-D15 w10 Education 
MonitorKeyboardPowerCase
ASUS VG248QE 24" 1920x1080 144Hz 1ms Corsair k70 Cherry MX Rosewill - 750W 80+ Gold Certified Semi-Modular Phanteks P400s 
MouseMouse PadAudio
Logitech g403 Corsair Gaming MM600 Dual Sided Aluminum Gaming... HyperX Cloud II 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Ryzen 5 1600x ASUS Prime X370-Pro EVGA GTX 1080 Classified Edition G.Skill Trident Z 
Hard DriveHard DriveCoolingOS
Western Digital - Caviar Blue 3.5" 7200RPM Inte... Samsung - 850 EVO M.2-2280 Solid State Drive Noctua NH-D15 w10 Education 
MonitorKeyboardPowerCase
ASUS VG248QE 24" 1920x1080 144Hz 1ms Corsair k70 Cherry MX Rosewill - 750W 80+ Gold Certified Semi-Modular Phanteks P400s 
MouseMouse PadAudio
Logitech g403 Corsair Gaming MM600 Dual Sided Aluminum Gaming... HyperX Cloud II 
  hide details  
Reply
post #2668 of 2784
Quote:
Originally Posted by warpuck View Post

I changed it from MX-4 to CM paste that came with a CM 612 I use on the FX-8350. That helped some on the spire cooler. Also added a 140mm blowing on to the spire and the VRs helped some also but is not ebough. So I guess I will add another 612 to this and replace the spire. Under volting did help some and still does overclocking. What don't understand is that sometimes the voltage goes up to 1.412 according to CPU-z even with the negative offset in windows 10. But I have a board that was purchased for less than $100. I probably will go to a Giga Gaming K7 if that don't work. I does OK at 3650 Mhz.

i'd go with the asus x370 prime pro. best motherboard in the price range, and it's on sale right now for $130 ($30 off). it's got one of the best vrm's and good motherboard support.

https://www.newegg.com/Product/Product.aspx?Item=N82E16813132964&cm_re=x370_prime_pro-_-13-132-964-_-Product
    
CPUMotherboardGraphicsRAM
Ryzen 5 1600x ASUS Prime X370-Pro EVGA GTX 1080 Classified Edition G.Skill Trident Z 
Hard DriveHard DriveCoolingOS
Western Digital - Caviar Blue 3.5" 7200RPM Inte... Samsung - 850 EVO M.2-2280 Solid State Drive Noctua NH-D15 w10 Education 
MonitorKeyboardPowerCase
ASUS VG248QE 24" 1920x1080 144Hz 1ms Corsair k70 Cherry MX Rosewill - 750W 80+ Gold Certified Semi-Modular Phanteks P400s 
MouseMouse PadAudio
Logitech g403 Corsair Gaming MM600 Dual Sided Aluminum Gaming... HyperX Cloud II 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Ryzen 5 1600x ASUS Prime X370-Pro EVGA GTX 1080 Classified Edition G.Skill Trident Z 
Hard DriveHard DriveCoolingOS
Western Digital - Caviar Blue 3.5" 7200RPM Inte... Samsung - 850 EVO M.2-2280 Solid State Drive Noctua NH-D15 w10 Education 
MonitorKeyboardPowerCase
ASUS VG248QE 24" 1920x1080 144Hz 1ms Corsair k70 Cherry MX Rosewill - 750W 80+ Gold Certified Semi-Modular Phanteks P400s 
MouseMouse PadAudio
Logitech g403 Corsair Gaming MM600 Dual Sided Aluminum Gaming... HyperX Cloud II 
  hide details  
Reply
post #2669 of 2784
Quote:
Originally Posted by warpuck View Post

I changed it from MX-4 to CM paste that came with a CM 612 I use on the FX-8350. That helped some on the spire cooler. Also added a 140mm blowing on to the spire and the VRs helped some also but is not ebough. So I guess I will add another 612 to this and replace the spire. Under volting did help some and still does overclocking. What don't understand is that sometimes the voltage goes up to 1.412 according to CPU-z even with the negative offset in windows 10. But I have a board that was purchased for less than $100. I probably will go to a Giga Gaming K7 if that don't work. I does OK at 3650 Mhz.

I’d go with what weybum recommended. Another Asus but much better vrms.

Quote:
Originally Posted by weyburn View Post

yeah it was the 1080, same issues started happening again. I tried using my occulus rift and all it'd do was cause my screen to go black indefinitely until I force shut down my computer. I stole my gf's 970 and put it in my system and everything works perfectly fine now. I contacted EVGA for an RMA and they approved it so i'm gonna be getting a new 1080 soon lol.

Good thing its EVGA.
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 1050 16 / 1866 
Hard DriveCoolingOSMonitor
1000 212 10 64 32 1080 
PowerCase
700 912 
  hide details  
Reply
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 1050 16 / 1866 
Hard DriveCoolingOSMonitor
1000 212 10 64 32 1080 
PowerCase
700 912 
  hide details  
Reply
post #2670 of 2784
Quote:
Originally Posted by weyburn View Post

yeah it was the 1080, same issues started happening again. I tried using my occulus rift and all it'd do was cause my screen to go black indefinitely until I force shut down my computer. I stole my gf's 970 and put it in my system and everything works perfectly fine now. I contacted EVGA for an RMA and they approved it so i'm gonna be getting a new 1080 soon lol.

well with my 970 in the system it's causing the same issues...i really don't know what could be causing this...
    
CPUMotherboardGraphicsRAM
Ryzen 5 1600x ASUS Prime X370-Pro EVGA GTX 1080 Classified Edition G.Skill Trident Z 
Hard DriveHard DriveCoolingOS
Western Digital - Caviar Blue 3.5" 7200RPM Inte... Samsung - 850 EVO M.2-2280 Solid State Drive Noctua NH-D15 w10 Education 
MonitorKeyboardPowerCase
ASUS VG248QE 24" 1920x1080 144Hz 1ms Corsair k70 Cherry MX Rosewill - 750W 80+ Gold Certified Semi-Modular Phanteks P400s 
MouseMouse PadAudio
Logitech g403 Corsair Gaming MM600 Dual Sided Aluminum Gaming... HyperX Cloud II 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Ryzen 5 1600x ASUS Prime X370-Pro EVGA GTX 1080 Classified Edition G.Skill Trident Z 
Hard DriveHard DriveCoolingOS
Western Digital - Caviar Blue 3.5" 7200RPM Inte... Samsung - 850 EVO M.2-2280 Solid State Drive Noctua NH-D15 w10 Education 
MonitorKeyboardPowerCase
ASUS VG248QE 24" 1920x1080 144Hz 1ms Corsair k70 Cherry MX Rosewill - 750W 80+ Gold Certified Semi-Modular Phanteks P400s 
MouseMouse PadAudio
Logitech g403 Corsair Gaming MM600 Dual Sided Aluminum Gaming... HyperX Cloud II 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › [Official] RYZEN 5 1600X | 1600 | 1500X | 1400 Owners Club