Overclock.net › Forums › Graphics Cards › AMD/ATI › rx 480 idling at 80ºc
New Posts  All Forums:Forum Nav:

rx 480 idling at 80ºc

post #1 of 36
Thread Starter 
Hey guys, I've had my xfx rx 480 blower edition, for a few months now, at first the idle temps on my desktop would be around 35-40ºc with default fan settings. I had a slight over clock of 1310mhz core and 2100mhz memory, lowering voltage from 1150mV to 1060mV (undervolt), and still for weeks its been perfectly fine with quite a performance boost, but now the past couple days, my desktop idle temps are litterally 75-80ºC..... I have to force the fan to around 3k rpms to get it to drop down under 40ºC and i have to keep it around 2300rpm to keep the temps under 40ºC, at load, it never hits 90ºC the problem only seems to be @idle. I have tried to put everything back to the default settings in wattman, and but there zero change in idle temps, in fact it might be worse because of the increased voltage, the default fan profile really just doesnt seem to work...

Any ideas? maybe a driver issue? wattman issue? defective card?



Thanks guys
Ryzen 5 1600
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 3.84ghz 6C/12T PRIME B350-PLUS XFX Radeon RX 480 Graphics 16gb G.Skill Flare-X 16-16-16-16-39 2400mhz 
Hard DriveHard DriveOptical DriveCooling
WD-Caviar Black WD6401AALS 640GB 7200rpm Samsung 850 Evo 250gb SAMSUNG 22X DVD±R DVD Burner Black SATA AMD Wraith Spire(OEM) 
OSMonitorMonitorKeyboard
Windows 10 pro Acer X223Wbd Black 22" 5ms 1080p Dell SE2717HX IPS Freesync 1080p CoolerMaster Storm 
PowerCaseMouseMouse Pad
SILVERSTONE DECATHLON 850W Antec Twelve Hundred Black Steel ATX Full Tower CoolerMaster Devestator memory foam WOOT! 
Audio
HDMI 
  hide details  
Reply
Ryzen 5 1600
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 3.84ghz 6C/12T PRIME B350-PLUS XFX Radeon RX 480 Graphics 16gb G.Skill Flare-X 16-16-16-16-39 2400mhz 
Hard DriveHard DriveOptical DriveCooling
WD-Caviar Black WD6401AALS 640GB 7200rpm Samsung 850 Evo 250gb SAMSUNG 22X DVD±R DVD Burner Black SATA AMD Wraith Spire(OEM) 
OSMonitorMonitorKeyboard
Windows 10 pro Acer X223Wbd Black 22" 5ms 1080p Dell SE2717HX IPS Freesync 1080p CoolerMaster Storm 
PowerCaseMouseMouse Pad
SILVERSTONE DECATHLON 850W Antec Twelve Hundred Black Steel ATX Full Tower CoolerMaster Devestator memory foam WOOT! 
Audio
HDMI 
  hide details  
Reply
post #2 of 36
Quote:
Originally Posted by Meintool View Post

Hey guys, I've had my xfx rx 480 blower edition, for a few months now, at first the idle temps on my desktop would be around 35-40ºc with default fan settings. I had a slight over clock of 1310mhz core and 2100mhz memory, lowering voltage from 1150mV to 1060mV (undervolt), and still for weeks its been perfectly fine with quite a performance boost, but now the past couple days, my desktop idle temps are litterally 75-80ºC..... I have to force the fan to around 3k rpms to get it to drop down under 40ºC and i have to keep it around 2300rpm to keep the temps under 40ºC, at load, it never hits 90ºC the problem only seems to be @idle. I have tried to put everything back to the default settings in wattman, and but there zero change in idle temps, in fact it might be worse because of the increased voltage, the default fan profile really just doesnt seem to work...

Any ideas? maybe a driver issue? wattman issue? defective card?



Thanks guys

Sounds to me like something is running very hard in the background at idle, if there isn't then its not downclocking at idle maybe and keeping the voltage pinned.
    
CPUMotherboardGraphicsRAM
R7 1700X asus crosshair 6 Sapphire R9 390 Nitro CMK16GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Kingston HyperX 3K Seagate ST2000DM006 EKWB Supremacy Evo EK-XRES 100 Revo D5 - Acetal 
CoolingCoolingCoolingCooling
Alphacool GPX r9 390 m01 alphacool xt45 240 Alphacool xt45 360 Alphacool D5 PWM 
OSMonitorKeyboardPower
Windows 10 LG 29UM68 Corsair Strafe Corsair RM1000 
CaseMouseMouse Pad
Thermaltake X5 Corsair M65 Pro RGB Razer Goliathus Speed 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
R7 1700X asus crosshair 6 Sapphire R9 390 Nitro CMK16GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Kingston HyperX 3K Seagate ST2000DM006 EKWB Supremacy Evo EK-XRES 100 Revo D5 - Acetal 
CoolingCoolingCoolingCooling
Alphacool GPX r9 390 m01 alphacool xt45 240 Alphacool xt45 360 Alphacool D5 PWM 
OSMonitorKeyboardPower
Windows 10 LG 29UM68 Corsair Strafe Corsair RM1000 
CaseMouseMouse Pad
Thermaltake X5 Corsair M65 Pro RGB Razer Goliathus Speed 
  hide details  
Reply
post #3 of 36
Thread Starter 
nothing running in background and yes it is downclocking, hitting 300mhz averaging around 749mhz at idle... i dont quite understand *** is this is..... lol:thumb:
Ryzen 5 1600
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 3.84ghz 6C/12T PRIME B350-PLUS XFX Radeon RX 480 Graphics 16gb G.Skill Flare-X 16-16-16-16-39 2400mhz 
Hard DriveHard DriveOptical DriveCooling
WD-Caviar Black WD6401AALS 640GB 7200rpm Samsung 850 Evo 250gb SAMSUNG 22X DVD±R DVD Burner Black SATA AMD Wraith Spire(OEM) 
OSMonitorMonitorKeyboard
Windows 10 pro Acer X223Wbd Black 22" 5ms 1080p Dell SE2717HX IPS Freesync 1080p CoolerMaster Storm 
PowerCaseMouseMouse Pad
SILVERSTONE DECATHLON 850W Antec Twelve Hundred Black Steel ATX Full Tower CoolerMaster Devestator memory foam WOOT! 
Audio
HDMI 
  hide details  
Reply
Ryzen 5 1600
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 3.84ghz 6C/12T PRIME B350-PLUS XFX Radeon RX 480 Graphics 16gb G.Skill Flare-X 16-16-16-16-39 2400mhz 
Hard DriveHard DriveOptical DriveCooling
WD-Caviar Black WD6401AALS 640GB 7200rpm Samsung 850 Evo 250gb SAMSUNG 22X DVD±R DVD Burner Black SATA AMD Wraith Spire(OEM) 
OSMonitorMonitorKeyboard
Windows 10 pro Acer X223Wbd Black 22" 5ms 1080p Dell SE2717HX IPS Freesync 1080p CoolerMaster Storm 
PowerCaseMouseMouse Pad
SILVERSTONE DECATHLON 850W Antec Twelve Hundred Black Steel ATX Full Tower CoolerMaster Devestator memory foam WOOT! 
Audio
HDMI 
  hide details  
Reply
post #4 of 36
Thread Starter 
the only other thing i can think of is the new am4 motherboard is making it run hot... cause i had the same card in my dx58so lga 1366 motherboard with my first gen core i7 and it was perfectly find, now after a couple days on this asus b350-plus board, its just idling extremely hot.... but i guess that could just be a coincidence and crappy timing,...

the card is only pulling 25.2 watts yet as soon as i turn the fan down, the temp just raises and raises until i manually increase the fan speed....
Edited by Meintool - 4/21/17 at 7:37pm
Ryzen 5 1600
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 3.84ghz 6C/12T PRIME B350-PLUS XFX Radeon RX 480 Graphics 16gb G.Skill Flare-X 16-16-16-16-39 2400mhz 
Hard DriveHard DriveOptical DriveCooling
WD-Caviar Black WD6401AALS 640GB 7200rpm Samsung 850 Evo 250gb SAMSUNG 22X DVD±R DVD Burner Black SATA AMD Wraith Spire(OEM) 
OSMonitorMonitorKeyboard
Windows 10 pro Acer X223Wbd Black 22" 5ms 1080p Dell SE2717HX IPS Freesync 1080p CoolerMaster Storm 
PowerCaseMouseMouse Pad
SILVERSTONE DECATHLON 850W Antec Twelve Hundred Black Steel ATX Full Tower CoolerMaster Devestator memory foam WOOT! 
Audio
HDMI 
  hide details  
Reply
Ryzen 5 1600
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 3.84ghz 6C/12T PRIME B350-PLUS XFX Radeon RX 480 Graphics 16gb G.Skill Flare-X 16-16-16-16-39 2400mhz 
Hard DriveHard DriveOptical DriveCooling
WD-Caviar Black WD6401AALS 640GB 7200rpm Samsung 850 Evo 250gb SAMSUNG 22X DVD±R DVD Burner Black SATA AMD Wraith Spire(OEM) 
OSMonitorMonitorKeyboard
Windows 10 pro Acer X223Wbd Black 22" 5ms 1080p Dell SE2717HX IPS Freesync 1080p CoolerMaster Storm 
PowerCaseMouseMouse Pad
SILVERSTONE DECATHLON 850W Antec Twelve Hundred Black Steel ATX Full Tower CoolerMaster Devestator memory foam WOOT! 
Audio
HDMI 
  hide details  
Reply
post #5 of 36
Quote:
Originally Posted by Meintool View Post

the only other thing i can think of is the new am4 motherboard is making it run hot... cause i had the same card in my dx58so lga 1366 motherboard with my first gen core i7 and it was perfectly find, now after a couple days on this asus b350-plus board, its just idling extremely hot.... but i guess that could just be a coincidence and crappy timing,...

My r9 390 is fine on z97 and am4 and hasn't changed. The average idling of 749mhz seems off though, my r9 390 usually doesnt budge from 300mhz even while using chrome on the forum.

First thing id do is probably try to repaste but not sure how well it would work. 80°C at idle theres definitely something going on.
    
CPUMotherboardGraphicsRAM
R7 1700X asus crosshair 6 Sapphire R9 390 Nitro CMK16GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Kingston HyperX 3K Seagate ST2000DM006 EKWB Supremacy Evo EK-XRES 100 Revo D5 - Acetal 
CoolingCoolingCoolingCooling
Alphacool GPX r9 390 m01 alphacool xt45 240 Alphacool xt45 360 Alphacool D5 PWM 
OSMonitorKeyboardPower
Windows 10 LG 29UM68 Corsair Strafe Corsair RM1000 
CaseMouseMouse Pad
Thermaltake X5 Corsair M65 Pro RGB Razer Goliathus Speed 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
R7 1700X asus crosshair 6 Sapphire R9 390 Nitro CMK16GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Kingston HyperX 3K Seagate ST2000DM006 EKWB Supremacy Evo EK-XRES 100 Revo D5 - Acetal 
CoolingCoolingCoolingCooling
Alphacool GPX r9 390 m01 alphacool xt45 240 Alphacool xt45 360 Alphacool D5 PWM 
OSMonitorKeyboardPower
Windows 10 LG 29UM68 Corsair Strafe Corsair RM1000 
CaseMouseMouse Pad
Thermaltake X5 Corsair M65 Pro RGB Razer Goliathus Speed 
  hide details  
Reply
post #6 of 36
if it were my card I'd probably remove the cooler and replace the paste
if it doesn't have any warranty stickers

or RMA it


otherwise
mmm

well it really should not matter on which board/chipset the card is plugged into

just for the fun

why not take it out and put it into another pci-e slot
try removing (really cleaning) the driver and reinstall using AMD's newest relive driver

also does the card actually really feel hot when idle (to touch) or is the temp sensor broken

just seems off at idle to have such troubles
Black n RGB
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 7600K 5.2 Ghz delid at 1.376v MAXIMUS VIII FORMULA NVIDIA GeForce GTX 1060 3GB Kingston HyperX OC to 3200 CL17 
RAMHard DriveHard DriveCooling
Kingston HyperX OC to 3200 CL17 samsung 840 evo Samsung 830 pro NZXT Kraken X62 
OSMonitorKeyboardPower
Windows 10 LG 29EA93-P Cougar Vantar Gaming Sharkoon WPM600 
CaseMouseMouse PadOther
Thermaltake Core P5 Logitech Performance MX Asus ROG Sheath MX Desk Mount 
Other
NZXT RGB HUE+ 
  hide details  
Reply
Black n RGB
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 7600K 5.2 Ghz delid at 1.376v MAXIMUS VIII FORMULA NVIDIA GeForce GTX 1060 3GB Kingston HyperX OC to 3200 CL17 
RAMHard DriveHard DriveCooling
Kingston HyperX OC to 3200 CL17 samsung 840 evo Samsung 830 pro NZXT Kraken X62 
OSMonitorKeyboardPower
Windows 10 LG 29EA93-P Cougar Vantar Gaming Sharkoon WPM600 
CaseMouseMouse PadOther
Thermaltake Core P5 Logitech Performance MX Asus ROG Sheath MX Desk Mount 
Other
NZXT RGB HUE+ 
  hide details  
Reply
post #7 of 36
Thread Starter 
I am going to attach some pics so you guys can see exactly what im talking about











the voltage does stay constant at 1.050v at idle and at load it starts increasing to what i have it set to in wattman, again, zero issues underload the fan works fine and keeps the card fairly cool once it hits 80º under load the fans kick on and cool it right down it's the idling i dont understand... and yes! the air coming out of the back of the card at idle is hot air.

I really dont want to void the warranty so i guess if i have to i'll RMA the darn thing and put my hd7770 back in for now i despise rma's lol
Edited by Meintool - 4/21/17 at 7:58pm
Ryzen 5 1600
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 3.84ghz 6C/12T PRIME B350-PLUS XFX Radeon RX 480 Graphics 16gb G.Skill Flare-X 16-16-16-16-39 2400mhz 
Hard DriveHard DriveOptical DriveCooling
WD-Caviar Black WD6401AALS 640GB 7200rpm Samsung 850 Evo 250gb SAMSUNG 22X DVD±R DVD Burner Black SATA AMD Wraith Spire(OEM) 
OSMonitorMonitorKeyboard
Windows 10 pro Acer X223Wbd Black 22" 5ms 1080p Dell SE2717HX IPS Freesync 1080p CoolerMaster Storm 
PowerCaseMouseMouse Pad
SILVERSTONE DECATHLON 850W Antec Twelve Hundred Black Steel ATX Full Tower CoolerMaster Devestator memory foam WOOT! 
Audio
HDMI 
  hide details  
Reply
Ryzen 5 1600
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 3.84ghz 6C/12T PRIME B350-PLUS XFX Radeon RX 480 Graphics 16gb G.Skill Flare-X 16-16-16-16-39 2400mhz 
Hard DriveHard DriveOptical DriveCooling
WD-Caviar Black WD6401AALS 640GB 7200rpm Samsung 850 Evo 250gb SAMSUNG 22X DVD±R DVD Burner Black SATA AMD Wraith Spire(OEM) 
OSMonitorMonitorKeyboard
Windows 10 pro Acer X223Wbd Black 22" 5ms 1080p Dell SE2717HX IPS Freesync 1080p CoolerMaster Storm 
PowerCaseMouseMouse Pad
SILVERSTONE DECATHLON 850W Antec Twelve Hundred Black Steel ATX Full Tower CoolerMaster Devestator memory foam WOOT! 
Audio
HDMI 
  hide details  
Reply
post #8 of 36
Quote:
Originally Posted by Meintool View Post

I am going to attach some pics so you guys can see exactly what im talking about











the voltage does stay constant at 1.050v at idle and at load it starts increasing to what i have it set to in wattman, again, zero issues underload the fan works fine and keeps the card fairly cool once it hits 80º under load the fans kick on and cool it right down it's the idling i dont understand... and yes! the air coming out of the back of the card at idle is hot air.

I really dont want to void the warranty so i guess if i have to i'll RMA the darn thing and put my hd7770 back in for now i despise rma's lol

Only other suggestion (because its a possibility) if you updated drivers recently, go into the bin64 folder in the amd folder (i think its program files or program files x86) use the amd cleanup utility and reinstall the driver. Its free give it a shot.
    
CPUMotherboardGraphicsRAM
R7 1700X asus crosshair 6 Sapphire R9 390 Nitro CMK16GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Kingston HyperX 3K Seagate ST2000DM006 EKWB Supremacy Evo EK-XRES 100 Revo D5 - Acetal 
CoolingCoolingCoolingCooling
Alphacool GPX r9 390 m01 alphacool xt45 240 Alphacool xt45 360 Alphacool D5 PWM 
OSMonitorKeyboardPower
Windows 10 LG 29UM68 Corsair Strafe Corsair RM1000 
CaseMouseMouse Pad
Thermaltake X5 Corsair M65 Pro RGB Razer Goliathus Speed 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
R7 1700X asus crosshair 6 Sapphire R9 390 Nitro CMK16GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Kingston HyperX 3K Seagate ST2000DM006 EKWB Supremacy Evo EK-XRES 100 Revo D5 - Acetal 
CoolingCoolingCoolingCooling
Alphacool GPX r9 390 m01 alphacool xt45 240 Alphacool xt45 360 Alphacool D5 PWM 
OSMonitorKeyboardPower
Windows 10 LG 29UM68 Corsair Strafe Corsair RM1000 
CaseMouseMouse Pad
Thermaltake X5 Corsair M65 Pro RGB Razer Goliathus Speed 
  hide details  
Reply
post #9 of 36
yeah I'd try my best to make a clean driver install with no overclock at all
really wipe the drivers clean, remove the OC tool and give AMD's most recent relive driver a try

before going RMA

if the air is coming out hot when idle the it's not the paste

but maybe something is overvolting(settings/drivers) or broke
Black n RGB
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 7600K 5.2 Ghz delid at 1.376v MAXIMUS VIII FORMULA NVIDIA GeForce GTX 1060 3GB Kingston HyperX OC to 3200 CL17 
RAMHard DriveHard DriveCooling
Kingston HyperX OC to 3200 CL17 samsung 840 evo Samsung 830 pro NZXT Kraken X62 
OSMonitorKeyboardPower
Windows 10 LG 29EA93-P Cougar Vantar Gaming Sharkoon WPM600 
CaseMouseMouse PadOther
Thermaltake Core P5 Logitech Performance MX Asus ROG Sheath MX Desk Mount 
Other
NZXT RGB HUE+ 
  hide details  
Reply
Black n RGB
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 7600K 5.2 Ghz delid at 1.376v MAXIMUS VIII FORMULA NVIDIA GeForce GTX 1060 3GB Kingston HyperX OC to 3200 CL17 
RAMHard DriveHard DriveCooling
Kingston HyperX OC to 3200 CL17 samsung 840 evo Samsung 830 pro NZXT Kraken X62 
OSMonitorKeyboardPower
Windows 10 LG 29EA93-P Cougar Vantar Gaming Sharkoon WPM600 
CaseMouseMouse PadOther
Thermaltake Core P5 Logitech Performance MX Asus ROG Sheath MX Desk Mount 
Other
NZXT RGB HUE+ 
  hide details  
Reply
post #10 of 36
Thread Starter 
Okay, I just did a complete removal/uninstall removed registries etc, downloaded latest drivers, did a clean install, rebooted and this is what everything looks like at 100% default settings....


IMG_20170421_232333.jpg

IMG_20170421_232903.jpg
son of a ......
Edited by Meintool - 4/21/17 at 8:45pm
Ryzen 5 1600
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 3.84ghz 6C/12T PRIME B350-PLUS XFX Radeon RX 480 Graphics 16gb G.Skill Flare-X 16-16-16-16-39 2400mhz 
Hard DriveHard DriveOptical DriveCooling
WD-Caviar Black WD6401AALS 640GB 7200rpm Samsung 850 Evo 250gb SAMSUNG 22X DVD±R DVD Burner Black SATA AMD Wraith Spire(OEM) 
OSMonitorMonitorKeyboard
Windows 10 pro Acer X223Wbd Black 22" 5ms 1080p Dell SE2717HX IPS Freesync 1080p CoolerMaster Storm 
PowerCaseMouseMouse Pad
SILVERSTONE DECATHLON 850W Antec Twelve Hundred Black Steel ATX Full Tower CoolerMaster Devestator memory foam WOOT! 
Audio
HDMI 
  hide details  
Reply
Ryzen 5 1600
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 3.84ghz 6C/12T PRIME B350-PLUS XFX Radeon RX 480 Graphics 16gb G.Skill Flare-X 16-16-16-16-39 2400mhz 
Hard DriveHard DriveOptical DriveCooling
WD-Caviar Black WD6401AALS 640GB 7200rpm Samsung 850 Evo 250gb SAMSUNG 22X DVD±R DVD Burner Black SATA AMD Wraith Spire(OEM) 
OSMonitorMonitorKeyboard
Windows 10 pro Acer X223Wbd Black 22" 5ms 1080p Dell SE2717HX IPS Freesync 1080p CoolerMaster Storm 
PowerCaseMouseMouse Pad
SILVERSTONE DECATHLON 850W Antec Twelve Hundred Black Steel ATX Full Tower CoolerMaster Devestator memory foam WOOT! 
Audio
HDMI 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › rx 480 idling at 80ºc