Overclock.net › Forums › Components › Hard Drives & Storage › SSD trouble
New Posts  All Forums:Forum Nav:

SSD trouble

post #1 of 3
Thread Starter 
Hi there well I have my old trusted Plextor M5 Pro xtreme 128gb SSD
And now I have a Sandisk Ultra II 240gb.

The Sandisk died so RMA it and they sent me a new one sealed in it's box.

So I installed Windows 7 Ultimate 64 bit on it the same as on the Plextor.

I installed other software as well.

Now the problems.
Sometimes if I install software it will stay on loading and have the animated bar or files flying across but it just hangs and I have to restart the computer other times if I open say 3 programs it just locks up.

Then I tried to play a little CS GO and it is all choppy and you stagger along frame by frame but on main screen not in game that's fine. So that's crap.
Also any other video's like youtube or just family ones on the computer run fine so it's not the graphics.

So I tried AS SSD to see what it says on the benchmark.

It doesn't even do the first test it starts then I get this error
"High Performance Timer test failed! This can be because of the CPU over- or underclocked."

I did get it to do the test once but just before it got to the last test it had an error
Could not open device \\.\PHYSICALDRIVE1
and when I clicked ok it gave me a very very low score of 317
CPU is just at stock and it finishes all the tests with the Plextor.

I so far have formatted and deleted the partition and reinstalled everything 3 times and still trouble trying to multitask or do a simple thing, but it still will freeze.

Now the thing is it all works fine when I take out the Sandisk and install the Plextor.
Sandisk and Plextor drive software both say everything is healthy and 100% life on the Sandisk.

Any ideas what's going on just want it to be stable like with the Plextor as the Sandisk has that bit more space

My system is
AMD FX-9590, ASRock 990fx Extreme9 Motherboard,MSI R9 280X GAMING 3G , GeIL 16GB Kit DDR3 Evo Potenza @ 2400MHz, Sandisk Ultra II 240GB SSD, other drives 850w PSU
post #2 of 3
are you overclocking your ram?
post #3 of 3
Thread Starter 
Nope not overclocking anything until I can get it just working normally.
Just in case to see I lowered my ram down to 2133 and still got the error at the last part and a score of 324 this time.
MORE INFO

Okay when I try AS SSD and it gets to the last test Acc.time it gives me the error Could not open device \\.\PHYSICALDRIVE1 and the low score around 300 I can now play CS GO BUT,
when I run it and still get an error and a higher score of around 700 it staggers and then crashes all the time if i try CS GO and is slow starting any programs..

Any ideas what's going on just want it to be stable like with the Plextor.

Oh crystal diskmark goes through the test no worries.
Edited by mixsetup - 4/26/17 at 5:12am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › SSD trouble