Overclock.net › Forums › Components › Sound Cards and Computer Audio › Bluetooth earbuds not working with laptop
New Posts  All Forums:Forum Nav:

Bluetooth earbuds not working with laptop

post #1 of 2
Thread Starter 
I have a Sager NP8652 on w7 x64 (rest of specs are in sig). I have a pair of Coulax QY8 that I've had issues with pairing in the past and I am trying to resolve the issue once and for all. There are 3 different bluetooth drivers for my laptop, of which the Intel ones are the ones installed. However, I took the liberty of trying the Realtek drivers, but nothing has changed. Realtek has a different menu available to interact with, but that's it.

When I first attempt to add the device, the laptop will discover it with no issues, but after hitting next, it will not find any drivers to install for it.



So I end up with this in device manager



When I click on properties for the device, this is what shows listed under services by default. I've tried several variations of selecting and de-selecting the options shown and followed several guides online for manually adding drivers as a COM Port for Microsoft, etc, but it still does not work.



Another way (after some hard searching) had users selecting the 'Serial port (SPP) 'CSR GAIA' option, which assigns the headset a COM port, but nothing changes. Also, if I select Audio Sink or Handsfree Telephony, 2 options come up in the Realtek bluetooth settings under Headset Operation for it to connect as. Neither works, of course. The first one says "A2DP failed - fail to load stereo audio driver". The second one says "HFP failed - fail to load handsfree driver".




Some direction would be much appreciated.
Eclipse
(20 items)
 
Sager NP8652
(11 items)
 
 
CPUMotherboardGraphicsGraphics
Phenom II 980 @ 3.9ghz ASUS M2N-SLI Deluxe MSI GTX 560 Ti 448 Twin Frozr @ 850mhz EVGA GT 620 
RAMHard DriveHard DriveOptical Drive
8GB OCZ DDR2 1066 Crucial M500 480GB 2x Western Digital 640GB Sony Optiarc AD-7241S-0B 
CoolingOSMonitorMonitor
Xigmatek Dark Knight - push/pull w/ tape mod Windows 7 Pro x64 AOC i2353 23.5" Element ELEFW408 40" 
KeyboardPowerCaseMouse
Sentey Cobalt Pro Corsair 750TX Cooler Master Centurion Razer Mamba (3.5G) 
Mouse PadAudioAudioAudio
SteelSeries QCK Mini Creative X-Fi XtremeGamer Steelseries Siberia V2 Logitech X540 
CPUMotherboardGraphicsRAM
Intel Core i7 4720HQ P65_P67SG Nvidia GTX 980M 16GB DDR3 1600mhz 
Hard DriveHard DriveOSKeyboard
Crucial MX100 512GB 500GB HDD Windows 7 x64 Home KBParadise V60 
MouseMouse PadAudio
Mionix Naos 7000 Steelseries QK Mini Steelseries Siberia V2 
  hide details  
Reply
Eclipse
(20 items)
 
Sager NP8652
(11 items)
 
 
CPUMotherboardGraphicsGraphics
Phenom II 980 @ 3.9ghz ASUS M2N-SLI Deluxe MSI GTX 560 Ti 448 Twin Frozr @ 850mhz EVGA GT 620 
RAMHard DriveHard DriveOptical Drive
8GB OCZ DDR2 1066 Crucial M500 480GB 2x Western Digital 640GB Sony Optiarc AD-7241S-0B 
CoolingOSMonitorMonitor
Xigmatek Dark Knight - push/pull w/ tape mod Windows 7 Pro x64 AOC i2353 23.5" Element ELEFW408 40" 
KeyboardPowerCaseMouse
Sentey Cobalt Pro Corsair 750TX Cooler Master Centurion Razer Mamba (3.5G) 
Mouse PadAudioAudioAudio
SteelSeries QCK Mini Creative X-Fi XtremeGamer Steelseries Siberia V2 Logitech X540 
CPUMotherboardGraphicsRAM
Intel Core i7 4720HQ P65_P67SG Nvidia GTX 980M 16GB DDR3 1600mhz 
Hard DriveHard DriveOSKeyboard
Crucial MX100 512GB 500GB HDD Windows 7 x64 Home KBParadise V60 
MouseMouse PadAudio
Mionix Naos 7000 Steelseries QK Mini Steelseries Siberia V2 
  hide details  
Reply
post #2 of 2
Thread Starter 
Could really use some help on this. It's a rather unique issue with Windows 7 from what I've gathered.
Eclipse
(20 items)
 
Sager NP8652
(11 items)
 
 
CPUMotherboardGraphicsGraphics
Phenom II 980 @ 3.9ghz ASUS M2N-SLI Deluxe MSI GTX 560 Ti 448 Twin Frozr @ 850mhz EVGA GT 620 
RAMHard DriveHard DriveOptical Drive
8GB OCZ DDR2 1066 Crucial M500 480GB 2x Western Digital 640GB Sony Optiarc AD-7241S-0B 
CoolingOSMonitorMonitor
Xigmatek Dark Knight - push/pull w/ tape mod Windows 7 Pro x64 AOC i2353 23.5" Element ELEFW408 40" 
KeyboardPowerCaseMouse
Sentey Cobalt Pro Corsair 750TX Cooler Master Centurion Razer Mamba (3.5G) 
Mouse PadAudioAudioAudio
SteelSeries QCK Mini Creative X-Fi XtremeGamer Steelseries Siberia V2 Logitech X540 
CPUMotherboardGraphicsRAM
Intel Core i7 4720HQ P65_P67SG Nvidia GTX 980M 16GB DDR3 1600mhz 
Hard DriveHard DriveOSKeyboard
Crucial MX100 512GB 500GB HDD Windows 7 x64 Home KBParadise V60 
MouseMouse PadAudio
Mionix Naos 7000 Steelseries QK Mini Steelseries Siberia V2 
  hide details  
Reply
Eclipse
(20 items)
 
Sager NP8652
(11 items)
 
 
CPUMotherboardGraphicsGraphics
Phenom II 980 @ 3.9ghz ASUS M2N-SLI Deluxe MSI GTX 560 Ti 448 Twin Frozr @ 850mhz EVGA GT 620 
RAMHard DriveHard DriveOptical Drive
8GB OCZ DDR2 1066 Crucial M500 480GB 2x Western Digital 640GB Sony Optiarc AD-7241S-0B 
CoolingOSMonitorMonitor
Xigmatek Dark Knight - push/pull w/ tape mod Windows 7 Pro x64 AOC i2353 23.5" Element ELEFW408 40" 
KeyboardPowerCaseMouse
Sentey Cobalt Pro Corsair 750TX Cooler Master Centurion Razer Mamba (3.5G) 
Mouse PadAudioAudioAudio
SteelSeries QCK Mini Creative X-Fi XtremeGamer Steelseries Siberia V2 Logitech X540 
CPUMotherboardGraphicsRAM
Intel Core i7 4720HQ P65_P67SG Nvidia GTX 980M 16GB DDR3 1600mhz 
Hard DriveHard DriveOSKeyboard
Crucial MX100 512GB 500GB HDD Windows 7 x64 Home KBParadise V60 
MouseMouse PadAudio
Mionix Naos 7000 Steelseries QK Mini Steelseries Siberia V2 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Bluetooth earbuds not working with laptop