Overclock.net › Forums › Intel › Intel - General › New Intel build help - machine hangs on restart, what should I be checking?
New Posts  All Forums:Forum Nav:

New Intel build help - machine hangs on restart, what should I be checking? - Page 2

post #11 of 24
Is there any Q code on your motherboard when it's stuck on the reboot?

I know when my RAM wasn't totally stable it would hang at code "55" often, which is a RAM code...

Not sure if you have any OC on it, but I'd look at the RAM and see what it's set at, maybe try putting it to 2133 defaults and see if you still have the reboot issue..
post #12 of 24
Thread Starter 
So im home and the problem has to be worse than I previously thought. No way hibernation is on. If i shut my computer down it looks like windows goes off but the fans still spin as though power is still on on the motherboard for some strange reason. The fans are hooked up to the motherboard directly.. If I click the reboot button on the case it will turn back on from this state for some reason. F$$$ I think i might just RMA everything and be without a pc for a few weeks..
post #13 of 24
Thread Starter 
Quote:
Originally Posted by Sedril View Post

Is there any Q code on your motherboard when it's stuck on the reboot?

I know when my RAM wasn't totally stable it would hang at code "55" often, which is a RAM code...

Not sure if you have any OC on it, but I'd look at the RAM and see what it's set at, maybe try putting it to 2133 defaults and see if you still have the reboot issue..

still have the issue
post #14 of 24
Thread Starter 
Well my dumbass would like to apologize I just found a setting in the BIOS that solved ALL my issues. This weird setting that called ERP/EUP or something and it needed to be set to S5 state enabled....What the heck is that! God I blow up so easy haha
Edited by JoeSamo86 - 4/26/17 at 2:37pm
post #15 of 24
Heh. The simple fixes are my favorites. thumb.gif
Though I can't even guess what that setting does... headscratch.gif

And you only freaked a little... laughingsmiley.gif
The Beagle Box
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K MSI Z270 XPower Gaming Titanium MSI GeForce GTX 1080 Gaming X 8GB Corsair Vengeance Series 16GB 4 X4GB DDR4-3000 ... 
Hard DriveOptical DriveCoolingCooling
Samsung SSD 960 EVO Samsung SSD 850 EVO Swiftech 220X2  Black Ice Nemesis 240 GTX radiator 
OSPowerCase
Microsoft Windows 10 Home EVGA 850 GQ Corsair Vengeance C70 
  hide details  
Reply
The Beagle Box
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K MSI Z270 XPower Gaming Titanium MSI GeForce GTX 1080 Gaming X 8GB Corsair Vengeance Series 16GB 4 X4GB DDR4-3000 ... 
Hard DriveOptical DriveCoolingCooling
Samsung SSD 960 EVO Samsung SSD 850 EVO Swiftech 220X2  Black Ice Nemesis 240 GTX radiator 
OSPowerCase
Microsoft Windows 10 Home EVGA 850 GQ Corsair Vengeance C70 
  hide details  
Reply
post #16 of 24
Thread Starter 
My only other problem now is Realteamp doesnt seem to work right anymore. I know i put my heatsink and paste on right but it jumps temps like ill be at 40 then it goes to 60C back down to 40 instantly how is that possible?
post #17 of 24
Thread Starter 
Welp sad to say I spoke to soon. Shutdowns still work (thank god) but reboots still seem to hang from windows. What logs should I try to look for or what should I try to look for in my bios to see what could possibly be causing this? Anymore suggestions besides what was already suggested? I did reseat everything today and check all the cables.
post #18 of 24
Quote:
Originally Posted by JoeSamo86 View Post

Welp sad to say I spoke to soon. Shutdowns still work (thank god) but reboots still seem to hang from windows. What logs should I try to look for or what should I try to look for in my bios to see what could possibly be causing this? Anymore suggestions besides what was already suggested? I did reseat everything today and check all the cables.

Yank your GPU out and see if it solves your reboot problem.
The Beagle Box
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K MSI Z270 XPower Gaming Titanium MSI GeForce GTX 1080 Gaming X 8GB Corsair Vengeance Series 16GB 4 X4GB DDR4-3000 ... 
Hard DriveOptical DriveCoolingCooling
Samsung SSD 960 EVO Samsung SSD 850 EVO Swiftech 220X2  Black Ice Nemesis 240 GTX radiator 
OSPowerCase
Microsoft Windows 10 Home EVGA 850 GQ Corsair Vengeance C70 
  hide details  
Reply
The Beagle Box
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K MSI Z270 XPower Gaming Titanium MSI GeForce GTX 1080 Gaming X 8GB Corsair Vengeance Series 16GB 4 X4GB DDR4-3000 ... 
Hard DriveOptical DriveCoolingCooling
Samsung SSD 960 EVO Samsung SSD 850 EVO Swiftech 220X2  Black Ice Nemesis 240 GTX radiator 
OSPowerCase
Microsoft Windows 10 Home EVGA 850 GQ Corsair Vengeance C70 
  hide details  
Reply
post #19 of 24
Thread Starter 
ill be so sad if that gtx 1080ti is bad but hey i have a 980 ti sitting around so let me try that when i get home today and I will report back.

Thanks
post #20 of 24
It's really about doing one thing at a time to determine what's going on. It could be that the Windows reboot command is buggered.

Try to reboot into Safe Mode by clicking Restart on your Start Menu while holding down the shift key.

You just need to experiment to see if rebooting ever works correctly.
The Beagle Box
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K MSI Z270 XPower Gaming Titanium MSI GeForce GTX 1080 Gaming X 8GB Corsair Vengeance Series 16GB 4 X4GB DDR4-3000 ... 
Hard DriveOptical DriveCoolingCooling
Samsung SSD 960 EVO Samsung SSD 850 EVO Swiftech 220X2  Black Ice Nemesis 240 GTX radiator 
OSPowerCase
Microsoft Windows 10 Home EVGA 850 GQ Corsair Vengeance C70 
  hide details  
Reply
The Beagle Box
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K MSI Z270 XPower Gaming Titanium MSI GeForce GTX 1080 Gaming X 8GB Corsair Vengeance Series 16GB 4 X4GB DDR4-3000 ... 
Hard DriveOptical DriveCoolingCooling
Samsung SSD 960 EVO Samsung SSD 850 EVO Swiftech 220X2  Black Ice Nemesis 240 GTX radiator 
OSPowerCase
Microsoft Windows 10 Home EVGA 850 GQ Corsair Vengeance C70 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › New Intel build help - machine hangs on restart, what should I be checking?