Overclock.net › Forums › Components › Mice › New mouse cable for WMO 1.1a
New Posts  All Forums:Forum Nav:

New mouse cable for WMO 1.1a

post #1 of 9
Thread Starter 
I bought a WMO 1.1A a while back, I can't remember how it happened but I was messing around with the mouse cable and it's completely broken now. I'm looking for a new cable to replace it. The cable isn't soldered to the PCB.

I looked in the mice cable pin arrangement thread, and it states how the color combination of the WMO is "red white green black shield", does anyone have any ideas for a replacement cable I can get for >$10? Not looking for a paracord cable, it's not worth it for this mouse, I was about to throw it away anyway.

Thanks!
Edited by LoadSounds - 4/28/17 at 2:54pm
post #2 of 9
Can you get your hands on another cheap WMO?
post #3 of 9
Thread Starter 
Quote:
Originally Posted by skajohyros View Post

Can you get your hands on another cheap WMO?

I can get my hands on a WMO cable from ebay for about $5, but I was hoping for a mouse cable a bit better that the original. I should have mentioned that in the OP.
post #4 of 9
just get any cable and re arrange the colors if necessary. you are lucky to get a wmo with a detachable usb cord, most are soldered on.
post #5 of 9
Thread Starter 
Quote:
Originally Posted by Gonzalez07 View Post

just get any cable and re arrange the colors if necessary. you are lucky to get a wmo with a detachable usb cord, most are soldered on.

I never knew you could do that, I have a spare mouse usb cable lying around, I'll have a go with that. Thanks you
post #6 of 9
Thread Starter 
Quote:
Originally Posted by Gonzalez07 View Post

just get any cable and re arrange the colors if necessary. you are lucky to get a wmo with a detachable usb cord, most are soldered on.

OK I swapped the pins around, but now windows just says "USB Device Not Recognized", do you have any idea on what to do?
post #7 of 9
make sure the pins are all in correctly and that the colors are right. other than that i dont know
post #8 of 9
Quote:
Originally Posted by LoadSounds View Post

OK I swapped the pins around, but now windows just says "USB Device Not Recognized", do you have any idea on what to do?

the green and white wire need to be swapped.
PC
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon E3-1230v3  MSI Z87-G43 MSI GTX 970 Gaming 4G 16 GB Corsair Vengeance LP 
Hard DriveHard DriveHard DriveCooling
Samsung evo 830 120GB  Samsung evo 840 250GB 2x Samsung Spinpoint F1 Scythe Mugen 4 PCGH ed. 
OSMonitorKeyboardPower
Win 10 Pro x64  Acer Predator XB240HA(G-SYNC) Logitech G410  be quiet! Straight Power E7 580W 
CaseMouseMouse PadAudio
Corsair Carbide Series 300R Logitech G403(w/ paracord) Artisan Shiden Snow White L XSOFT  Soundblaster Z 
AudioAudio
Sennheiser HD-590 AKG K712 Pro 
  hide details  
Reply
PC
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon E3-1230v3  MSI Z87-G43 MSI GTX 970 Gaming 4G 16 GB Corsair Vengeance LP 
Hard DriveHard DriveHard DriveCooling
Samsung evo 830 120GB  Samsung evo 840 250GB 2x Samsung Spinpoint F1 Scythe Mugen 4 PCGH ed. 
OSMonitorKeyboardPower
Win 10 Pro x64  Acer Predator XB240HA(G-SYNC) Logitech G410  be quiet! Straight Power E7 580W 
CaseMouseMouse PadAudio
Corsair Carbide Series 300R Logitech G403(w/ paracord) Artisan Shiden Snow White L XSOFT  Soundblaster Z 
AudioAudio
Sennheiser HD-590 AKG K712 Pro 
  hide details  
Reply
post #9 of 9
Thread Starter 
Quote:
Originally Posted by Gonzalez07 View Post

make sure the pins are all in correctly and that the colors are right. other than that i dont know

I copied the color order from pictures, along with from the stickied thread.

No luck.
Quote:
Originally Posted by thuNDa View Post

the green and white wire need to be swapped.

Same result, just says "USB Device Not Recognized", I've tested on multiple PCs too.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Mice
Overclock.net › Forums › Components › Mice › New mouse cable for WMO 1.1a