post #1 of 1
Thread Starter 
[SOLVED] I unplugged the keyboard usb and mouse and put them in another port. Got into bios just fine
Leaving for others if they get the same problems.

Hello , oh my lawd I think I did something dumb.
I have a ryzen 1600x setup I'm playing w. New to OC. Finally found a "stable"
Oc at 3.95 GHz w five hrs on prime 95

I was using Ryzen master since it seemed easier, but cpu only
Whenever is try ramp up the ram it would fail to boot and reboot into stock setting

So I figure I'll try flash the bios and do the ram setting and CPU manually. Go in
Do the voltage settings and activate xmp at 3200.( Auto) . All this after a
Successful flash ofc

Computer starts and fails to boot. Restarts a few times and then reboots into
Windows at stock settings. I restart and want to get into bios again just to make aure
All is okay, ready to call it quits on increasing my ram speed.

When I reboot and press delete , it goes into bios a notification sayings it been reset appears
But I can't press anything to move the mouse. It's just not responding.
I tried to clear the battery for 5 min. To clear CMOS. Same result
Tried removing one ram module at a time, same result.

I can boot into windows just fine. Out of fear for something going awry I haven't started done
Anything but start cpuid to see what speeds the machine is running (all stock)

Please help me , I am panicking !
Rig :

Edit pictureRig:
CPU - Ryzen 5 1600x (3.69 GHz stock)
Hydro h55 water cooler (small 120mm fan)
Ram : lpx vengeance Corsair 3200 Hz
Motherboard: Ab350 gaming 3 gigabyte
Psu; 750 coolermaster
GPU : R9 290 (yes I know it's old. Baby steps here)
Hdd : Samsung ssd 120 + 1tb Seagate sata
Bios : flashed new from gigabyte site 20/4/2017 version
/ rig details

Edited by Nekela - 5/1/17 at 5:07am