Overclock.net › Forums › Graphics Cards › NVIDIA › SLI issues...
New Posts  All Forums:Forum Nav:

SLI issues...

post #1 of 30
Thread Starter 
Hey guys...

This is my system:

i75820k
2 x Asus Strix 1080s SLI
64gb Crucial DDR 4 2400 DIMM
Asus Rampage V Extreme ATX2011E
Crucial SSD 960 gb M500
Corsair AX1200I Digital ATX PSU
Corsair Hydro H105I Liquid Cool
Cool Master Storm Stryker Case
Widows 10 with all present updates.

It doesn't seem that SLI is really doing anything. It either hurts the games or gives the same performance as a single GPU. The games it hurts are Prey, Watch Dogs 2, and I haven't tested many others. I did test known SLI compatible games like The Witcher, Far Cry 4, and Rise Of The Tomb Raider..for those games SLI had no impact.

I don't know how long this has been going on. SLI seems to be working just fine in the Nvidia Control Panel and both cards register in MSI afterburner and in Device Manager.... The cards are seated properly and I do have a bridge connected of course.

I know SLI isn't that great anymore, but it shouldn't be this bad. Any ideas? Is there some sort of bench marking program I can use to test the SLI vs Non SLI performance? That way I could figure out if it's a game only issue.

Also I recently updated my bios to the most recent version to fix another issue of crashing. The bios update fixed that issue totally but maybe it reset something in the bios that turned off SLI or something? Is there anything I needs to do in the bios to enable SLI? Sorry I am a not that familiar with hardware. Thanks in advance.

I did also start using Riva Tuner recently to limit my FPS to 98. Idk if that program could mess with other settings or not.
post #2 of 30
What I did when I was testing my 980 ti's. I pulled one card ran unigen valley till temps stabled, looked at frames per second in specific areas. installed second card and reran unigen valley, watched frames per second in same areas as before and seen an increase in FPS. probably not the best way to go about this, but thats what I did.
Frankenputer
(15 items)
 
  
CPUMotherboardGraphicsGraphics
I7 6700 skylake 1151 Asus Z170 WS MSI GTX 1080 Ti Gaming 11G MSI GTX 1080 Ti ARMOR 11G 
RAMHard DriveOptical DriveCooling
32 gb Corsair Vengance samsung EVO 840 Sony DVD-+RW DL + Sony bdu Custom Loop 
OSMonitorPowerCase
Windows 10 home BenQ VW2424H LCD Monitor EVGA 1000 watt corsair 400r 
  hide details  
Reply
Frankenputer
(15 items)
 
  
CPUMotherboardGraphicsGraphics
I7 6700 skylake 1151 Asus Z170 WS MSI GTX 1080 Ti Gaming 11G MSI GTX 1080 Ti ARMOR 11G 
RAMHard DriveOptical DriveCooling
32 gb Corsair Vengance samsung EVO 840 Sony DVD-+RW DL + Sony bdu Custom Loop 
OSMonitorPowerCase
Windows 10 home BenQ VW2424H LCD Monitor EVGA 1000 watt corsair 400r 
  hide details  
Reply
post #3 of 30
Thread Starter 
Quote:
Originally Posted by battlenut View Post

What I did when I was testing my 980 ti's. I pulled one card ran unigen valley till temps stabled, looked at frames per second in specific areas. installed second card and reran unigen valley, watched frames per second in same areas as before and seen an increase in FPS. probably not the best way to go about this, but thats what I did.

Why would you do that? You can turn SLI on and off in the control panel. Or disable it by each game. Thats how I tested everything.
post #4 of 30
Thread Starter 
Okay....So I did a unigine benchmark with SLI disabled...and I got a 2454, FPS: 97.4, Min FPS:22.2 Max FPS: 113.3
I then did the same exact benchmark with SLI enabled ... and I got a 2436....FPS 96.7 Min FPS: 23.3 Max FPS:104.7

This sounds about right. It's either the same performance or a little better....Although like I said, some games it's a lot worse.

So what could possibly be the problem?
post #5 of 30
What resolution are you running the benchmark at?
post #6 of 30
Thread Starter 
Quote:
Originally Posted by HooDooMan View Post

What resolution are you running the benchmark at?

The only option Unigine Heaven gives me without I guess the upgrade. 1600x900 windowed set to "extreme" quality.

Btw. I ran the bench mark a few more times both ways with and without SLI. At times the SLI was strong and spiked in the 4,000's score wise. However, then it would go down to the 3,000's and then the mid 2,000's. The SLI off setting basically stayed the same at the mid 2,000's.

I don't get why it's so inconsistent and weak. It makes no sense. It's in the right slots on the mobo. I have the bridge. The computer recognizes it...

I'm so frustrated. If there is an easy way to sell them and buy a 1080ti or TitanXp I want to do that. I will never do SLI ever again.It's probably cheaper and more efficient to just buy a single top tier card and then sell it when a new one comes out.
Edited by mistershan - 5/6/17 at 1:45am
post #7 of 30
Thread Starter 
Bump guys...I also tied Bioshock Infinite and with SLI enabled I would get 70 FPS and stuttering. With SLI off I get 100 fps perfectly smooth. Could this be a driver issue? I always do select clean installation whenever I install an nvidia driver. Is that not enough?
post #8 of 30
All those games you mentioned I get great SLI scaling, and ROTR 99.9% scaling in DX12.

Try using DDU in safe mode, then install a fresh driver.
 
Black Beauty
(8 items)
 
 
CPUGraphicsRAMHard Drive
6950x @ 4.3/3.5  Titan X Pascal SLI +200/+575 64GB Crucial Sport LT @ 2800mhz 512GB Lite-On SSD 
Hard DriveOSPower
2 x 4TB WD HDD's Windows 10 OEM GOLD 1500w 
CPUMotherboardGraphicsRAM
7700K @ 5.0ghz 1.3v Delidded w/ CLU EVGA Z270 Classified K EVGA GTX 1080 TI Hybrid SLI 32GB Corsair Dominator @ 3733mhz 
Hard DriveCoolingPowerCase
3 x 525GB Crucial MX300 in Raid 0 EVGA CLC 120mm EVGA 1000W G2 NZXT S340 Elite 
CPUMotherboardGraphicsRAM
Intel 5820K 4.8GHZ EVGA Micro 2 X99 GTX 1080 FE SLI Corsair 32GB Dominator 3200MHZ 
CoolingOSMonitorPower
Corsair H100i V2 Windows 10 Seiki Pro SM32UNP 4K EVGA P2 850W Platinum  
Case
Corsair Air 240 
  hide details  
Reply
 
Black Beauty
(8 items)
 
 
CPUGraphicsRAMHard Drive
6950x @ 4.3/3.5  Titan X Pascal SLI +200/+575 64GB Crucial Sport LT @ 2800mhz 512GB Lite-On SSD 
Hard DriveOSPower
2 x 4TB WD HDD's Windows 10 OEM GOLD 1500w 
CPUMotherboardGraphicsRAM
7700K @ 5.0ghz 1.3v Delidded w/ CLU EVGA Z270 Classified K EVGA GTX 1080 TI Hybrid SLI 32GB Corsair Dominator @ 3733mhz 
Hard DriveCoolingPowerCase
3 x 525GB Crucial MX300 in Raid 0 EVGA CLC 120mm EVGA 1000W G2 NZXT S340 Elite 
CPUMotherboardGraphicsRAM
Intel 5820K 4.8GHZ EVGA Micro 2 X99 GTX 1080 FE SLI Corsair 32GB Dominator 3200MHZ 
CoolingOSMonitorPower
Corsair H100i V2 Windows 10 Seiki Pro SM32UNP 4K EVGA P2 850W Platinum  
Case
Corsair Air 240 
  hide details  
Reply
post #9 of 30
Thread Starter 
Quote:
Originally Posted by octiny View Post

All those games you mentioned I get great SLI scaling, and ROTR 99.9% scaling in DX12.

Try using DDU in safe mode, then install a fresh driver.

What is DDU? That driver removal software? Why is it different than Nvidia clean installs? Why safe mode? How do I boot in safe mode? Sorry nood here.
post #10 of 30
Quote:
Originally Posted by mistershan View Post

What is DDU? That driver removal software? Why is it different than Nvidia clean installs? Why safe mode? How do I boot in safe mode? Sorry nood here.

http://www.guru3d.com/files-details/display-driver-uninstaller-download.html

It'll remove all Nvidia related driver files, "clean install" still leaves stuff behind. Just open the program and select remove in "safe mode" and it'll do everything for you from there. Once in safe mode, make sure you select "Clean & Restart"". Install a fresh driver after it removes everything and reboots, be sure to select "clean install" still.

I do this EVERY driver install, never have had a single driver issue.
 
Black Beauty
(8 items)
 
 
CPUGraphicsRAMHard Drive
6950x @ 4.3/3.5  Titan X Pascal SLI +200/+575 64GB Crucial Sport LT @ 2800mhz 512GB Lite-On SSD 
Hard DriveOSPower
2 x 4TB WD HDD's Windows 10 OEM GOLD 1500w 
CPUMotherboardGraphicsRAM
7700K @ 5.0ghz 1.3v Delidded w/ CLU EVGA Z270 Classified K EVGA GTX 1080 TI Hybrid SLI 32GB Corsair Dominator @ 3733mhz 
Hard DriveCoolingPowerCase
3 x 525GB Crucial MX300 in Raid 0 EVGA CLC 120mm EVGA 1000W G2 NZXT S340 Elite 
CPUMotherboardGraphicsRAM
Intel 5820K 4.8GHZ EVGA Micro 2 X99 GTX 1080 FE SLI Corsair 32GB Dominator 3200MHZ 
CoolingOSMonitorPower
Corsair H100i V2 Windows 10 Seiki Pro SM32UNP 4K EVGA P2 850W Platinum  
Case
Corsair Air 240 
  hide details  
Reply
 
Black Beauty
(8 items)
 
 
CPUGraphicsRAMHard Drive
6950x @ 4.3/3.5  Titan X Pascal SLI +200/+575 64GB Crucial Sport LT @ 2800mhz 512GB Lite-On SSD 
Hard DriveOSPower
2 x 4TB WD HDD's Windows 10 OEM GOLD 1500w 
CPUMotherboardGraphicsRAM
7700K @ 5.0ghz 1.3v Delidded w/ CLU EVGA Z270 Classified K EVGA GTX 1080 TI Hybrid SLI 32GB Corsair Dominator @ 3733mhz 
Hard DriveCoolingPowerCase
3 x 525GB Crucial MX300 in Raid 0 EVGA CLC 120mm EVGA 1000W G2 NZXT S340 Elite 
CPUMotherboardGraphicsRAM
Intel 5820K 4.8GHZ EVGA Micro 2 X99 GTX 1080 FE SLI Corsair 32GB Dominator 3200MHZ 
CoolingOSMonitorPower
Corsair H100i V2 Windows 10 Seiki Pro SM32UNP 4K EVGA P2 850W Platinum  
Case
Corsair Air 240 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › SLI issues...