Overclock.net › Forums › Intel › Intel CPUs › Used 4790K defective? 100 degrees after 1 second
New Posts  All Forums:Forum Nav:

Used 4790K defective? 100 degrees after 1 second

post #1 of 9
Thread Starter 
I bought a 2nd hand 4790K (fortunately with proof of purchase and some warranty time left).

Installed my custom cooling (SilentiumPC grandis), set bios to defaults, and ran OCCT.

Sadly, the core 0 reaches 100 degrees and core 1 reaches 80 degrees after just 1-2 seconds.

I thought I applied the thermal paste wrong or smth, so I did it again. To no avail. Tried 3rd time. No improvement.

Keep in mind that I previously have had 4690k with the same cooling and it worked flawlessly, 75 degrees at 4,5Ghz OC at OCCT.


Is the processor defective? Temp sensor may be off. The temperature falls to 30 degrees after a second OCCT test stops due to temps.

some screenshots:




post #2 of 9
Was it delidded? Maybe a big air gap between die and IHS.
I have Ryzen!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 5 1600 3.7GHz 1.3v MSI B350M Mortar Arctic Asus Strix RX470 4GB Corsair Vengance LPX 3200 16GB 
Hard DriveHard DriveCoolingOS
Intel 520 240GB Transcend 480GB Wraith Spire Windows 10 Pro x64 
MonitorKeyboardPowerCase
Dell UltraSharp U2412M CM Quick Fire (Brown Switches) Rosewill Valens 500W Gold Corsiar Carbide Air 240 
Mouse
Zowie 
  hide details  
Reply
I have Ryzen!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 5 1600 3.7GHz 1.3v MSI B350M Mortar Arctic Asus Strix RX470 4GB Corsair Vengance LPX 3200 16GB 
Hard DriveHard DriveCoolingOS
Intel 520 240GB Transcend 480GB Wraith Spire Windows 10 Pro x64 
MonitorKeyboardPowerCase
Dell UltraSharp U2412M CM Quick Fire (Brown Switches) Rosewill Valens 500W Gold Corsiar Carbide Air 240 
Mouse
Zowie 
  hide details  
Reply
post #3 of 9
Thread Starter 
nope, not delided.
post #4 of 9
Sounds to me like you need to delid or return it.
I have Ryzen!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 5 1600 3.7GHz 1.3v MSI B350M Mortar Arctic Asus Strix RX470 4GB Corsair Vengance LPX 3200 16GB 
Hard DriveHard DriveCoolingOS
Intel 520 240GB Transcend 480GB Wraith Spire Windows 10 Pro x64 
MonitorKeyboardPowerCase
Dell UltraSharp U2412M CM Quick Fire (Brown Switches) Rosewill Valens 500W Gold Corsiar Carbide Air 240 
Mouse
Zowie 
  hide details  
Reply
I have Ryzen!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 5 1600 3.7GHz 1.3v MSI B350M Mortar Arctic Asus Strix RX470 4GB Corsair Vengance LPX 3200 16GB 
Hard DriveHard DriveCoolingOS
Intel 520 240GB Transcend 480GB Wraith Spire Windows 10 Pro x64 
MonitorKeyboardPowerCase
Dell UltraSharp U2412M CM Quick Fire (Brown Switches) Rosewill Valens 500W Gold Corsiar Carbide Air 240 
Mouse
Zowie 
  hide details  
Reply
post #5 of 9
Thread Starter 
More problems:



Seems like it's just plain screwed. Fortunately the warranty is valid till December 2017.
post #6 of 9
I wouldn't think too much about returning it. Just do it, get a new one. If the same problem still exists, then it might be the motherboard (sensors, voltage regulators, who knows).
    
CPUMotherboardGraphicsRAM
i7 7700 K @ 4.7 GHz ASUS Prime Z270-K Gigabyte GeForce GTX 1060 WINDFORCE OC 6G  G.Skill Ripjaws V 16 GB 
Hard DriveCoolingOSMonitor
Samsung 940 EVO 256 GB Phanteks PH-TC14PE Windows 10 Pro Dell U2312HM 
PowerCaseMouse
Seasonic M12II-620 EVO Fractal Design Define C Razer Taipan 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 7700 K @ 4.7 GHz ASUS Prime Z270-K Gigabyte GeForce GTX 1060 WINDFORCE OC 6G  G.Skill Ripjaws V 16 GB 
Hard DriveCoolingOSMonitor
Samsung 940 EVO 256 GB Phanteks PH-TC14PE Windows 10 Pro Dell U2312HM 
PowerCaseMouse
Seasonic M12II-620 EVO Fractal Design Define C Razer Taipan 
  hide details  
Reply
post #7 of 9
Thread Starter 
I can only try sending it for warranty, as I bought it 2nd hand.
post #8 of 9
Pull the CPU out and put a straight edge ruler on it from side to side and from corner to corner and hold it up to a window so you can check for light. Do the same with your block. When you are seeing a difference of 44°C from one side of your CPU to the other, guaranteed, the heatsink is either not sitting square on the heat spreader or the heat spreader is not sitting square on the CPU die. Are you sure that this CPU was not previously delidded? It might have been a botch job. Some people glue the heat spreader back on so it might be hard to tell if you didn't have a close look at it.
post #9 of 9
Thread Starter 
well, the block worked fine with i5-4690K (75 degrees TOPS on OCCT at 4,5 GHz OC), so it's probably straight.

I'll check the CPU, though. There is no 100% guarantee it has not been delided. The seller might have lied about that, of course.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Used 4790K defective? 100 degrees after 1 second