Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Display problem with new 1050Ti
New Posts  All Forums:Forum Nav:

Display problem with new 1050Ti

post #1 of 9
Thread Starter 
I just got rid of my HD5770 and replaced it with a 1050Ti.
Immediately i noticed that my screen was different, there was a grey-ish layer on top of the screen as if contrast or brightness was off. It's subtle but annoyingly noticable.
I tried adjusting with the monitor but to no avail.

Next i checked the Nvidia control panel, and here is what's strange.
As soon as i touch the "Digital Vibrance" option it removes the grey layer that is visible and it's all fine, i go from 65 to 66 and back to 65 for example and it's suddenly gone.
However, as soon as i reboot the system or get it out of sleep mode, the layer is back.

Settings are being successfully saved, after a reboot the slider is exactly where i saved it last time, but no matter where i put it or whatever setting i choose, i HAVE to touch the slider to remove the annoying grey layer.

I've heard about images being different on AMD vs Nvidia before, but i've always been very skeptical about that. Now, after experiencing this first hand, i'm thinking otherwise.
Allround PC
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium G4560 MSI H110 Pro-VD 1050 Ti Crucial 8GB 
Hard DriveHard DriveOSMonitor
Samsung 840 Western Digital Green Win 10 x64 DELL 1080p IPS 21.5" 
KeyboardPowerMouse PadAudio
Logitech K120 Antec 450W Steelpad QCK+ Bayerdynamic DT770 Pro 
  hide details  
Reply
Allround PC
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium G4560 MSI H110 Pro-VD 1050 Ti Crucial 8GB 
Hard DriveHard DriveOSMonitor
Samsung 840 Western Digital Green Win 10 x64 DELL 1080p IPS 21.5" 
KeyboardPowerMouse PadAudio
Logitech K120 Antec 450W Steelpad QCK+ Bayerdynamic DT770 Pro 
  hide details  
Reply
post #2 of 9
This is definetily a bug and not a feature.

Never heard about that one b4. Can you post any picture and / or
describe a little more precise?


Seems you are not alone
https://forums.geforce.com/default/topic/1003100/grey-squared-artifacts-after-upgrading-to-1080-ti/?offset=23
post #3 of 9
Thread Starter 


So be clear, when i start up the PC, either from sleep mode or a total boot-up, there is a visible grey-ish layer on my screen, resulting in grey-ish blacks and yellow-ish whites.
As soon as i touch the "Digital Vibrance" slider and bump it up or down, it removes the grey layer from my screen and it's back to what i'm used to.
It doesn't matter which setting i set it to and save it as, i always have to touch that slider to remove the grey layer.
Sure, it's a minor issue, but it's annoying as hell.
Allround PC
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium G4560 MSI H110 Pro-VD 1050 Ti Crucial 8GB 
Hard DriveHard DriveOSMonitor
Samsung 840 Western Digital Green Win 10 x64 DELL 1080p IPS 21.5" 
KeyboardPowerMouse PadAudio
Logitech K120 Antec 450W Steelpad QCK+ Bayerdynamic DT770 Pro 
  hide details  
Reply
Allround PC
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium G4560 MSI H110 Pro-VD 1050 Ti Crucial 8GB 
Hard DriveHard DriveOSMonitor
Samsung 840 Western Digital Green Win 10 x64 DELL 1080p IPS 21.5" 
KeyboardPowerMouse PadAudio
Logitech K120 Antec 450W Steelpad QCK+ Bayerdynamic DT770 Pro 
  hide details  
Reply
post #4 of 9
Mhh.. new gen stuff new problems.

Try this
https://www.reddit.com/r/nvidia/comments/37iorv/digital_vibrance_resets/

And maybe rollback your Nvidia driver by one or two versions, update all DX libraries
and c++ redistribs.
post #5 of 9
Thread Starter 
Quote:
Originally Posted by smex View Post

Mhh.. new gen stuff new problems.

Try this
https://www.reddit.com/r/nvidia/comments/37iorv/digital_vibrance_resets/

And maybe rollback your Nvidia driver by one or two versions, update all DX libraries
and c++ redistribs.

Thanks, will surely try that. I just notice something weird.
I figured i'd make a screenshot after and before touching the slider, and the screenshots are exactly the same.
But i'm 100% positive the screen does change significantly when i touch that slider. It's as if my monitor gets a signal to change, if that makes any sense.
Allround PC
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium G4560 MSI H110 Pro-VD 1050 Ti Crucial 8GB 
Hard DriveHard DriveOSMonitor
Samsung 840 Western Digital Green Win 10 x64 DELL 1080p IPS 21.5" 
KeyboardPowerMouse PadAudio
Logitech K120 Antec 450W Steelpad QCK+ Bayerdynamic DT770 Pro 
  hide details  
Reply
Allround PC
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium G4560 MSI H110 Pro-VD 1050 Ti Crucial 8GB 
Hard DriveHard DriveOSMonitor
Samsung 840 Western Digital Green Win 10 x64 DELL 1080p IPS 21.5" 
KeyboardPowerMouse PadAudio
Logitech K120 Antec 450W Steelpad QCK+ Bayerdynamic DT770 Pro 
  hide details  
Reply
post #6 of 9
Do you have another HDMI cable to try if you use hdmi? DVI?
post #7 of 9
I had the exact thing happen to me when switching back to Nvidia for the first time in about a decade.

I couldn't nail down exactly what it was, I ended up re-installing windows and updating EVERYTHING lol
And now its no longer washed out... in fact its rather saturated.

But nvidia control panel not remembering settings is still an issue, no matter what I do every time I restart my system they revert back to "other applications control color settings"
Which is damn annoying because my monitor doesn't have inbuilt settings so I need to do it every launch.
New(old) build
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon E3 1231-V3 gigabyte GA-H97N GTX 1060 G-skill lifetime 1600mhz 
Hard DriveHard DriveCoolingOS
2x WD green 1x ocz agility SSD  Modded deepcool Gammaxx Windows 8.1 with classic shell for games. 
OSMonitorKeyboardPower
Fedora KDE for everything else.  Yamakasi catleap q270 Gamdias hermes ultimate  EVGA G2 750 
CaseMouseMouse PadAudio
Core V1 G303 - Hand cancer edition.  goliathus  AKG k240  
  hide details  
Reply
New(old) build
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon E3 1231-V3 gigabyte GA-H97N GTX 1060 G-skill lifetime 1600mhz 
Hard DriveHard DriveCoolingOS
2x WD green 1x ocz agility SSD  Modded deepcool Gammaxx Windows 8.1 with classic shell for games. 
OSMonitorKeyboardPower
Fedora KDE for everything else.  Yamakasi catleap q270 Gamdias hermes ultimate  EVGA G2 750 
CaseMouseMouse PadAudio
Core V1 G303 - Hand cancer edition.  goliathus  AKG k240  
  hide details  
Reply
post #8 of 9
Thread Starter 

Should've checked this first. This is exactly what i needed to to, it's the option described in that post.
I just did it and reset the system, it's perfect now, exactly the fix i needed.
Sorry for the inconvenience, thanks a lot for the tip, this is solved.

Quote:
Originally Posted by cainy1991 View Post

I had the exact thing happen to me when switching back to Nvidia for the first time in about a decade.

I couldn't nail down exactly what it was, I ended up re-installing windows and updating EVERYTHING lol
And now its no longer washed out... in fact its rather saturated.

But nvidia control panel not remembering settings is still an issue, no matter what I do every time I restart my system they revert back to "other applications control color settings"
Which is damn annoying because my monitor doesn't have inbuilt settings so I need to do it every launch.

Yes, the control panel hangs, it doesn't respond well to input and it has issues to saving settings, however, as written above, i found my solution.
Thanks for your input, both of you thumb.gif
Allround PC
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium G4560 MSI H110 Pro-VD 1050 Ti Crucial 8GB 
Hard DriveHard DriveOSMonitor
Samsung 840 Western Digital Green Win 10 x64 DELL 1080p IPS 21.5" 
KeyboardPowerMouse PadAudio
Logitech K120 Antec 450W Steelpad QCK+ Bayerdynamic DT770 Pro 
  hide details  
Reply
Allround PC
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium G4560 MSI H110 Pro-VD 1050 Ti Crucial 8GB 
Hard DriveHard DriveOSMonitor
Samsung 840 Western Digital Green Win 10 x64 DELL 1080p IPS 21.5" 
KeyboardPowerMouse PadAudio
Logitech K120 Antec 450W Steelpad QCK+ Bayerdynamic DT770 Pro 
  hide details  
Reply
post #9 of 9
You're welcome wink.gif
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Display problem with new 1050Ti