Overclock.net › Forums › Intel › Intel CPUs › Skylake-X/Kaby Lake-X Combined Discussion
New Posts  All Forums:Forum Nav:

Skylake-X/Kaby Lake-X Combined Discussion - Page 448

post #4471 of 5549
Quote:
Originally Posted by Nautilus View Post

Hey there peeps,

Running Gigabyte Aorus Gaming 9 board. Can anybody here tell me why is my 7900x throttled? I disabled every turbo setting in the bios, also disabled power saving features etc... + increased VRIN voltage to 1.9 and still seeing frequency drops in heavy workloads such as x264 stress test or OCCT.

I overclocked it to 4500Mhz and seeing it go as low as 4200Mhz.

This is what hwinfo64 reports:



What is max turbo limit?
Dropping from 4500 to 4200 is probably due to AVX offset?
Also, increase the current limits to the CPU to the max.
post #4472 of 5549
Quote:
Originally Posted by Jpmboy View Post

you pressed the red "safe mode" button on the MB or held down the start button on the MB for 3 sec? Safe mode boots with defalts loaded but does not change your settings in bios.


I pressed the start button for 3 seconds and no go. I did not try the red "safe mode" button, but will next time I run into this issue. Thanks!
Petitmort
(15 items)
 
  
CPUMotherboardGraphicsRAM
i9-7900x Asus Rampage VI Extreme EVGA GTX 1080 TI FTW3 iCX Hydro Copper G.SKILL TridentZ 32GB (4 x 8GB) DDR4 4133 
Hard DriveCoolingOSMonitor
Samsung 960 Pro NVMe M.2 1TB EK Water Loop Win 10 Dell 30" 
MonitorMonitorKeyboardPower
Atron 27" Gateway 24" Razer Blackwidow X Chroma Seasonic 1000w 
CaseMouseMouse Pad
Caselabs S8 Razer Naga Chroma I use 6 mousepads, lol 
  hide details  
Reply
Petitmort
(15 items)
 
  
CPUMotherboardGraphicsRAM
i9-7900x Asus Rampage VI Extreme EVGA GTX 1080 TI FTW3 iCX Hydro Copper G.SKILL TridentZ 32GB (4 x 8GB) DDR4 4133 
Hard DriveCoolingOSMonitor
Samsung 960 Pro NVMe M.2 1TB EK Water Loop Win 10 Dell 30" 
MonitorMonitorKeyboardPower
Atron 27" Gateway 24" Razer Blackwidow X Chroma Seasonic 1000w 
CaseMouseMouse Pad
Caselabs S8 Razer Naga Chroma I use 6 mousepads, lol 
  hide details  
Reply
post #4473 of 5549
Quote:
Originally Posted by Nizzen View Post

Play BF 1 for 2 hours, then report back wink.gif

5,1GHZ is BADASS !biggrin.gif


I've been playing a lot of that game recently redface.gif. No issues here. (4.8Ghz 1.235v)
post #4474 of 5549
Quote:
Originally Posted by Martin778 View Post

Dropping from 4500 to 4200 is probably due to AVX offset?
Also, increase the current limits to the CPU to the max.

I did not set any avx offsets. Also the workload did not contain any avx instructions.

I removed any current limits.
Editing/Gaming
(15 items)
 
  
CPUMotherboardGraphicsRAM
i9 7900X @ 4.6 - 1.19v Gigabyte X299 AORUS Gaming 9 NVIDIA TITAN X Pascal w/EK Waterblock & Backplate 32GB Corsair Vengeance RGB 3466 Quad Channel 
Hard DriveHard DriveCoolingOS
Samsung 950 Pro NVMe 512GB WD Black 4TB Full custom loop Win 10 Pro 
MonitorKeyboardPowerCase
ASUS SWIFT PG279Q 1440p 165Hz Razer Blackwidow Chroma Corsair RM1000x Thermaltake Core P5 
MouseMouse PadAudio
Razer DeathAdder Chroma Razer Sphex Schiit Stack DAC&AMP + JBL LSR305 Studio Monitors 
  hide details  
Reply
Editing/Gaming
(15 items)
 
  
CPUMotherboardGraphicsRAM
i9 7900X @ 4.6 - 1.19v Gigabyte X299 AORUS Gaming 9 NVIDIA TITAN X Pascal w/EK Waterblock & Backplate 32GB Corsair Vengeance RGB 3466 Quad Channel 
Hard DriveHard DriveCoolingOS
Samsung 950 Pro NVMe 512GB WD Black 4TB Full custom loop Win 10 Pro 
MonitorKeyboardPowerCase
ASUS SWIFT PG279Q 1440p 165Hz Razer Blackwidow Chroma Corsair RM1000x Thermaltake Core P5 
MouseMouse PadAudio
Razer DeathAdder Chroma Razer Sphex Schiit Stack DAC&AMP + JBL LSR305 Studio Monitors 
  hide details  
Reply
post #4475 of 5549
Quote:
Originally Posted by Nautilus View Post

I did not set any avx offsets. Also the workload did not contain any avx instructions.

I removed any current limits.

Are you sure x264 and OCCT don't use AVX? What happens if you drop your frequency to 4.0 GHz in the BIOS. Does the actual frequency have random drops to 3.7 GHz?

Also, there's another section in HWiNFO64 that has throttle monitoring:



What do these show?
post #4476 of 5549
Quote:
Originally Posted by Mysticial View Post

Are you sure x264 and OCCT don't use AVX? What happens if you drop your frequency to 4.0 GHz in the BIOS. Does the actual frequency have random drops to 3.7 GHz?

Also, there's another section in HWiNFO64 that has throttle monitoring:



What do these show?

Yes, if I decrease my frequency to 4Ghz, it responds by throttling below that, like 3700Mhz or so.



wow thank you for showing that section of hwinfo. Turns out i'm thermal throttling at 4500mhz lol. cores jump to like 95ish degrees.

But how can this be possible? I have a monoblock and full custom loop and my pump+ fans running at full power.

do you think there's a seating issue or this is the normal 7900x temps? (vcore 1.27)
Editing/Gaming
(15 items)
 
  
CPUMotherboardGraphicsRAM
i9 7900X @ 4.6 - 1.19v Gigabyte X299 AORUS Gaming 9 NVIDIA TITAN X Pascal w/EK Waterblock & Backplate 32GB Corsair Vengeance RGB 3466 Quad Channel 
Hard DriveHard DriveCoolingOS
Samsung 950 Pro NVMe 512GB WD Black 4TB Full custom loop Win 10 Pro 
MonitorKeyboardPowerCase
ASUS SWIFT PG279Q 1440p 165Hz Razer Blackwidow Chroma Corsair RM1000x Thermaltake Core P5 
MouseMouse PadAudio
Razer DeathAdder Chroma Razer Sphex Schiit Stack DAC&AMP + JBL LSR305 Studio Monitors 
  hide details  
Reply
Editing/Gaming
(15 items)
 
  
CPUMotherboardGraphicsRAM
i9 7900X @ 4.6 - 1.19v Gigabyte X299 AORUS Gaming 9 NVIDIA TITAN X Pascal w/EK Waterblock & Backplate 32GB Corsair Vengeance RGB 3466 Quad Channel 
Hard DriveHard DriveCoolingOS
Samsung 950 Pro NVMe 512GB WD Black 4TB Full custom loop Win 10 Pro 
MonitorKeyboardPowerCase
ASUS SWIFT PG279Q 1440p 165Hz Razer Blackwidow Chroma Corsair RM1000x Thermaltake Core P5 
MouseMouse PadAudio
Razer DeathAdder Chroma Razer Sphex Schiit Stack DAC&AMP + JBL LSR305 Studio Monitors 
  hide details  
Reply
post #4477 of 5549
Vcore way too high, try 4.5GHz ~1.16-1.20V. TIM between the IHS and the die is cooking. Delid time!
post #4478 of 5549
Quote:
Originally Posted by Nautilus View Post

Yes, if I decrease my frequency to 4Ghz, it responds by throttling below that, like 3700Mhz or so.

That's the AVX offset kicking in.
Quote:
wow thank you for showing that section of hwinfo. Turns out i'm thermal throttling at 4500mhz lol. cores jump to like 95ish degrees.

But how can this be possible? I have a monoblock and full custom loop and my pump+ fans running at full power.

do you think there's a seating issue or this is the normal 7900x temps? (vcore 1.27)

My 7900X + Gaming 7 also throttles a bit at 4.5 GHz with 1.23 vcore. It's under a 360 AIO and not delided.

Most people have been able to drop it into the 1.15 - 1.2v range for 4.5 GHz. Though I've found that on my chip, it causes the AVX/AVX512 to go unstable at the lower frequencies. So I'm running mine at a -0.050v global vcore offset. (which comes out to about 1.23v at 4.5 GHz)
Quote:
Originally Posted by kingofblog View Post

I worked with the ZIH guys to get FIRESTARTER fixed on Windows. The new v1.7.1 runs without a hitch.

Link: https://tu-dresden.de/zih/forschung/projekte/firestarter?set_language=en

Thanks! I'll check it out the next time my box becomes available again. (It's booted into the Linux atm running a week of tests on Ubuntu 17.10.)
Edited by Mysticial - 10/22/17 at 2:49pm
post #4479 of 5549
OK. I think i solved my throttling issues and found the sweetspot OC for me 7900x. It's 4.6Ghz with 1.19v

The hottest core is 88C under AIDA 64 cpu + cache stress test. (no fpu therefore no avx/fma)

It's the highest I can go without delid. The cpu package reaches up to 93C though.
Edited by Nautilus - 10/22/17 at 3:39pm
Editing/Gaming
(15 items)
 
  
CPUMotherboardGraphicsRAM
i9 7900X @ 4.6 - 1.19v Gigabyte X299 AORUS Gaming 9 NVIDIA TITAN X Pascal w/EK Waterblock & Backplate 32GB Corsair Vengeance RGB 3466 Quad Channel 
Hard DriveHard DriveCoolingOS
Samsung 950 Pro NVMe 512GB WD Black 4TB Full custom loop Win 10 Pro 
MonitorKeyboardPowerCase
ASUS SWIFT PG279Q 1440p 165Hz Razer Blackwidow Chroma Corsair RM1000x Thermaltake Core P5 
MouseMouse PadAudio
Razer DeathAdder Chroma Razer Sphex Schiit Stack DAC&AMP + JBL LSR305 Studio Monitors 
  hide details  
Reply
Editing/Gaming
(15 items)
 
  
CPUMotherboardGraphicsRAM
i9 7900X @ 4.6 - 1.19v Gigabyte X299 AORUS Gaming 9 NVIDIA TITAN X Pascal w/EK Waterblock & Backplate 32GB Corsair Vengeance RGB 3466 Quad Channel 
Hard DriveHard DriveCoolingOS
Samsung 950 Pro NVMe 512GB WD Black 4TB Full custom loop Win 10 Pro 
MonitorKeyboardPowerCase
ASUS SWIFT PG279Q 1440p 165Hz Razer Blackwidow Chroma Corsair RM1000x Thermaltake Core P5 
MouseMouse PadAudio
Razer DeathAdder Chroma Razer Sphex Schiit Stack DAC&AMP + JBL LSR305 Studio Monitors 
  hide details  
Reply
post #4480 of 5549
Well, this is interesting... I wasn't happy with my insulation of the caps/resistors on my interposer, so I repplied nail polish, tape and LM. I was out of NHT1 so i use Arctic Silver...

It's ~3C warmer ambient, it looks like I may have added ~6C to all my temps...

a few possibilties:
1. LM wants to be a little thicker (I tried to do a much better job of using "less" - maybe too far?)
2. nail polish managed to get between interposer and IHS and add some fractional amount of height? (I cleaned carefully, but maybe I missed a spot)
3. AS << NHT1 by 2-3C?

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Skylake-X/Kaby Lake-X Combined Discussion