Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › What is up with Wndows 10 and drivers as of late?!?!
New Posts  All Forums:Forum Nav:

What is up with Wndows 10 and drivers as of late?!?! - Page 2

post #11 of 23
Quote:
Originally Posted by Heedehcheenuh View Post

Here we go again. Doing a GForce update this time. The GTX-960 gets 2-4 full folds then locks up with a red bar. No packets/Failed. This is not fun on my old body running from pc to pc to reset and check then. I do not know how to remote fix everything from the Alienware (My mind is just not into it right now {Meds}). Even then I would have to get up and manually reset/reboot that one pc. The GTX-960 was in the i7 system and then moved to the C2D system but it did the same thing on either system...mad.gif . Oh well I will just have to check it daily then. smh


Heedehcheenuh
Chuck D
Fold on.....

If it ain't broke...
post #12 of 23
Thread Starter 
Seems the GTX-960 has an issue with wu's or packets. It may fold 1-3 then lock up with a failed unit. smh.


Heedehcheenuh
Chuck D
Ride on.....
Soprano
(14 items)
 
   
CPUMotherboardGraphicsRAM
C2Q QX6700 Extreme Asus Commando GTX 750 MSI 4x Corsair XMS2 1gig DDR2 800 PC2 6400 
Hard DriveOptical DriveOSMonitor
Mushkin 240gig SSD Lite on Combo Dvd Burner/Mitsumi cd-rom Win 7 Pro 64 19" LCD 
KeyboardPowerCaseMouse
Compaq 730w-780w max Hyper Thermaltake Soprano Logitech M500 
Mouse PadAudio
Dirty Old Blue Creative Soundblaster XFI pcie 
CPUMotherboardGraphicsRAM
Intel Core i7 2600 Dell MSI GTX 960 G'Skill Aegis PC3-10700 (667Mhz) 
Hard DriveHard DriveOSMonitor
Mushkin 240 Gb SSD 500 gb Seagate / partitioned x4  Windows 10 Pro 64 Element 24" TV 
KeyboardPowerCaseAudio
Dell OEM EVGA 600 B1  Custom Dell Dimension 3000 (Mod) Creative Soundblaster XFI (pciex) 
  hide details  
Reply
Soprano
(14 items)
 
   
CPUMotherboardGraphicsRAM
C2Q QX6700 Extreme Asus Commando GTX 750 MSI 4x Corsair XMS2 1gig DDR2 800 PC2 6400 
Hard DriveOptical DriveOSMonitor
Mushkin 240gig SSD Lite on Combo Dvd Burner/Mitsumi cd-rom Win 7 Pro 64 19" LCD 
KeyboardPowerCaseMouse
Compaq 730w-780w max Hyper Thermaltake Soprano Logitech M500 
Mouse PadAudio
Dirty Old Blue Creative Soundblaster XFI pcie 
CPUMotherboardGraphicsRAM
Intel Core i7 2600 Dell MSI GTX 960 G'Skill Aegis PC3-10700 (667Mhz) 
Hard DriveHard DriveOSMonitor
Mushkin 240 Gb SSD 500 gb Seagate / partitioned x4  Windows 10 Pro 64 Element 24" TV 
KeyboardPowerCaseAudio
Dell OEM EVGA 600 B1  Custom Dell Dimension 3000 (Mod) Creative Soundblaster XFI (pciex) 
  hide details  
Reply
post #13 of 23
Thread Starter 
So I have checked on all the rigs for a week and the numbers seems to stabilize for now. 2 of the rigs would get the failed units but I reset everything and left the screens on and no issues yet. I would turn the screens off manually (help with power bill) but those 2 seemed to lock up. Holding in for another week to make sure before I stop mother hen watching them.

Heedehcheenuh
Chuck D
Fold on.....
Soprano
(14 items)
 
   
CPUMotherboardGraphicsRAM
C2Q QX6700 Extreme Asus Commando GTX 750 MSI 4x Corsair XMS2 1gig DDR2 800 PC2 6400 
Hard DriveOptical DriveOSMonitor
Mushkin 240gig SSD Lite on Combo Dvd Burner/Mitsumi cd-rom Win 7 Pro 64 19" LCD 
KeyboardPowerCaseMouse
Compaq 730w-780w max Hyper Thermaltake Soprano Logitech M500 
Mouse PadAudio
Dirty Old Blue Creative Soundblaster XFI pcie 
CPUMotherboardGraphicsRAM
Intel Core i7 2600 Dell MSI GTX 960 G'Skill Aegis PC3-10700 (667Mhz) 
Hard DriveHard DriveOSMonitor
Mushkin 240 Gb SSD 500 gb Seagate / partitioned x4  Windows 10 Pro 64 Element 24" TV 
KeyboardPowerCaseAudio
Dell OEM EVGA 600 B1  Custom Dell Dimension 3000 (Mod) Creative Soundblaster XFI (pciex) 
  hide details  
Reply
Soprano
(14 items)
 
   
CPUMotherboardGraphicsRAM
C2Q QX6700 Extreme Asus Commando GTX 750 MSI 4x Corsair XMS2 1gig DDR2 800 PC2 6400 
Hard DriveOptical DriveOSMonitor
Mushkin 240gig SSD Lite on Combo Dvd Burner/Mitsumi cd-rom Win 7 Pro 64 19" LCD 
KeyboardPowerCaseMouse
Compaq 730w-780w max Hyper Thermaltake Soprano Logitech M500 
Mouse PadAudio
Dirty Old Blue Creative Soundblaster XFI pcie 
CPUMotherboardGraphicsRAM
Intel Core i7 2600 Dell MSI GTX 960 G'Skill Aegis PC3-10700 (667Mhz) 
Hard DriveHard DriveOSMonitor
Mushkin 240 Gb SSD 500 gb Seagate / partitioned x4  Windows 10 Pro 64 Element 24" TV 
KeyboardPowerCaseAudio
Dell OEM EVGA 600 B1  Custom Dell Dimension 3000 (Mod) Creative Soundblaster XFI (pciex) 
  hide details  
Reply
post #14 of 23
Quote:
Originally Posted by Heedehcheenuh View Post

So I have checked on all the rigs for a week and the numbers seems to stabilize for now. 2 of the rigs would get the failed units but I reset everything and left the screens on and no issues yet. I would turn the screens off manually (help with power bill) but those 2 seemed to lock up. Holding in for another week to make sure before I stop mother hen watching them.

Heedehcheenuh
Chuck D
Fold on.....

Turn off the monitor after 5min of inactivity. That works fine for me in Windows and Linux on several computers.
post #15 of 23
Thread Starter 
I am about fed up. I just did a complete removal of F@H and drivers and still getting the missing DLL mess again. Can Nvidia and F@H get together on this so I do not have to run back and forth all day like I was a healthy teen? The GTX-960 will not run. I call bull. This last Windows 10 update did not help either.4 folding rigs and running back and forth getting them up and straight. I hit my highest numbers 2 times this week and now this. smh Really come on. I can not think straight enough now and meds are not helping.

Heedehcheenuh
Chuck D
Fold on.....
Soprano
(14 items)
 
   
CPUMotherboardGraphicsRAM
C2Q QX6700 Extreme Asus Commando GTX 750 MSI 4x Corsair XMS2 1gig DDR2 800 PC2 6400 
Hard DriveOptical DriveOSMonitor
Mushkin 240gig SSD Lite on Combo Dvd Burner/Mitsumi cd-rom Win 7 Pro 64 19" LCD 
KeyboardPowerCaseMouse
Compaq 730w-780w max Hyper Thermaltake Soprano Logitech M500 
Mouse PadAudio
Dirty Old Blue Creative Soundblaster XFI pcie 
CPUMotherboardGraphicsRAM
Intel Core i7 2600 Dell MSI GTX 960 G'Skill Aegis PC3-10700 (667Mhz) 
Hard DriveHard DriveOSMonitor
Mushkin 240 Gb SSD 500 gb Seagate / partitioned x4  Windows 10 Pro 64 Element 24" TV 
KeyboardPowerCaseAudio
Dell OEM EVGA 600 B1  Custom Dell Dimension 3000 (Mod) Creative Soundblaster XFI (pciex) 
  hide details  
Reply
Soprano
(14 items)
 
   
CPUMotherboardGraphicsRAM
C2Q QX6700 Extreme Asus Commando GTX 750 MSI 4x Corsair XMS2 1gig DDR2 800 PC2 6400 
Hard DriveOptical DriveOSMonitor
Mushkin 240gig SSD Lite on Combo Dvd Burner/Mitsumi cd-rom Win 7 Pro 64 19" LCD 
KeyboardPowerCaseMouse
Compaq 730w-780w max Hyper Thermaltake Soprano Logitech M500 
Mouse PadAudio
Dirty Old Blue Creative Soundblaster XFI pcie 
CPUMotherboardGraphicsRAM
Intel Core i7 2600 Dell MSI GTX 960 G'Skill Aegis PC3-10700 (667Mhz) 
Hard DriveHard DriveOSMonitor
Mushkin 240 Gb SSD 500 gb Seagate / partitioned x4  Windows 10 Pro 64 Element 24" TV 
KeyboardPowerCaseAudio
Dell OEM EVGA 600 B1  Custom Dell Dimension 3000 (Mod) Creative Soundblaster XFI (pciex) 
  hide details  
Reply
post #16 of 23
Quote:
Originally Posted by Heedehcheenuh View Post

I am about fed up. I just did a complete removal of F@H and drivers and still getting the missing DLL mess again. Can Nvidia and F@H get together on this so I do not have to run back and forth all day like I was a healthy teen? The GTX-960 will not run. I call bull. This last Windows 10 update did not help either.4 folding rigs and running back and forth getting them up and straight. I hit my highest numbers 2 times this week and now this. smh Really come on. I can not think straight enough now and meds are not helping.

Heedehcheenuh
Chuck D
Fold on.....

Nothing to do with NV or FAH. You're allowing W10 to update your computer. Your options are to control it if you have Pro, update it each time Win10 screws it up on you if you don't have Pro, go to Win7/Linux where it won't auto update your drivers.
post #17 of 23
Thread Starter 
OpenCL.dll every time. This is getting on my nerves. Fresh install of both driver and F@H client. Come on. This is lame.
Soprano
(14 items)
 
   
CPUMotherboardGraphicsRAM
C2Q QX6700 Extreme Asus Commando GTX 750 MSI 4x Corsair XMS2 1gig DDR2 800 PC2 6400 
Hard DriveOptical DriveOSMonitor
Mushkin 240gig SSD Lite on Combo Dvd Burner/Mitsumi cd-rom Win 7 Pro 64 19" LCD 
KeyboardPowerCaseMouse
Compaq 730w-780w max Hyper Thermaltake Soprano Logitech M500 
Mouse PadAudio
Dirty Old Blue Creative Soundblaster XFI pcie 
CPUMotherboardGraphicsRAM
Intel Core i7 2600 Dell MSI GTX 960 G'Skill Aegis PC3-10700 (667Mhz) 
Hard DriveHard DriveOSMonitor
Mushkin 240 Gb SSD 500 gb Seagate / partitioned x4  Windows 10 Pro 64 Element 24" TV 
KeyboardPowerCaseAudio
Dell OEM EVGA 600 B1  Custom Dell Dimension 3000 (Mod) Creative Soundblaster XFI (pciex) 
  hide details  
Reply
Soprano
(14 items)
 
   
CPUMotherboardGraphicsRAM
C2Q QX6700 Extreme Asus Commando GTX 750 MSI 4x Corsair XMS2 1gig DDR2 800 PC2 6400 
Hard DriveOptical DriveOSMonitor
Mushkin 240gig SSD Lite on Combo Dvd Burner/Mitsumi cd-rom Win 7 Pro 64 19" LCD 
KeyboardPowerCaseMouse
Compaq 730w-780w max Hyper Thermaltake Soprano Logitech M500 
Mouse PadAudio
Dirty Old Blue Creative Soundblaster XFI pcie 
CPUMotherboardGraphicsRAM
Intel Core i7 2600 Dell MSI GTX 960 G'Skill Aegis PC3-10700 (667Mhz) 
Hard DriveHard DriveOSMonitor
Mushkin 240 Gb SSD 500 gb Seagate / partitioned x4  Windows 10 Pro 64 Element 24" TV 
KeyboardPowerCaseAudio
Dell OEM EVGA 600 B1  Custom Dell Dimension 3000 (Mod) Creative Soundblaster XFI (pciex) 
  hide details  
Reply
post #18 of 23
Quote:
Originally Posted by Heedehcheenuh View Post

OpenCL.dll every time. This is getting on my nerves. Fresh install of both driver and F@H client. Come on. This is lame.

You don't have to reinstall FAH each time.
post #19 of 23
Thread Starter 
Uninstalled all the Gforce Exp and she seems to work. Just using Windows approved drivers. Not sure what was going on with that. Seems to work with my other cards fine. GTX-950-970 and the GTX-750 (not a ti version)
Going to watch it and see if this works.

Heedehcheenuh
Chuck Dd
Fold on.....
Soprano
(14 items)
 
   
CPUMotherboardGraphicsRAM
C2Q QX6700 Extreme Asus Commando GTX 750 MSI 4x Corsair XMS2 1gig DDR2 800 PC2 6400 
Hard DriveOptical DriveOSMonitor
Mushkin 240gig SSD Lite on Combo Dvd Burner/Mitsumi cd-rom Win 7 Pro 64 19" LCD 
KeyboardPowerCaseMouse
Compaq 730w-780w max Hyper Thermaltake Soprano Logitech M500 
Mouse PadAudio
Dirty Old Blue Creative Soundblaster XFI pcie 
CPUMotherboardGraphicsRAM
Intel Core i7 2600 Dell MSI GTX 960 G'Skill Aegis PC3-10700 (667Mhz) 
Hard DriveHard DriveOSMonitor
Mushkin 240 Gb SSD 500 gb Seagate / partitioned x4  Windows 10 Pro 64 Element 24" TV 
KeyboardPowerCaseAudio
Dell OEM EVGA 600 B1  Custom Dell Dimension 3000 (Mod) Creative Soundblaster XFI (pciex) 
  hide details  
Reply
Soprano
(14 items)
 
   
CPUMotherboardGraphicsRAM
C2Q QX6700 Extreme Asus Commando GTX 750 MSI 4x Corsair XMS2 1gig DDR2 800 PC2 6400 
Hard DriveOptical DriveOSMonitor
Mushkin 240gig SSD Lite on Combo Dvd Burner/Mitsumi cd-rom Win 7 Pro 64 19" LCD 
KeyboardPowerCaseMouse
Compaq 730w-780w max Hyper Thermaltake Soprano Logitech M500 
Mouse PadAudio
Dirty Old Blue Creative Soundblaster XFI pcie 
CPUMotherboardGraphicsRAM
Intel Core i7 2600 Dell MSI GTX 960 G'Skill Aegis PC3-10700 (667Mhz) 
Hard DriveHard DriveOSMonitor
Mushkin 240 Gb SSD 500 gb Seagate / partitioned x4  Windows 10 Pro 64 Element 24" TV 
KeyboardPowerCaseAudio
Dell OEM EVGA 600 B1  Custom Dell Dimension 3000 (Mod) Creative Soundblaster XFI (pciex) 
  hide details  
Reply
post #20 of 23
Quote:
Originally Posted by Heedehcheenuh View Post

Uninstalled all the Gforce Exp and she seems to work. Just using Windows approved drivers. Not sure what was going on with that. Seems to work with my other cards fine. GTX-950-970 and the GTX-750 (not a ti version)
Going to watch it and see if this works.

Heedehcheenuh
Chuck Dd
Fold on.....
Just curious,did you try the disable automatic driver updates reg. edit?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › What is up with Wndows 10 and drivers as of late?!?!