Overclock.net › Forums › AMD › AMD Motherboards › [Bios Mod] Asus Prime X370-Pro (0902-1 / 1001M + Profile Mods)
New Posts  All Forums:Forum Nav:

[Bios Mod] Asus Prime X370-Pro (0902-1 / 1001M + Profile Mods) - Page 38

post #371 of 512
Quote:
Originally Posted by iNeri View Post

Are you sure its ok? i see low read and write L1 L2 abd L3, also the latency should be lower with those timings:


On the last benchmark which i have sent the SS, during the benchmark there was many background processes were going on then i closed everything & did it again.

Kindly look at the below SS



so as far as L1, L2 & L3 cache score is concerned, it's fine as per what i have read in 1500/ 1600 club thread here & what i have seen on the basis of people uploaded the SS there & yours is 1700 with 4 more threads & mine is 1600 (non X).

yeah but latency was kinda spooky. so i ran the benchmark again.

Thanks.
AMD Ryzen
(17 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1600 @4ghz with 1.4750v Asus Prime X370 Pro Zotac GTX 1080 AMP! Extreme @2176/5700mhz 32GB DDR4 @3466mhz @14-14-14-26 
Hard DriveHard DriveHard DriveCooling
2 TB WD Blue 1TB SSHD WD 256GB SSD Kingston Corsair H100i Extreme Edition 
OSMonitorKeyboardPower
Windows 10 Redstone 4 BenQ 24" @1080 @75hz Thermaltake Poseidon Z RGB Antec Edge 750W 
CaseMouseMouse PadAudio
Thermaltake View 31 RGB Edition Corsair Scimitar PRO RGB  Steelseries Large Onboard Realtek A1220 
  hide details  
Reply
AMD Ryzen
(17 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1600 @4ghz with 1.4750v Asus Prime X370 Pro Zotac GTX 1080 AMP! Extreme @2176/5700mhz 32GB DDR4 @3466mhz @14-14-14-26 
Hard DriveHard DriveHard DriveCooling
2 TB WD Blue 1TB SSHD WD 256GB SSD Kingston Corsair H100i Extreme Edition 
OSMonitorKeyboardPower
Windows 10 Redstone 4 BenQ 24" @1080 @75hz Thermaltake Poseidon Z RGB Antec Edge 750W 
CaseMouseMouse PadAudio
Thermaltake View 31 RGB Edition Corsair Scimitar PRO RGB  Steelseries Large Onboard Realtek A1220 
  hide details  
Reply
post #372 of 512
Quote:
Originally Posted by Priyeshbabariya View Post

On the last benchmark which i have sent the SS, during the benchmark there was many background processes were going on then i closed everything & did it again.

Kindly look at the below SS



so as far as L1, L2 & L3 cache score is concerned, it's fine as per what i have read in 1500/ 1600 club thread here & what i have seen on the basis of people uploaded the SS there & yours is 1700 with 4 more threads & mine is 1600 (non X).

yeah but latency was kinda spooky. so i ran the benchmark again.

Thanks.

LOL. I didn't notice you have a 1600 tongue.gif

So, its ok then.

Interesting that AMDhave spread spectrum hidden. On intel the option its available :/

Even on top board the frecuency stuck at 97 ghz. Time to read Lermites's tutorial to mod the K7 bios biggrin.gif
post #373 of 512
Thread Starter 
Quote:
Originally Posted by Lermite View Post

I did a few tests today but if I manage to change the order of the options, I didn't found out yet how to change which one is selected by default.
I'm afraid it could be always "Auto", without any ability to change it.

Thinking about it... "Auto" must be the default value to all the CBS parameters.
That explains that many of them have the options "Disabled" and "Auto" instead of "Disabled" and "Enabled", and that every parameter has "Auto" among their options.

Did some tests today.

09 07 15 00 10 00 03

The bold numbers are always in the default option. I only tested it now by changing the 10 to an other option. The "default" was switched to the other option but i think you also have to change the 15. Havent done any tests with an flashed Bios yet.
Or maybe the 15 is just the command for "Auto" option..

EDIT: Yep 15 is changing the option to Auto. So it should be only the 10 for the default setting smile.gif
EDIT2: Replacing Disabled and Auto to Disabled and Enabled is also easy. The command for Disabled or Enabled is always the same. You just have to replace Auto with Enabled for example. Just dont forget the 10 for the default setting.


Edited by Reous - 11/11/17 at 2:01am
post #374 of 512
Quote:
Originally Posted by Reous View Post

Did some tests today.
..//..

Thanks for your investigations.

Just a guess:
The two first bytes could be a pointer to some numeric value.
The third one (15) could point to the displayed name.
The last byte could be some kind of checksum.
The 5th byte (10) looks enough to IRF Extractor to set the option by default but I wonder if it's enough to the bios.

The only way to sort this out is to test by flashing the bios, which looks pretty dangerous as we don't even know how the bios would handle an unexpected value (such Enabled instead of Auto.

But I'm too curious to not overcome this fear.
I'll let you know the result soon.
Multipurpose PC
(12 items)
 
  
MotherboardGraphicsRAMHard Drive
Asus Prime X370 Pro EVGA 1050 Ti HOF 3600 C17 Intel 600P 512MB 
Hard DriveCoolingOSMonitor
WD Red 3TB Alphacool Eisbaer 280 Windows 10 Enterprise BCC Acer G246HL 
KeyboardPowerCaseMouse
Microsoft Natural Ergonomic Keyboard 4000 v1.0 Seasonic Prime 650W Titanium SSR-650TD Antec P280 Logitech G502 
  hide details  
Reply
Multipurpose PC
(12 items)
 
  
MotherboardGraphicsRAMHard Drive
Asus Prime X370 Pro EVGA 1050 Ti HOF 3600 C17 Intel 600P 512MB 
Hard DriveCoolingOSMonitor
WD Red 3TB Alphacool Eisbaer 280 Windows 10 Enterprise BCC Acer G246HL 
KeyboardPowerCaseMouse
Microsoft Natural Ergonomic Keyboard 4000 v1.0 Seasonic Prime 650W Titanium SSR-650TD Antec P280 Logitech G502 
  hide details  
Reply
post #375 of 512
Some advice to the bios modders:

Settings the right valuse to the Fans control settings with AMIBCP saves us the time to "Tune" them during the bios setup.

And when we have a PWM fan on the "AIO" or "Pump+" connector, it runs at full speed by default, which is pretty annoying until we its settings can be modified in the bios setup.
Without setting all the fans settings by using AMIBCP, to set the Control Mode to "PWM" instead of "Auto" makes this fan silent.
Multipurpose PC
(12 items)
 
  
MotherboardGraphicsRAMHard Drive
Asus Prime X370 Pro EVGA 1050 Ti HOF 3600 C17 Intel 600P 512MB 
Hard DriveCoolingOSMonitor
WD Red 3TB Alphacool Eisbaer 280 Windows 10 Enterprise BCC Acer G246HL 
KeyboardPowerCaseMouse
Microsoft Natural Ergonomic Keyboard 4000 v1.0 Seasonic Prime 650W Titanium SSR-650TD Antec P280 Logitech G502 
  hide details  
Reply
Multipurpose PC
(12 items)
 
  
MotherboardGraphicsRAMHard Drive
Asus Prime X370 Pro EVGA 1050 Ti HOF 3600 C17 Intel 600P 512MB 
Hard DriveCoolingOSMonitor
WD Red 3TB Alphacool Eisbaer 280 Windows 10 Enterprise BCC Acer G246HL 
KeyboardPowerCaseMouse
Microsoft Natural Ergonomic Keyboard 4000 v1.0 Seasonic Prime 650W Titanium SSR-650TD Antec P280 Logitech G502 
  hide details  
Reply
post #376 of 512
Quote:
Originally Posted by Reous View Post

Hmm havent thought about that. Without some test i have no idea at the moment.
I have made one but still BETA without any further test with the Bus Speed.

Prime X370-Pro 1001M:
Bus speed is ~100MHz now
All changes from Bios 0902-1

>> Prime X370-Pro 1001M BETA <<

I just tried this bios, but bus speed still the same. Could it be because I loaded a profile from USB?

Thanks for all the work you're (ALL!) doing! It's much appreciated.
Amiga10
(15 items)
 
  
CPUMotherboardGraphicsRAM
R7 1700X @ 4.03GHz ASUS X370 Prime XFX Raadeon RX 580 8GB Black Edition G.Skill F4-4266C19D-16GTZR 
Hard DriveHard DriveHard DriveCooling
Samsung SM961 NVME SanDisk Ultra II Hitachi HDS5C3020ALA632 MasterCooler MasterLiquid 240 
OSMonitorMonitorKeyboard
Windows 10 Creators Ed Acer CB241HQK Acer CB241HQK No brand cheap gaming! 
PowerCaseMouse
Corsair RM 850 AeroCool 500 Microsoft Wireless Mouse 
  hide details  
Reply
Amiga10
(15 items)
 
  
CPUMotherboardGraphicsRAM
R7 1700X @ 4.03GHz ASUS X370 Prime XFX Raadeon RX 580 8GB Black Edition G.Skill F4-4266C19D-16GTZR 
Hard DriveHard DriveHard DriveCooling
Samsung SM961 NVME SanDisk Ultra II Hitachi HDS5C3020ALA632 MasterCooler MasterLiquid 240 
OSMonitorMonitorKeyboard
Windows 10 Creators Ed Acer CB241HQK Acer CB241HQK No brand cheap gaming! 
PowerCaseMouse
Corsair RM 850 AeroCool 500 Microsoft Wireless Mouse 
  hide details  
Reply
post #377 of 512
Quote:
Originally Posted by crakej View Post

I just tried this bios, but bus speed still the same. Could it be because I loaded a profile from USB?

I don't know but loading a profile that comes from another version of the bios looks pretty hazardous.
Setting the bios manually would be much safer.
Multipurpose PC
(12 items)
 
  
MotherboardGraphicsRAMHard Drive
Asus Prime X370 Pro EVGA 1050 Ti HOF 3600 C17 Intel 600P 512MB 
Hard DriveCoolingOSMonitor
WD Red 3TB Alphacool Eisbaer 280 Windows 10 Enterprise BCC Acer G246HL 
KeyboardPowerCaseMouse
Microsoft Natural Ergonomic Keyboard 4000 v1.0 Seasonic Prime 650W Titanium SSR-650TD Antec P280 Logitech G502 
  hide details  
Reply
Multipurpose PC
(12 items)
 
  
MotherboardGraphicsRAMHard Drive
Asus Prime X370 Pro EVGA 1050 Ti HOF 3600 C17 Intel 600P 512MB 
Hard DriveCoolingOSMonitor
WD Red 3TB Alphacool Eisbaer 280 Windows 10 Enterprise BCC Acer G246HL 
KeyboardPowerCaseMouse
Microsoft Natural Ergonomic Keyboard 4000 v1.0 Seasonic Prime 650W Titanium SSR-650TD Antec P280 Logitech G502 
  hide details  
Reply
post #378 of 512
Quote:
Originally Posted by Lermite View Post

I don't know but loading a profile that comes from another version of the bios looks pretty hazardous.
Setting the bios manually would be much safer.
Was settings from another 1001 bios so should be ok.

Presumably setting bios to default will reset it........gonna try it...
Amiga10
(15 items)
 
  
CPUMotherboardGraphicsRAM
R7 1700X @ 4.03GHz ASUS X370 Prime XFX Raadeon RX 580 8GB Black Edition G.Skill F4-4266C19D-16GTZR 
Hard DriveHard DriveHard DriveCooling
Samsung SM961 NVME SanDisk Ultra II Hitachi HDS5C3020ALA632 MasterCooler MasterLiquid 240 
OSMonitorMonitorKeyboard
Windows 10 Creators Ed Acer CB241HQK Acer CB241HQK No brand cheap gaming! 
PowerCaseMouse
Corsair RM 850 AeroCool 500 Microsoft Wireless Mouse 
  hide details  
Reply
Amiga10
(15 items)
 
  
CPUMotherboardGraphicsRAM
R7 1700X @ 4.03GHz ASUS X370 Prime XFX Raadeon RX 580 8GB Black Edition G.Skill F4-4266C19D-16GTZR 
Hard DriveHard DriveHard DriveCooling
Samsung SM961 NVME SanDisk Ultra II Hitachi HDS5C3020ALA632 MasterCooler MasterLiquid 240 
OSMonitorMonitorKeyboard
Windows 10 Creators Ed Acer CB241HQK Acer CB241HQK No brand cheap gaming! 
PowerCaseMouse
Corsair RM 850 AeroCool 500 Microsoft Wireless Mouse 
  hide details  
Reply
post #379 of 512
Thread Starter 
Quote:
Originally Posted by crakej View Post

I just tried this bios, but bus speed still the same. Could it be because I loaded a profile from USB?

Thanks for all the work you're (ALL!) doing! It's much appreciated.

Yes its because you have loaded the "old" profile. Your profile will set SB Clock Spread Spectrum Option back to Enabled. To use it flash it again and set all settings again but dont load an old profile.
post #380 of 512
Quote:
Originally Posted by Reous View Post

Yes its because you have loaded the "old" profile. Your profile will set SB Clock Spread Spectrum Option back to Enabled. To use it flash it again and set all settings again but dont load an old profile.

Can't I just do cmos reset?

Is there no way to enable this as a setting in the bios?
Amiga10
(15 items)
 
  
CPUMotherboardGraphicsRAM
R7 1700X @ 4.03GHz ASUS X370 Prime XFX Raadeon RX 580 8GB Black Edition G.Skill F4-4266C19D-16GTZR 
Hard DriveHard DriveHard DriveCooling
Samsung SM961 NVME SanDisk Ultra II Hitachi HDS5C3020ALA632 MasterCooler MasterLiquid 240 
OSMonitorMonitorKeyboard
Windows 10 Creators Ed Acer CB241HQK Acer CB241HQK No brand cheap gaming! 
PowerCaseMouse
Corsair RM 850 AeroCool 500 Microsoft Wireless Mouse 
  hide details  
Reply
Amiga10
(15 items)
 
  
CPUMotherboardGraphicsRAM
R7 1700X @ 4.03GHz ASUS X370 Prime XFX Raadeon RX 580 8GB Black Edition G.Skill F4-4266C19D-16GTZR 
Hard DriveHard DriveHard DriveCooling
Samsung SM961 NVME SanDisk Ultra II Hitachi HDS5C3020ALA632 MasterCooler MasterLiquid 240 
OSMonitorMonitorKeyboard
Windows 10 Creators Ed Acer CB241HQK Acer CB241HQK No brand cheap gaming! 
PowerCaseMouse
Corsair RM 850 AeroCool 500 Microsoft Wireless Mouse 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Bios Mod] Asus Prime X370-Pro (0902-1 / 1001M + Profile Mods)