Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE X299 OVERCLOCKING THREAD
New Posts  All Forums:Forum Nav:

GIGABYTE X299 OVERCLOCKING THREAD - Page 47

post #461 of 504
Wow...I don't know how I never saw this thread. I bought my 7820x and Aorus Gaming 7 launch day. I had Silicon Lottery delid this CPU a few weeks later.

Mobo: Gigabyte Aorus x299 Gaming 7
CPU: Intel i7 7820x @ 4.8Ghz
GPU: EVGA 1080 ti FTW3
RAM: g.Skill Trident Z RGB 3600 CL16
Storage: 2 x Samsung 960 EVO 500gb Raid 0, Samsung 850 Evo 1TB
Case: Phanteks Ethoo Evolv TG
Display: AOC AG352UCG 35.0" 3440x1440 100Hz

https://pcpartpicker.com/b/zqRJ7P













Cinebench at 5GHz




12hrs Prime95 v29.1





12hrs Prime95 v26.6

X299 Evolv'd
(13 items)
 
unRAID Server
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7-7820x @ 4.8GHz Gigabyte Aorus X299 Gaming 7 EVGA 1080 ti FTW3 g.skill TridentZ RGB 3600 CL16 
Hard DriveHard DriveCoolingOS
2 x Samsung 960 EVO 500gb Raid 0 Samsung 850 EVO 1TB H115i w 4 x Noiseblocker B14 PS Push/Pull Windows 10 Pro 
MonitorKeyboardPowerCase
AOC Agon AG352UCG 3440x1440 100hz Ultra Wide Corsair K70 EVGA Supernova G2 850w Phanteks Evolv ATX Tempered Glass 
Mouse
Logitech G900 
  hide details  
Reply
X299 Evolv'd
(13 items)
 
unRAID Server
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7-7820x @ 4.8GHz Gigabyte Aorus X299 Gaming 7 EVGA 1080 ti FTW3 g.skill TridentZ RGB 3600 CL16 
Hard DriveHard DriveCoolingOS
2 x Samsung 960 EVO 500gb Raid 0 Samsung 850 EVO 1TB H115i w 4 x Noiseblocker B14 PS Push/Pull Windows 10 Pro 
MonitorKeyboardPowerCase
AOC Agon AG352UCG 3440x1440 100hz Ultra Wide Corsair K70 EVGA Supernova G2 850w Phanteks Evolv ATX Tempered Glass 
Mouse
Logitech G900 
  hide details  
Reply
post #462 of 504
I could not figure out how to completely disable this turbo nonsense. I don't want any of it. All i want is to run my cpu at constant frequency and voltage 7/24, no matter the load, temp and power usage.
There are so many turbo settings in the bios, i played with some of them yet all i could achieve was 1 core running at 4ghz, the rest are 1200mhz. i have no idea why it behaves that way.

aorus gaming 9 user here.
Editing/Gaming
(15 items)
 
  
CPUMotherboardGraphicsRAM
i9 7900X delidded @ 4.7 - 1.25v (HT off) Gigabyte X299 AORUS Gaming 7 w/EK Monoblock NVIDIA TITAN X Pascal w/EK Waterblock & Backplate 32GB Corsair Vengeance RGB 3466 Quad Channel 
Hard DriveHard DriveCoolingOS
Samsung 950 Pro NVMe 512GB WD Black 4TB Full custom loop Win 10 Pro 
MonitorKeyboardPowerCase
ASUS SWIFT PG279Q 1440p 165Hz Razer Blackwidow Chroma Corsair RM1000x Thermaltake Core P5 
MouseMouse PadAudio
Razer DeathAdder Chroma Razer Sphex Schitt Stack + JBL LSR305 Studio Monitors 
  hide details  
Reply
Editing/Gaming
(15 items)
 
  
CPUMotherboardGraphicsRAM
i9 7900X delidded @ 4.7 - 1.25v (HT off) Gigabyte X299 AORUS Gaming 7 w/EK Monoblock NVIDIA TITAN X Pascal w/EK Waterblock & Backplate 32GB Corsair Vengeance RGB 3466 Quad Channel 
Hard DriveHard DriveCoolingOS
Samsung 950 Pro NVMe 512GB WD Black 4TB Full custom loop Win 10 Pro 
MonitorKeyboardPowerCase
ASUS SWIFT PG279Q 1440p 165Hz Razer Blackwidow Chroma Corsair RM1000x Thermaltake Core P5 
MouseMouse PadAudio
Razer DeathAdder Chroma Razer Sphex Schitt Stack + JBL LSR305 Studio Monitors 
  hide details  
Reply
post #463 of 504
Quote:
Originally Posted by Nautilus View Post

I could not figure out how to completely disable this turbo nonsense. I don't want any of it. All i want is to run my cpu at constant frequency and voltage 7/24, no matter the load, temp and power usage.
There are so many turbo settings in the bios, i played with some of them yet all i could achieve was 1 core running at 4ghz, the rest are 1200mhz. i have no idea why it behaves that way.

aorus gaming 9 user here.

disable speed shift, c1 c7 c6 etc..
me
(15 items)
 
  
CPUMotherboardGraphicsRAM
7900x@4700 1.230v gigabyte gaming 7 gigabyte 1080 g1 Gskill 32gb 3600c16 
Hard DriveCoolingOSMonitor
512 960 pro m.2 custom watercooling Win10 Lg 34UM95 
KeyboardPowerCaseMouse
corsair K70 evga 1000w g3 thermaltake Tower 900 Logitech mx518  
Audio
G930 
  hide details  
Reply
me
(15 items)
 
  
CPUMotherboardGraphicsRAM
7900x@4700 1.230v gigabyte gaming 7 gigabyte 1080 g1 Gskill 32gb 3600c16 
Hard DriveCoolingOSMonitor
512 960 pro m.2 custom watercooling Win10 Lg 34UM95 
KeyboardPowerCaseMouse
corsair K70 evga 1000w g3 thermaltake Tower 900 Logitech mx518  
Audio
G930 
  hide details  
Reply
post #464 of 504
Quote:
Originally Posted by meshal300 View Post

disable speed shift, c1 c7 c6 etc..

Tried turning off all the states, still getting single core 4ghz, the rest 1200 mhz.
Edited by Nautilus - 10/21/17 at 5:50am
Editing/Gaming
(15 items)
 
  
CPUMotherboardGraphicsRAM
i9 7900X delidded @ 4.7 - 1.25v (HT off) Gigabyte X299 AORUS Gaming 7 w/EK Monoblock NVIDIA TITAN X Pascal w/EK Waterblock & Backplate 32GB Corsair Vengeance RGB 3466 Quad Channel 
Hard DriveHard DriveCoolingOS
Samsung 950 Pro NVMe 512GB WD Black 4TB Full custom loop Win 10 Pro 
MonitorKeyboardPowerCase
ASUS SWIFT PG279Q 1440p 165Hz Razer Blackwidow Chroma Corsair RM1000x Thermaltake Core P5 
MouseMouse PadAudio
Razer DeathAdder Chroma Razer Sphex Schitt Stack + JBL LSR305 Studio Monitors 
  hide details  
Reply
Editing/Gaming
(15 items)
 
  
CPUMotherboardGraphicsRAM
i9 7900X delidded @ 4.7 - 1.25v (HT off) Gigabyte X299 AORUS Gaming 7 w/EK Monoblock NVIDIA TITAN X Pascal w/EK Waterblock & Backplate 32GB Corsair Vengeance RGB 3466 Quad Channel 
Hard DriveHard DriveCoolingOS
Samsung 950 Pro NVMe 512GB WD Black 4TB Full custom loop Win 10 Pro 
MonitorKeyboardPowerCase
ASUS SWIFT PG279Q 1440p 165Hz Razer Blackwidow Chroma Corsair RM1000x Thermaltake Core P5 
MouseMouse PadAudio
Razer DeathAdder Chroma Razer Sphex Schitt Stack + JBL LSR305 Studio Monitors 
  hide details  
Reply
post #465 of 504
Quote:
Originally Posted by Nautilus View Post

Tried turning off all the states, still getting single core 4ghz, the rest 1200 mhz.

did you enable enhance multi core performance..? it should be enabled
check this thread too
http://forum.gigabyte.us/thread/1572/aorus-x299-overclocking-thread
me
(15 items)
 
  
CPUMotherboardGraphicsRAM
7900x@4700 1.230v gigabyte gaming 7 gigabyte 1080 g1 Gskill 32gb 3600c16 
Hard DriveCoolingOSMonitor
512 960 pro m.2 custom watercooling Win10 Lg 34UM95 
KeyboardPowerCaseMouse
corsair K70 evga 1000w g3 thermaltake Tower 900 Logitech mx518  
Audio
G930 
  hide details  
Reply
me
(15 items)
 
  
CPUMotherboardGraphicsRAM
7900x@4700 1.230v gigabyte gaming 7 gigabyte 1080 g1 Gskill 32gb 3600c16 
Hard DriveCoolingOSMonitor
512 960 pro m.2 custom watercooling Win10 Lg 34UM95 
KeyboardPowerCaseMouse
corsair K70 evga 1000w g3 thermaltake Tower 900 Logitech mx518  
Audio
G930 
  hide details  
Reply
post #466 of 504
This may be a stupid question, but does anyone know how to read those two temperature sensors on the Gaming 9 board? I got them hooked to my two loops but neither Gigabyte SIV, not the BIOS is showing those temps. I got a ton of sensor data in apps like hwinfo, but I have no idea which is which. Anyone figured out how to read those?
post #467 of 504
today i run into new problem ..

yesterday i installed the monoblock and the temp was high
then today i remount it with less thermal past and the temp become normal..
however now windows only read 3 slot of memory out of 4
if i populate the memory in 1 2 7 8 it runs 32gb but in dual channel mode..
if i populate it as the manual says it reads only 24gb (windows/bios) although the cpuz read 32gb
i updated to latest beta bios 8b but same problem
anyone have an idea whats going on?
me
(15 items)
 
  
CPUMotherboardGraphicsRAM
7900x@4700 1.230v gigabyte gaming 7 gigabyte 1080 g1 Gskill 32gb 3600c16 
Hard DriveCoolingOSMonitor
512 960 pro m.2 custom watercooling Win10 Lg 34UM95 
KeyboardPowerCaseMouse
corsair K70 evga 1000w g3 thermaltake Tower 900 Logitech mx518  
Audio
G930 
  hide details  
Reply
me
(15 items)
 
  
CPUMotherboardGraphicsRAM
7900x@4700 1.230v gigabyte gaming 7 gigabyte 1080 g1 Gskill 32gb 3600c16 
Hard DriveCoolingOSMonitor
512 960 pro m.2 custom watercooling Win10 Lg 34UM95 
KeyboardPowerCaseMouse
corsair K70 evga 1000w g3 thermaltake Tower 900 Logitech mx518  
Audio
G930 
  hide details  
Reply
post #468 of 504
The lgiths do flash on/off whe npower is connected

They will also do the same thing when you power on the system (flash, then turn on completely)
post #469 of 504
Quote:
Originally Posted by Nautilus View Post

Tried turning off all the states, still getting single core 4ghz, the rest 1200 mhz.

try this:

Enable EIST
Enable C-States
Set AVX Offsets to 0
Enable Enhanced Multicore Performance

Once that owrks, trouble shoot form there which specific setting was causing it, but I am pretty certain it is both EIST and C-states
post #470 of 504
Hi all,

My system with 7900X is shutting off overnight testing on prime95 v27 (AVX). Problem is, it never overheats and never see core crashes.

Is it possible there is some sort of thermal trip for vrms occuring or is there a failsafe maybe because there is too much current running to the CPU?

currently trying to change Vcore Current Protection to Extreme and seeing if this fixes the issue.

As a note, trust me the speeds and voltages I am running are perfectly fine.. this is a very light OC/overcompensating voltage by a small amount.. but I would expect Overheating at some point and not just the system shutting down.


e: nm, figured it out no longer shutting off overnight biggrin.gif
Edited by eatthermalpaste - 11/2/17 at 8:28am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE X299 OVERCLOCKING THREAD