Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] Vega Frontier / RX Vega Owners Thread
New Posts  All Forums:Forum Nav:

[Official] Vega Frontier / RX Vega Owners Thread - Page 311

post #3101 of 5345
Hello Guys, it is a pleasure to be able to talk with you.

Unfortunately i came across some issues with my VEGA Frontier Edition (Air Cooled) updating to the Windows Falls Update.

There are two new Drivers for the FE right now, the Falls Update - Beta 17.40 - And the WHQL Pro Crimson 17.10

The behavior happens with both Drivers. On Any GPU Load Scenario, my Card crashes immediately. The GPU is at Stock settings, i haven't done any changes to it, besides increasing the Fan RPM to prevent overheating.

I have been trying to run SpecViewPerf ever since this afternoon, but no luck so far. I hope you are able to assist me, Thanks!


System:

Ryzen ThreadRipper 1950X - Stock
ASUS Zenith Extreme
VEGA Frontier Edition - Air Cooled
Thermaltake Toughpower 1050W Full Modular 80+ Gold.
post #3102 of 5345
Warning: Spoiler! (Click to show)
Quote:
Originally Posted by cplifj View Post

does anyone got any idea why Cinebench R15 only gets me 92.38 score on a vega64 liquid ???

that score should be alot higher as in almost double that.

all other benchmarks i have run so far are within known margins.

This happens on every driver i tried, from 17.7 to 17.10 and now on the 17.40 beta for fall creators update which i have got running now. Same result with the previous win10 and different drivers.

i'm kind of puzzled here...


I get 128 fps but if you look at the card notice the gpu tach never moves...mine also does the whole test at 613 mhz...yeah 613 so it isn't the card its the dopey benchmark for some reason it does not even load the card, seems for some stupid reason to load the cpu...
post #3103 of 5345
Quote:
Originally Posted by majestynl View Post

Welcome mate! Now playing can start smile.gif
I needed also pull out the nice Alu cover from my LE for the waterblock smile.gif

Cheers chap! biggrin.gif .

When you do block be interesting to know if it's a molded die or not smile.gif .
Quote:
Originally Posted by Sufferage View Post

So true. Just installed my GPX Pro today and had a really hard time getting rid of the original standard edition cooler, it just looks too nice thumb.gif
On the other hand, temps and noise levels i'm seeing now are looking damn well too biggrin.gif

Simple yet truly elegant design IMO.

Were you fortunate enough to gain molded die? what temps you seeing on your setup smile.gif .
Quote:
Originally Posted by Reikoji View Post

Thats why I wish I could mod my LC card to have a bigger radiator. I don't want to see the silver shroud go.

The internals of the Liquid Edition card seems so sweet, does not look like AMD skimped on cost there. I guess the rad size is as so to make it more compatible with as many cases. I guess for the enthusiast a bigger rad really would have been best.

An owner of Fury X modded the cooler to connect to his loop, initial testing he had some leaks and once resolved some how his mobo died.
The Stilt Machine
(14 items)
 
XPS - i5 4690K
(12 items)
 
XPS - Q6600
(8 items)
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus Crosshair VI Hero Sapphire Fury X@1145/545 G.Skill Trident Z 2x 8GB 3200MHz C14 
Hard DriveCoolingCoolingCooling
Samsung Evo 840 ThermalRight Archon IB-E X2 + 2x TY143 ThermalRight TY-143 2x front case intake Arctic Cooling F12 + 2x F9 as rear case exhaust 
OSMonitorKeyboardPower
Win 7 Pro x64 / Win 10 Pro x64 Asus MG279Q Cherry MX-Board 3.0 Cooler Master V850 
CaseMouse
SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
i5 4690K@4.9GHz 1.255V Asus Maximus VII Ranger Sapphire Fury X@1145/545 HyperX Savage 2x8GB 2400MHz C11 
Hard DriveCoolingOSMonitor
Samsung Evo 840 TR Archon SB-E X2 Win 7 Pro x64 / Win 10 x64 Asus MG279Q 
KeyboardPowerCaseMouse
Cherry MX-Board 3.0 Cooler Master V850 SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Asus P5K Premium Black Pearl Sapphire Toxic HD5850 Corsair Dominator 4GB 
Hard DriveCoolingOSPower
Crucial MX 100 256GB TR TRUE Rev.A Win 7 Pro x64 Cooler Master V650 
  hide details  
Reply
The Stilt Machine
(14 items)
 
XPS - i5 4690K
(12 items)
 
XPS - Q6600
(8 items)
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus Crosshair VI Hero Sapphire Fury X@1145/545 G.Skill Trident Z 2x 8GB 3200MHz C14 
Hard DriveCoolingCoolingCooling
Samsung Evo 840 ThermalRight Archon IB-E X2 + 2x TY143 ThermalRight TY-143 2x front case intake Arctic Cooling F12 + 2x F9 as rear case exhaust 
OSMonitorKeyboardPower
Win 7 Pro x64 / Win 10 Pro x64 Asus MG279Q Cherry MX-Board 3.0 Cooler Master V850 
CaseMouse
SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
i5 4690K@4.9GHz 1.255V Asus Maximus VII Ranger Sapphire Fury X@1145/545 HyperX Savage 2x8GB 2400MHz C11 
Hard DriveCoolingOSMonitor
Samsung Evo 840 TR Archon SB-E X2 Win 7 Pro x64 / Win 10 x64 Asus MG279Q 
KeyboardPowerCaseMouse
Cherry MX-Board 3.0 Cooler Master V850 SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Asus P5K Premium Black Pearl Sapphire Toxic HD5850 Corsair Dominator 4GB 
Hard DriveCoolingOSPower
Crucial MX 100 256GB TR TRUE Rev.A Win 7 Pro x64 Cooler Master V650 
  hide details  
Reply
post #3104 of 5345
Quote:
Originally Posted by tarot View Post

Warning: Spoiler! (Click to show)

I get 128 fps but if you look at the card notice the gpu tach never moves...mine also does the whole test at 613 mhz...yeah 613 so it isn't the card its the dopey benchmark for some reason it does not even load the card, seems for some stupid reason to load the cpu...


Thx, i wasn't watching those at the time, indeed, tachometer says idle while gpu-z reports a clockspeed from 280 to 380 MHz, averaging 330MHz will indeed show only about 93 fps.

i was kind of surprised there seeing my card seems to be a golden pick in all other performance.
post #3105 of 5345
Quote:
Originally Posted by cplifj View Post

normally a 64 does about 150/160fps and this is even a liquid cooled one so no. i'm gonna try a fresh system install soon , if it does not improve , i'm returning this beast to its maker..
Could be a CPU-Limit, the OpenGL Bench is Singlethreaded.....
post #3106 of 5345
Quote:
Originally Posted by cplifj View Post

Thx, i wasn't watching those at the time, indeed, tachometer says idle while gpu-z reports a clockspeed from 280 to 380 MHz, averaging 330MHz will indeed show only about 93 fps.

i was kind of surprised there seeing my card seems to be a golden pick in all other performance.

I would be interested to see anyone with an NVidia card to test this out does it ramp up your cards? because every amd card I have owned from furyx nano rx480 does the same thing no activity on the video card
post #3107 of 5345
Quote:
Originally Posted by tarot View Post

I would be interested to see anyone with an NVidia card to test this out does it ramp up your cards? because every amd card I have owned from furyx nano rx480 does the same thing no activity on the video card
I switched from a gtx 670 .... the same.... cpu limit
post #3108 of 5345
Quote:
Originally Posted by BeetleatWar1977 View Post

I switched from a gtx 670 .... the same.... cpu limit
guess that makes sense except the zero load on the gpu.

well not exactly zero but I fart harder than this tongue.gif
what I want to know is does this dopey bench load up any card...

post #3109 of 5345

@dagget3450

Yeah superposition is totally wonky now with crossfire, i'd run it with the first driver that allowed crossfire and no problem. With 17.10.1 , i tried all the different setting for crossfire and impossible to make it work correctly and nothing work, something change and i don't know what.

poisson 's
(12 items)
 
  
CPUMotherboardGraphicsGraphics
ryzen 1800x crosshair vi hero Rx vega 64 watercooled with ek block Rx vega 64 watercooled with ek block 
RAMCoolingMonitorKeyboard
F4-3200C14Q-64GTZ http://shop.watercool.de/MO-RA3-420-PRO-stainle... Samsung U32E850R logitech g910 
PowerMouseAudioOther
corsair ax1500i logitech g700s logitech g933 ekwb crosshair monoblock 
  hide details  
Reply
poisson 's
(12 items)
 
  
CPUMotherboardGraphicsGraphics
ryzen 1800x crosshair vi hero Rx vega 64 watercooled with ek block Rx vega 64 watercooled with ek block 
RAMCoolingMonitorKeyboard
F4-3200C14Q-64GTZ http://shop.watercool.de/MO-RA3-420-PRO-stainle... Samsung U32E850R logitech g910 
PowerMouseAudioOther
corsair ax1500i logitech g700s logitech g933 ekwb crosshair monoblock 
  hide details  
Reply
post #3110 of 5345
Quote:
Originally Posted by tarot View Post

guess that makes sense except the zero load on the gpu.

well not exactly zero but I fart harder than this tongue.gif
what I want to know is does this dopey bench load up any card...




if you look, you see @ place 1 the 670 with my FX and @6 with my old C2Q
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] Vega Frontier / RX Vega Owners Thread