Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] Vega Frontier / RX Vega Owners Thread
New Posts  All Forums:Forum Nav:

[Official] Vega Frontier / RX Vega Owners Thread - Page 527

post #5261 of 5801
My new vega 64 lc arrived and its behave very different.

old: undervolt good, hbm oc without artifacts, low clocks
new: overclock good, hbm oc artifacts, high clocks

Old one was around 1730 mhz in superposition. Hbm was 1190 mhz without artifact 1200mhz instant crash. Above 1150 mhz hbm almost 0 gain for superposition 1080p extreme.
New one almost reaching 1800 mhz (needs more tweak). Hbm artifact above 1150mhz. Undervolting not helps. Core overclock works.

Probably i was using 17.10.2 driver with old gpu. 17.11.4 with new gpu.

New gpu (out of the box) = old gpu (uv/oc) (in some game benchmarks)(shadow of war, rise of the tomb raider etc.)

Looks like new gpu has better silicon. Need more testing. HBM looks worse than old gpu. But didnt test games yet. In superposition old gpu HBM was definitely better.
post #5262 of 5801
CaptureSuperposition4k.PNG 154k .PNG file
Quote:
Originally Posted by BeetleatWar1977 View Post

Quote:
Originally Posted by os2wiz View Post

I have my Vega56 underwater with an Alphacool Eiswolf GPX Pro. My gpu is not optimized for overclocking yet I am using Wattman balanced power plan right now until I can optimize my voltage and frequency settings. Here is my Superposition benchmark for 4k. I have flashed my PowerColor RX Vega 56 with a RX Vega64 bios. CaptureSuperposition4koptimized.PNG 3525k .PNG file
A bit low under water^^

my best Score with an 56 & 64er Bios - under AIR:


AS I told you I had not even begun to adjust performance post water block so your comments were not helpful nor appreciated. I am uploading scores today, some of which are quite good. I will add superposition as well to this post as I run it in a few minutes. These are still not fully optimized. Unigine should be ashamed of not doing Superposition with a DX12 option.
CaptureAOTSEscalation4kleaderboard.PNG 2324k .PNG file CaptureFurmark1.19.14k.PNG 60k .PNG file CaptureRiseofTombRaiderBega56with64bios.PNG 367k .PNG file [/ATTACHMENT]
Edited by os2wiz - 12/14/17 at 9:54am
post #5263 of 5801
Nevermind,my memory failed me biggrin.gif Who has the hard-modded card ?
Edited by ducegt - 12/14/17 at 10:25am
Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel 7700K ASRock Z270 K6 Gaming Fatality RX VEGA 64 TridentZ 3600 15-15-35 
Hard DriveCoolingOSMonitor
Samsung EVO 850 Corsair H115i Windows 10 Nixeus NX-Vue24a 
KeyboardPowerCaseMouse
Corsair K70 Rapidfire  Corsair RM850X Corsair 600Q Logitech G303 
Mouse PadAudio
Steelseries Qck+ Integrated  
  hide details  
Reply
Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel 7700K ASRock Z270 K6 Gaming Fatality RX VEGA 64 TridentZ 3600 15-15-35 
Hard DriveCoolingOSMonitor
Samsung EVO 850 Corsair H115i Windows 10 Nixeus NX-Vue24a 
KeyboardPowerCaseMouse
Corsair K70 Rapidfire  Corsair RM850X Corsair 600Q Logitech G303 
Mouse PadAudio
Steelseries Qck+ Integrated  
  hide details  
Reply
post #5264 of 5801
While other GPU's have gotten the "compute" toggle for their cards, Adrenalin does not give this to us Vega owners. AMD claims this is because all Vega mining fixes are already in the driver anyhow, but this is blatantly untrue as the beta blockchain driver mines 35% faster.

Where are the promised fixes?

tl;dr Vega's on Adrenalin mines significantly slower than the BETA blockchain driver which is 3 months old, meaning I have to choose between $3,5 a day more or bug free games.
post #5265 of 5801
Quote:
Originally Posted by punchmonster View Post

While other GPU's have gotten the "compute" toggle for their cards, Adrenalin does not give this to us Vega owners. AMD claims this is because all Vega mining fixes are already in the driver anyhow, but this is blatantly untrue as the beta blockchain driver mines 35% faster.

Where are the promised fixes?

tl;dr Vega's on Adrenalin mines significantly slower than the BETA blockchain driver which is 3 months old, meaning I have to choose between $3,5 a day more or bug free games.

This is an answer to a question I asked a while ago. Thanks!

I guess I'll stay with the beta drivers for the time being. Gotta pay the bills first and foremost.
Myrna
(4 items)
 
  
CPUMotherboardGraphicsRAM
AMD Threadripper 1920X Asrock X399 Taichi  Gigabyte Aorus Waterforce WB 1080 TI 4 Way SLI Corsair Vengeance RGB 4x8GB 3466Mhz 
  hide details  
Reply
Myrna
(4 items)
 
  
CPUMotherboardGraphicsRAM
AMD Threadripper 1920X Asrock X399 Taichi  Gigabyte Aorus Waterforce WB 1080 TI 4 Way SLI Corsair Vengeance RGB 4x8GB 3466Mhz 
  hide details  
Reply
post #5266 of 5801
Quote:
Originally Posted by webhito View Post

Had some weird stuttering/flickering since updating to the latest driver. Improvements seemed to be non existant since my benchmarks were spitting out the same results. Wattman voltages looked higher for some reason. Saving profiles is nice but the flickering is a deal breaker for me so had to go back to 17.11.4.

Having a similar problem trying to run Timespy. Flickering then it just crashes. Can't even seem to run it at stock settings, maybe a dx12 thing? What are you running that you are getting flickering in?
post #5267 of 5801
Complaints about the missing µArch features on Reddit and the LTT Video about Frontier Edition were now picked up by the German tech press. If you want to draw more attention to this topic (and in the best case provoke an official statement from AMD), write emails to the editorial staff of tech and games magazines!

www.pcgameshardware.de/Vega-Codename-265481/News/AMD-Radeon-RX-Vega-Primitive-Shader-DSBR-Beschwerden-1245870/

https://www.reddit.com/r/Amd/comments/7js2wj/lets_make_some_noise_until_amd_will_answer/
post #5268 of 5801
Quote:
Originally Posted by Efilnikuf View Post

Having a similar problem trying to run Timespy. Flickering then it just crashes. Can't even seem to run it at stock settings, maybe a dx12 thing? What are you running that you are getting flickering in?

Stock speeds with a stable undervolt as to before the new drivers, any game I throw at it will randomly flicker and the stuttering even happened on the desktop just browsing around. They aren't just dx12 titles though, warband was one of them.
Edited by webhito - 12/14/17 at 1:25pm
Silver Streak
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 8700k Asrock Z370 Extreme4 Sapphire Rx Vega 64 Limited Edition 16gb Corsair Dominator Ddr4 3000 
Hard DriveHard DriveCoolingOS
Samsung 2tb Ssd  Seagate Ironwolf 10tb Noctua NH-D15S Windows 10 Pro 
MonitorKeyboardPowerCase
LG 34UM69G-B Das 4 Professional Seasonic Focus + 850 Enthoo Evolv ATX TG 
MouseMouse Pad
Logitech G900 Corsair mm300 
  hide details  
Reply
Silver Streak
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 8700k Asrock Z370 Extreme4 Sapphire Rx Vega 64 Limited Edition 16gb Corsair Dominator Ddr4 3000 
Hard DriveHard DriveCoolingOS
Samsung 2tb Ssd  Seagate Ironwolf 10tb Noctua NH-D15S Windows 10 Pro 
MonitorKeyboardPowerCase
LG 34UM69G-B Das 4 Professional Seasonic Focus + 850 Enthoo Evolv ATX TG 
MouseMouse Pad
Logitech G900 Corsair mm300 
  hide details  
Reply
post #5269 of 5801
Quote:
Originally Posted by webhito View Post

Stock speeds with a stable undervolt as to before the new drivers, any game I throw at it will randomly flicker and the stuttering even happened on the desktop just browsing around. They aren't just dx12 titles though, warband was one of them.

Well, I just seem to be getting it in dx12, can see a little here and there on dx11, it's a momentary thing and causing no driver crashing, but only on dx11 when I am really pushing the card.
post #5270 of 5801
So apparently compute mode in Vega IS enabled but only active with certain algo's? Can anyone confirm? And if so is there maybe a way for me to force that mode?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] Vega Frontier / RX Vega Owners Thread