Overclock.net › Forums › AMD › AMD Motherboards › ASUS ROG Zenith Extreme X399 ThreadRipper Overclocking / Support
New Posts  All Forums:Forum Nav:

ASUS ROG Zenith Extreme X399 ThreadRipper Overclocking / Support - Page 63

post #621 of 1728
Quote:
Originally Posted by Brain29 View Post

I have cas 16 3200 version trident z (non-rgb) I was having issues too - I think I have it stable now though
*what I did was
- set docp
- my kit was rated for v1.35 I changed it to v1.36
- not sure if dram digi voltage was set to extreme (not sure if I did this manually or if it automatically set it)

*however I can't seem to be able to overclock my cpu after doing this I was able to hit 3.9 stable with a v 1.33 - right now if i adjust anything outside off of default windows goes crazy after 10 min

Are you guys setting both of the channel voltages? CHAB CHCD.
post #622 of 1728
Quote:
Originally Posted by gupsterg View Post

Pretty sure those would be Hynix. You can use Thaiphoon Burner to gain RAM IC info.

Even if Hynix and as you had power active to PSU prior to post then it shouldn't do double post IMO.

I only have double post if PSU didn't have power prior to post. In which case the double post is normal.

If you go to Tool page > ASUS Overclocking Profile > Load/Save to USB you can dump UEFI settings as txt. Attach to post, someone maybe able to comment with suggestion.

Which UEFI you on?

I'm using 0603 right now, updating the BIOS seems to have solved my stability issues, I think though it's a bit too early to tell. Running my 1920x at 4Ghz with 3200Mhz and only does a single boot loop with this new BIOS.
Quote:
Originally Posted by Ronsanut View Post

I have tried a numbert of RAM kits. How many sticks in your kit and what is the speed. I have 64GB 3200mhz of 4x16GB sticks runnig ath 2933 with my 1950x overclocked to 4.0. I have thge 14-14-14-34 kit. I have not yet tried it at 3200. I had tried the 2 kits of the 3200 4x8gb sticks but with 8 sticks I could never get a stable overclock. Dropping down to 4 at 2933 I did. That kit was 16-18-18-38.

Running 4 sticks only, the timings on my RAM are 16, 18, 18, 38. Currently at 3200Mhz which is the rated speed of my RAM.
Edited by Chrono Detector - 9/22/17 at 7:31pm
    
CPUMotherboardGraphicsRAM
AMD Threadripper 1920x ASUS ROG X399 Zenith Extreme Gigabyte 11GB GTX 1080 Ti Aorus Xtreme 32GB G.Skill Trident RGB 3200Mhz 
Hard DriveCoolingOSPower
Crucial MX300 1050TB SSD Thermaltake Riing 240mm RGB Windows 10 Pro SilverStone Strider Platinum 1000W Power Supply 
Case
Coolermaster CM Storm Trooper 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Threadripper 1920x ASUS ROG X399 Zenith Extreme Gigabyte 11GB GTX 1080 Ti Aorus Xtreme 32GB G.Skill Trident RGB 3200Mhz 
Hard DriveCoolingOSPower
Crucial MX300 1050TB SSD Thermaltake Riing 240mm RGB Windows 10 Pro SilverStone Strider Platinum 1000W Power Supply 
Case
Coolermaster CM Storm Trooper 
  hide details  
Reply
post #623 of 1728
Quote:
Originally Posted by Reikoji View Post

Are you guys setting both of the channel voltages? CHAB CHCD.

I didn't have to adjust those voltages from what docp set
*I could also set the docp and manually drop the hrtz 1-2 settings and it would be stable
post #624 of 1728
Quote:
Originally Posted by Brain29 View Post

I didn't have to adjust those voltages from what docp set
*I could also set the docp and manually drop the hrtz 1-2 settings and it would be stable

Interesting. In order to leave processor all stocked I selected memory frequency manually, put in timings manually, and set both channel voltages (1.4v for good measure).

3200mhz
14-14-14-34
1.4v/1.4v
post #625 of 1728
sorry @Reikoji those were the 2 voltages I changed the ch confused me - the bios doesn't put the ch in-front of it
post #626 of 1728
Quote:
Originally Posted by nycgtr View Post

Can anyone confirm temperature reading being resolved with this patch?

It's not in terms of the display on the IO shroud, mines fixed at 36 deg but other times it isn't.


Can somebody please confirm their W10 power settings - I cannot get my TR to boost beyond 3.7GHz anymore and I'm stumped. I'm on Ryzen Balanced and tried the minimum processor state from 5%-90%, max is at 100% (which should and does enable CPB up to 3.7GHz), there's a new setting in there called Maximum Processor Frequency, default is 0 and again i've tried setting this up to 4GHz too to no effect.
post #627 of 1728
Thread Starter 
Quote:
Originally Posted by Turok916 View Post

Warning: Spoiler! (Click to show)
Hi Guys I have been following this thread since the OP and just create an account here so I can share with the rest, I'm waiting for some parts for the new build but today I receive my RAM Kit I went like a lot of the people with G.Skill the kit is a 32GB 3200 Kit F4-3200C16Q-32GTZR right know I don't have how to tested but I was trying to figure out what kind of memory chips this kit can have probably Hynix, but for my surprise the barcodes on the box and the memory sticks are different (newer?) the box has 2 barcodes first: 848354024989 second: 4719692014986 and the memories have also a 2 codes 1 above the barcode and 1 below, above: 04240X8820M and below: 17360365589 these last two numbers seems like a correlative each stick is different, 87, 88, 89 and 90.

I'm just curious is my kit is somehow newer or maybe different ?, I will post more info when the processor, mainboard, and AIO get here...

Regards to everyone, this site is full of nice threads and for what I have read some nice people here... Im more than anxious to update my loyal Opteron 170.

17360365589 is serial. First two digits is production year, 17 in your case. Second two digits is production week, 36 in your case. In each kit you will notice consecutive numbers like you have (87, 88, 89 and 90).

My serial is longer. 1712A500xxxxxxx , I have F4-3200C14D-16GTZ. The A500 is to denote Samsung IC, IIRC A400 is Hynix. Besides the serial showing timings can be guide to which IC there maybe.

F4-3200C16Q-32GTZR has 16-18-18-38, which is more than likely Hynix. A kit where the first three primary timings are the same, is likely to be Samsung, for example 14-14-14-34.
Quote:
Originally Posted by Reikoji View Post

Warning: Spoiler! (Click to show)


(/ .□.)\ ┻━┻~ ヽ(`Д´)ノ~┻━┻ /(.□. \)


This is my 1800x all over again, but with better cooling and correct memory timings. Passes 15m real bench no errors again redface.gif. 78c vrms tho hmm.

That is too high IMO.

I have Be Quiet Dark Base 900. I modified the front panel to have all mesh.
Warning: Spoiler! (Click to show)

I use 2x MagiCool G2 Slim 360mm rads, each have 3x Arctic Cooling F12 PWM fans. Front rad intake, top as exhaust. The SilentWings 3 140mm which came with case is used as rear exhaust. I see max 57°C in RB for VRM, ~50°C average, room ambient ~23°C when below test done.



Even running P95 SmallFFT with 1950X stock does not bring VRM temps as high as yours.



3.9GHz with 1.3V does hit the VRM hard with SmallFFT.


Quote:
Originally Posted by Neonkore View Post

It's not in terms of the display on the IO shroud, mines fixed at 36 deg but other times it isn't.

Working all good here TBH smile.gif .

Do bare in mind that it's one read out trying to show 2 CPU nodes temp and each has ~20 sensors, some rotating and highest value display goes on with tCTL which the Super IO Chip would be reading to show on OLED.
Quote:
Originally Posted by Neonkore View Post

Can somebody please confirm their W10 power settings - I cannot get my TR to boost beyond 3.7GHz anymore and I'm stumped. I'm on Ryzen Balanced and tried the minimum processor state from 5%-90%, max is at 100% (which should and does enable CPB up to 3.7GHz), there's a new setting in there called Maximum Processor Frequency, default is 0 and again i've tried setting this up to 4GHz too to no effect.

Maximum Processor Frequency as 0 equal no limit. So OS can not limit it. Previous views of your PP seemed to be to be correct. I use balanced currently, min 5% max 100%, core parking tweak and that's it TBH.

Perhaps fresh OS install if you are not resolving issue with investigations?
Edited by gupsterg - 9/23/17 at 3:36am
The Stilt Machine
(14 items)
 
XPS - i5 4690K
(12 items)
 
XPS - Q6600
(8 items)
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus Crosshair VI Hero Sapphire Fury X@1145/545 G.Skill Trident Z 2x 8GB 3200MHz C14 
Hard DriveCoolingCoolingCooling
Samsung Evo 840 ThermalRight Archon IB-E X2 + 2x TY143 ThermalRight TY-143 2x front case intake Arctic Cooling F12 + 2x F9 as rear case exhaust 
OSMonitorKeyboardPower
Win 7 Pro x64 / Win 10 Pro x64 Asus MG279Q Cherry MX-Board 3.0 Cooler Master V850 
CaseMouse
SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
i5 4690K@4.9GHz 1.255V Asus Maximus VII Ranger Sapphire Fury X@1145/545 HyperX Savage 2x8GB 2400MHz C11 
Hard DriveCoolingOSMonitor
Samsung Evo 840 TR Archon SB-E X2 Win 7 Pro x64 / Win 10 x64 Asus MG279Q 
KeyboardPowerCaseMouse
Cherry MX-Board 3.0 Cooler Master V850 SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Asus P5K Premium Black Pearl Sapphire Toxic HD5850 Corsair Dominator 4GB 
Hard DriveCoolingOSPower
Crucial MX 100 256GB TR TRUE Rev.A Win 7 Pro x64 Cooler Master V650 
  hide details  
Reply
The Stilt Machine
(14 items)
 
XPS - i5 4690K
(12 items)
 
XPS - Q6600
(8 items)
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus Crosshair VI Hero Sapphire Fury X@1145/545 G.Skill Trident Z 2x 8GB 3200MHz C14 
Hard DriveCoolingCoolingCooling
Samsung Evo 840 ThermalRight Archon IB-E X2 + 2x TY143 ThermalRight TY-143 2x front case intake Arctic Cooling F12 + 2x F9 as rear case exhaust 
OSMonitorKeyboardPower
Win 7 Pro x64 / Win 10 Pro x64 Asus MG279Q Cherry MX-Board 3.0 Cooler Master V850 
CaseMouse
SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
i5 4690K@4.9GHz 1.255V Asus Maximus VII Ranger Sapphire Fury X@1145/545 HyperX Savage 2x8GB 2400MHz C11 
Hard DriveCoolingOSMonitor
Samsung Evo 840 TR Archon SB-E X2 Win 7 Pro x64 / Win 10 x64 Asus MG279Q 
KeyboardPowerCaseMouse
Cherry MX-Board 3.0 Cooler Master V850 SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Asus P5K Premium Black Pearl Sapphire Toxic HD5850 Corsair Dominator 4GB 
Hard DriveCoolingOSPower
Crucial MX 100 256GB TR TRUE Rev.A Win 7 Pro x64 Cooler Master V650 
  hide details  
Reply
post #628 of 1728
What is the best BIOS revision to be running chaps? I'm on 0906 right now - worth upgrading to later versions, if so which - 0603?
post #629 of 1728
Quote:
Originally Posted by gupsterg View Post

17360365589 is serial. First two digits is production year, 17 in your case. Second two digits is production week, 36 in your case. In each kit you will notice consecutive numbers like you have (87, 88, 89 and 90).

My serial is longer. 1712A500xxxxxxx , I have F4-3200C14D-16GTZ. The A500 is to denote Samsung IC, IIRC A400 is Hynix. Besides the serial showing timings can be guide to which IC there maybe.

F4-3200C16Q-32GTZR has 16-18-18-38, which is more than likely Hynix. A kit where the first three primary timings are the same, is likely to be Samsung, for example 14-14-14-34.
That is too high IMO.

I have Be Quiet Dark Base 900. I modified the front panel to have all mesh.
Warning: Spoiler! (Click to show)

I use 2x MagiCool G2 Slim 360mm rads, each have 3x Arctic Cooling F12 PWM fans. Front rad intake, top as exhaust. The SilentWings 3 140mm which came with case is used as rear exhaust. I see max 57°C in RB for VRM, ~50°C average, room ambient ~23°C when below test done.



Even running P95 SmallFFT with 1950X stock does not bring VRM temps as high as yours.



3.9GHz with 1.3V does hit the VRM hard with SmallFFT.


Working all good here TBH smile.gif .

Do bare in mind that it's one read out trying to show 2 CPU nodes temp and each has ~20 sensors, some rotating and highest value display goes on with tCTL which the Super IO Chip would be reading to show on OLED.
Maximum Processor Frequency as 0 equal no limit. So OS can not limit it. Previous views of your PP seemed to be to be correct. I use balanced currently, min 5% max 100%, core parking tweak and that's it TBH.

Perhaps fresh OS install if you are not resolving issue with investigations?

Hmmmmm would it help if the fan behind the I/O was actually spinning . . . ?

At stock, 15m of realbench put VRM to 56c. That wasnt 78 @ idle btw, 78c after 15m of realbench at 4ghz with 1.365v
Edited by Reikoji - 9/23/17 at 5:22am
post #630 of 1728
Yes I manually set my voltages to 1.35
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › ASUS ROG Zenith Extreme X399 ThreadRipper Overclocking / Support