Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Can't Get a Functional WU on R9 Fury
New Posts  All Forums:Forum Nav:

Can't Get a Functional WU on R9 Fury

post #1 of 6
Thread Starter 
For the past few days on my TC card, I can't seem to get a proper WU. The other slot works perfectly fine. I've tried deleting the work unit and reinstalling F@H. (However when I reinstalled, I didn't wipe settings so I wouldn't have to redo them all. Is that worth a try?) And just waiting for the WU doesn't do anything. It seems to restart when I'm not looking, so it's always 100.something days.
Any other ideas? Here's a screenshot.

The Phoenix
(23 items)
 
The Qube V2
(20 items)
 
Zephyr
(8 items)
 
CPUMotherboardGraphicsRAM
[Intel] i5-3570K [MSI] Z77A-GD65 Gaming [Sapphire] HD 7990 "Malta" 6GB [Avexir] Core Series 4x4 DDR3-1600 (Red LED) 
Hard DriveCoolingCoolingCooling
[Samsung] 840 EVO 250GB SSD [Arctic Cooling] Liquid Freezer 120 [SilenX] Effizio 120mm Case Fan [SilenX] Effizio 120mm Case Fan 
CoolingCoolingOSMonitor
[SilenX] Effizio 80mm Case Fan [SilenX] Effizio 80mm Case Fan [Microsoft] Windows 7 Professional 64-bit [Dell] Ultrasharp U2312HM 1920x1080 
MonitorKeyboardPowerCase
[Dell] Ultrasharp U2312HM 1920x1080 [WASD] Code TKL with Cherry MX Clear Switches [Seasonic] X-850 [Riotoro] CR1080 
MouseMouse PadAudioAudio
[Logitech] G600 [XTracPads] Ripper XXL Gaming Mat [M-Audio] Studiophile Q40 [Fiio] E10 USB Amp/DAC 
AudioOtherOther
[Samson] Go Mic [Bitfenix] Alchemy Sleeved Cable Extensions [NZXT] Sleeved White LED Kit 
CPUMotherboardGraphicsRAM
[Intel] i7-6700HQ [Sager] NP8657-S (Clevo P650RE3) [Nvidia] GTX 970M 3GB [Generic] 2x8 DDR4-2133 
Hard DriveHard DriveOSMonitor
[Samsung] 850 EVO 250GB M.2 SSD [Generic] 2TB 5400RPM HDD [Microsoft] Windows 10 Pro 64-bit [Sager] 15.6" 1920x1080 
  hide details  
Reply
The Phoenix
(23 items)
 
The Qube V2
(20 items)
 
Zephyr
(8 items)
 
CPUMotherboardGraphicsRAM
[Intel] i5-3570K [MSI] Z77A-GD65 Gaming [Sapphire] HD 7990 "Malta" 6GB [Avexir] Core Series 4x4 DDR3-1600 (Red LED) 
Hard DriveCoolingCoolingCooling
[Samsung] 840 EVO 250GB SSD [Arctic Cooling] Liquid Freezer 120 [SilenX] Effizio 120mm Case Fan [SilenX] Effizio 120mm Case Fan 
CoolingCoolingOSMonitor
[SilenX] Effizio 80mm Case Fan [SilenX] Effizio 80mm Case Fan [Microsoft] Windows 7 Professional 64-bit [Dell] Ultrasharp U2312HM 1920x1080 
MonitorKeyboardPowerCase
[Dell] Ultrasharp U2312HM 1920x1080 [WASD] Code TKL with Cherry MX Clear Switches [Seasonic] X-850 [Riotoro] CR1080 
MouseMouse PadAudioAudio
[Logitech] G600 [XTracPads] Ripper XXL Gaming Mat [M-Audio] Studiophile Q40 [Fiio] E10 USB Amp/DAC 
AudioOtherOther
[Samson] Go Mic [Bitfenix] Alchemy Sleeved Cable Extensions [NZXT] Sleeved White LED Kit 
CPUMotherboardGraphicsRAM
[Intel] i7-6700HQ [Sager] NP8657-S (Clevo P650RE3) [Nvidia] GTX 970M 3GB [Generic] 2x8 DDR4-2133 
Hard DriveHard DriveOSMonitor
[Samsung] 850 EVO 250GB M.2 SSD [Generic] 2TB 5400RPM HDD [Microsoft] Windows 10 Pro 64-bit [Sager] 15.6" 1920x1080 
  hide details  
Reply
post #2 of 6

Have you tried deleting the slot, restart computer and then add the slot again, of course you will have to add all your settings again :o

post #3 of 6
whenever it breaks on me, i usually just wait for the non broken slot to finish then full wipe reinstall. fixes it 9/10.
post #4 of 6
There is another log tab. Post that.

Is it trying to download core21 again? It's global for all cards so if both try to download core 21 again it can get into a locked situation.
post #5 of 6
Thread Starter 
Upon looking into some files for your recommendations, I may have stumbled upon the solution. I'll let it fold nonstop over the weekend and monitor it. If I've fixed it, I'll let you all know. thumb.gif
The Phoenix
(23 items)
 
The Qube V2
(20 items)
 
Zephyr
(8 items)
 
CPUMotherboardGraphicsRAM
[Intel] i5-3570K [MSI] Z77A-GD65 Gaming [Sapphire] HD 7990 "Malta" 6GB [Avexir] Core Series 4x4 DDR3-1600 (Red LED) 
Hard DriveCoolingCoolingCooling
[Samsung] 840 EVO 250GB SSD [Arctic Cooling] Liquid Freezer 120 [SilenX] Effizio 120mm Case Fan [SilenX] Effizio 120mm Case Fan 
CoolingCoolingOSMonitor
[SilenX] Effizio 80mm Case Fan [SilenX] Effizio 80mm Case Fan [Microsoft] Windows 7 Professional 64-bit [Dell] Ultrasharp U2312HM 1920x1080 
MonitorKeyboardPowerCase
[Dell] Ultrasharp U2312HM 1920x1080 [WASD] Code TKL with Cherry MX Clear Switches [Seasonic] X-850 [Riotoro] CR1080 
MouseMouse PadAudioAudio
[Logitech] G600 [XTracPads] Ripper XXL Gaming Mat [M-Audio] Studiophile Q40 [Fiio] E10 USB Amp/DAC 
AudioOtherOther
[Samson] Go Mic [Bitfenix] Alchemy Sleeved Cable Extensions [NZXT] Sleeved White LED Kit 
CPUMotherboardGraphicsRAM
[Intel] i7-6700HQ [Sager] NP8657-S (Clevo P650RE3) [Nvidia] GTX 970M 3GB [Generic] 2x8 DDR4-2133 
Hard DriveHard DriveOSMonitor
[Samsung] 850 EVO 250GB M.2 SSD [Generic] 2TB 5400RPM HDD [Microsoft] Windows 10 Pro 64-bit [Sager] 15.6" 1920x1080 
  hide details  
Reply
The Phoenix
(23 items)
 
The Qube V2
(20 items)
 
Zephyr
(8 items)
 
CPUMotherboardGraphicsRAM
[Intel] i5-3570K [MSI] Z77A-GD65 Gaming [Sapphire] HD 7990 "Malta" 6GB [Avexir] Core Series 4x4 DDR3-1600 (Red LED) 
Hard DriveCoolingCoolingCooling
[Samsung] 840 EVO 250GB SSD [Arctic Cooling] Liquid Freezer 120 [SilenX] Effizio 120mm Case Fan [SilenX] Effizio 120mm Case Fan 
CoolingCoolingOSMonitor
[SilenX] Effizio 80mm Case Fan [SilenX] Effizio 80mm Case Fan [Microsoft] Windows 7 Professional 64-bit [Dell] Ultrasharp U2312HM 1920x1080 
MonitorKeyboardPowerCase
[Dell] Ultrasharp U2312HM 1920x1080 [WASD] Code TKL with Cherry MX Clear Switches [Seasonic] X-850 [Riotoro] CR1080 
MouseMouse PadAudioAudio
[Logitech] G600 [XTracPads] Ripper XXL Gaming Mat [M-Audio] Studiophile Q40 [Fiio] E10 USB Amp/DAC 
AudioOtherOther
[Samson] Go Mic [Bitfenix] Alchemy Sleeved Cable Extensions [NZXT] Sleeved White LED Kit 
CPUMotherboardGraphicsRAM
[Intel] i7-6700HQ [Sager] NP8657-S (Clevo P650RE3) [Nvidia] GTX 970M 3GB [Generic] 2x8 DDR4-2133 
Hard DriveHard DriveOSMonitor
[Samsung] 850 EVO 250GB M.2 SSD [Generic] 2TB 5400RPM HDD [Microsoft] Windows 10 Pro 64-bit [Sager] 15.6" 1920x1080 
  hide details  
Reply
post #6 of 6
Thread Starter 
Okay, so I think that was it. Earlier last week, I began using a program called Clockblocker, as recommended by @navjack27 to avoid GPU driver crashing with fluctuating power states. I worked perfectly while gaming, but apparently it makes F@H crash. A lot. Disabling it and just running folding instead seems to do the trick. Thanks for the responses though!
The Phoenix
(23 items)
 
The Qube V2
(20 items)
 
Zephyr
(8 items)
 
CPUMotherboardGraphicsRAM
[Intel] i5-3570K [MSI] Z77A-GD65 Gaming [Sapphire] HD 7990 "Malta" 6GB [Avexir] Core Series 4x4 DDR3-1600 (Red LED) 
Hard DriveCoolingCoolingCooling
[Samsung] 840 EVO 250GB SSD [Arctic Cooling] Liquid Freezer 120 [SilenX] Effizio 120mm Case Fan [SilenX] Effizio 120mm Case Fan 
CoolingCoolingOSMonitor
[SilenX] Effizio 80mm Case Fan [SilenX] Effizio 80mm Case Fan [Microsoft] Windows 7 Professional 64-bit [Dell] Ultrasharp U2312HM 1920x1080 
MonitorKeyboardPowerCase
[Dell] Ultrasharp U2312HM 1920x1080 [WASD] Code TKL with Cherry MX Clear Switches [Seasonic] X-850 [Riotoro] CR1080 
MouseMouse PadAudioAudio
[Logitech] G600 [XTracPads] Ripper XXL Gaming Mat [M-Audio] Studiophile Q40 [Fiio] E10 USB Amp/DAC 
AudioOtherOther
[Samson] Go Mic [Bitfenix] Alchemy Sleeved Cable Extensions [NZXT] Sleeved White LED Kit 
CPUMotherboardGraphicsRAM
[Intel] i7-6700HQ [Sager] NP8657-S (Clevo P650RE3) [Nvidia] GTX 970M 3GB [Generic] 2x8 DDR4-2133 
Hard DriveHard DriveOSMonitor
[Samsung] 850 EVO 250GB M.2 SSD [Generic] 2TB 5400RPM HDD [Microsoft] Windows 10 Pro 64-bit [Sager] 15.6" 1920x1080 
  hide details  
Reply
The Phoenix
(23 items)
 
The Qube V2
(20 items)
 
Zephyr
(8 items)
 
CPUMotherboardGraphicsRAM
[Intel] i5-3570K [MSI] Z77A-GD65 Gaming [Sapphire] HD 7990 "Malta" 6GB [Avexir] Core Series 4x4 DDR3-1600 (Red LED) 
Hard DriveCoolingCoolingCooling
[Samsung] 840 EVO 250GB SSD [Arctic Cooling] Liquid Freezer 120 [SilenX] Effizio 120mm Case Fan [SilenX] Effizio 120mm Case Fan 
CoolingCoolingOSMonitor
[SilenX] Effizio 80mm Case Fan [SilenX] Effizio 80mm Case Fan [Microsoft] Windows 7 Professional 64-bit [Dell] Ultrasharp U2312HM 1920x1080 
MonitorKeyboardPowerCase
[Dell] Ultrasharp U2312HM 1920x1080 [WASD] Code TKL with Cherry MX Clear Switches [Seasonic] X-850 [Riotoro] CR1080 
MouseMouse PadAudioAudio
[Logitech] G600 [XTracPads] Ripper XXL Gaming Mat [M-Audio] Studiophile Q40 [Fiio] E10 USB Amp/DAC 
AudioOtherOther
[Samson] Go Mic [Bitfenix] Alchemy Sleeved Cable Extensions [NZXT] Sleeved White LED Kit 
CPUMotherboardGraphicsRAM
[Intel] i7-6700HQ [Sager] NP8657-S (Clevo P650RE3) [Nvidia] GTX 970M 3GB [Generic] 2x8 DDR4-2133 
Hard DriveHard DriveOSMonitor
[Samsung] 850 EVO 250GB M.2 SSD [Generic] 2TB 5400RPM HDD [Microsoft] Windows 10 Pro 64-bit [Sager] 15.6" 1920x1080 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Can't Get a Functional WU on R9 Fury