Overclock.net › Forums › Graphics Cards › NVIDIA › PC cant connect with GPU
New Posts  All Forums:Forum Nav:

PC cant connect with GPU

post #1 of 11
Thread Starter 
Hello there guys i just joined to seek an advice or any other usefull information about my problem ..

so the thing is .. i builded a c for my selfe i got all the parts ,, i used it for 4 days ,
i hade my pc in open frame .. as my old frame was to smal for it .. as i got the sapce problem sorted out i didnt want to keep my card on mother board cause it was to big and it made that strange bend on a side from its weight so i decided to put in separatly and for that i used USB 3.0 Pcie PCI-E Express 1x To 16x Extender Riser Card Adapter , i was told to order 6 of them cause usualy 1 or more of them are faoulty and mai not work , so i ordered 6 of them , when they finaly arrived i turned of my pc disconected the PSU and tok out my GPU , added the card connected everytihng and turned on PC .. and it was not working so i tested all ofthe adapter cards i got , and non of them seemed to work , so i put my gpu back in place . i turn on my PC and guess what .. windows dosnt detect my card .. i tried to instal updates it showd error that htere is no hardware t support the driver . i reinstaled windows . reseted motherboard and still nothing worked .. its like the card is not there . got me the feeling that the body is there but there is no mind .. like gpu works leds come on fans spins for 10 seconds when u turn on pc but after that nothing .. it just sits there like a zombie .. what might cause this problem ? did i somehow killed the card , is it posible that the extender ricer card adapter killed the GPU or smth ? i tried to connect the gpu to another pc in PC hardware shop it didnt work there as well ...

thanks
post #2 of 11
Sadly, if you've tested in another computer and the GPU still fails, the problem lies with the GPU almost certainly.

Someone may have some ideas for testing and troubleshooting - I haven't had a card non responsive on me like that, but you've done the work of isolating the problem component, which should help anyone attempting to help you further.

Did any damage occur to the power connectors or PCIE connection?

Did you have to force the card into the riser, or the riser into the motherboard?
    
CPUMotherboardGraphicsRAM
Phenom II X3 720 @ 3.5 (1.39v) Gigabyte GA-MA790XT-UD4P ASUS 5850 @ 880/1180 (1.118v) 4gb 1333mhz G.Skill DDR3 
Hard DriveHard DriveHard DriveHard Drive
64gb Crucial M4 SSD 3x 250gb WD2500JD - RAID0 1tb WD1001FALS 1tb WD10EARS 
Optical DriveCoolingOSMonitor
Pioneer DLDVD/CDRW Arctic Freezer Pro 64 Win 7 64bit Ultimate E2305 LG 23" LED 
KeyboardPowerCaseMouse
Filco Majestouch II Ninja Tenkeyless Fortron BlueStorm II 500w CM 690II Advanced Razer DeathAdder 
Mouse PadAudioAudio
generic Echo Miamidi PCI M-Audio BX5a Studio Monitors 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X3 720 @ 3.5 (1.39v) Gigabyte GA-MA790XT-UD4P ASUS 5850 @ 880/1180 (1.118v) 4gb 1333mhz G.Skill DDR3 
Hard DriveHard DriveHard DriveHard Drive
64gb Crucial M4 SSD 3x 250gb WD2500JD - RAID0 1tb WD1001FALS 1tb WD10EARS 
Optical DriveCoolingOSMonitor
Pioneer DLDVD/CDRW Arctic Freezer Pro 64 Win 7 64bit Ultimate E2305 LG 23" LED 
KeyboardPowerCaseMouse
Filco Majestouch II Ninja Tenkeyless Fortron BlueStorm II 500w CM 690II Advanced Razer DeathAdder 
Mouse PadAudioAudio
generic Echo Miamidi PCI M-Audio BX5a Studio Monitors 
  hide details  
Reply
post #3 of 11
Thread Starter 
thanks for your replay . nop there is no obvious signs of damage no burns there was no smell no sound , nothing ... i connected everything with ease .. there ware no strung no nothing it was easy and clean install it just didnt detect my card from the first adaptor card i used ...
post #4 of 11
USB 3.0 Pcie PCI-E Express 1x To 16x Extender Riser Card Adapter

Had to google what that was. Sounds like that's killed it. Some have killed mobos using them (quick search on web).
Hexacore Whore
(14 items)
 
  
CPUMotherboardGraphicsGraphics
1055t 125w @ 3.5 Gigabyte GA-890GPA UD3-H rev 1.0 F7c MSI R6950 PE OC Unlocked shaders MSI R6950 PE OC Locked shaders :( 
RAMOSMonitorKeyboard
G.Skill Ripjaw Blue 1.6v Win7 Ultimate 64bit LG 37LH3000 37" 1080P Havit Magic Eagle 
PowerCaseMouseMouse Pad
XFX XXX 650W Cooler Master Storm Scout Havit Magic Eagle Havit 
  hide details  
Reply
Hexacore Whore
(14 items)
 
  
CPUMotherboardGraphicsGraphics
1055t 125w @ 3.5 Gigabyte GA-890GPA UD3-H rev 1.0 F7c MSI R6950 PE OC Unlocked shaders MSI R6950 PE OC Locked shaders :( 
RAMOSMonitorKeyboard
G.Skill Ripjaw Blue 1.6v Win7 Ultimate 64bit LG 37LH3000 37" 1080P Havit Magic Eagle 
PowerCaseMouseMouse Pad
XFX XXX 650W Cooler Master Storm Scout Havit Magic Eagle Havit 
  hide details  
Reply
post #5 of 11
Thread Starter 
there are bunch of people that are using them i hawe 3 friends of mine which are using them and they didnt hawe no problems :O i was just amazed how that peace of **** can kill a gpu
post #6 of 11


How was it mounted on that pokey wee thing? Just rolling about the desk? redface.gif
Hexacore Whore
(14 items)
 
  
CPUMotherboardGraphicsGraphics
1055t 125w @ 3.5 Gigabyte GA-890GPA UD3-H rev 1.0 F7c MSI R6950 PE OC Unlocked shaders MSI R6950 PE OC Locked shaders :( 
RAMOSMonitorKeyboard
G.Skill Ripjaw Blue 1.6v Win7 Ultimate 64bit LG 37LH3000 37" 1080P Havit Magic Eagle 
PowerCaseMouseMouse Pad
XFX XXX 650W Cooler Master Storm Scout Havit Magic Eagle Havit 
  hide details  
Reply
Hexacore Whore
(14 items)
 
  
CPUMotherboardGraphicsGraphics
1055t 125w @ 3.5 Gigabyte GA-890GPA UD3-H rev 1.0 F7c MSI R6950 PE OC Unlocked shaders MSI R6950 PE OC Locked shaders :( 
RAMOSMonitorKeyboard
G.Skill Ripjaw Blue 1.6v Win7 Ultimate 64bit LG 37LH3000 37" 1080P Havit Magic Eagle 
PowerCaseMouseMouse Pad
XFX XXX 650W Cooler Master Storm Scout Havit Magic Eagle Havit 
  hide details  
Reply
post #7 of 11
Thread Starter 
no idea what are u asking .. mounted on what ? u just put it on a GPU and lock it ant let it sit there
post #8 of 11


Sags standing up (been in rig since 2011). It's normal.

Mounted on the image I posted obviously, that's a USB 3.0 Pcie PCI-E Express 1x To 16x Extender Riser Card Adapter.redface.gif
Edited by Spacedinvader - 9/29/17 at 3:08pm
Hexacore Whore
(14 items)
 
  
CPUMotherboardGraphicsGraphics
1055t 125w @ 3.5 Gigabyte GA-890GPA UD3-H rev 1.0 F7c MSI R6950 PE OC Unlocked shaders MSI R6950 PE OC Locked shaders :( 
RAMOSMonitorKeyboard
G.Skill Ripjaw Blue 1.6v Win7 Ultimate 64bit LG 37LH3000 37" 1080P Havit Magic Eagle 
PowerCaseMouseMouse Pad
XFX XXX 650W Cooler Master Storm Scout Havit Magic Eagle Havit 
  hide details  
Reply
Hexacore Whore
(14 items)
 
  
CPUMotherboardGraphicsGraphics
1055t 125w @ 3.5 Gigabyte GA-890GPA UD3-H rev 1.0 F7c MSI R6950 PE OC Unlocked shaders MSI R6950 PE OC Locked shaders :( 
RAMOSMonitorKeyboard
G.Skill Ripjaw Blue 1.6v Win7 Ultimate 64bit LG 37LH3000 37" 1080P Havit Magic Eagle 
PowerCaseMouseMouse Pad
XFX XXX 650W Cooler Master Storm Scout Havit Magic Eagle Havit 
  hide details  
Reply
post #9 of 11
Is your card within a return period?

Its possible that the card wasn't damaged by you and would be eligible for RMA, etc.

FWIW I've had 2 cards that sagged. I was worried at first, but then I stopped worrying.

I tried a couple things to support it, then just let it sag. No issues 5+ years.
    
CPUMotherboardGraphicsRAM
Phenom II X3 720 @ 3.5 (1.39v) Gigabyte GA-MA790XT-UD4P ASUS 5850 @ 880/1180 (1.118v) 4gb 1333mhz G.Skill DDR3 
Hard DriveHard DriveHard DriveHard Drive
64gb Crucial M4 SSD 3x 250gb WD2500JD - RAID0 1tb WD1001FALS 1tb WD10EARS 
Optical DriveCoolingOSMonitor
Pioneer DLDVD/CDRW Arctic Freezer Pro 64 Win 7 64bit Ultimate E2305 LG 23" LED 
KeyboardPowerCaseMouse
Filco Majestouch II Ninja Tenkeyless Fortron BlueStorm II 500w CM 690II Advanced Razer DeathAdder 
Mouse PadAudioAudio
generic Echo Miamidi PCI M-Audio BX5a Studio Monitors 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X3 720 @ 3.5 (1.39v) Gigabyte GA-MA790XT-UD4P ASUS 5850 @ 880/1180 (1.118v) 4gb 1333mhz G.Skill DDR3 
Hard DriveHard DriveHard DriveHard Drive
64gb Crucial M4 SSD 3x 250gb WD2500JD - RAID0 1tb WD1001FALS 1tb WD10EARS 
Optical DriveCoolingOSMonitor
Pioneer DLDVD/CDRW Arctic Freezer Pro 64 Win 7 64bit Ultimate E2305 LG 23" LED 
KeyboardPowerCaseMouse
Filco Majestouch II Ninja Tenkeyless Fortron BlueStorm II 500w CM 690II Advanced Razer DeathAdder 
Mouse PadAudioAudio
generic Echo Miamidi PCI M-Audio BX5a Studio Monitors 
  hide details  
Reply
post #10 of 11
Thread Starter 
well i hope so i bought it brand new from germany it got shipped to me to norway it took a month but i assume that these kind of items come with a varanty of 2 years attleast if thye are brand new :O

sorry im not familiar with that word sagg as it ise like when it lies on the side ?

about the damage there is no obvious dmg even guys at hardware shop ware surprised why its not working they smelled it there was no smell no marks no anythng ..

i allready massaged to that shop but so far no answer i will get this sorted out and wount end up losing my money
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › PC cant connect with GPU