Overclock.net › Forums › Intel › Intel - General › Very strange performance problem the last couple of days
New Posts  All Forums:Forum Nav:

Very strange performance problem the last couple of days

post #1 of 6
Thread Starter 



This is what my performance looks like in quite literally every game that I play. A very strange and frustrating stuttering problem. This doesn't happen all the time. Every now and then performance is solid and everything is okay, but every 10-15 minutes or so, this happens and lasts for about 5 minutes until everything returns to normal. CPU and GPU usage show nothing unusual. Problem is affecting my desktop usage as well. When typing documents in word of browsing Chrome, the small stuttering issue can me noticed.

INFO:
- Hardware is about 5 years old. Videocard is quite new (GTX1070, 6 months old)
- Windows has been reinstalled. Everything is clean
- Playing videogames on my on board videochip with my GTX1070 disabled shows the same results
- Drivers are up to date. I even tried downgrading to see if it was a driver problem. This was not the case
- Used to heavily overclock my CPU a few years ago (i5-3570k, 4,2GHZ on a Corsair h100i). But haven't done that in years.


Any ideas on what might cause this problem?

Thanks in advance!
post #2 of 6
Download Process Explorer from Microsoft. It will show you everything that is running and the resources that are being used by anything that is running.




I use a program called Process Hacker as it has a few more options and is a little more powerful.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
post #3 of 6
Thread Starter 
Quote:
Originally Posted by billbartuska View Post

Download Process Explorer from Microsoft. It will show you everything that is running and the resources that are being used by anything that is running.




I use a program called Process Hacker as it has a few more options and is a little more powerful.

I already used many resource loggers. CPU is doing nothing unusual. It just sits at 20-30% during these spikes.
post #4 of 6
Grab Latencymon and see if your dpc latency is screwy at those times
Insert Name Here
(14 items)
 
  
CPUMotherboardGraphicsRAM
6700k Asus Maximus VIII Hero Gigabyte Aorus Xtreme 1080ti Corsair LPX 2x8GB 3200c16 
Hard DriveHard DriveCoolingOS
Old Seagate HDD Samsung 850 EVO Thermalright Silver Arrow SB-E SE Windows 7 Home Premium 64 bit 
MonitorKeyboardPowerCase
Asus PG258Q (240hz + Gsync) WASDKeyboards.com v1 semi custom w/ mx browns, ... Superflower Golden Green HX550 Air540 
MouseMouse Pad
Logitech G Pro Qck+ 
  hide details  
Reply
Insert Name Here
(14 items)
 
  
CPUMotherboardGraphicsRAM
6700k Asus Maximus VIII Hero Gigabyte Aorus Xtreme 1080ti Corsair LPX 2x8GB 3200c16 
Hard DriveHard DriveCoolingOS
Old Seagate HDD Samsung 850 EVO Thermalright Silver Arrow SB-E SE Windows 7 Home Premium 64 bit 
MonitorKeyboardPowerCase
Asus PG258Q (240hz + Gsync) WASDKeyboards.com v1 semi custom w/ mx browns, ... Superflower Golden Green HX550 Air540 
MouseMouse Pad
Logitech G Pro Qck+ 
  hide details  
Reply
post #5 of 6
Check if you have "Adaptable or Maximum Performance" in the nVidia control panel power management setting.
post #6 of 6
Are you downloading/uploading anything? Could be a hard drive thing.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Very strange performance problem the last couple of days