Overclock.net › Forums › Graphics Cards › AMD/ATI › Sapphire RX580 4gb Nitro+: Flashed my Custom BIOS. 2-3 weeks after being stable it now crashes at start. Stock bios appears to work fine.
New Posts  All Forums:Forum Nav:

Sapphire RX580 4gb Nitro+: Flashed my Custom BIOS. 2-3 weeks after being stable it now crashes at start. Stock bios appears to work fine.

post #1 of 3
Thread Starter 
So, I made a custom BIOS for my RX 580, it was getting 30mh/s dual mining with DCR and everything was great, life was good. 2 or 3 weeks into it, failed my first card, couple days later, the second card failed as well. Both had similar mods: 2000mhz memory speed with custom straps, undervolted on bios and lower core clock.

About the problem:
1) if i open claymore to start mining now I get almost immediately a black screen
2) i tried a new custom bios I made, flashed it giving about stock figures voltages and powetune, also decreasing memory speed to 1900mhz --- same thing. Fails immediately or soon after starts mining. No change.

I tried switching BIOS on switch and it seems to work fine. I played a game for about 10 minutes. Also mined for >1h now and also good... I will run furmark later for a while and see how it works. At 1750mhz it seems to be fine so far, but stock rom is that disappointing 24mh/s.

Here's the BIOS I made and was using on one of the cards til it failed (ran fine for 2 or 3 weeks great hashrate): http://xonedigital.com/dump/bios1.jpg


This is the stock bios i made backup and recently re-flashed: http://xonedigital.com/dump/bios-stock.jpg



I think I have a decent understanding for OC'ing in general, all my other RX models are doing fine for longer than these cards, but I have very limited knowledge in electronics. I'm confused. What I don't get is: It seems the card damaged something, because it worked great for 2-3 weeks and now it fails almost immediately with the same bios. How can it be damaged if I only used lower voltages? Shouldn't it damage ONLY if I used higher voltages and temperatures? From what I read, it seems that the memory is what's causing trouble as I've seen the type of squary artifact on the screen after the problem started when using my modded bios. How can my memory be bad now if it wasn't running at higher voltage? I even undervolted 100mv... Could it still be damaged? The card ran cooler than stock as it was undervolted. Does running memory at higher than stock speeds and tighter timings decrease its lifespan even if undervolted?

Appreciate your inputs.

Thanks!
Edited by richardcore - 10/16/17 at 5:25pm
post #2 of 3
Did you check for memory errors after altering fhe memory timings and clocks? Just because the card ran, doesn't mean the memory wasn't throwing tons of errors out. Use HWINFO to check for memory errors in case you haven't. If you ran the card 24/7 for weeks with memory that was tossing up millions of errors, I can see that causing degredation.
Main Rig
(29 items)
 
HTPC Rig
(21 items)
 
Benching Rig
(8 items)
 
CPUMotherboardGraphicsRAM
i7-6950x Asus Rampage V Edition 10 GTX TITAN Xp Collector's Edition Special Edition Corsair Dominator Platinum Blac... 
Hard DriveHard DriveHard DriveCooling
OCZ SSD Crucial SSD Samsung 960 Evo NVM.e EK Rampage V E10 RGB Monoblock 
CoolingCoolingCoolingCooling
Noiseblocker eLoop 120mm Fans Alphacool 360mm Monsta Radiator Noctua Industrial A14 140mm Fans Silverstone AP182 180mm Fans  
CoolingCoolingCoolingCooling
Various Custom Loop Parts Mayhems X1 Coolant GELID GC Extreme Hardware Labs Nemesis GTX 560mm Radiator 
CoolingOSMonitorKeyboard
EK Nickel NVM.e Heatsink Windows 10 Home Alienware 34 AW3418DW  GALAX Hall of Fame Black edition 
PowerCaseMouseMouse Pad
EVGA 1600 G2 Silverstone TJ11 Razer Spectre StarCraft II Gaming Mouse GALAX RGB Mousepad 
AudioAudioOtherOther
Sennheiser G4ME ZERO Headset ASUS Hi-Fi External DAC Darkside LEDs Custom Sleeved Cables from Ensourced Modding 
Other
Customer Laser Acrylic Panels 
CPUMotherboardGraphicsRAM
AMD FX 9590 ASUS Crosshair V Formula-Z ASUS Strix RX 480 Corsair Dominator 2400MHz 16GB 
Hard DriveHard DriveHard DriveHard Drive
Western Digital 5TB Black Western Digital 1TB Black Western Digital 1TB Black Western Digital 1TB Black 
Hard DriveHard DriveOptical DriveCooling
Western Digital 1TB Black Western Digital 500GB Blue ASUS Black 12X BD-ROM 16X DVD-ROM Deepcool Captain 240 
CoolingCoolingOSMonitor
Corsair SP120 PWM Corsair AF140 Windows 10 Home ASUS ROG SWIFT PG278Q 
KeyboardPowerCaseMouse
GALAX HOF Mechanical Keyboard EVGA 550w G3 Corsair 780t Razer Spectre 
Mouse Pad
GALAX SNPR RGB Mousepad 
CPUMotherboardGraphicsRAM
r7 1800x Asus Crosshair VI Hero Gigabyte Vega 64 GALAX HOF 3200mhz 
Hard DriveOSPowerCase
Western Digital 1TB Black Windows 10 Home EVGA 750 GQ Redharbinger Dopamine 
  hide details  
Reply
Main Rig
(29 items)
 
HTPC Rig
(21 items)
 
Benching Rig
(8 items)
 
CPUMotherboardGraphicsRAM
i7-6950x Asus Rampage V Edition 10 GTX TITAN Xp Collector's Edition Special Edition Corsair Dominator Platinum Blac... 
Hard DriveHard DriveHard DriveCooling
OCZ SSD Crucial SSD Samsung 960 Evo NVM.e EK Rampage V E10 RGB Monoblock 
CoolingCoolingCoolingCooling
Noiseblocker eLoop 120mm Fans Alphacool 360mm Monsta Radiator Noctua Industrial A14 140mm Fans Silverstone AP182 180mm Fans  
CoolingCoolingCoolingCooling
Various Custom Loop Parts Mayhems X1 Coolant GELID GC Extreme Hardware Labs Nemesis GTX 560mm Radiator 
CoolingOSMonitorKeyboard
EK Nickel NVM.e Heatsink Windows 10 Home Alienware 34 AW3418DW  GALAX Hall of Fame Black edition 
PowerCaseMouseMouse Pad
EVGA 1600 G2 Silverstone TJ11 Razer Spectre StarCraft II Gaming Mouse GALAX RGB Mousepad 
AudioAudioOtherOther
Sennheiser G4ME ZERO Headset ASUS Hi-Fi External DAC Darkside LEDs Custom Sleeved Cables from Ensourced Modding 
Other
Customer Laser Acrylic Panels 
CPUMotherboardGraphicsRAM
AMD FX 9590 ASUS Crosshair V Formula-Z ASUS Strix RX 480 Corsair Dominator 2400MHz 16GB 
Hard DriveHard DriveHard DriveHard Drive
Western Digital 5TB Black Western Digital 1TB Black Western Digital 1TB Black Western Digital 1TB Black 
Hard DriveHard DriveOptical DriveCooling
Western Digital 1TB Black Western Digital 500GB Blue ASUS Black 12X BD-ROM 16X DVD-ROM Deepcool Captain 240 
CoolingCoolingOSMonitor
Corsair SP120 PWM Corsair AF140 Windows 10 Home ASUS ROG SWIFT PG278Q 
KeyboardPowerCaseMouse
GALAX HOF Mechanical Keyboard EVGA 550w G3 Corsair 780t Razer Spectre 
Mouse Pad
GALAX SNPR RGB Mousepad 
CPUMotherboardGraphicsRAM
r7 1800x Asus Crosshair VI Hero Gigabyte Vega 64 GALAX HOF 3200mhz 
Hard DriveOSPowerCase
Western Digital 1TB Black Windows 10 Home EVGA 750 GQ Redharbinger Dopamine 
  hide details  
Reply
post #3 of 3
Thread Starter 
Quote:
Originally Posted by The EX1 View Post

Did you check for memory errors after altering fhe memory timings and clocks? Just because the card ran, doesn't mean the memory wasn't throwing tons of errors out. Use HWINFO to check for memory errors in case you haven't. If you ran the card 24/7 for weeks with memory that was tossing up millions of errors, I can see that causing degredation.

Yeap, I did check it. None of my GPUs run with errors, some of them will get like 6 to 20 in 15min or so. So that wasn't it. I'm running the stock bios fine for couple days now and it seems stable. The old bios is a no go, memory clocks that go high will immediately fail the card.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
  • Sapphire RX580 4gb Nitro+: Flashed my Custom BIOS. 2-3 weeks after being stable it now crashes at start. Stock bios appears to work fine.
Overclock.net › Forums › Graphics Cards › AMD/ATI › Sapphire RX580 4gb Nitro+: Flashed my Custom BIOS. 2-3 weeks after being stable it now crashes at start. Stock bios appears to work fine.