Overclock.net › Forums › Components › Mice ›  Win10 fall update
New Posts  All Forums:Forum Nav:

Win10 fall update - Page 3

post #21 of 30
wow... m_rawinput 1 did it!

thank you man!

tought i'm going cracy biggrin.gif
post #22 of 30
For some reason something happened to my mouse movement and I didn't notice why until I read about the Fall CU 2-3 days after it came out.

It feels really floaty or has input lag. As if my mouse drops down to 125Hz or something. Games like Quake Champions where the FPS are usually less than in CS or QL are unbearable to play. And this game gets me like 200 FPS, so it isn't that and it definitely isn't placebo.

Tried different AMD drivers (+ uninstalling w/ DDU), disabled the services and XBOX junk as usual after reinstalling Windows 10 (no reset, completely clean install), checked the power plans, mouse settings/drivers, etc. etc. etc. Not even disabling fullscreen optimization worked.

Raw input 0 sort of helps but it still feels worse than before (and take a good guess what I can't use as it's still buggy). Had better times tbh.
Edited by Pa12a - 10/26/17 at 11:32am
post #23 of 30
So, I've suspected some strange mouse 'feel' after the FCU.

Today I ran mouse tester and got these strange plots:

(Using a G403 @ 1600, 1000hz)

I did some X-sweeps:



and then some Y-sweeps:




Take a look...Am I correct in thinking that this variance is bad?

(I repeated the test with a G Pro mouse, and got identical results)

EDIT: I repeated the test with my old Zowie EC1-A, and they look better. Why would only the Logitech mice be worse?
Edited by IceAero - 11/5/17 at 9:24am
IceBox 2
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 6700k @ 4.6GHz ASUS VIII Hero 980 ti Classified @ 1500MHz G.Skill Ripjaws V Series 16GB @ 3000MHz 
Hard DriveHard DriveCoolingOS
Intel 750 Samsung 840 Pro Noctua D15s Windows 10 Pro 
MonitorMonitorKeyboardPower
Dell U2711 Dell 2408WFP Razer Black Widow Seasonic Snow Silent 750W 
CaseMouseMouse PadOther
Corsair 450D Zowie EC1-A Puretrak Talent Sennheiser HD598 
  hide details  
Reply
IceBox 2
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 6700k @ 4.6GHz ASUS VIII Hero 980 ti Classified @ 1500MHz G.Skill Ripjaws V Series 16GB @ 3000MHz 
Hard DriveHard DriveCoolingOS
Intel 750 Samsung 840 Pro Noctua D15s Windows 10 Pro 
MonitorMonitorKeyboardPower
Dell U2711 Dell 2408WFP Razer Black Widow Seasonic Snow Silent 750W 
CaseMouseMouse PadOther
Corsair 450D Zowie EC1-A Puretrak Talent Sennheiser HD598 
  hide details  
Reply
post #24 of 30
Pa12a Did you find a fix for this? I think I have the same issue, makes csgo unplayable.
post #25 of 30
I don't know why but killing dwm.exe in Task Manager restarts the process but gives the mouse a different mouse feeling.
post #26 of 30
Has anyone found a fix for m_rawinput 0 on CS:GO?
post #27 of 30
Quote:
Originally Posted by Pa12a View Post

For some reason something happened to my mouse movement and I didn't notice why until I read about the Fall CU 2-3 days after it came out.

It feels really floaty or has input lag. As if my mouse drops down to 125Hz or something. Games like Quake Champions where the FPS are usually less than in CS or QL are unbearable to play. And this game gets me like 200 FPS, so it isn't that and it definitely isn't placebo.

Tried different AMD drivers (+ uninstalling w/ DDU), disabled the services and XBOX junk as usual after reinstalling Windows 10 (no reset, completely clean install), checked the power plans, mouse settings/drivers, etc. etc. etc. Not even disabling fullscreen optimization worked.

Raw input 0 sort of helps but it still feels worse than before (and take a good guess what I can't use as it's still buggy). Had better times tbh.

That's been happening with me in CSGO and Rainbow Six. Ever since the update, I get some kind of sticky mouse feeling or input lag. Sometimes when I try to flick, it just kinda sticks in place for a bit and then goes, but not as far I would normally do it. It's very noticeable for me, I play on fairly high levels of play and have always considered my AIM to be pretty good, so I can really notice a difference in my performance since the update. Sometime's it's to a point where I try to awp and end up moving the mouse maybe like 100 pixels on screen, while moving my mouse enough to normally move halfway across the screen. It's really annoying.

The only thing that has helped me since the update, is ticking the Disable Full Screen Optimization under compatibility settings under the CSGO.exe file and also lowering my mouse polling rate to 500 from 1000.
Insanity 2.0
(16 items)
 
Insanity 1.0
(14 items)
 
Insanity 1.5
(9 items)
 
Reply
Insanity 2.0
(16 items)
 
Insanity 1.0
(14 items)
 
Insanity 1.5
(9 items)
 
Reply
post #28 of 30
I tried around with reinstalling different builds... Funny enough, build 1607, the one that DOESN'T have raw input 0 broken is working the best next to 1703 and 1709, wonder why. rolleyes.gif

No placebo, 100%. Wonder what happened, or if it's got something to do with a specific part of my rig. And no, besides getting a build 1607 ISO I didn't get to fix anything.

Check my Reddit thread here:
https://www.reddit.com/r/Windows10/comments/77t27l/my_mouse_feels_laggy_af_since_the_fall_cu/?st=j9rpzezy&sh=c318678c

But I'm suuuper glad some others seem to have the same problem as I have, there are so many people that disable fullscreen optimization with actual changes and I'm sitting here trying to figure out what to do once I'm actually forced to use a later build, if it goes unfixed/unnoticed.
Edited by Pa12a - 11/8/17 at 4:21pm
post #29 of 30
Turned out for me that the Windows update wasn't the problem. I updated my bios and re-installed my sound drivers, and now the mouse feels perfect. I had a feeling something was terrible wrong, but I just assumed it's placebo and that I just suck at aiming and need to get good. The difference is night and day. All these years of missing easy shots, I want to hit myself on the head so hard. Definitely should of tried this tip earlier. Hope for someone fixes this as well. I have a ASUS RangerVII Extreme mainboard and no sound card.
post #30 of 30
after a fresh install i also had this problem.

but i did a couple of things that solved the issue for me.

  • did a clean install of nvidia drivers 388.13 > 388.31.
  • installed my monitors "drivers"
  • installed logitech mouse drivers


i dont know what solved the issue but something of the above did. anyone know what might have caused this strange mouse feeling?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Mice
Overclock.net › Forums › Components › Mice ›  Win10 fall update