Overclock.net › Forums › Cooling › Water Cooling › Idle CPU temperatures VERY High
New Posts  All Forums:Forum Nav:

Idle CPU temperatures VERY High - Page 5

post #41 of 62
That is very weird. Those don't look like your average artifacts. I would start troubleshooting the whole PC to narrow it down. Start by taking out your RAM, one stick at a time. If that doesn't work, try no RAM to see if it posts. Just keep pulling things out until you get it to post. That will help narrow down potential causes.
The Beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k ASRock Z170 Gaming K6+ ASUS GTX 1080 Ti Strix G.Skill Tridentz DDR4 3200MHZ 2x8GB 16GB 
Hard DriveCoolingOSMonitor
Samsung 850 EVO 500GB Corsair GTX H110i Windows 10 Pro 64bit 28" Samsung 4K 
KeyboardPowerCaseMouse
Corsair Strafe RGB EVGA 1000W G2 Phanteks Evolv ATX Tempered Glass edition G700s 
  hide details  
Reply
The Beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k ASRock Z170 Gaming K6+ ASUS GTX 1080 Ti Strix G.Skill Tridentz DDR4 3200MHZ 2x8GB 16GB 
Hard DriveCoolingOSMonitor
Samsung 850 EVO 500GB Corsair GTX H110i Windows 10 Pro 64bit 28" Samsung 4K 
KeyboardPowerCaseMouse
Corsair Strafe RGB EVGA 1000W G2 Phanteks Evolv ATX Tempered Glass edition G700s 
  hide details  
Reply
post #42 of 62
I found this video which seems to have a very similar problem. They concluded it was a failed card. Would you happen to have a spare GPU you can throw into your rig to see if it would boot? That would also narrow it down.
The Beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k ASRock Z170 Gaming K6+ ASUS GTX 1080 Ti Strix G.Skill Tridentz DDR4 3200MHZ 2x8GB 16GB 
Hard DriveCoolingOSMonitor
Samsung 850 EVO 500GB Corsair GTX H110i Windows 10 Pro 64bit 28" Samsung 4K 
KeyboardPowerCaseMouse
Corsair Strafe RGB EVGA 1000W G2 Phanteks Evolv ATX Tempered Glass edition G700s 
  hide details  
Reply
The Beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k ASRock Z170 Gaming K6+ ASUS GTX 1080 Ti Strix G.Skill Tridentz DDR4 3200MHZ 2x8GB 16GB 
Hard DriveCoolingOSMonitor
Samsung 850 EVO 500GB Corsair GTX H110i Windows 10 Pro 64bit 28" Samsung 4K 
KeyboardPowerCaseMouse
Corsair Strafe RGB EVGA 1000W G2 Phanteks Evolv ATX Tempered Glass edition G700s 
  hide details  
Reply
post #43 of 62
Thread Starter 
Quote:
Originally Posted by silverwing View Post

I found this video which seems to have a very similar problem. They concluded it was a failed card. Would you happen to have a spare GPU you can throw into your rig to see if it would boot? That would also narrow it down.
Yup i have a 980ti in the rig right beside it. I would have to change my loop completely around though :/
post #44 of 62
Quote:
Originally Posted by Saeko View Post

Yup i have a 980ti in the rig right beside it. I would have to change my loop completely around though :/

If that's the case save that step for last. Work with the easiest components to remove first. I know you tried a bios reset already. But if you'd like you can give this a shot. If you try and boot without the CMOS battery installed it should force it to boot in default settings. So here's my idea. Remove the CMOS battery and remove your GPU. Connect you monitor to the display out of your motherboard with the CMOS battery removed.

Your motherboard will not like it, it will give you errors when it posts about the battery being dead or removed. That's fine. The goal is to get it to post with the intergrated GPU.
The Beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k ASRock Z170 Gaming K6+ ASUS GTX 1080 Ti Strix G.Skill Tridentz DDR4 3200MHZ 2x8GB 16GB 
Hard DriveCoolingOSMonitor
Samsung 850 EVO 500GB Corsair GTX H110i Windows 10 Pro 64bit 28" Samsung 4K 
KeyboardPowerCaseMouse
Corsair Strafe RGB EVGA 1000W G2 Phanteks Evolv ATX Tempered Glass edition G700s 
  hide details  
Reply
The Beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k ASRock Z170 Gaming K6+ ASUS GTX 1080 Ti Strix G.Skill Tridentz DDR4 3200MHZ 2x8GB 16GB 
Hard DriveCoolingOSMonitor
Samsung 850 EVO 500GB Corsair GTX H110i Windows 10 Pro 64bit 28" Samsung 4K 
KeyboardPowerCaseMouse
Corsair Strafe RGB EVGA 1000W G2 Phanteks Evolv ATX Tempered Glass edition G700s 
  hide details  
Reply
post #45 of 62
Quote:
Originally Posted by Saeko View Post

Finally got it to turn on long enough to show you guys what ive been seeing!


I've seen this happen before. That checkerboard pattern can happen when a GPU is dying. You might want to go ahead and RMA it if the problem persists. The last thing you can try is to take the block off the card and make sure you don't' have a short or anything.
Myrna
(4 items)
 
  
CPUMotherboardGraphicsRAM
AMD Threadripper 1920X Asrock X399 Taichi  Gigabyte Aorus Waterforce WB 1080 TI 4 Way SLI Corsair Vengeance RGB 4x8GB 3466Mhz 
  hide details  
Reply
Myrna
(4 items)
 
  
CPUMotherboardGraphicsRAM
AMD Threadripper 1920X Asrock X399 Taichi  Gigabyte Aorus Waterforce WB 1080 TI 4 Way SLI Corsair Vengeance RGB 4x8GB 3466Mhz 
  hide details  
Reply
post #46 of 62
Quote:
Originally Posted by Saeko View Post

Guys im an idiot. I swore i peeled it off, but nope. It was definitely still on there mocking me...


Absolutely don't feel bad. I did that very thing with my ek predator too. Idle temps were like 60c on a oc'd 4690k so I thought it was a bad seat then during load it shot up. Took it off and low and behold. Felt like a doof. Got a good laugh out of it though.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k @ 4.5ghz Gigabyte X99m gaming  Zotac amp extreme 980 ti  4x4gb Corsair lpx ddr4 
Hard DriveHard DriveCoolingOS
Samsung 840 250gb Samsung 840 evo 500gb Custom loop Windows 8.1 64bit 
MonitorKeyboardPowerCase
Qnix QX2710 Corsair k65 rgb Silverstone sst-st85f-p 850w silver Thermaltake view 31  
MouseAudio
Logitech G502 rgb Sound blaster z  
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k @ 4.5ghz Gigabyte X99m gaming  Zotac amp extreme 980 ti  4x4gb Corsair lpx ddr4 
Hard DriveHard DriveCoolingOS
Samsung 840 250gb Samsung 840 evo 500gb Custom loop Windows 8.1 64bit 
MonitorKeyboardPowerCase
Qnix QX2710 Corsair k65 rgb Silverstone sst-st85f-p 850w silver Thermaltake view 31  
MouseAudio
Logitech G502 rgb Sound blaster z  
  hide details  
Reply
post #47 of 62
Thread Starter 
Quote:
Originally Posted by SavantStrike View Post

I've seen this happen before. That checkerboard pattern can happen when a GPU is dying. You might want to go ahead and RMA it if the problem persists. The last thing you can try is to take the block off the card and make sure you don't' have a short or anything.

Well everyone, it was the graphics card... Tried the RAM and CMOS then said f it and bypassed the gpu straight to my resorvoir. its working... :/ so does anyone know if the warranty still covers it if i put a watercooling block on it? I still have the manafacturers block that i'd be sending it back with it on.
post #48 of 62
Thread Starter 
Quote:
Originally Posted by SavantStrike View Post

I've seen this happen before. That checkerboard pattern can happen when a GPU is dying. You might want to go ahead and RMA it if the problem persists. The last thing you can try is to take the block off the card and make sure you don't' have a short or anything.

Savant, I'm very new to this, what would be the easiest way to find a short in the GPU before RMA'ing it? And second question. How do I RMA a product that i watercooled?
post #49 of 62
Quote:
Originally Posted by Jyve View Post

Absolutely don't feel bad. I did that very thing with my ek predator too. Idle temps were like 60c on a oc'd 4690k so I thought it was a bad seat then during load it shot up. Took it off and low and behold. Felt like a doof. Got a good laugh out of it though.

happens to the best of us
Phenom II X4 955
(11 items)
 
Phenom II X4 20
(11 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X4 955 @ 3.72Ghz MSI NF980 G65 HD 6970 2 x 4GB Ripjaws DDR3 1600 
Hard DriveCoolingOSMonitor
Kingston HyperX SATA III 128GB SSD Stock Win 7 Ultimate 2 23" 1080p 
KeyboardPowerCase
Logitech G15 Corsair HX650 Thermaltake Soprano Snow 
CPUMotherboardGraphicsRAM
Phenom II X4 20 @ 3.22Ghz (unlocked X3 720) Asrock 870 Extreme 3 GTX 460 with Gelid Icy Vision Cooler 2 x 4GB Ripjaws DDR3 1600 
Hard DriveCoolingOSMonitor
Kingston HyperX SATA III 128GB SSD Stock Win 7 Ultimate 27" 1080p 
KeyboardPowerCase
Sidewinder X4 Antec Eco 620 Antec 900 
  hide details  
Reply
Phenom II X4 955
(11 items)
 
Phenom II X4 20
(11 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X4 955 @ 3.72Ghz MSI NF980 G65 HD 6970 2 x 4GB Ripjaws DDR3 1600 
Hard DriveCoolingOSMonitor
Kingston HyperX SATA III 128GB SSD Stock Win 7 Ultimate 2 23" 1080p 
KeyboardPowerCase
Logitech G15 Corsair HX650 Thermaltake Soprano Snow 
CPUMotherboardGraphicsRAM
Phenom II X4 20 @ 3.22Ghz (unlocked X3 720) Asrock 870 Extreme 3 GTX 460 with Gelid Icy Vision Cooler 2 x 4GB Ripjaws DDR3 1600 
Hard DriveCoolingOSMonitor
Kingston HyperX SATA III 128GB SSD Stock Win 7 Ultimate 27" 1080p 
KeyboardPowerCase
Sidewinder X4 Antec Eco 620 Antec 900 
  hide details  
Reply
post #50 of 62
Usually you void warranty if you remove their stock cooler.
It's alive!
(25 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-7700k @ 4.6GHz Asus ROG MAXIMUS IX HERO Z270 bios: 0906 Gigabyte 7950 3GB @1050/1550MHz G.Skill "Trident Z RGB" F4-3866C18D-16GTZR 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 EVO 250GB 830 256GB  2xWD Caviar Black 640GB 64MB WD Caviar Green 1TB 64MB 
Hard DriveOptical DriveCoolingCooling
Intel 600p 256GB LG DVD drive CPU: Noctua NH-D15 GPU: Accelero Xtreme 7970 
OSMonitorMonitorKeyboard
Windows 10 64bit ASUS 27" LED VE278Q  BenQ 22" Logitech 710+ MX Brown 
PowerCaseMouseMouse Pad
Corsair HX850W NZXT Switch 810 White Logitech G500 Steelseries 9HD 
AudioAudioAudioAudio
Asus ROG Xonar Phoebus Logitech Z523 2.1 Beyerdynamic DT 990 Pro 250Ω Samson C01U mic 
Other
Asus RT-N66U 'Dark Knight' Router 
  hide details  
Reply
It's alive!
(25 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-7700k @ 4.6GHz Asus ROG MAXIMUS IX HERO Z270 bios: 0906 Gigabyte 7950 3GB @1050/1550MHz G.Skill "Trident Z RGB" F4-3866C18D-16GTZR 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 EVO 250GB 830 256GB  2xWD Caviar Black 640GB 64MB WD Caviar Green 1TB 64MB 
Hard DriveOptical DriveCoolingCooling
Intel 600p 256GB LG DVD drive CPU: Noctua NH-D15 GPU: Accelero Xtreme 7970 
OSMonitorMonitorKeyboard
Windows 10 64bit ASUS 27" LED VE278Q  BenQ 22" Logitech 710+ MX Brown 
PowerCaseMouseMouse Pad
Corsair HX850W NZXT Switch 810 White Logitech G500 Steelseries 9HD 
AudioAudioAudioAudio
Asus ROG Xonar Phoebus Logitech Z523 2.1 Beyerdynamic DT 990 Pro 250Ω Samson C01U mic 
Other
Asus RT-N66U 'Dark Knight' Router 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Idle CPU temperatures VERY High