Overclock.net › Forums › Intel › Intel CPUs › Longer boot after delid?
New Posts  All Forums:Forum Nav:

Longer boot after delid?

post #1 of 3
Thread Starter 
Hi,

I did my first ever delid about a week ago on a 8700k. It seems to be working properly, I have it set to 4.8 @ 1.25v on air and ran Realbench for 12h without issues. However, it feels like it takes longer for the monitor to "connect" / light up compared to prior the delid. Also the scroll wheel LED on the mouse flickers fast a couple of times during boot (although this is nothing I can say for certain it didnt do before).

Is this possible or just pure paranoia on my part? I did lightly cotton swab with isopropyl on the CPU pins & caps to remove some of the goo from the PCB which had gotten under there, but I doubt that would've done any harm.
post #2 of 3
I delided my 8700k about 3 weeks ago and I have not noticed anything unusual. I was paranoid about it too, but I think you are probably imagining things. I really doubt that you damaged anything if you are passing stress tests and none of the symptoms that you are describing sound like they might be processor related.
Coffee Lake
(8 items)
 
  
CPUMotherboardGraphicsRAM
8700k Asus Z370 ROG STRIX-E Gigabyte 970GTX G1 32GB GSKILL Trident 3333 
Hard DriveCoolingOSCase
Samsung EVO 850 500GB EVGA 280mm AIO Windows 10 64 Phanteks Enthoo Luxe w/ Tempered glass 
  hide details  
Reply
Coffee Lake
(8 items)
 
  
CPUMotherboardGraphicsRAM
8700k Asus Z370 ROG STRIX-E Gigabyte 970GTX G1 32GB GSKILL Trident 3333 
Hard DriveCoolingOSCase
Samsung EVO 850 500GB EVGA 280mm AIO Windows 10 64 Phanteks Enthoo Luxe w/ Tempered glass 
  hide details  
Reply
post #3 of 3
Yeah. No issues if the RAM and everything is working fine. I don't think the system trains the RAM longer either. It's just in your head. wink.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Longer boot after delid?