Overclock.net › Forums › Intel › Intel Motherboards › Asus P5N32-E Overclocking Guide
New Posts  All Forums:Forum Nav:

Asus P5N32-E Overclocking Guide - Page 31

post #301 of 5659
Hey, happy post # 301

I added a little fan to the NB and I got 45C after 2min of OCCT on a CPU intensive test, then I Orthos CPU and RAM for 1hs with few 44C spikes. I am however, kinda' worried about the double sided sticky foam I used will melt and drop the fan. It is just some random thing I got yesterday on the fly, and it isn't the sort of thing you want to use at all. I will stop by RadioShack and get some double sided thermal tape which will get the fan a tad further away from my Tuniq fan's frame. BTW in the pic the Tuniq's fan wasn't in.

After that I'll try to push the 6300 to an OC higher than my 3.2 on the DS3 and see what happens to the temps... I wonder how to test for SB max temps?



But I can get by at my 161% OC of 3GHz for now... Also I am running the HZ at 4-4-4-12-18 1T 800MHz... not bad for a couple of hours

Is the SB used by the video card, and all the PCI slots in general? It is by the HDDs especially when RAID is being used, right?
Staaayshon
(13 items)
 
  
CPUMotherboardGraphicsRAM
4790k Z97 Sabertooth 1070 Sea Hawk 2x8GB Tridents 
Hard DriveCoolingOSMonitor
Evo 840 , 8x1TB in R-5 , 2x1TB in R-1 , 1TB ext... H110 W10 1x1440p, 2x1200p, Z24x 
PowerCase
EVGA 850W G2 C70 
  hide details  
Reply
Staaayshon
(13 items)
 
  
CPUMotherboardGraphicsRAM
4790k Z97 Sabertooth 1070 Sea Hawk 2x8GB Tridents 
Hard DriveCoolingOSMonitor
Evo 840 , 8x1TB in R-5 , 2x1TB in R-1 , 1TB ext... H110 W10 1x1440p, 2x1200p, Z24x 
PowerCase
EVGA 850W G2 C70 
  hide details  
Reply
post #302 of 5659
What am I supposed to do about the NB and SB voltages?
I still have them on auto and so far I've ony heard one user's settings but he had a different chip...


Just FYI, I have a 1795 (449) FSB. Only 1 FSB away from my DS3 OC!
I have been running 1.45V which I've read might be the recommended max for an E6300 but only seen a few posts about Vcore for my chip. I do have the VVT at the recommended maximum. And I have the memory unlinked and at a safe setting so as to be sure it isn't limiting my CPU OC. The multi won't change, is that why you said to shoot for 7x500? rep+ to Robilar (again)
Also I am using CCCT CPU test for this CUP overclocking.
Staaayshon
(13 items)
 
  
CPUMotherboardGraphicsRAM
4790k Z97 Sabertooth 1070 Sea Hawk 2x8GB Tridents 
Hard DriveCoolingOSMonitor
Evo 840 , 8x1TB in R-5 , 2x1TB in R-1 , 1TB ext... H110 W10 1x1440p, 2x1200p, Z24x 
PowerCase
EVGA 850W G2 C70 
  hide details  
Reply
Staaayshon
(13 items)
 
  
CPUMotherboardGraphicsRAM
4790k Z97 Sabertooth 1070 Sea Hawk 2x8GB Tridents 
Hard DriveCoolingOSMonitor
Evo 840 , 8x1TB in R-5 , 2x1TB in R-1 , 1TB ext... H110 W10 1x1440p, 2x1200p, Z24x 
PowerCase
EVGA 850W G2 C70 
  hide details  
Reply
post #303 of 5659
so when you hung up before the BIOS you need to take out the battery right?

And I will I have to set everything all over again?

Could it be that I was trying a 450 (1800FSB) with the RAM at only 800MHz unlinked?

It might be worse, I tried a few times and got a black screen. Ok, so I am back up and running... I have a wall at 1800 so I am running at 1795 at 3.14GHz just below my DS3 highest clock, so I wonder if it is because of my voltages?
Staaayshon
(13 items)
 
  
CPUMotherboardGraphicsRAM
4790k Z97 Sabertooth 1070 Sea Hawk 2x8GB Tridents 
Hard DriveCoolingOSMonitor
Evo 840 , 8x1TB in R-5 , 2x1TB in R-1 , 1TB ext... H110 W10 1x1440p, 2x1200p, Z24x 
PowerCase
EVGA 850W G2 C70 
  hide details  
Reply
Staaayshon
(13 items)
 
  
CPUMotherboardGraphicsRAM
4790k Z97 Sabertooth 1070 Sea Hawk 2x8GB Tridents 
Hard DriveCoolingOSMonitor
Evo 840 , 8x1TB in R-5 , 2x1TB in R-1 , 1TB ext... H110 W10 1x1440p, 2x1200p, Z24x 
PowerCase
EVGA 850W G2 C70 
  hide details  
Reply
post #304 of 5659
Ive not once had to remove the battery on this board.
post #305 of 5659
Quote:
Originally Posted by cognoscenti View Post
Ive not once had to remove the battery on this board.
I only remove once due to wrong setting in,timmings.Other than that no problems.If you up date the bios you need to go back to stock before up date.If you want you can clear cmos.Really you don't have to do that.Once you set load default,you set to up date the bios.But to be sure you clear and drain the battery remove and put it back on.And then up date the bios.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
post #306 of 5659
I am back up and running at 1795, I couldn't hit 1800... should I up my RAM speed... could it be that even though they are unlinked the gap is too big?
What about NB and SB voltages, do you guys run AUTO?

I can't hit 1800... my computer freezes at the Ai logo and I have to unplug it for a minute for it to make it into the BIOS again... I was at 1795 and tried 1800 several times. I even upped the RAM to 850 to see if it was due to a big gap between the FSB and memory speed... not sure it it had anything to do at this point but tried it just in case. So I just booted at 1799! lol hilarious that I'll do 1799 without a single hiccup but not 1800.
This has to be something specific that one of you guys will know about. It has to be...
Staaayshon
(13 items)
 
  
CPUMotherboardGraphicsRAM
4790k Z97 Sabertooth 1070 Sea Hawk 2x8GB Tridents 
Hard DriveCoolingOSMonitor
Evo 840 , 8x1TB in R-5 , 2x1TB in R-1 , 1TB ext... H110 W10 1x1440p, 2x1200p, Z24x 
PowerCase
EVGA 850W G2 C70 
  hide details  
Reply
Staaayshon
(13 items)
 
  
CPUMotherboardGraphicsRAM
4790k Z97 Sabertooth 1070 Sea Hawk 2x8GB Tridents 
Hard DriveCoolingOSMonitor
Evo 840 , 8x1TB in R-5 , 2x1TB in R-1 , 1TB ext... H110 W10 1x1440p, 2x1200p, Z24x 
PowerCase
EVGA 850W G2 C70 
  hide details  
Reply
post #307 of 5659
Quote:
Originally Posted by USlatin View Post
I am back up and running at 1795, I couldn't hit 1800... should I up my RAM speed... could it be that even though they are unlinked the gap is too big?

What about NB and SB voltages, do you guys run AUTO?
No auto in my settings.Im running 3.5 in my OC, and need some extra volts to get there mate.My NB is @ 1.45 and the SB is @1.50 to better OC.Maybe you need more volts in the NB no in the SB.Hope it help a little.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
post #308 of 5659
yea, I have been asking for a while... what sucks is that the only two guys that answered have other CPUs... I thought AUTO would up the NB voltage as needed...

what is the stock NB voltage? is it different when a different CPU in in the board?

I had to ass +0.2V to my chipset in the DS3 so I was wondering why nobody jumped when I asked... and thought hey, maybe this board is so kick a$$ that it knows what to set them to... lol
Staaayshon
(13 items)
 
  
CPUMotherboardGraphicsRAM
4790k Z97 Sabertooth 1070 Sea Hawk 2x8GB Tridents 
Hard DriveCoolingOSMonitor
Evo 840 , 8x1TB in R-5 , 2x1TB in R-1 , 1TB ext... H110 W10 1x1440p, 2x1200p, Z24x 
PowerCase
EVGA 850W G2 C70 
  hide details  
Reply
Staaayshon
(13 items)
 
  
CPUMotherboardGraphicsRAM
4790k Z97 Sabertooth 1070 Sea Hawk 2x8GB Tridents 
Hard DriveCoolingOSMonitor
Evo 840 , 8x1TB in R-5 , 2x1TB in R-1 , 1TB ext... H110 W10 1x1440p, 2x1200p, Z24x 
PowerCase
EVGA 850W G2 C70 
  hide details  
Reply
post #309 of 5659
Sry.But i just jump to OC.I don't even know the stock volts for the nb or sb.But auto is no for me.Start to OC until is no stable or no boot.Then you know is time to raise some volt's.You follow robilar guide?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
post #310 of 5659
I know how to do the whole thing, done is once before with this same chip on a DS3 up to 3.4GHz and it passed a bunch of testing. But I asked a bunch of times ans the question got dodged so many times that I thought there was something I didn't know. Then again I ask five questions at a time so maybe that's why it never got answered.

I tried 1800 with 1.4NB and 1.5SB but the same thing happened... now I tried 1.5V on the NB and same thing... what's up here? It can't be that I would have gotten a higher OC on the DS3...

3.1482GHz isn't the ceiling of the CPU, my RAM isn't the bottleneck, my PSU is decent... what's up?
I am getting Everest to see if my Vdroop is the issue... that's a good idea right? I just hadn't gotten to it yet.
Staaayshon
(13 items)
 
  
CPUMotherboardGraphicsRAM
4790k Z97 Sabertooth 1070 Sea Hawk 2x8GB Tridents 
Hard DriveCoolingOSMonitor
Evo 840 , 8x1TB in R-5 , 2x1TB in R-1 , 1TB ext... H110 W10 1x1440p, 2x1200p, Z24x 
PowerCase
EVGA 850W G2 C70 
  hide details  
Reply
Staaayshon
(13 items)
 
  
CPUMotherboardGraphicsRAM
4790k Z97 Sabertooth 1070 Sea Hawk 2x8GB Tridents 
Hard DriveCoolingOSMonitor
Evo 840 , 8x1TB in R-5 , 2x1TB in R-1 , 1TB ext... H110 W10 1x1440p, 2x1200p, Z24x 
PowerCase
EVGA 850W G2 C70 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asus P5N32-E Overclocking Guide